十大弟子传

此网页使用框架,但是您的浏览器并不支援.


舍利弗-1

舍利弗－智慧第一

诞生的前后

对死的赞美

真正的老师

宽大的胸怀

监督祇园的工程

进入金刚定

不退大乘心

请求先涅槃

受了不净食

最后的赠言

叛徒畏惧者

回家

接受得救之道

涅槃

忍让的美德

精神永在人间

回首页


目犍连

目犍连－神通第一

佛陀最初的侍从 美色敌不过神通
因中发愿求神通 试听佛音远近
宝桥渡佛陀 众鬼问业报因缘
定中问佛陀 盂兰会的由来
谁是神通第一 讲说七佛通偈
移山度梵志 神通敌不过业力
降伏弊魔 殉教第一人

回首页


富楼那

富楼那－说法第一

满慈子的名号 到处是家乡
出家后的果位 布教的方法
佛陀为其授记 为频婆娑罗王说法
未来的佛国 布教的精神
比丘中的谏言者 在输卢那国布教
要将佛法遍人间 布教家的条件
弘化的态度 对大迦叶的抗议

回首页


须菩提

须菩提－解空第一

空生的吉兆 什么是空？
布施的小慈善家 迎接佛陀第一人
归投佛陀的座下 人中第一阿罗汉
乞富不乞贫 岩中宴坐花的雨缤纷
般若会上涕泪悲泣 天人奏乐问病
听故事长信心 般若会上畅论空理

回首页


迦旃延

迦旃延－论议第一

和哥哥对台演讲 有道不在年高
舅父的教示 解答诤的原因
神秘的偈文 训诫无礼的少年
请教佛陀去 畅说无常之理
劝念三宝 为穷人说发财之道
宣说平等法 化爱情为慈悲
论长者的资格

回首页


大迦叶

大迦叶－头陀第一

树下生伟人 视察教团时的不满
不同床的夫妻 阿难赠钵
守约十二年 乐于修苦行
出家去修道 佛陀分半座
做了佛陀的弟子 继承佛陀的衣钵
为美丽悲哀的女子 三藏圣典结集
舍利弗访问 龙华三会愿相逢
度贫婆生天

回首页


阿那律

阿那律－天眼第一

无忧的童年生活 妇女堕落的原因
热心希求出家 林中寂静的快乐
拒绝少女的求婚 感动群盗归化佛
螺虾蚌蛤爱睡眠 修学八大人觉
佛陀亲为缝三衣 晚年的杂事

回首页


优波离

优波离－持戒第一

出身首陀罗族 奉派去息诤
为佛陀理发 向佛陀问戒
先出家为师兄 慰问病人法
一段本生谭 破僧与和僧
行化中的遭遇 结集毗奈耶

回首页


阿难陀

阿难陀－多闻第一

出家的因缘 友情法爱
帮助女人出家 最大的憾事
摩登伽女的诱惑 梦的预言
对比丘尼说法 涅槃床前问遗教
分饼的流言 参加结集大典
做佛陀的侍者 恒河上空入涅槃

回首页


罗侯罗

罗侯罗－密行第一

人间第一幸福儿 沙弥比丘可同宿
不识父亲的孩子 忍辱的美德
最初的沙弥 开悟的历程
调皮的童年生活 赠送精舍的制度
佛陀严厉的教诫 可赞美的入灭

回首页


第二章

舍利弗－智慧第一

回首页 ． 回目录　　　　　　　　　　　　　　　　　上一页 ． 下一页

真正的老师

    年轻的舍利弗，全国人民都知道他的大名，他有颀长的身材，清秀的面容，双目有神，双手过膝，受著名学者的父亲遗传，很有学者的风度。当时的学术界，没有一人不知道这么一位后生可畏的青年。
    舍利弗二十岁的时候，就告别故乡和父母，出外访师问道，追求真理，他起初礼拜有名的婆罗门删阇耶为师，但在删阇耶那里学习不久，就感到删阇耶的学问不能满足自己的求知欲，他打算要离删阇耶而去。这时候，同学中的目犍连，是舍利弗唯一的知友，舍利弗把自己的意思告诉目犍连，目犍连也有同样的感觉，他们两人就决定离开删阇耶，另外创立一个学团，招收弟子。他们傲然的以为世界上再也没有比他俩更有智慧的人，再也没有人够资格做他俩的老师。
    舍利弗和目犍连不但年龄相彷，学问、思想也都差不多。他们有共同追求真理的志愿，两个人也相处得非常融洽，除了自修和教学之外，全印没有一个学者让他们看在眼里。
    有一天，舍利弗在王舍城的街上巧遇佛陀的弟子阿说示比丘，阿说示是最初皈依佛陀的五比丘之一，他经过多年的苦行，直到听闻佛陀四圣谛法，才证得圣果。他有庄严的态度，威仪的行止，舍利弗一见，心中非常惊奇，他禁不住上前问道：
    ‘对不起，请问这位修道者，你叫什么名字？住在哪里？’
    ‘我的名字叫阿说示，我住在城外不远的竹林精舍！’阿说示比丘点头后回答。
    ‘你的老师是什么人？他平时教你们什么道理？’舍利弗说话时，像是一位长者的口气。
    ‘我的老师是释迦族出生的大圣释迦牟尼佛。’阿说示慢慢的回答：‘老师所讲的宇宙人生真理，浅学的我还不能完全领会，不过，就我记忆所及，老师常讲的道理是“诸法因缘生，诸法因缘灭”，又说：“诸行无常，是生灭法；生灭灭已，寂灭为乐。”我们对于老师所说的言教，实在有说不出的感激。’
    舍利弗从阿说示的口中，听到佛陀及其教法，像天崩地裂一般，像朗朗日光的照耀，眼前顿时光明起来，心中对宇宙人生积聚的疑云，也一扫而空，他和阿说示边走边谈，像百年的知交，最后约定，一定要去拜访佛陀。
    舍利弗回到自己的住处，目犍连见他欢喜得忘形的样子，就探问道：
    ‘舍利弗！什么事情使你如此高兴？看你这么欢喜！’
    ‘目犍连！我真欢喜，这是我今生最高兴的事了，我告诉你，我找到了我们的老师。’
    ‘不要这么说，谁做得起我们的老师呢？’目犍连很不以为然。
    ‘佛陀！是的的确确的佛陀！’舍利弗回答。
    舍利弗又把阿说示口中的佛陀和教法转述给目犍连，讲话的舍利弗，听话的目犍连，都不禁感动得涔然泪下！
    因缘法，普通的人听了或许不会有什么反应，可是听在追求、探讨真理的舍利弗耳中，好像自己多年修行的功夫都是白费。这是因为，认识因缘的人，才能认识佛法。
    第二天，舍利弗和目犍连带领二百弟子，一同到竹林精舍皈投在佛陀座下，佛陀也很欢喜，觉得自己所证悟的真理，到今天才真正有能接受的人，舍利弗和目犍连也觉得他们遇到了真正的老师。


第三章

舍利弗－智慧第一

回首页 ． 回目录　　　　　　　　　　　　　　　　　上一页 ． 下一页

监督祇园的工程

    舍利弗皈依佛陀以后，僧团的力量渐渐强大起来。佛陀很信任舍利弗，第一次奉佛陀的慈命到北方弘法，并监督祇园精舍的工程的，就是舍利弗。
    原来，竹林精舍是在南印度的摩揭陀国，佛陀成道的最初二年中，在印度的北方，还没有一个说法的根据地，因缘机遇，北方憍萨弥罗国舍卫城中的须达长者，因到南方访亲，得见佛陀的圣颜，自愿皈依，并发心要在北方建立精舍，供养给佛陀，普洒甘露法水。
    须达长者在舍卫城中用黄金铺地买下只陀太子的花园，作为精舍建筑用地，并要求佛陀派一个设计和督导工程的人。佛陀知道北方因为自己还没有去过，不用说，那全是外道的天下，到北方去，不但要督导精舍的工程，更要能降伏外道的徒众。就这样，舍利弗跟须达长者到了北方的舍卫城。
    精舍才动工不久，果真不错，魔难来了，很多外道嫉妒佛教的开展，他们一致要求须达长者打消建立精舍供养佛陀的本意，甚至要他不要信仰佛陀。
    须达长者是已接受佛陀法恩的人，无论如何，他是不会听信外道的话，因此外道就想和佛陀的弟子舍利弗辩论，他们想辩倒佛教。以便让须达长者醒悟过来，须达长者听到这个消息大惊，他心想，一个舍利弗怎么能辩得过那么多的外道？
    须达长者很忧愁的把外道的意思告诉舍利弗，舍利弗反而大喜，他觉得这正是一个给他代佛陀宣扬教法的最好的机会。
    约定了开辩论大会的时间、地点，外道推举出数十名主辩的论师，佛教只有舍利弗一人。
    虽然佛教教团只有舍利弗一人，但在力量上，一个舍利弗也许抵上千万个外道。舍利弗是佛陀弟子中非常优秀的一位，他本来就出身在婆罗门教的家庭，祖父、父亲都是婆罗门中有名的论师，都是全印一流的学者，舍利弗受这样良好的血统遗传和家庭背景，除精通外道一切典籍，现在又是皈依佛陀证得圣果的人。
    由舍利弗来和外道辩论，那是再恰当不过的人选。
    这一场辩论，不用说，舍利弗是胜利了，有些外道也是能接受真理的人，他们都愿由舍利弗介绍，皈依大圣佛陀。佛陀还在南方，德光就先庇照到北方，这一次由舍利弗介绍皈依佛陀的人，不下上千万的数目，须达长者这时才感受到佛教的伟大，他佩服舍利弗，更感激佛陀的威德。
    祇园精舍的工程进行得很快，在舍利弗的设计之下，计有十六个殿堂专供集会之用，又有六十小堂，分寝室、休养室、盥洗室、储藏室，此外还有运动场、浴场、池泉等等。当精舍将要完工的时候，舍利弗对须达长者说道：
    ‘须达长者！请你看，天空中出现了什么？’
    ‘尊者！我看不到有什么东西。’须达长者失望的回答。
    ‘这也难怪，肉眼是无法看见这样的变现，现在你仗我的天眼通，再看一遍吧！’
    ‘啊！尊者！很多庄严堂皇的宫殿！’须达长者欢喜若狂的告诉舍利弗。
    ‘这都是六欲天中的宫殿，因为你布施精舍给佛陀说法，精舍虽未完成，但在六欲天中，你的宫殿早就为你完成了。’
    ‘那么，尊者！请问您，六欲天中这么多宫殿，我将来究竟住在哪一天才好呢？’
    ‘忉利天寿命很长，知道修行，勤于佛道，不易堕落。’舍利弗解释给须达长者听。
    ‘那我将来一定要发愿生在忉利天宫。’须达长者说时，其余的宫殿就渐渐的隐没，唯有忉利天的宫殿更金碧辉煌的现在空中给须达长者看，此时，须达长者的欢喜，是他生平从来没有过的。


第四章

舍利弗－智慧第一

回首页 ． 回目录　　　　　　　　　　　　　　　　　上一页 ． 下一页

不退大乘心

    说起须达长者因布施精舍给佛陀，而能借舍利弗的天眼通看到天上的宫殿，关于舍利弗的眼睛，在他往昔因地中大概是六十小劫以前，行菩萨道时，有这么一段故事。
    舍利弗发心修菩萨道，行大乘布施，他不但愿意把自己所有的房屋、田园、财产等所有资身物件很欢喜的布施给人，最后甚至身体、性命，也毫不吝惜的布施出来。
    发这样真切的愿心，可以惊动天地，所以就有一个天人想来试试他的道心。
    天人化现为二十余岁的青年，在舍利弗必经的路上等候。见到他来的时候，就嚎啕大哭，舍利弗见了不忍心，上前慰问道：
    ‘年轻人，为什么在这里哭得这么伤心？’
    ‘啊！告诉你也没有用！’
    ‘我是学道的沙门，发愿救度众生的苦难，只要你有所求，凡是我有的，都可以满足你的心愿。’
    ‘你帮不了我的，我在这里哭，并不是缺少世间上的财物，而是我的母亲得了不治之病，医生说一定要用修道者的眼珠煎药，母亲的病才会好。活人的眼珠已经不易找，修道人的眼珠又怎么肯给我呢？想到病床上呻吟待救的母亲，我难过地在这里伤心的痛哭！’
    ‘这不成问题，我刚才告诉你，我就是修道的沙门，我愿意布施一只眼珠给你，救你母亲的病难。’
    ‘你愿意布施一只眼珠给我？’青年欢喜得跳起来。
    ‘我的一切财产都布施给人，现正想进一步行大乘菩萨道，将身体布施出去，但苦无受施的人，今天遇到你，满足我学道的愿心，我真欢喜高兴的感激你，你就设法来取去我一只眼珠吧！’
    六十小劫前修道的舍利弗心中想，我有两个眼珠，布施一个给人，还有一个仍然可以看到东西，这对自己并没有什么妨碍。
    他叫青年人设法取他的眼珠，青年人不肯，他说道：
    ‘这不行，我怎么可以强夺你的眼珠呢？你愿意的话，可以自己挖下来给我。’
    舍利弗一听，觉得他说得有理，当即下大决心，勇猛忍苦的把左边一个眼珠挖出，交到青年的手中，并说道：
    ‘谢谢你成就我的愿心，请你拿去吧！’
    ‘糟啦！’青年人接了眼珠，大叫道：‘谁叫你把左边的眼珠挖下来呢？医生说我母亲的病要吃右边的眼珠才会好。’
    舍利弗一听，真是糟啦！他怪自己怎么没有问他一声再挖眼珠，现在怎么办呢？把左边的给他，还有右边的可以看东西，若再把右边的眼珠挖下来给他，那连走路都看不见了。可敬可佩的舍利弗，他不怨怪别人，他想，发心发到底，救人也要救到底，难得遇到一个肯接受布施成就自己道行的人，就再把右边的眼珠挖下来给他好了。舍利弗这么想后，就安慰青年说道：
    ‘你不要急，刚才怪我粗心，没有问清楚就挖眼珠，现在我知道了，反正人的身体是虚幻无常的，我还有右边的眼珠，我愿意挖下来给你做药，医治你母亲的病。’
    舍利弗说后，又再下大决心，勇猛忍苦的把右边的眼珠挖下来交给青年。
    青年接过舍利弗的眼珠，一句感谢的话也没有说，把舍利弗的眼珠放在鼻子上嗅了一嗅，当即往地上一摔，并骂道：
    ‘你是什么修道的沙门？你的眼珠这么臭气难闻，怎么好煎药给我母亲食用！’
    青年人骂后，并用脚踩着舍利弗的眼珠。
    舍利弗眼睛虽然看不到，但他的耳朵没有聋，他听到青年人骂他的话，用脚在地上踩踏他眼珠的声音，他终于叹口气，心中想：众生难度，菩萨心难发，我不要妄想进修大乘，还是先重在自利的修行吧！
    舍利弗这样的心一生起，天空出现很多天人，对舍利弗说道：
    ‘修道者！你不要灰心，刚才的青年是我们天人来试探你的菩萨道心的，你更应该要勇猛精进，照你的愿心去修学。’
    舍利弗一听，很惭愧，利他的菩萨心又再生起，当即成就了不退的道心。
    六十小劫以来，舍利弗不休息的学道，这一生遇到佛陀，证得圣果，所以能有天眼通。


第五章

舍利弗－智慧第一

回首页 ． 回目录　　　　　　　　　　　　　　　　　上一页 ． 下一页

受了不净食

    舍利弗在佛陀的弟子中是首座的弟子，大智大慧，神力超群，但他对于佛陀，却是信受奉行，对佛陀的教示，从来没有违抗过。
    佛陀在弟子中最信任的就是舍利弗，佛陀成道后第一次回祖国迦毗罗卫城的时候，罗侯罗要求出家，佛陀就叫他拜舍利弗为亲教师，跟舍利弗受沙弥戒。
    有一次，舍利弗领沙弥罗侯罗托钵乞食回来，佛陀见到罗侯罗的面色不好看，知道他心中一定有不平之气，佛陀就把他叫到身旁，问他心中有什么不满的事。
    少年的罗侯罗，低着头像不好意思，但又像不平的说道：
    ‘佛陀！我是沙弥，不应该说长老的过失，但不说没有人知道我们沙弥的处境。’
    ‘是什么事？你快点讲！’
    ‘佛陀！上座和中座的比丘，带着我们到外面托钵乞食，信众给他们的供养，都是上等的美味，而对我们初学的沙弥，信众总渗合胡麻渣和野菜的米饭布施给我们。人的身体，对于饮食，是不分年龄和戒行都有同样的需要。长老们在他们受用之外，没有慈悲的顾到我们，让信众对于供养生起分别的心。’
    ‘这样的事情不要你说，你就是一点小事都不能忍。’
    ‘佛陀！请您慈悲，不要责怪我们，吃了胡麻油和酥酪，才能增长力气，身体健康，才能安心精进修行，但我们现在每日吃些胡麻渣和野菜，营养不足，老感到身体困倦，常常不能专心一意的修持！’
    佛陀听罗侯罗这么一说，知道这是事实，但佛陀仍教训道：
    ‘罗侯罗！你离开王宫，到我的僧团中来，是不是为了受好的供养呢？’
    ‘不是！佛陀！我们加入僧团是为了学道修行。’
    ‘那么，你还要说些什么吗？如果想到我们是在修行，能够受信施一麻一麦的供养，就应该要感到满足了。你去修行要紧，不要老是挂念吃的问题。’
    佛陀虽然是这么教训罗侯罗，但佛陀知道信众对沙门如此分别的供养，心中很不以为然。
    佛陀叫罗侯罗去后，又再把舍利弗叫来，佛陀慈祥的对舍利弗问道:
    ‘舍利弗！你今天受了不净食，你知道吗？’
    舍利弗一听大惊，赶快把当日所受的饮食从肚中吐出来，他对佛陀禀告道：
    ‘佛陀！自从我皈依您以来，我就依着佛陀的乞食法而行化，我不敢不依佛陀的乞食法，而行乞不净食。’
    佛陀明白舍利弗的心，解释道：
    ‘舍利弗！你个人的行乞，我知道完全是依照我的法制而行，但是六和敬的僧团，不是只顾自己。法制应该平等，利益也应均衡，尤其做长老的要爱护关怀年少的比丘和沙弥。乞食时要注意到他们。’
    佛陀这么说，舍利弗一点不平之气都没有，他对佛陀教法，都是感恩的接受。


第六章

舍利弗－智慧第一

回首页．回目录　　　　　　　　　　　　　　　　　上一页．下一页

叛徒畏惧者

    佛陀的弟子中，有一位名叫提婆达多的比丘，他本是佛陀在做王子时的堂弟，跟随佛陀出家十几年后，魔鬼迷了他的心灵，竟背叛佛陀，脱离佛陀的僧团。
    有一次佛陀乞化后，和弟子们集合在讲堂休息，提婆达多公然的领着叛党来要求佛陀让给他僧团的领导权。
    佛陀没有答应，提婆达多就咆哮起来，佛陀就让开他，提婆达多要比丘们跟他去，他的胞弟阿难向前说道：
    ‘请你不要胡来，你是我的兄长，想到你造如此的重罪，我真为你将来的堕落感到寒心。佛陀是大慈悲的，你这样的为人，不值得他和你计较。如果是舍利弗和目犍连今天在座的话，一定不容许你放肆。’
    提婆达多后来用种种方法威胁利诱佛陀的弟子，有少数信仰不坚定的人，因贪图阿阇世王给提婆达多丰富的供养，变节跟随而去的也有。
    一天，当变节的人和提婆达多的弟子们聚会在一起的时候，舍利弗就庄严有力的走向前问道：
    ‘诸位，我想来请问你们，你们出家修道，是为了接受供养？还是为了修道？’
    ‘为了修道，为了脱离生死的苦海！’大家回答说。
    ‘既然如此，大圣佛陀的正道你们不修，使纯洁尊贵的信仰为区区的物质供养所动摇，你们赶快反省觉悟才好。’
    舍利弗说时，身上放射出万道金光，光中出现大圣佛陀的慈容，变节的人和提婆达多的弟子见了都跪下来忏悔，舍利弗又把他们带回到僧团！
    佛陀从此更嘉许舍利弗，他对僧团的和合，有很大的功劳。提婆达多不怕佛陀，最畏惧的就是舍利弗。
    提婆达多不久因罪业深重堕入地狱，阿阇世王也忏悔得救，而舍利弗在僧团中更受人的敬佩！


第七章

舍利弗－智慧第一

回首页．回目录　　　　　　　　　　　　　　　　　　上一页．下一页

接受得救之道

    佛陀在祇园精舍的时候，怜愍飘泊在生死苦海中无依的众生，想到大家轮回在六道中没有一个快乐幸福的归宿，佛陀想说出这个得救的法门来，又怕小根小机的人不能信受，最后决定以舍利弗为当机众，因为大智的舍利弗，一定知道极乐国土的庄严和清净，一定能接受阿弥陀佛的信仰。在座的当中虽然上中下三等根器的人都有，但佛陀就以舍利弗做当机众，而说出一条易行而光明的大道，佛陀说：
    ‘舍利弗！在我们这个世界很远的西方，有一个世界叫做极乐世界，那里的教主阿弥陀佛，现在正在说法。
    ‘舍利弗！那个世界为什么要叫做极乐世界呢？因为那里不像我们娑婆世界有太多的缺陷，太多的痛苦，生在那个国土里的众生，只有圆满，没有缺陷；只有快乐，没有痛苦；所以才叫做极乐世界。那里的自然界，平坦、整齐、洁净、富丽；那里的人群社会，一切衣食住行和娱乐等等的事，都是各取所需，各得所宜，他们都是诸上善人聚会一处。风景比花园还要美丽，建筑比都市还要堂皇。
    ‘舍利弗！你只要一心称念阿弥陀佛的名号，培植福德因缘，修学三十七助道品，将来就可以蒙阿弥陀佛接引，往生彼国。
    ‘舍利弗！娑婆世界众生，假若要脱离六道轮回的苦恼，唯有发愿求生彼国。我曾叫阿难尊者礼拜阿弥陀佛，他就曾见过阿弥陀佛大放慈光，你们应当要深信我所说的难信之法，乃是确确实实可以得救的大道！’
    佛陀说后，大智舍利弗一点怀疑都没有，他和一切大众都深信这弥陀净土法门。


第八章

舍利弗－智慧第一

忍让的美德

    舍利弗对于佛陀的教法尊敬信奉，对于布教从不后退，但对于自己个人的享受和荣辱毁誉，从不计较，总是让人。
    有一次佛陀带领弟子出外布教要回到舍卫城的时候，被大众讥为六群比丘的弟子，已先佛陀和大众到达祇园精舍，占着比较好的坐卧处，连舍利弗的寝室也被他们占用，并且还说：‘这是我们师父佛陀的，这是我们应住的地方。’
    舍利弗在佛陀回来的那天，比较迟一些才回到祇园精舍，见他过去的坐卧处都给六群比丘占去了，舍利弗没有办法，就在树下静坐一夜，佛陀早晨起来，听到树下有咳嗽的声音，佛陀问道：
    ‘谁在那里？怎么不在室内静坐？’
    舍利弗回答道：
    ‘佛陀！我是舍利弗。因为昨天跟随佛陀回来的人很多，精舍都被住满了，我在树下住一宿没有关系。’
    佛陀听后，很赞美舍利弗的忍让，但又集合诸比丘说教道：
    ‘诸比丘！我问你们，在我的教团中，要什么人才可以受上等的床坐、上等的水、上等的饮食呢？’
    ‘由刹帝利出家的比丘！’
    ‘由娑罗门出家的比丘！’
    ‘应该由有修行的和布教的比丘才可以受上等的床坐、上等的水、上等的饮食！’
    诸比丘纷纷表示意见，回答佛陀。最后，佛陀庄严的对诸比丘说道：
    ‘诸比丘！往昔在雪山中同住着鹧鸪、猿猴、大象，它们虽是朋友，但因为身材、力量、智巧各有不同，所以都自高自大，互不尊敬。后来觉察这样不对，才对年龄最长的恭敬，并依他的教诫，这样，它们身坏命终时，都转生了善道。
    ‘诸比丘！你们要崇敬长老的比丘，在现世受人称赞，后世也才会生在善处。诸比丘！在我的教法中，没有阶级的高低，但我的教法中有法腊和戒腊的长老，你们要恭敬、奉事、供养、礼拜。长老们许受第一的床坐、第一等的水、第一等的饮食！’
    佛陀为什么这样说，大家都知道，舍利弗听了很感激，大家听了也很感激。


第九章

舍利弗－智慧第一

对死的赞美

    舍利弗虽是证得圣果的长老，但对于女子修行有成就的人，他也很尊重。
    有一次舍利弗在王舍城附近的森林中坐禅，正放下一切进入正定的时候，在他对面岩窟中坐禅的优波先那比丘尼大声的叫他，他走去时，优波先那比丘尼对舍利弗说道：
    ‘舍利弗尊者！我刚才坐禅的时候，身上好像有什么东西在爬，我起初没有注意，后来才知道是一条毒蛇，我被它咬了，马上一定会死，现在乘毒气在我身上还没有回转的时候，请您慈悲，设法为我召集大家来告别吧！’
    优波先那比丘尼说话时，一点都不惊慌，像是没有发生什么事一样。
    ‘哪里有这样的事？我看你的脸色一点都没有变，被蛇咬了的话，脸色一定会变的。’舍利弗起初以为没有这样的事，所以这么说。
    ‘舍利弗尊者！人的身体为四大五蕴假因缘集合所成，没有主宰，本来无常，原本是空，我是体悟这个道理的，所以毒蛇怎么可以咬空呢？’
    优波先那静静的回答，舍利弗非常佩服。
    ‘你说得很对，你已经能到达解脱肉体痛苦的程度，你以你的慧命支持着脸色不变。’舍利弗赞叹着。
    舍利弗通知附近修道的比丘和比丘尼，把优波先那从岩窟中扶出来，毒才次第的在优波先那身上巡回，优波先那若无其事的进入涅槃，见到这样解脱的人，大家都很赞叹！舍利弗说道：
    ‘修道调心，进入涅槃，对于肉体的死亡，像毁去毒钵，像是重病得愈。有求的必定有报，有愿的必定有成，临死不变，是以智慧的眼观看世相，出离火宅，实在是无限之美！’
    舍利弗赞叹优波先那的话，就是佛教对死的看法，死，在佛教有修行的人看来，是等于零一样。


第十章

舍利弗－智慧第一

宽大的胸怀

    舍利弗的年龄，随着无常的世相日渐增加，他已是将近八十岁的高龄，这一年在祇园精舍结夏安居以后，为着弘法度生，他不以为年老，不辞辛劳的请求佛陀准许他出外云游教化，佛陀当即允许，并褒奖舍利弗为教为人的精神。
    舍利弗走出精舍不久，有一个比丘到佛陀的座前说道：
    ‘佛陀！舍利弗这次到外面云游，并不是为了佛法的宣扬。他是因为侮辱我，对我感到抱歉，不好意思见我，所以才出外旅行去的。’
    佛陀最不喜欢人在背后毁谤他人，一听之下，立即着人去把舍利弗追回，佛陀在大众之前，很严肃的问舍利弗说道：
    ‘舍利弗！你去后的不久，有一个比丘来说你侮辱了他，真有这样的事吗？’
    舍利弗温和，恭敬的答道：
    ‘佛陀！自从我归投到佛陀的座下以来，现在已经是将近八十岁的年龄，在我的记忆里，没有杀害过生命，没有妄说过话，除了为真理的宣扬，从没有为私人利害得失和他人论短较长。今天是结夏安居的最后的一天，三个月来，我日日忏悔，不失正念，我的心像碧波似的澄清，我没有不平之气，我哪里会轻视他人呢？
    ‘佛陀！大地上的泥土是最能忍辱的，无论什么不净的东西加之于他，他都不会拒绝。粪便、脓血、痰唾，他都甘受如饴。我今日的心，可以向佛陀表白，好像大地似的愿意忍辱而不愿违逆人意。
    ‘佛陀！清清的水流，不管好的东西，或是坏的东西，都是一样的把它洗净，我没有憎爱之念，我今日的心好比水流一样。
    ‘佛陀！扫帚是用来扫除尘埃，当扫除的时候，是不会选择好恶，我今日的心，实在没有生起好恶的分别。
    ‘佛陀！住于正念的我，决不会轻贱其他的比丘，我对佛陀这么说，是知道自己的事，那个比丘也知道他自己的事。如果是我的过失，我愿向那位比丘忏悔，以便消除我良心上的谴责。’
    将近八十岁的舍利弗，对佛陀不亢不卑的作如实的禀告。听话的大众没有一个不被感动。
    佛陀对那位毁谤舍利弗的比丘说道：
    ‘你毁谤长老的过失，现在不能不忏悔，因为你有意使僧团生起纷争，没有为僧团的和合设想。假使不诚实的悔过，你的苦报无穷！’
    那位毁谤舍利弗的比丘，立刻跪在佛陀的座前，对佛陀恳求道：
    ‘佛陀！舍利弗尊者是了不起的人，我对智慧能力强的人，不知拥护学习，总是嫉妒，请求佛陀慈悲怜愍，给我忏悔新生的机会！’
    佛陀庄严慈和的告诉他说：
    ‘你去向舍利弗忏悔！’
    那个比丘俯伏低头跪在舍利弗的面前，舍利弗用手抚摸着那个比丘的头，慈祥的说道：
    ‘比丘！忏悔在佛陀的教法中，其效有无穷之大。做人谁能无过呢？知过能改，就是很大的善事。我接受你的忏悔，以后切莫再犯。’
    舍利弗的态度，舍利弗的说话，听的人都很感动。
    舍利弗有宽广的胸怀，平坦的心境，他就是这么一位不计较冤家仇敌的人！


第十一章

舍利弗－智慧第一

进入金刚定

    佛陀在罗阅城迦兰陀竹园说法的时候，舍利弗在耆阇崛山入金刚三昧。
    这时山中有一善一恶两鬼王镇守，一名优婆迦罗，一名伽罗，他们远远的见到舍利弗结跏趺坐，伽罗恶鬼对优婆迦罗善鬼说道：
    ‘优婆伽罗鬼王！我今能以拳击杀此沙门的头！’
    ‘你快不要这么说，这一位沙门是佛陀的弟子，聪明智慧，最为第一。而且他有神德威力，你如果对他生起害意，将来永久沉沦，受苦无量。’优婆迦罗善鬼回答。
    ‘你畏惧沙门吗？沙门是世间上最好欺负的人。你注意看我一拳击去，这个沙门的头，立刻就会粉碎！’
    ‘如你所说，我实畏惧沙门，沙门虽是忍辱可欺，但沙门的德力无穷，你如果打这位沙门，他虽受苦一时，但我们却永久不安。’
    善鬼说后，恶鬼不听，即以拳击打舍利弗的头，善鬼不忍观看，就隐身他去。说时迟，那时快，恶鬼击拳打来，舍利弗微微觉得像头上落下一片树叶，睁开眼来，只见那个恶鬼七孔流血，堕入地狱之中。
    舍利弗从金刚三昧的正定起来，整一整衣服，到伽兰陀竹园拜见佛陀，佛陀问道：
    ‘舍利弗！你现在身体有恙吗？’
    ‘佛陀！我从来没有害过病，现在头好像有点痛。’
    ‘舍利弗！今天幸好你入在金刚三昧之中，所以伽罗鬼打你的头而不能伤你，否则，伽罗鬼以拳击须弥山，都能令其分成二分，金刚三昧之力如此之大，你们诸比丘好好修持！’
    舍利弗常游在空三昧和金刚三昧中，外境的灾难决不能害他分毫。


第十二章

舍利弗－智慧第一

请求先涅槃

    佛陀在毗舍离城附近竹芳村的森林中说法后，告诉大家一个惊人的消息，就是佛陀说三个月后，自己要进入涅槃。
    大家的悲哀，无法言说，舍利弗是怎样也不忍见佛陀涅槃的。他在禅定中想：‘过去诸佛的上首弟子，都是在佛陀以前进入涅槃，我是佛陀的上首弟子，也应先佛陀进入涅槃。’
    舍利弗这么想后，即刻从禅定而起，走到佛陀的座前，跪下来说道：
    ‘佛陀！我现在想要进入涅槃，请求佛陀允许。’
    佛陀注视舍利弗，好久，才说道：
    ‘你为什么要这么快进入涅槃？’
    ‘佛陀！您说最近的不久，您要进入涅槃，佛陀给我法情宏恩，如何我也不忍见佛陀涅槃。而且，佛陀说过，过去诸佛的上首弟子，必先于佛陀之前涅槃，我想，现在正是我进入涅槃的时候了，务要恳求佛陀慈悲允许。’舍利弗说后，像是很伤感的样子，但不失他沉稳的风度。
    佛陀又再问道：
    ‘舍利弗！你要在什么地方涅槃呢？’
    ‘我的故乡迦罗臂拏迦村，我百岁的母亲还健在，我想见她一面，然后就在生养我的房中进入涅槃。’
    ‘我也不阻止你，你可以依你的意思去做，不过，你是我弟子中上首的弟子，等一会儿你走的时候，给大家留下一些教示。’
    佛陀命令阿难集合比丘大众，大家听说这是舍利弗涅槃的告辞，都很快的集来，舍利弗先对佛陀告别道：
    ‘佛陀！我从无量的过去生中，就希望能生在值遇佛陀的时代，我终于满足了这个愿望，我没有比逢到佛陀再欢喜的事。四十多年来，承受佛陀慈悲的教导，使愚痴的我得开慧眼，觉悟真理，获证圣果。天下的言词，形容不出我心中的欢喜与感激。现在，我离开人世的时间近了，我马上就要舍弃世间的束缚，可以进入自由自在的涅槃境界，我像负了很远的重荷，现在就要放下来的人。我真为自己庆幸，我承受佛陀的甘露法水，已经能解脱五蕴的束缚，再不受诸有的苦恼。这是和佛陀最后的告别，佛陀！请接受我的顶礼。’
    舍利弗五体投地拜下去，空气非常沉默、严肃。
    佛陀点点头，向舍利弗道：
    ‘舍利弗！我所讲的你都已经了解，我今为你授记，将来你当成佛，名号华光如来，再降世人间，教化众生，完成最高的佛果。’
    佛陀说后，又叫大家送舍利弗一程，舍利弗站起来，向外走去，直等到看不见佛陀的时候，才转身而去。
    诸比丘都捧着香花送舍利弗，这是寂静、庄严的行列，大多数的比丘都流着眼泪。


第十三章

舍利弗－智慧第一

最后的赠言

    诸比丘跟随在舍利弗的身后走了不远，舍利弗停下来对大家说道：
    ‘请大家在这里停止，不要再送！只要沙弥均头跟我去就好，你们各位请回，自己修行要紧，希望你们能努力精进脱离忧悲苦恼的地方，进入自由解脱的世界。
    ‘佛陀出现在这个世界，好像优昙波罗花的开放，要几千万年才能遇到一次。人生是难得的，正确纯洁的信心更难养成，我们这一生能够出家，能够亲闻佛陀说法，更是百千万亿生中稀有的事，希望大众更加精进。诸行无常，要战胜这个无常的苦，到达无我涅槃境地，那才是我们真正永远的归宿，那才是一个寂静安宁的世界！’
    舍利弗说法的时候，大家想到这是舍利弗最后生离死别的遗言，想压制悲哀也不能够，大家都呜咽流泪的问舍利弗道：
    ‘尊者！您是佛陀的上座弟子，是我们比丘中的长老，以后还要您领导我们从事佛法宣扬的工作，您为什么要这么早进入涅槃呢？’
    舍利弗明白大家的心，仍然很平静的说道：
    ‘你们不要这么伤心，这个世界是无常的，佛陀不是常对我们说吗？须弥有坏的时候，大海也有干涸的一天，如同芥子那么微细的关于我舍利弗色身的死亡，这是当然的，这就是世间的实相。
    ‘最后我仍然要叮嘱大家的，就是要一心修道，脱离苦海，走向极乐清凉的世界。佛陀过去曾对我说过西方极乐世界阿弥陀佛的国土，那里是一个解脱、安乐的地方。你们要念佛、念法、念僧，所求的必定如你们的愿望。
    ‘我更盼望你们对于佛陀的教法要广为宣扬，不要为自己的名利生活打算，不想福利人群就不要出家。
    至于说到未来的佛教，世世代代，只要有众生想灭苦求乐，他就会来延续佛陀的慧命！’
    舍利弗说的话，大家都非常感动。每个人都知道这次和舍利弗分别，以后就永远不能相逢。舍利弗虽然吩咐大家回去，但大家还是跟在他的身后，他并不喜欢他们有这样依恋不舍的态度，又再断然拒绝他们的送别。最后大家只得站立在路上，直到看不到舍利弗的背影，仍然不想回去。他们想到以后再也见不到智慧第一的舍利弗，眼泪不觉就涔涔的流个不停。他们虽然是已经觉悟，但人情和法情是不变的。


第十四章

舍利弗－智慧第一

回　　家

    离开佛陀和僧团以后的舍利弗，带着沙弥均头，行走在路上，起伏的思潮，无限感慨。虽然是这样，但舍利弗的心中一点也不乱，他的心反而清明起来，像是站在雪山的峰顶，全宇宙都浮现在他的心中。
    舍利弗将要到达故乡迦罗臂拏村庄的时候，夕阳西下，天边一片红霞，舍利弗坐在路旁休息，忽然，他的侄儿优婆离婆多走来行礼，舍利弗向他问道：
    ‘祖母在家吗？’
    ‘祖母没有出去。’
    ‘你告诉她说我回来了。’
    ‘是！’
    ‘告诉祖母，请她把生养我的房间派人打扫清洁，我休息一下就来。’
    舍利弗回来做什么，他的侄儿是毫无所知，他只连连答是，便赶快奔回告诉祖母，说伯父回来的消息。
    舍利弗的母亲，听到很久没有回来的儿子回来，非常欢喜，舍利弗虽然已经八十岁，但在他已有百岁的母亲的心中，仍然是把他看成是自己的孩子。
    他的母亲很奇怪，为何舍利弗请她把他的房间打扫干净，但母子相逢的欢喜，使她兴奋得不再考虑个中的原因。
    ‘祖母！您休息，我们来打扫就好。’优婆离婆多说。
    ‘大家来帮忙，细心的打扫清净才好，你的伯父是很爱清净的人！’
    太阳下山了，舍利弗回到家里，和家人一一问好，母亲欢喜得流泪说道：
    ‘终于回来了！’
    舍利弗凄然的向母亲笑笑，并把自己回来准备涅槃的意思告诉母亲及家人，母亲和家人一听大惊。
    ‘你们不要挂心！’舍利弗说道：‘母亲！请你们不要把我看成和一般的死亡相同。一般人的死亡要哭，但我进入涅槃应让欢喜才好。我现在的心很踏实，很安稳。今生能逢到我的老师佛陀，接受他的教导而依着实践的我，已经从生死的迷海中得救，已经从烦恼中解脱，没有什么可恐惧的事，我所以归来，就是为了进入涅槃。我是佛陀上座的弟子，应该先佛陀而进入涅槃，请你们放心，人间谁没有死呢？像我不执着而进入涅槃常住之境，实在是很幸福的事！’
    舍利弗百余龄的老母听了这话很悲伤，但又想到能自由解脱的往生，是很令人欢喜的，她对于自己的将来之死，也希望像舍利弗一样用欢喜的心情来接受。
    舍利弗又把佛陀的法语转诵一些给他的母亲听，他的母亲已懂得他的意思，向舍利弗道：
    ‘你讲得很对，我也为你欢喜，不迷进入涅槃，没有生死之患是无上的幸福。你就安静一回吧！’
    舍利弗的母亲虽然是这么说，但仍然流着眼泪退回自己的房中。


第十五章

舍利弗－智慧第一

涅　　槃

    舍利弗的母亲和家人走后，他对沙弥均头道：
    ‘你到那边的房间去，我一个人在这里就好。’
    舍利弗回来涅槃的消息传遍村庄的时候，已是半夜三更，但住在邻近皈依过佛陀的人都聚集而来，甚至王舍城中阿阇世王闻讯，也带领很多大臣赶到，大家都要见尊者最后一面，向他问好，并听他最后的说法。
    均头引大家坐在一个地方等候，告诉他们等尊者休息一会再见。
    更深夜静，舍利弗的静室中亮着一盏灯光，除此，一点声音也没有。
    东方发出晨曦，黎明渐渐到来，舍利弗喊均头的名字，问道：
    ‘有些什么人来了吗？’
    ‘是的！听到尊者要入涅槃而来求见的人很多，阿阇世王也来了。’均头回答。
    ‘他们很希望能见到尊者。’
    ‘那么，你去把他们请来。’
    均头出来告诉大家，说尊者愿和他们相见，他们以为已见不到舍利弗尊者的生容，听到这个消息都很兴奋。大家静静的放低声音，不敢咳嗽，集合到舍利弗的卧室中来，挤不进来的只好站立在门外。
    这是神圣的相逢，舍利弗对大家说道：
    ‘你们来得很好，我也想和你们见一面。四十多年来，我接受老师救世主佛陀的教示，到各地弘法，或在他的座下修学，我对恩师从来没有生过一念的不快，或是一念的不满，我是越来越感激恩师佛陀。我在这个世上，对有如大海深广的恩师的教示，还有深深不解的地方，今天想起来对恩师实在无限的抱歉。不过，以我被人称誉的那一点智慧，我能了解到佛陀的慈悲，我遵照佛陀的教示而行，努力精进，我也获得正觉。
    ‘我对你们说，就是希望你们知道，值遇佛陀住世是千生难逢，万劫难遇，你们要好好照佛陀的道理修学，法海中的宝贝虽多，不探求也不能得。
    ‘我没有什么可执着的，今日向你们告别，就要进入寂静的涅槃世界了，我愿跟随佛陀之后，永远不生不死的长住在宇宙间。’
    听到舍利弗说法的人，看他那安静的样子，谁能相信这就是将要入灭的人呢？
    阿阇世王等非常恭敬佩服，又非常伤感。舍利弗安住禅定，右胁而卧，进入涅槃。


第十六章

舍利弗－智慧第一

精神永在人间

    舍利弗涅槃以后的七日，均头沙弥把他的遗骨荼毗，然后请回到佛陀说法的地方，把一切经过告诉阿难，阿难流着泪，带着均头，详细的报告佛陀，佛陀默默的听。
    均头报告完毕，佛陀见阿难很悲伤，便问道：
    ‘阿难！你为什么悲哀挂念？难道舍利弗涅槃不可贵吗？难道他接受我的教法，把我的真理带走，没有留下来吗？’
    阿难恭敬合掌回答道：
    ‘不是！佛陀！我不是这样的悲哀挂念，尊者舍利弗，奉持戒仪，智慧很高，善于说法，勇于布施，永远是那么热忱的为教工作，这不但我们知道，众生都是赞叹称道的。想到现在尊者舍利弗既然不在，为了正法的流布，为了千万年后的教团，受他早于涅槃的影响，这不是我一个人的悲哀挂念，我想也是大家的悲哀挂念。’
    佛陀知道这个事实，但佛陀静静的安慰道：
    ‘关于这点你不要挂念，舍利弗虽然不在，法是不会失的，无常本来是世间的实相，生灭是自然的道理。大树在砍倒以前，先要砍掉大的树枝；宝山在崩坏以前，先要崩倒大岩；舍利弗在诸比丘之中先入涅槃，这也是法的自然顺序。佛陀不久也要顺着法性进入涅槃，你们不要失望，佛陀的教法是不会随人去的，佛陀将永久活在信仰的人的心中，佛陀会永久照顾到他。你们要皈依法，皈依我所说的真理，不要皈依其他。远离欲望、烦恼，进入涅槃，往生是第一要紧的事！’
    佛陀说了以后，从均头沙弥的手中，接过舍利弗的灵骨，对大家说道：
    ‘诸比丘！这个灵骨，在数日前，就是为众生说法施教的大智舍利弗。他的智慧广大无边，除佛陀以外无人可比，他证悟法性，少欲知足，勇猛精进，常修禅定，为教为人，降伏外道，宣扬正法，他已获证解脱，无诸苦恼。
    ‘诸比丘！你们看，这就是佛陀亲子的遗身！’
    佛陀讲话时，大家不知不觉的对舍利弗的灵骨恭敬顶礼。
    舍利弗尊者虽进入涅槃了，但舍利弗尊者的精神永在！


第一章

目犍连－神通第一

佛陀最初的侍从

    目前大部分寺院的大雄宝殿的中央，莲座上佛陀圣像的旁边，总是左面站着大迦叶，右面站着阿难陀，但佛陀最初弘法的时候，却不是这样。
    佛陀成道的最初两年中，舍利弗和目犍连就皈依佛陀，从他们皈依佛陀起，目犍连就站在佛陀的左面，舍利弗则站在佛陀的右面。除去他们到别的地方去弘化，就一直不曾离开过佛陀。
    舍利弗随佛陀出家半个月后才尽诸结漏，断除烦恼，而目犍连只有七天的时间，即尽结漏，现神通力，证得阿罗汉的神通智波罗蜜。
    目犍连，身材颀长，方脸大耳，面容表现出坚毅的神情，他很乐观，很勇敢，常为正义的事打抱不平。
    佛陀的比丘弟子中，有神通的弟子非常多，而目犍连被推为神通第一，就是因为他在教化中常显神通，佛陀虽不许弟子显异惑众，但对目犍连的神通却常常称许。


第二章

目犍连－神通第一

因中发愿求神通

    目犍连为什么会有神通？关于这点，是他过去生中有着一段微妙的因缘。
    目犍连过去生中本是一个以捕鱼为业的渔夫，常在海边捕捉鱼虾出卖，以这样的方法来求财生活，日复一日，终于天良发现，觉得这种求财的方法是大苦业。他觉得一个人今生应作来生的功德，由于这一念向善之心，他就决意改业为生。没有多久，他见到城中有一位辟支佛，每次走在街上，那进止安然的行为，威仪庠序的风度，他见到以后，很是恭敬。因此就把这位辟支佛请到家中供养膳肴。可是这位辟支佛虽然外现威仪，遗憾的是不善于说法。唯有用神通化世，不用其他的法门。食后就跃身升入空中，或左或右，或前或后，上下自如。他一见，生大欢喜，发愿来生，要求得神通。
    有志者事竟成，目犍连尊者就因为这样的因缘，今生能皈依佛陀，在佛陀的弟子中被誉为神通第一！


第三章

目犍连－神通第一

宝桥渡佛陀

    目犍连的神通，耳朵听声音，不论远近都能听到；眼睛看东西不受物体的阻碍，都能看到；无论多远的路程，刹那间即至；他更常常显些神通变异，助佛宣扬。
    有一次，舍卫城全城的人民，联合公宴供养九十六种出家的宗教徒，并请波斯匿王和太子群臣作陪，宴席设在阿耆河对岸的大广场上，目犍连是第一个先到的上宾。
    过了一会，众多的外道，都纷纷前来受供，他们大家都想先到以便取得第一席位，但因河水忽然暴涨，无法过去。正在这时，目犍连从远远的地方，望见佛陀带领诸弟子威仪安详的走来，他即刻在河水的上面，化作一座宝桥，用香花绸缎，种种七宝严饰，等候佛陀从上面走过。
    当佛陀的圣驾还没有光临的时候，那些外道见了这一片汪洋的大水，心中都在想：‘今天河水忽然高涨，我们不能渡河受供，等一会佛陀和他的弟子们来，有什么办法呢？’他们正在这样想时，目犍连所化的宝桥展现在河面上，他们一见，非常欢喜，即刻嘈杂的争相说道：
    ‘沙门来迟来，天意造桥给我们先过，我们作为宴会的上宾，首席的座位应由我们来坐。’
    诸外道说后，都争着从桥上走过，走到桥的中心，忽然哗啦一声，桥梁折断，大家都堕入水中，一片哀呼求救之声，震动了原野。
    佛陀到达时，宝桥仍然恢复如常，佛陀和诸比丘走在桥上，见到桥下诸外道随波逐流的在水中挣扎，大生慈悲，即刻运用神通之力，把外道一个个的从水中救起，叫外道跟随身边，然后才次第安详的走过，宝桥随后即隐没。
    当佛陀和诸弟子在受供时，诸外道因衣服潮湿，每个人都向着太阳而蹲，希望快点把衣服晒干。
    这一次舍卫城联合供养的公宴，使诸外道都觉得自己微弱的灯光，实不足与那如日月之光的佛陀和其弟子相比。


第四章

目犍连－神通第一

定中问佛陀

    有一次，佛陀住在舍卫城的祇树给孤独园，目犍连和舍利弗奉佛陀的慈命，到王舍城的迦兰陀竹园领导诸比丘并向社会施行教化，他二人共住在一间禅房中。
    夜是静静的，大地没有一点声响，禅房中有一盏灯光，与明月的光辉相映。
    初夜过去了，中夜也过去了，到了后夜的时候，舍利弗打破了沉静的空气，对目犍连说道：
    ‘尊者目犍连！请原谅我问话的唐突，你今夜是不是又住在寂灭正定中了？’
    ‘你为什么要这样问我？’目犍连轻声的反问。
    ‘尊者目犍连！因为我好久都听不到你喘息呼吸的声音，你一动也不动，房中就好像没有你这个人一样。’舍利弗解释着说。
    ‘尊者舍利弗！我今夜因想起一个修行上勤奋精进的问题，特去请示佛陀指导。刚才你觉得我无声无息，是我在和佛陀共语。’
    ‘尊者目犍连！你说的话叫人真难以了解，佛陀现时住在北方的祇树给孤独园，我们则是住在南方的迦兰陀竹园，两地的距离，非常遥远，你怎么可以和佛陀共语呢？你是用神足通到佛陀的座前去过了吗？还是佛陀用神足通来过了这里呢？’
    ‘不，都不是这样，’目犍连回答道：‘我没有用神足通到佛陀的座前去，佛陀也不曾用神足通到我们这里来。’
    ‘那么，尊者目犍连！你究竟怎样能和佛陀共语呢？’
    ‘尊者舍利弗！这没有什么好奇怪的，佛陀有天眼通和天耳通，像你也早就证得这些神通，所以只要加以运用，我们就可以随时随地和佛陀共语。’
    舍利弗不是不知道，而是他一向都喜欢带着谦卑的态度和人共处。
    目犍连说后，舍利弗很欢喜，当即赞叹道：
    ‘尊者目犍连！你有大神通力，大功德力，我能和你共师共学，实在感到无上的光荣。你好比是巍峨的高山，有人将我这小石子投在你的身旁，和你同座而坐，真是难得的因缘，世间上如果有人和你交游往来，恭敬供养，一定获得大的善利。’
    目犍连尊者听后微笑着说道：
    ‘尊者舍利弗！我今得与你大智大德的长老同座而坐，也正如以小石投向大山，获得很大的安稳，我也是感到荣幸极了。’
    舍利弗和目犍连是老同学老道友，他们互相尊敬，互相称赞，自始至终，道情友爱就过于常人。


第五章

目犍连－神通第一

谁是神通第一

    说起目犍连的老朋友舍利弗，不但有大智慧，也有大神通，他初到舍卫城监督祇园精舍的工程时，就曾向外道的首领劳度差显过十八变神通，赢得最后的胜利。所以舍利弗留给舍卫城人民的影响，也是一位有大智慧大神通的尊者。
    有一次，佛陀在月之十五日，于阿耨达池边为诸比丘说戒，座中少了舍利弗，佛陀就对目犍连说道：
    ‘目犍连！你去舍卫城把舍利弗请来，你就说是我的意思。’
    目犍连应声而去，他到了舍利弗座前，即说道：
    ‘尊者舍利弗！佛陀叫我来请你到阿耨达池边说戒的地方去。’
    舍利弗听后，满面慈和的答道：
    ‘尊者目犍连！谢谢你把佛陀的圣意传达给我，我们马上就去，不过现在我和你来作一场游戏。’
    ‘什么游戏呢？’目犍连怀疑的眼光望着舍利弗。
    ‘尊者目犍连！你是有大神通的长老，这里有一条衣带，希望你把它结成阎浮提树！’
    舍利弗说后，即把衣带放下，目犍连就用手去拿，但不能移动，他就显用神通，尽力举起，大地震勋。舍利弗赶紧以带缠缚须弥山，目犍连很快的把须弥山举起；舍利弗随即把衣带缠缚在佛陀的狮子座上，目犍连再用尽神力，也不能动了，舍利弗笑着对目犍连说道：
    ‘尊者目犍连！我们所学与所证，和万德万能的佛陀相比，实有天地的悬殊。我们的神力即使可以摇动须弥，震撼天地，但佛陀的法座是不能摇动分毫的。我对我的神通力发生怀疑，所以才请你试试。现在我们赶快去拜见佛陀，你先走，我随后就来。’
    目犍连很佩服舍利弗的话，他点头以后即运用神足来到阿耨达池，当他到达时，已经见到舍利弗结跏趺坐的坐在佛陀的身旁，他顶礼佛陀以后，就满怀疑情的问道：
    ‘佛陀！难道我失去神足通了吗？我从祇园精舍回此，是走在尊者舍利弗之前，怎么他会先我而至？佛陀常说我神通第一，这尊号我想称于尊者舍利弗才恰当。’
    佛陀慈和的安慰他道：
    ‘目犍连！你有大神通，除佛陀外，不亚于别人，你并没有退失神通，但你要知道，舍利弗比丘是有大智慧哩！’
    佛陀在阿耨达池边说戒后，带领诸子回到舍卫城，舍卫城的信众知道这件事以后，大家都纷纷议论的说舍利弗的神通胜过目犍连。
    目犍连耳闻到这些风评以后，没有一点不平之感。他阔达的胸怀中，很谦卑的觉得舍利弗是应该胜过他的。人家称赞舍利弗，这一分光荣好像称赞他一样。
    可是舍利弗的心中很不安，他以为这是委屈了目犍连，他对佛陀禀告道：
    ‘佛陀！尊者目犍连有大神通力，大功德力，前次我先到阿耨达池，实因我急于听佛陀说戒，尊者目犍连虽然运用神力，但他并未想争取时间，珇在大家都纷纷议论，说我的神通胜过尊者目犍连，这是我不敢当的，希望佛陀方便除去众人不公正的批评。’
    佛陀听舍利弗的禀告以后，慈和的笑笑，点点头，佛陀知道他二人都非常谦虚友爱。
    有一天，佛陀在讲完一部经后，就对目犍连说道：
    ‘目犍连！你是我比丘弟子中神通无比的弟子，现在你可以于大众之中现其神通威力，启发初学者的信心。’
    目犍连就遵佛陀的慈命，即于座起，以一足踏着此地球，另一足则踏上梵天，使大地六次震动，并于空中以梵音说偈，座中有六十比丘因此漏尽意解。
    从此，大家又都异口同声的赞叹目犍连是神通第一了。


第六章

目犍连－神通第一

移山度梵志

    在佛陀住世时的印度，不信奉佛法的外道，证得五通的为数也不少。可惜他们不明白究竟的真理，不修智慧慈悲的德行，所以不能了脱生死，仍然沉沦在六道轮回之中。
    对于这些有神通的外道，以牙还牙的作风，佛陀往往都是叫目犍连去度化他们。
    有一天，佛陀对目犍连说道：
    ‘目犍连！在印度的边境，有一个大国，国王及臣民不解佛法，都奉侍梵志外道，很多的梵志，均有神通，能移山住流，分身变化。你可以方便运用威神德力，使其信奉佛法，回邪向正，改往修来。’
    目犍连即刻遵照佛陀的意旨，飞腾空中，只见甚多外道，绕山而坐，看那情形，像要用道力移动大山的样子。
    目犍连就在大山的顶上，高悬虚空，大山就丝毫不动。众外道大惊说道：
    ‘此山已起，是谁使其不动，难道我道之中，有了不净的人吗？’
    众外道听梵志说后，忽见山顶之上目犍连高横虚空，他们就大声呼喝道：
    ‘你是何人？敢在这里放肆！此山阻塞交通，国王命令我等移去此山，为民除患，你为何压住此山，不让其移动。’
    目犍连笑着说道：
    ‘我明明是悬在虚空之中，谁来压你的山呢？’
    外道梵志，又再发动道力，三次欲令山移，但是高大的山岳，依然如故。
    正当诸外道感到无法而惊慌时，目犍连高声叫道：
    ‘众梵志留神注意，你看大山去了。’
    目犍连说话时，那巍巍高耸的大山，顿时就成为平地。
    诸外道梵志都稽首说道：
    ‘大德何方而来？如果不是智慧明达，道德深厚，断定不能如此，请收我等作你座下的弟子，指示我们迷津。’
    目犍连从空中而下，对大家说道：
    ‘你们虔诚悔改的心，我知道不是虚假欺人，不过，我忠实的告诉你们，你们果真欲去暗求明，除恶趋善的话，我有尊师，名曰无上正等正觉的佛陀，佛陀是天中之天，圣中之圣，俱一切智，万德万能，你们都随我到佛陀的座前皈依，佛陀一定会慈悲的接受。’
    诸梵志欢喜踊跃的问道：
    ‘佛陀的教化难道还要超过你吗？’
    目犍连庄严的说：
    ‘佛陀如须弥，我等如芥子，芥子不能比须弥；佛陀如大海，我等如河流，河流也不能比大海；佛世难遇，你们皈依佛陀，才能得度！’
    诸梵志闻言欢喜，都跟随目犍连至佛陀的座前皈依受教。
    目犍连尊者，就是常常用神通降伏外道，使其投向佛法的怀抱之中，他对于降服外道，是佛陀弟子中最有能力的人。


第七章

目犍连－神通第一

降伏弊魔

    目犍连尊者虽然能降伏恶魔外道，但恶魔外道也常常找他的麻烦。
    有一次目犍连奉佛陀的慈命，单独在跋伽国布教的时候，一个叫弊魔的恶鬼，见目犍连在路上散步，他就以神通力进入目犍连的腹中，目犍连觉得一阵腹痛，忽然腹部有一块像碗大的东西隆起来，并且像雷鸣一样。目犍连随即停止散步，回到室中静坐思维，知道是弊魔向他挑战，他就说道：
    ‘弊魔！赶快出来，不要侵犯佛陀的弟子。佛陀和佛陀的弟子，你是不能扰害的。除非业力未完的弟子，否则，你是永远无可奈何！’
    弊魔心中想道：‘奇怪！我是什么样子，佛陀都不知道，目犍连虽有神通，怎么会知道呢？’
    目犍连又再说道：
    ‘弊魔！你不要感到奇怪，你这时心中想着佛陀都不知道你是什么样子，目犍连虽有神通怎么会知道呢！’
    弊魔一听大惊，赶快化作唾沫出来，从此再也不敢向目犍连挑战了！
    目犍连的神通，永远使佛法的信者敬仰，使外魔畏惧！


第八章

目犍连－神通第一

美色敌不过神通

    有神通力的目犍连尊者，非但不会给有魔力的弊魔所害，就是美色也动摇不了他的道心。
    有一次，目犍连在托钵归来的途中，经过一座园林，园林中有一位中年的女子在等着他。这个女子，虽然已有三十多岁，但年龄掩饰不了她的美丽。她娇媚的眼珠，轻盈的体态，很能吸引一般男子的心。
    她见到目犍连走近她身旁的时候，就站起来微笑着向目犍连说道：
    ‘尊者！你忙着到哪里去？你有时间和我谈谈吗？’
    目犍连停下脚步，注意一看，这不但看清楚了她的面貌，而且也看透了她的心，她的心中有什么企图，目犍连完全知道。
    目犍连尊者不动声色，但很威严的说道：
    ‘可怜的女子！你的身体已经污秽不堪，现在拿了很少的金钱，又昧着良心，听信外道的指使，想在我的面前有非法的企图！’
    女子一听大惊，嗫嚅着说道：
    ‘尊者！你……你怎么说这样的话？’
    目犍连像不动的高山，庄严的教训道：
    ‘你不要隐藏你的罪恶，你的来意是什么，我一见到你就知道。你迷于虚幻的美色，美色又助长你造罪的机会，好比老象沉溺于污泥，越陷越深！’
    ‘尊者！你既然知道我的来意，我也晓得瞒不过你。我早听说你是佛陀弟子中神通第一的弟子，我不信你的神通不会被美色打败。现在，我已知道我是一个罪业深重的人，我也想向善，无奈世间上的一切，叫人太灰心。我想我是一个不能得到救度的人，我有不堪的过去，我将来一定会被可怕的因果所缠。’女子的感情终是脆弱的，她说到最后几句，眼泪都流下来。
    目犍连尊者又安慰她道：
    ‘你不要难过，更不要灰心失望，不管过去的罪业如何深重，只要肯忏悔前愆，是没有不可救的，衣服肮脏的时候可以用水洗，身体污秽的时候，也可以用水洗，心里不清净时，可以用佛陀的教法来洗。再污浊的百川，只要能流到大海里去，大海中的水总会洗清百川所流入的那些水。我的老师救世主大圣佛陀的教示，能够洗净污秽的人心，能够忏悔往昔的罪业。’
    目犍连的话，使她非常欢喜，她的眼中充满了希望的光彩。她对目犍连说道：
    ‘尊者！佛陀的教示真是这么慈悲伟大吗？我的过去实在是太罪恶了，我的遭遇都是不幸的，我说出来，尊者一定要掩耳避面。’
    ‘没有关系的，你说出来给我听听也好。你叫什么名字？’
    ‘尊者！我的名字叫莲花色，是德叉尸罗城中长者的女儿，我十六岁的时候，父母为我招赘夫妇。不久，父亲不幸去世，失去父亲的寡母，就和我的丈夫私通，我知道时，真是肝肠寸断。我那时已和我的丈夫生养一个女儿，我一气之下，就抛下了女儿出走。离家后，我又重新改嫁一个丈夫。有一次我改嫁的丈夫出外经商，他从德叉尸罗城回来时，瞒着我以数千黄金购买一个小妾。他起初守着秘密，不让我知道，把那个小妾藏在朋友的家中，后来我知道时，哭闹着要看看那位姑娘长得究竟是怎样的人，她为什么要夺去我丈夫的爱情。可是，尊者！我不看则已，一看差点儿使我闷绝倒地，原来那个小姑娘就是我和前夫所生养的女儿。’
    莲华色说到这里的时候，已经泣不成声。目犍连很同情的安慰她道：
    ‘莲华色！你不要这么伤心，明白过去现在未来的人，知道这些因果轮回的事相，实在说，人生就是罪恶的渊薮。你后来呢？’
    ‘我后来怎么能忍受这样的打击呢？想到当初，我的母亲夺去了我的丈夫，现在，我的女儿又和我合争着一个丈夫。我还有什么面目见人呢？从此我又离家出走了。我厌恶世间，厌恶人类，我做了卖笑的淫女，我要玩弄世间，玩弄人类，我就这样打发着我罪恶的生活。
    ‘尊者！只要有钱，我什么事都做得出来，不用说，尊者已经知道我为什么要来此向你的戒行挑战，幸而尊者有大神通力，但我该如何向尊者忏悔才好？’
    目犍连听完了莲花色坦白的叙述以后，一点也没有轻视她的念头，反而此刻看到莲华色的心很真、很善、很美。他用慈和的口气，走向莲华色说道：
    ‘莲华色！你的身世的确是一段可怕的因缘，但能依着佛陀的教示而行，这样的因缘会有结束的时候。你现在就跟我去见佛陀吧！’
    莲华色很欢喜，她所以能够得救，能够因祸得福，都因为目犍连尊者有大神通，有度生的善巧与方便。


第九章

目犍连－神通第一

试听佛音远近

    目犍连尊者，在佛陀的僧团中，是最活跃的人物，别人做不到的，他都能做到；别人所不能到的地方，他都能到。
    有一天，佛陀在王舍城竹林精舍的讲堂中说法，目犍连坐在禅室中没有去听讲，但佛陀说法的音声，在他耳中像雷鸣一样。他很惊奇在离佛陀很远的地方还能听到佛陀的音声。他为了要试验佛陀的法音究竟能听多远，就运用神足通，来到数十亿佛土之外的一个佛国，这一个佛国，正是世自在王如来的国土。
    目犍连常常游行在其他的佛土，他像是一个经验丰富的旅行家，到了什么地方，他总是看成和在自己的国土，自己的家乡一样。
    现在，他到了数十亿佛土之外的佛国，正见到彼佛国土的世自在王如来也在说法，他很欢喜，就轻手轻脚的向前找了个座位，听听世自在王如来的说法。
    但不可思议的是，目犍连除了听着世自在王如来的说法外，娑婆世界上释迦牟尼佛说法的音声，仍然在他的耳中响着。
    正在这时，世自在王如来的法音停下来了，有一位菩萨向前顶礼世自在王如来后，指着目犍连说道：
    ‘如来！在您说法的时候，不知什么地方爬来一条大虫，看他像是怪可怜似的，我们还是把他赶走吧！’
    世自在王如来赶快阻止着说道：
    ‘别这么说！他是娑婆世界释迦牟尼佛座下神通第一的弟子目犍连哩！’
    ‘他长得怎么这样矮小呢？’众菩萨都这样的发问。原来，世自在王如来的国土里，所有的菩萨和众生，身体都长得比娑婆世界上的人高大数百倍，难怪他们见到目犍连要这样说了。
    世自在王如来解释道：
    ‘你们不可轻视这位尊者，他有大神通，大威德，他能行化自在，游诸国土。至于身体矮小，这是各个国土众生不同的业力所感。’
    世自在王如来说后，慈和的对目犍连说道：‘尊者！你从他方国土，可于我的弟子菩萨众中，现其神化，除却众人对你的疑惑！’
    目犍连即乘佛神力，现种种神通变化，诸菩萨见了都生起恭敬之心。
    目犍连变现神通后，还复本位，世自在王如来就问他道：
    ‘尊者！你来到我们的国土，是要试听释迦如来说法的音声的远近吗？’
    ‘是的！弟子确实是有如此的用心。’目犍连恭敬顶礼的回答。
    ‘尊者！你不可以这么想，诸方佛陀的威力，不是凡夫二乘所能完全了知的，诸方佛陀说法的声音，是遍一切虚空的。众生诸根攀缘的境界有远近，以分别心不可以试听佛陀的音声。’
    世自在王如来开示目犍连的话，目犍连听了很惭愧，他后来在佛陀的僧团中虽然活跃，但从此再也不敢试探佛德和佛的音声了。


第十章

目犍连－神通第一

众鬼问业报因缘

    目犍连尊者不但常游诸国，并且也常乘神通到地狱中观察众生受善恶的果报。
    有一天，目犍连行脚在恒河的岸边，时光像河水一样，不停的在向前奔流，是暮色苍茫的黄昏，目犍连想到夜晚行化不便，他就静坐在恒河的岸边。
    晚风轻轻的吹动，天空闪着点点的繁星。
    不一会，恒河的边上聚集来很多的饿鬼，想取水来解除饥渴，但另有一个凶恶的守水鬼，手执铁杖前来驱驰，众鬼因此不敢走近水边。目犍连端身正坐，见诸饿鬼受罪不同，就把他们叫来，众鬼也向他一一请问其罪业因缘。
    第一个鬼问道：
    ‘尊者！我们先世为人，现在堕入饿鬼道中的饿鬼之身，常患饥渴，听说恒河水味清凉，但来取食的时候，水又沸热，只要饮上一口，五脏六腑都会焦烂，而且有守水鬼，以铁杖追打驱逐，请问尊者，我们是何罪业，才受如此苦报？’
    目犍连以神通定力观察三世因果，即刻告诉饿鬼说道：
    ‘你先世所作的职业，是算命之人，在相人吉凶时，虚言多于实语，毁誉随心而谈，自称明白，实是欺诳，为了求得利养，不惜迷惑众生，所以才有如此业报。’
    第二个鬼问道：
    ‘尊者！我常常被一些凶猛的大狗，啖食我的身体，肉吃尽时，风吹骨头，又再复生。不知是何因缘，使我受如此苦报？’
    ‘因为你先世杀害鸡鸭猪羊，祭神拜天，所以受此报应。’
    ‘尊者！’第三个鬼问道：‘我的腹大如瓮，而咽喉却细如针，见到珍肴美味的饮食，不能进食，不知是什么因缘，受此苦报？’
    ‘你先世为官作宰，自恃豪强，恣情纵乐，轻欺他人，别人的血汗所得，你是恃强占有，故今受此苦报。’
    第四个鬼又向前问道：
    ‘尊者！我的身上长满口舌，而血液常从身下涌上，使头如斗大。血管每要破裂，命如游丝，不知是何因缘，受此苦报？’
    ‘你先世喜欢谈论是非，说人长短，出言吐语，不想利乐众生，所有语言，都是增人苦恼，故今方受此报。’
    许多的饿鬼，都一一问往昔造作罪业，今生受报的因缘，目犍连都一一的回答，目犍连的神通，就是这么一位天上地下来去自如的人！


第十一章

目犍连－神通第一

盂兰盆会的由来

    目犍连尊者用天眼通，能够知道众鬼的罪业报应因缘，他忽然想起他死去的母亲，他运用神通力见到自己的亡母也堕在饿鬼道中受苦，咽喉像针缝似的细小，皮骨连结在一起，目犍连见状，孝心油然而生，不禁伤感万分，他即刻用钵盛装了饭菜，藉神通力量往飨老母，但是他母亲取饭尚未入口，饭食在手中即化为火炭，不能饮食，目犍连悲号涕泣，不能自己。他能知道众鬼的因缘业报，但不知道母亲究竟以什么罪业因缘受着如此苦楚。他带着沉重的心情，赶快前去请示佛陀，目犍连尊者禀告道：
    ‘佛陀！弟子今日以神通力见到我此生的母亲，堕在饿鬼道中受苦，取食成火，不知是何因缘？弟子的神通，能够观察众鬼的罪业因缘，何以对生身之母，竟不知情？垦求佛陀慈悲开导！’
    佛陀面上流露出怜愍的慈光，回答道：
    ‘目犍连！你的母亲因为在生之时，谤佛谤僧，不信因果正法，贪嗔邪恶，戏弄众生，所以受此苦报。你因母子情深，神通为亲情所掩，所以不知母亲罪业！’
    ‘佛陀！有什么妙法能使弟子的母亲脱离饿鬼的苦楚呢？’目犍连向佛陀哀求。
    ‘目犍连！你母亲的罪根深结，不是你一个人的力量可以救拔，你的孝心虽然感动天地，但天地神祇对毁谤三宝而堕落的人也无可奈何。你现在唯有仗十方僧众威神之力，方能令你母亲离饿鬼之苦。
    ‘每年的七月十五日，是十方僧众的解居自恣日，于此日，做子女的人，应当为七世父母以及现在父母于危难之中者，设百味珍肴饭食，新鲜果品，尽世甘美，放置盆中，供养十方大德僧众。因为七月十五日的僧自恣日，一切圣众，或在山间水边禅定，或得四阿罗汉果，或在树下经行，或是六通自在教化。甚至更有十方菩萨大人权现比丘，皆同一心受食，所有圣众，均具清净戒行，其德如汪洋大海，不可思议，如能供养此等自恣僧众，现世父母，六亲眷属定能出离三涂之苦，应时解脱，衣食自然，若父母尚健在者，福乐百年，万事吉祥顺利。这就是真正的超荐拔度的妙法！’
    目犍连听佛陀说后，欢喜奉行，在僧自恣日供养圣僧大众以后，其母即于是日脱离饿鬼之苦。
    目犍连知道母亲脱离了饿鬼道中，他很感激佛陀。并赞叹三宝功德，奉劝世间应行盂兰盆之法，供佛及僧，以报父母生养抚育慈爱的恩惠。
    奉劝举行盂兰盆法会，这本是受益的目犍连利人的苦心，但现在每逢七月十五日，盂兰盆讹为拜神祭鬼之日，真是辜负佛陀及目犍连的慈悲了。
    目犍连尊者不但神通第一，大慈大悲更是闻名！


第十二章

目犍连－神通第一

讲说七佛通戒

    目犍连尊者的神通，可以知道过去现在未来的事情，有一次佛陀的弟子们要求佛陀讲说释迦族往昔的本生因缘，佛陀想到这个问题，讲到好的地方难免像是自我宣传，佛陀考虑以后，就叫目犍连代为宣说。
    目犍连运用宿命通，观察久远劫来的事迹，历历如绘。他把释迦族的历史，很详细的叙述出来，大家听后都感到佛陀降诞于释迦族中成就正觉，不是没有因缘。
    目犍连尊者，就是常常为佛陀代座说法的人。
    又有一次，比丘们像开座谈会似的集合在一起，大家都报告对修学佛陀教法的心得，目犍连尊者说出七佛通偈，偈云：
    ‘诸恶莫作，众善奉行；
      自净其意，是诸佛教。’
    什是是诸佛的教示？从目犍连尊者简单的偈语中，使初学者很明白的知道佛教的义理，这首偈语，和尊者目犍连一样，大家都把他时时记在心中。


第十三章

目犍连－神通第一

神通敌不过业力

    目犍连尊者的神通，在佛陀的弟子中没有人能和他相比，他就以为凡事运用神通是没有不成的。
    神通的运用，确是便于接引众生，可是神通不能违背因果法则，不能胜过业报，不能解脱生死烦恼，也是事实。
    有一次，佛陀的祖国迦毗罗卫城，遭到憍萨弥罗国的琉璃王的侵略，佛陀起初也曾为爱国的热忱所动，想为祖国出力帮忙，佛陀曾三次坐在路上阻拦琉璃王的大军，但琉璃王逢到佛陀，虽然每次回军，但报仇和侵略的恨心绐终没有息灭，佛陀知道因果业报的道理，应该要把它完结，佛陀尽了爱国的心后，就只有由他去。
    可是，目犍连尊者的神通还不能了解到无尽的业报，他得悉琉璃王大军包围了迦毗罗卫城的消息以后，很激动的对佛陀禀告道：
    ‘佛陀！迦毗罗卫城受到琉璃王的侵略，我们为了营救全城的人民，应该要出力帮忙。’
    佛陀注视了目犍连一会，就用慈和的口吻回答道：
    ‘目犍连！释迦族中受宿世的罪业之报，这是共业所感，你不能为他们代受！他们不忏悔罪业，一味骄横，不改往修来，腐蚀了的房屋，终要倒下来的！’
    目犍连尊者听了佛陀的话后，他虽然知道这是事实，但他又想到他的神通，他要以神通来营救城中的人民。
    琉璃王用百万大军围困迦毗罗卫城，水泄不通，什么人都无法通行。唯有目犍连能用神通腾空飞入城中。
    目犍连进入城内，在释迦族中找了五百位优秀的人，他升空用钵把他们摄装起来，再由空中飞出。
    出城后，到了平安地带，目犍连打开手中捧着的钵，想放出五百位的释迦族，哪知不看则已，一看之下，目犍连大惊起来，原来钵中藏着的五百人都化为血水了！
    目犍连尊者到这时候，才完全觉悟到佛陀所说的因果法则不可违背，就算是有神通，也敌不过业力。


第十四章

目犍连－神通第一

殉教第一人

    目犍连依仗着他上天入地的神通，帮助佛法的宣扬，其功甚伟。但佛陀早就说过，神通不是究竟的法门，长眉罗汉，本是优填王的大臣，名叫宾头罗波罗堕，跟随佛陀出家后，得到神通，曾在白衣前炫耀，佛陀很不客气的呵斥过他一次，并且命令他和僧团隔开，独自到西瞿耶尼州去教化。唯有目犍连的神通，佛陀非但没有斥责，而且常常加以赞扬。
    佛陀不是偏心，佛陀知道一个事实，以目犍连的神通助其宣化固好，但目犍连运用神通的结果，不能胜过业报，个人所造作的业力要了，就是有神通，也不会不死。佛陀就想以这个事实可以教诫后人。
    目犍连年龄虽然渐渐的接近老的边缘，但像行云流水的布教生活，他是越来越有精神。他不知道正因为他对佛陀的教法热心宣扬，才更遭到嫉妒。外道对于佛陀没有办法，但他们等待机会要暗杀目犍连。
    目犍连荷担弘法利生的责任，有一次在宣扬真理的途中，经过伊私阇梨山下，被当时的裸形外道看到，他们就从山上推下乱石想要击杀目犍连，乱石像雨点一般的落下，目犍连无常的肉身被打成肉酱，但裸形外道两三天内不敢走近目犍连亡身的地方，他们惧怕着他的神通力。可是目犍连为了传播佛法的菩提种子，遭遇外道的迫害，为了给后世做个为法牺牲的榜样，他的肉身真的与世长辞了。目犍连的鲜血不是白流的，为了弘法利生，多少先贤圣哲，在佛陀的慈光照耀下，踏着目犍连尊者的足迹，献出了生命，献出了一切，真理之光，能不灭于世间，这是要付出很大的代价！
    目犍连尊者被外道暗害的消息传到阿阇世王耳中，震怒非常，下令逮捕凶手，数千的裸形外道，在阿阇世王的激怒之下，都被投进火坑！
    外道被阿阇世王的处死，消除不了比丘们对目犍连殉教的悲哀，大家唉声叹气，他们都感到世间上的事太不公平，以目犍连那么大的神通威力，为什么不能避免外道的袭击！
    比丘们心有不甘，大家集合起来请问佛陀，他们问道：‘佛陀！目犍连尊者和舍利弗尊者，同是佛陀上座的弟子，他是一位那么了不起的人，佛陀到天宫为母说法，他曾受我们请求，到天宫去探望佛陀；他的母亲因毁谤三宝堕入地狱受苦，他曾到地狱救母。他是这么一位轰轰烈烈有大神通的尊者，为什么不用神通和外道对抗呢？至少，他为什么不躲避外道的暗算呢？’
    佛陀是体证到宇宙的真理，世间上所要发生的一切，佛陀大智觉海中早有所知，佛陀没有像诸比丘那么激动，佛陀很安详的告诉大家道：‘目犍连是我弟子中神通第一的弟子，他不是不能同外道对抗，而是因为有一次琉璃王侵略迦毗罗卫国时，他用神通救不了城中的人民，他知道神通敌不过业力，肉体是无常的，业报是要了结的，目犍连过去生中，以捕鱼为业，不知有多少生命为他冤屈而死。你们不要难过，目犍连虽然辞世了，但真理是不会灭的！’
    ‘不过，佛陀！’放不下的比丘们说：‘我们终觉得目犍连尊者被害的遭遇太凄惨了！’
    ‘诸比丘！你们不要这么想，生死的问题，在觉悟者之前是不成问题的。有生就有死，死是不必惊慌惧怕的，要紧的是对于死时有无把握。只有目犍连尊者，亡身的时候并不迷，而进入涅槃才真正可贵，唯有目犍连尊者为了宣传佛陀的教法而牺牲，这才是无限之美！’
    诸比丘中，仍然还有些放不下的人，他们叹息摇头，无限伤感的对佛陀说道：
    ‘佛陀！我们也知道应该要有为教牺牲的精神，但目犍连尊者现在就牺牲了，实在嫌早了些，有许多弘化的事业，都需要他来领导着去做。佛陀！他的这次遭遇，您怎么不早些告诉他，让他有个预防？’
    从这些比丘对佛陀的问话，就可知道他们对目犍连殉教的激动，也可以知道诸比丘对目犍连的敬仰，佛陀又再用安慰鼓励的口气对大家说道：
    ‘诸比丘！目犍连殉教的时候，并不是他不知道预防，他有大神通力，他可以保卫自己不死，但这不是究竟的办法，修行人不可违背因果法则，目犍连在因中补鱼，杀生的业要了结。而且，目犍连早就发愿要把他的生命献给真理，现在满了他的愿望，他很欢喜入灭，我的弟子都能有目犍连牺牲殉教的精神，佛法就更加发扬广大，诸比丘！你们应该效法目犍连尊者！’
    佛陀开示的法语，比丘和比丘尼们听了非常感动，一个目犍连的色身死亡，将有无数的目犍连为了宣扬佛陀的真理，为了圣教的流传，自愿而欢喜的踏着殉教者的足迹向前迈进！
    我们应该为目犍连尊者的殉教而欢呼！


第一章

富楼那－说法第一

满慈子的名号

    做大圣释迦牟尼佛的弟子，修道解脱生死固然要紧，但宣扬真理，说法度生，也很重要。
    一个人能舍去家庭恩爱的束缚，归投在大觉者佛陀的怀抱，终身从事于宣扬真理的事业，对世间，不失望灰心；对众生，永远慈悲热情，那便是说法第一的富楼那尊者。
    能够胜任宣说佛陀的教法，实在是一件极艰钜的工作。因为所要宣说的法，不但要契合佛陀的真理，更要契合众生的根机，富楼那在千万的弟子中，被公认为说法第一，当然不是没有缘由的。
    要了解富楼那，要先从他的名字说起。
    富楼那尊者的名号太多，也太长了，他本来的名字应称做‘富楼那弥多罗尼子’。富楼那，只是他名号的简称。他的名号这么长，正象征着尊者说法时，长得没有穷尽。高山流水，无尽的心怀，无尽的慈意，在中国，尊者的名号就是‘满慈子’的意思。
    他的面容，正像他满慈子的名号一样，圆圆的脸上，眉目之间，都满现出慈祥恺悌的长者之风。


第二章

富楼那－说法第一

出家后的果位

    富楼那有一个美满的家庭，财产虽不能说是富甲天下，但在全印也算得上是有名的富翁，父母很疼爱他，但他觉得世间的恩爱与财宝，终有别离散失的时候，人生第一要紧的是求得永久的真理法财。因此，他割爱辞亲，皈依大圣佛陀，发愿要从事真理的宣扬。
    富楼那尊者，出家后不久，即已证得阿罗汉果。阿罗汉，是声闻乘的弟子中最高的果位，破除烦恼，不受生死，运用神通，可以到处自在行化。


第三章

富楼那－说法第一

佛陀为其授记

    有一次，佛陀在说法的法会中，讲说了很多宿世因缘的事，富楼那听了后非常感动，即从座位上起来，整理披搭在身上的袈裟，端步走到佛陀座前，以头面接礼佛足后，就虔诚地瞻视着佛陀的慈颜，他感到对佛陀巍巍的功德，用言语是称赞不尽，他用双手抚摸着心胸，他想佛陀一定会明白他的深心本愿。
    像是以心印心，佛陀了解到富楼那的想法，说道：
    ‘富楼那！你精进修持，不懈不怠，随时随地协助我宣扬宇宙人生的真理，能于我的四众弟子中，开示教化利益众生，皆大欢喜，你在说法人的中间，最为第一，过无量阿僧祇劫，你当在这个世界成佛，名号叫做法明如来。’
    佛陀的授记，让富楼那生起无限的感激之情，他又庄严恭敬的顶礼佛陀，右绕三匝，退回到自己的本位，眼眶中含着感激的泪珠！
    富楼那将来会成佛？这引起了比丘们的羡慕与惊奇，富楼那所证的圣果是罗汉，不是菩萨，他怎么亲蒙佛陀为他授记成佛呢？
    比丘们的惊疑，早就在佛陀的意料之中，佛陀向大众宣告说：
    ‘诸比丘！你们见到我刚才为富楼那弥多罗尼子授记吗？因为他善于说法，将来一定在此土成佛，佛号法明如来。
    ‘你们也应该称赞富楼那，我常常称赞他于说法人中，最为第一。他深入佛陀的法海，能饶益一切同修的学道者，除了佛陀，没有谁再能和他作言论上的辩难。
    ‘你们不要以为尊者富楼那只是助我宣说正法，实在说，他于过去九十亿的佛国，都是护持帮助佛陀宣说正法，都得到说法第一的赞美！你们大家要向说法第一的富楼那看齐！’
    佛陀为富楼那授记，就是以珍珠、璎珞的宝冠加在他的头上，也不能与授记的殊荣相比，因为他从此将走上人天导师的尊位！


第四章

富楼那－说法第一

未来的佛国

    富楼那将来成佛，他的佛国不知是怎样的情形，假若有可能，因缘时遇，富楼那成佛后，大家也可以发愿到他的佛国中修行。
    大悲的佛陀，明白众人的心意，不厌其详的告诉大众道：
    ‘富楼那成佛的佛国，大地没有山陵沟壑，没有荆棘沙砾；所有的楼台亭阁，高入云霄，土地都是金银众宝所铺。
    ‘富楼那成佛后的佛国，没有地狱、饿鬼、畜生，也没有女人，更谈不到淫欲，人们皆是化生，飞行自在，无我也无我所，没有刀兵，大家各得所宜，各取所需。
    ‘富楼那成佛后的佛国，没有种族的界限，没有强弱的分别，没有怨敌，没有仇人，更没有巧取、豪夺、侵占。彼此尊敬，彼此赞扬！
    ‘那不再称为娑婆世界，那是一个善净国土，正像西方极乐世界阿弥陀佛的国土一样！’
    佛陀的教示，完全是真实的话，佛陀从来没有讲过一句虚妄的语言，富楼那以说法来庄严他的净土，这正是给宣化佛陀真理的人，一个最大的鼓励！


第五章

富楼那－说法第一

比丘中的谏言者

    富楼那对于弘法布教最热心，他不贪求名利，不希望利养，他知道像水中月、空中花似的人间，正是他办了生脱死、广度众生大事的最好的道场。
    富楼那最不喜欢有人表面上披搭袈裟，皈依佛陀作弟子，实际上所作所为的全不是为了佛法，而是为了自己。
    佛陀的慈悲威德，感动了全印的国王，他们皈依佛陀后，就下令，凡是犯了不赦大罪的人，只要他出家皈依佛陀，进入僧团后就赦免他的罪。虽然佛陀知道这样将使清净的僧团，成为龙蛇混杂的场所，但慈悲如同无边大海能容纳众流的佛陀，不忍见罪不救，佛陀为此还称赞诸王的仁政。
    就这样，僧团中出现了无恶不作的人，他们藉着佛陀的圣德，贪求名闻，希图利养，甚至有的还做起贩卖如来的勾当。
    富楼那见到这些名义上的比丘，常会率直的告诫他们说道：
    ‘诸位！你们不可以做与佛陀教示相违背的事，不可以劝人家布施，而自己却爱私蓄金钱；告诉人五欲会危害自己的身心，而自己却欢喜往五欲的漩涡中攒。我们能有救世主佛陀作我们的老师，实在是千生难遇的因缘。凡有所作，皆不可违背佛陀的教制，不可触犯佛陀规定的戒条。最要紧的，不能令人见了丧失信心。
    ‘你们出家学道，这是佛陀慈悲给你们一个忏悔灭罪的机会，而你们不肯为教争光，不热爱僧团，对于弘法利人的佛化运动不热心，佛陀虽然慈悲的一时摄受大家，但终究对于你们自己的未来，不会有好处。
    ‘佛陀常说，人不怕有过，过而能改，才是大丈夫。在佛教的僧团里，做一个庸庸碌碌的人无多大关系，但最不好的就是做一个自私自利，不顾佛教，不顾大众而好活动的人。
    ‘我和你们共师共学，我有话说话，就是你们打我骂我都没关系，只要佛法能够兴隆，众生能够得度。希望大家从今以后，真正的发心修学佛法，依教奉行。’
    富楼那的忠告，让一些心性不端的比丘都很感动，富楼那与人相处，并不喜欢吹毛求疵，找人麻烦，但他的确是把个人的光荣、个人的利益完全抛弃，为教的光荣、教的利益而努力的人！
    佛陀知道富楼那的为人，常常称赞他是同学比丘中的开导者、谏言者。


第六章

富楼那－说法第一

要将佛法遍人间

    富楼那做事很沉着，很稳重，僧团中的人和事，他都是经过再三的考虑才肯表示意见。唯对于弘法布教，则永远是那么热情，只要有机会播撒菩提种子，从不计较个人的利害得失，永远是那么精进向前。
    佛陀的弟子中，能够帮助佛陀说法度生的弟子很多，但自己无所求，而又不怕魔难，不怕挫折，始终在社会人群中施教的，却很少有人能和富楼那相比。有些比丘，虽然跟随佛陀学得满腹经纶，但对众生的悲心热情不够，把别人的生死痛苦置之度外，只求做个自了汉。更有些比丘，对弘法利生的事业不热心，但向社会攀缘，不以道处而以情交。富楼那对他们很不表赞同。
    有一天，富楼那尊者在行化的途中，经过憍萨弥罗国的山林，山林里有几位很有道行的比丘在此隐居修行，富楼那见到他们时，很恭敬的问讯道：
    ‘诸位大德！我早就听说你们在此隐居修道，我对你们不随俗沉浮的清高人格，非常敬仰。但各位是奉佛陀的慈命往各方教化的使者，为什么不到社会人群中去普渡众生呢？’
    这几位比丘一见是富楼那，很欢喜的起来让坐，并且答道：
    ‘尊者！我们也曾到各处去布教，但是，众生太难度化了，佛陀要我们把甘露法水施予他们，他们还以为是臭不可闻的东西。他们愚痴刚强，顽固执着，沉迷在五欲之中，杀生祀神求福，其实是造作恶道之因。就是我们伸出慈悲援救之手，他们也是不肯回首一顾。尊者！真理大道，不是人人能走，净土的世界，不是人人能去，就由他们去吧，他们的苦受够了，因缘成熟时，自然会回头。’
    富楼那听了这几位比丘的话，知道他们弘法布教时，遭到挫折，遇到魔难，所以对众生心灰意冷，鼓不起布教的热情。富楼那就说道：
    ‘你们修道的认真，我非常佩服，但你们弘法度生的观念，我却不以为然。佛法易弘，众生易度，便不需要我们来从事这项工作；正因为五浊恶世，弘法度生是艰难困苦之事，为了报答佛陀的恩惠，我们应一刻不懈怠的去从事这项神圣的工作。’
    ‘弘法是家务，利生为事业，我们出家的佛弟子，不可以把僧团看作避难所，或是养老院，以为出家做比丘，只要解决生活的问题，世间的一切就可以不去管了；佛法未弘，众生未度，以为与自己无关，这是违背佛陀的教示；佛陀的慈心悲愿，一定不喜欢大家这样的作风。
    ‘众生不易接受佛法，因为众生太贫穷了，贫穷得像讨钱的乞丐一样，你把万贯的佛法家财布施给一无所有的穷汉，他对你的好意怎会不怀疑呢？他对你的财宝怎会敢大胆的接受呢？
    ‘怀着无限的悲心，带着饱满的热情，要在众生的身上，庄严自己的净土，把法乐欢喜布满人间，把佛陀的光明、智慧、慈悲、威德，分给一切众生共享，这是我们出家弟子的责任，不容我们闪避，不许我们推诿。
    ‘诸位！跋蹉国的佛法尚未兴隆，我和你们大家就到那边去弘化吧！’
    这几位比丘听了以后，深深为富楼那说法的真情感动，他们都愿随着富楼那往跋蹉国弘化。
    对一些懈怠、贪图安逸的比丘，富楼那常常劝他们要振作起来，要把佛法布满人间。因此佛陀在大众中，常常称赞富楼那是比丘中的鼓舞者、激励者！


第七章

富楼那－说法第一

弘化的态度

    富楼那一钵千家饭，各方弘化，千山万水，万水千山，像诗一样的生活，像画一般的人生，数不尽千千万万的人民，因为有富楼那的宣扬，而认识了佛陀，而接触到佛陀的真理慈爱。
    富楼那的生活，时而摩揭陀国，时而憍萨弥罗国：今天在毗舍离城弘化，明天又到迦尸城说法。被他感动而信仰佛陀、皈依佛陀的人数之多，在僧团中无人能和他相比。再顽固刚强的众生，听到他的教化，也都会息下狂马似的心而接受佛法的净化。他究竟有什么力量？大家都不明白。有一天，有几位比丘和富楼那闲谈时，就问道：
    ‘尊者！你布教的时候，即使在荒凉的草原之上，只要你一说法，那地方就好像成为庄严的圣地；再多的听众，你的法音一起，他们就会安静、平和、诚恳。除佛陀以外，没有人能像你布教说法如此成功。你怎么会有这样的威德之力？’
    富楼那谦虚诚实的回答道：
    ‘我不知道我有什么力量，我唯一知道的就是老师佛陀。我没有一次不在布教前，默默的向佛陀祈祷，我祈祷佛陀慈光庇佑我，让我能为佛陀完成净化人间的事业。我不要人知道富楼那，我希望人人都知道大觉者的佛陀。区区之我，哪有什么使人感动的力量？使人感动的是佛陀，是佛陀的真理教示。’
    光荣归于佛陀，富楼那的真实之言，诸比丘听了，没有一个不点头佩服，他们又都问道：
    ‘尊者！你布教弘化的生活太辛苦了，你既不肯休息，又不肯吃好一点的食物来调养身体，你除说法外，还要经行、静坐，如此辛苦，身体怎么支持得住？’
    ‘谢谢你们对我的关怀，’富楼那把头稍为点了一下，温和的说道：‘我们生活在佛陀的法海中，这一点修行就说辛苦，那佛陀久远劫来的修行、度生，日食一麻一麦，布施头目脑髓，不知该如何来形容？’
    ‘我对众生说法的日子久了以后，我就回到佛陀的座前，聆听佛陀的教示，佛陀的甘露法水，是我滋长慧命最好的养分。我在各地行脚云游，一草一木，都像是朝我微笑；一山一水，都像是给我安慰。佛陀之光庇佑着我的身体，庄严的佛陀活在我的心中，我不知道什么辛苦。诸位！当我见到千万的人归向佛陀，向佛陀合掌，向佛陀跪拜，我往往会感动得流下欢喜的眼泪，我也向佛陀合掌，向佛陀顶礼，我祈祷佛陀摄受他们，给他们信心，给他们力量！’
    诸比丘听了富楼那的话，对他更由衷的生起敬仰之心，大家都自然的对他合掌问讯，赞叹尊者富楼那。


第八章

富楼那－说法第一

到处是家乡

    富楼那弘法行脚的生活，像浮萍似的在人海中飘游，他没有一定的住处。白天，在大街、小巷、广场，随缘弘化；晚上在山间、林中，或是水边独自静坐。
    像行云，像流水，富楼那到处为家。有时，为了使佛法常住，他也发动建立精舍讲堂，但精舍讲堂的建成，他从没有看作是自己私有的财产。有德者居之，每当精舍完成时，富楼那又行化到他方。
    富楼那不私蓄金银，他除了三衣、钵、具以外，身边没有别的东西，我们不要看表面，不要看物质，除了物质表面以外，富楼那有的是无量的功德智慧法财。不知有多少众生，因得到他的法财而丰富了人生，成就了生命永恒的事业。
    富楼那对于衣食从未挂心和计较，三衣是染色的；托钵行化，则不分贫富，不择好坏，只要肚子填饱就好。他没有想到要吃什么补品，他认为最好的补品就是佛陀的甘露真言。
    有一天，富楼那在拘利城行脚的时候，路上遇到一位俗家的乡亲，这位乡亲向他问讯作礼后说道：
    ‘尊者！我听说您每日云游行脚，到处奔波，不知您忙些什么？自您出家以后，我从来没有见您回乡探亲，大家都很挂念。您出外这么多年，田园村庄、家财一样都没有，为什么会这么贫困？您什么时候可以回去呢？’
      富楼那很有礼貌的回答道：
    ‘谢谢你，今天遇到你真高兴。你问我每天忙些什么，我每天都忙着度众生离苦得乐的事。这个世间到处都是我的故乡，到处都有我的亲人。现在我是大圣佛陀的弟子，变幻的田园村庄，无常的家庭财宝，我不愿做它们的奴隶，不愿被这些不实的东西束缚。我喜欢到处行脚，到处弘法，做真理的使者，为众生铺往正觉的道路。请你回去为我谢谢大家的挂念，富楼那也应该为他们服务的，是回去的时候就会回去。’
    ‘尊者！一别多年，想不到跟佛陀出家后，您竟有这么积极的精神和充沛的热情，您完全忘了自己，只为大众的利益，我深感佩服！您回乡的时候，我一定盛大欢迎，欢迎您把佛光带到我们的家乡去。’
    ‘谢谢你，我一定如你们的愿望！’
    富楼那说后，又赶忙到各地播撒菩提种子了。


第九章

富楼那－说法第一

布教的方法

    说法第一的富楼那，是一位伟大的布教家，佛陀对众生施教的方法，他都能善于运用。
    ‘方便说法’、‘应病与药’、‘观机逗教’、‘事理圆融’，可以说，富楼那已得到佛陀说法布教的三昧了。
    富楼那知道，所谓说法布教，完全是为了众生而非为了自己，说法是说给众生听的，不是说给自己听的。高深玄妙的道理，除了少数上根的人，能透彻体悟；大众之前，富楼那总是说人能接受的道理。
    对不同的人，观机说法，是富楼那的特长。他见到医生的时候，就会对医生说道：
    ‘医生可以替人医治身体上的病痛，但心里的贪嗔痴大病你们有办法医治吗？’
    ‘尊者！医生只能医头痛、肚痛、脚痛等身体上的疾病，心里的大病没有办法，您有办法吗？’
    ‘有！’富楼那肯定的答道：‘大圣佛陀的教法，如同甘露法水，可洗清众生心垢，戒定慧三学，如万灵丹，可以医好贪嗔痴的心病。’
    见到官吏的时候，富楼那会这样问：
    ‘你们做官的人，可以治犯罪的人，但有办法治人不犯罪吗？’
    ‘虽然有国法，但国法也不能使人不犯罪。’官吏们回答。
    ‘除国法以外，你们和一切人民，都应该奉行佛法。大家若能信受奉行五戒十善的道理，因果轮回的法则，这个世界就不会犯罪。’
    富楼那因为懂得善巧说法，无论是医生、官吏，没有不因此而皈依三宝，信仰佛教。
    有一次，富楼那经过一个村庄，他对田里工作的农夫说：‘你们耕水田、种粮食可以资养色身，我教你们耕福田资养慧命的方法好吗？’
    ‘耕福田养慧命是用什么方法呢？’农人们问。
    ‘信仰佛教，奉事三宝，对于沙门要恭敬，对于病人要看护，慈善公益的事业要热心，堂上双亲要孝顺，对于乡邻要隐恶扬善，不要乱杀生灵，这都是耕种福田最好的方法。’
    众农人合掌问讯，大家都愿意接受富楼那的教示。
    富楼那没有固定的住处，布教也没有固定的方法，有时在露天公开演说，有时到家中个别访问，有时候唱歌赞美佛陀，有时示现神通启发人的信仰，就因为如此，佛陀的教法很容易让众生接受。


第十章

富楼那－说法第一

为频婆娑罗王说法

    富楼那也会运用神通，在频婆娑罗王被他儿子囚在狱中的时候，富楼那和目犍连就曾奉佛陀的慈命，从空中飞进狱中，为王说法并授八戒。
    频婆娑罗王是摩揭陀国的国王，在印度诸王中，是第一个皈依佛陀的，后来提婆达多挑拨他的太子阿阇世，把他囚在狱中，不给他饮食，想把他饿死，阿阇世就可以继承王位。
    频婆娑罗王被囚在狱中，阿阇世不准人送饮食给他，他虽然养了如此忤逆的儿子，但他并不怨恨，心中总是安慰自己，这是过去的因缘。
    他越是受到艰危困苦，就越想到佛陀说过的话：天地、日月、须弥、大海，没有不变易的时候，有成必有坏，有盛必有衰，有合必有离，有生必有死，有乐必有苦，有喜必有忧。
    世间上没有永久不变的快乐，唯有苦才是绵绵无尽期。
    频婆娑罗王虽是这么想，但他并不能完全放下，对于未来的生命，感到忧心。
    富楼那和目犍连从空中飞进层层封锁的牢狱，阴森森的，黑黝黝的，里面的空气，像死寂了一样。
    富楼那坐近频婆娑罗王的身旁，低声说道：
    ‘大王！我是奉佛陀慈命来的，佛陀叫我告诉你，业力所招感的色身，总要感受苦报。业报要了结了才好。修道最要紧的就是能消灭罪业，获得解脱。在牢狱里被囚的人，像是失去自由被束缚了；其实没有进入监狱的人，同样的还是被金钱、名位、美色所囚，娑婆世界就等于是一个大监狱一样。无论在监狱或不在监狱，死亡是不能免，死亡本不必恐怖，当生的时候就注定有死，所要担心的是死后所往的去处。佛陀说，要称念阿弥陀佛的圣号，发愿往生西方极乐世界，那才是一个自由解脱的安养国土。’
    频婆娑罗王听了富楼那的话后，心中很安慰，好像是见到死后的光明。他就这么安详的往生了。
    富楼那对于救度苦难中的众生，总不后人，且很善于说法。


第十一章

富楼那－说法第一

布教的精神

    富楼那说法度众生，不求恭敬，不图容易，越是偏僻，越是难以教化的地方，他越是热心前往去传播佛陀的教法。
    有一次是在夏安居后的一天，富楼那又想出外弘化，他对佛陀告假道：
    ‘佛陀！请您慈悲，准许我到输卢那国布教！’
    佛陀听富楼那说后，很欢喜他的请求。但伟大的布教家佛陀，知道布教的不易，尤其是到输卢那国，就着事实，佛陀说道：
    ‘富楼那！教化众生，利己利人，我很嘉许你的志愿，对于你往各方布教，也很放心。但不能不告诉你，布教不一定要到输卢那国，最好另外选择一个教区，马上就启程，我们欢送你！’
    ‘为什么呢？佛陀！凡是有众生可度的地方，不是都可以去布教吗？’
    佛陀解释道：
    ‘富楼那！输卢那国是一个偏僻的小国，因为交通不便，文化不发达，民性非常暴戾，打骂成为风俗，外国去的人，很容易丧失生命，你现在要去那样的地方布教，难道不怕危险吗？’
    佛陀这么一说，富楼那反而微笑着，更坚决有力的表明他的志愿：
    ‘佛陀！您的慈悲爱护，我难以用言语来表达感激。不过为了感激佛陀的恩惠，才更欢喜愿意把区区个人的一切奉献给佛陀，奉献给正法和一切众生。正因为输卢那国是一个边地野蛮国家，没有人发心前去教化他们，所以才觉得非到那边传教不可。到那边去，危险随时会加之于我，但为了正法的宣扬，我个人的安危，实在没有顾虑的必要。恳求佛陀慈悲允许，让佛陀之光庇护我，准我前去开辟人间的净土吧！’
    佛陀的容颜放射出慈祥之光，佛陀很高兴富楼那为法忘躯的精神。但佛陀看到左右的弟子很多，大家都应该要具备布教家的精神，所以又亲切的问道：
    ‘富楼那！你说得不错！做佛陀的比丘弟子，布教是最重要的修行之一，不过我要问你，你到输卢那国布教，假若他们不肯接受你的说教，反而破口大骂，你该怎么办呢？’
    ‘佛陀！他们骂我，我觉得他们很好，因为毕竟他们不完全是野蛮人，只是骂，不曾用棍棒打我！’富楼那没有考虑，恭敬的回答。
    ‘假若他们用拳头、瓦石、棍棒打你呢？’
    ‘我仍然觉得他们很好，’富楼那回答：‘因为他们只是用拳头、瓦石、棍棒打，还没有用刀杖刺伤我。’
    ‘假若他们用刀杖刺伤你呢？’
    ‘我还是觉得他们很好，因为他们还有人性，并没有残酷的把我打死。’
    ‘假若他们把你打死呢？’
    ‘那就更要感激他们了，他们杀害我的色身，帮助我的道业，帮助我进入涅槃，帮助我以身体生命报答佛陀的恩惠，这对我虽无大妨碍，遗憾的是对他们并没有好处。’
    佛陀大喜，称赞道：
    ‘富楼那！你不愧是我的真弟子，修道、布教、学忍辱，你的心境都能平静不起波澜，我们欢送你启程！’
    富楼那得到佛陀的鼓励，非常感动，加强了他对布教不退转的决心，他顶礼佛陀以后，在比丘们欢呼送别声中前往输卢那国。


第十二章

富楼那－说法第一

在输卢那国布教

    富楼那告别佛陀离开僧团，独自向东北方的输卢那国走去，行行重行行，终于到达了输卢那国。
    输卢那国地瘠民穷，不是高山就是河流，既没有繁华的都市，也很少有人口稠密的村庄，人民都还过着茹毛饮血的生活。
    富楼那初到输卢那国的时候，简直无法展开他的教化，他在未来以前，虽然就已学会输卢那国的土语方言，但传教的工作，除了语言以外，还要具备更多的条件。
    轮卢那国的土人，对富楼那虽没有语言的隔阂，可是大家见到他手持钵盂、身披袈裟的样子，都用奇异的眼光看他。
    富楼那知道在文化落后的地方，没有善巧方便，是不容易启发他们对佛教的信仰。更知道谈玄说妙的道理在这里不会受大众的欢迎，最要紧的是，要先从他们生活方面的问题改善起。弘法，不能与人民的生活脱节。因此他暂时不说出他是沙门比丘的身分，他像个医师似的，每日先忙着探视病人和看护病人。
    对病患做简单的治疗，富楼那非常有心，无论是多远的村庄，甚至要越过几个山头，一听到哪里有呻吟的病者，富楼那总是不分晨昏、不管夜晚的翻山越岭赶去，患病的人见到他，如遇救星，再重的病症，也会因此而逐渐霍然而愈。
    富楼那又像教师一样，教他们识字明理。白天，富楼那教他们耕种的步骤，治家的方法；晚上，集合他们，讲说五戒十善、因果报应的道理。很快的，输卢那国的人民，都皈依了佛教。富楼那在那里收了五百位弟子，建立了五百座僧伽蓝。


第十三章

富楼那－说法第一

布教家的条件

    富楼那努力从事弘法利生的事业，他把佛陀对布教工作者应具有十德的训示，奉为座右铭，时时记在心头。佛陀说：布教师应具有十德：

    １．善知法义德　　２．能为宣说德
    ３．处众无畏德　　４．辩才无碍德
    ５．方便巧说德　　６．随法行法德
    ７．具足威仪德　　８．勇猛精进德
    ９．身心无倦德　　10．成就威力德

    富楼那尊者，人虽在各方行化布教，但心却常系念在佛陀左右。每逢佛陀圣诞，或是佛陀开大会讲经，富楼那总是不远千里回到佛陀的座前，聆听法益，并向佛陀问好。
    有一次，富楼那挤在大众中向佛陀顶礼，佛陀见到他，就很欢喜的微笑着赞叹他道：
    ‘富楼那！你回来啦！大家都很挂念你！输卢那国的众生好度吗？你努力宣扬真理，布教的精神与自身的素质，都已具备。在精神方面，你对三宝已确立了不动的信仰，慈悲、沉着、才智、健康，都已修养有素；在身体方面，你已锻炼成强壮的体魄，品行、风度、声音、辩才，也已完全具备。富楼那！我很放心你在输卢那国的布教。’
    佛陀说后，稍停一下，又对大家说道：
    ‘诸比丘！富楼那在我的弟子中，足堪称为说法布教第一，你们应该向他看齐！’
    诸比丘听后，都转脸向富楼那问讯作礼，为他赞美、祝贺。富楼那一方面感到惭愧，一方面又像受到更大的鼓励。


第十四章

富楼那－说法第一

对大迦叶的抗议

    时间像流水似的无情，岁月随着无常的齿轮转动，春花秋月，夏雨冬雪，一天又一天，一年又一年，佛陀应化在娑婆世界的身体，逐渐的老了，佛陀八十岁的那一年，就在拘尸那迦罗城进入了涅槃。
    诸弟子非常哀伤，在外教化的富楼那，听到佛陀涅槃的消息，带领弟子很快地赶到拘尸那迦罗城向佛陀致哀。
    当富楼那领着弟子到达拘尸那迦罗城的时候，佛陀的应身早就荼毗。富楼那除了伤心以外，最挂念的就是佛陀的教法，他知道佛陀的教法才是佛陀的法身。
    他询问之后，知道上座部比丘由大迦叶领导，正在耆阇崛山主持第一次的经典结集。富楼那连夜赶去参加，这时，结集已快完成，大迦叶见到富楼那非常欢喜，对他道：
    ‘尊者，你来得正好，我们对佛陀教法的结集已将完成，现在希望你也能同意。’
    富楼那仔细的听完结集经过以后，回答道：
    ‘诸位尊者！你们把佛陀的教法结集起来，很令人感佩！关于内容，我大部分都没有异议，只是对于律中有关食法的八事，都在禁止之例，我很难同意，因为这有背佛陀的本意。
    ‘你们现在把内宿、内煮、自煮、自取食、早起受食、从彼持食来、杂果、池水所出可食物，都加以禁止。禁止这八事，对于僧团中的修道者是很大的不便。米谷腾贵的时候，饥馑的时候，食物难获的时候，佛陀允许这八事的。’
    大迦叶是僧团中权威的长老，过去没有人敢对他表示异议，就算心中有不同意见，但表面上只有缄默而已；富楼那在僧团中也是有崇高地位的人，所以他敢提出不同的意见。大迦叶听完了以后，很严肃的说道：
    ‘这是不错的，佛陀曾允许这八事，但是在特殊情形之下才准许的。’
    这样，双方引起一番辩论，终没有解决，最后，还是富楼那让步说道：
    ‘那没有办法，以后我只有把亲自从佛陀那里听来的，随自己的领悟，自己遵守，永远保持下去。’
    富楼那说后，就又踏上他弘化的行程。
    富楼那在什么时候，什么地方入灭的，至今没有办法考证，只知道，在佛陀涅槃后的教团里，富楼那仍然很热心的在各地弘化。我们从他对大迦叶尊者抗议的内容来看，大迦叶比较为法固执，而富楼那就比较自由方便些了。
    富楼那尊者永远为佛法着想，永远为大众谋取幸福，魔强法弱的今日，像富楼那尊者布教的热忱与精神，已不多见。


第一章

须菩提－解空第一

空生的吉兆

    大圣佛陀对宇宙人生所发表的言说，其数之多，真是浩如烟海，无有边际。不容怀疑的，佛陀所有的教法中，皆是以大乘法为中心，在大乘法中又以般若为中心。什么是般若？最好的解释，就是觉知‘空’的智慧。
    空，太玄妙了，太难懂了，说‘有’不是，说‘无’也不是。空，不是用言说，也不是用心思可以懂的道理。在佛陀座下，一千二百五十个大阿罗汉的弟子中，真正能懂得空的道理，真正能体证到空的妙义的，就是解空第一的须菩提尊者。
    说起须菩提，我们从他初生的吉兆来看，就知道他是一位不平凡又很奇特的人物。
    原来，尊者诞生的那一天，家中所有的财宝、用具都忽然不见了，全家人都非常的忧心，所以很快的请相师回来卜卦。相师卜卦后，说道：
    ‘这是一件可喜的事，你们家所生的是贵子，室中金银宝物在贵子初生时会一切皆空，这象征着他是解空第一人呢！就为他取名“空生”吧！这是大吉大利的事，他将来不会为世间的名闻利养所束缚，就是为他取名“善吉”也好。’
    相师的话，安定了全家人的心，从此，尊者的大名，有人称他‘空生’，也有人称他‘善吉’，直到三天以后，尊者家中的财宝和用具，才又恢复原状。解空第一的尊者，初生的征兆，真是稀奇万分，古今难得的事。


第二章

须菩提－解空第一

布施的小慈善家

    须菩提幼年的时候，还没有皈依佛陀以前，对世间的看法以及待人处世，就已与众不同。
    他生长在富有的家庭里，父母对他是万分的爱护，但他从小就不愿做金银财宝的奴隶。父母给他的金钱，也是随时来随时去的拿了救济穷困的人。在路上若遇到衣不蔽体的乞丐，甚至会把身上穿的外衣脱下来布施给人，自己只穿着短衣短裤跑回家。
    他的父母不是吝惜金钱，但对爱子的作风，常常不能同意，有时就把他叫到身边，训诫道：
    ‘空生！你这样的行为真不好，自己的钱，也不问什么理由，就拿了给人；衣服是自己穿的，你脱给人，光着身体多难看！’
    须菩提温和、恭敬的向父母回答道：
    ‘我不知道什么原因，在我心中，觉得世间上一切都与我息息相关，一切人好像和我同一个身体。人是赤裸裸的生下来，为什么赤裸裸的就不好呢？把自己的东西给人，人和我有什么不同呢？’
    他的父母听完须菩提的话后，不高兴的说道：
    ‘你这孩子真古怪，自己有钱不知道用，自己有衣不知道穿，反而说出那些莫名其妙的道理，也不怕人家笑。从今以后，你若再不改，索性把你关在家中，不让你出去！’
    但须菩提仍然不改他乐善好施的天性，父母就把他关在家中，这正是须菩提的幸运，之后他每天待在家中阅读思维当时印度宗教和哲学的书籍，使他对人生的问题，有了更进一层的觉悟，他常常自豪的对父母说：
    ‘宇宙中一切森罗万象，好像都映现在我心中，可是，我的心中又像空无所有似的。假若世上没有大智大觉的圣人，谁也不够资格来和我讨论解脱者的心境，谁也不明白我心中的世界。’
    年轻的须菩提，父母听了他的豪语，再想到他初生时家中一切皆空的奇事，奇人奇话，父母心中也不禁对爱子暗暗称奇。


第三章

须菩提－解空第一

归投佛陀的座下

    有一次，佛陀在须菩提的故乡布教，乡人纷纷传说，说佛陀是一切智人，论到智慧，世间上没有人能够和佛陀相比。
    这样的议论早就传到须菩提的耳中，而且，他的父母跟随乡人，都皈依了佛陀。
    须菩提家中，一向信仰传统的婆罗门教，现在父母为什么跟随乡人轻易的改宗呢？这时，轮到须菩提觉得他的父母奇怪了。
    有一天，须菩提的父亲向他说道：
    ‘空生！你常常自以为很有智慧，已经了解到人生的真理，但你和佛陀相比就差得太多。佛陀不但有大智慧，而且有大慈悲和大神通，自从佛陀来到本地，全乡的人差不多都皈依佛陀。还想恭请佛陀到家中供养，希望你在佛陀面前，能息下狂妄的心。’
    须菩提心中很不服气，他回答道：
    ‘你们眼中的佛陀，自是一切智人，但在我眼中，也许就很平凡了。’
    须菩提虽然这么说，但佛陀究竟是怎么样的人？为什么会有那么大的感动力？在须菩提一向平静的心湖中，掀起了巨大的浪花，他等不及佛陀到他家中受供时再见佛陀，他想，万一佛陀很忙，不能来怎么办？所以在这一天的夜晚，须菩提便偷偷的先去看看佛陀的样子。
    夜晚凉风习习，一轮上弦的月亮弯弯的高挂在空中，星星在闪烁，好像窃笑着好奇的须菩提。
    须菩提独自走到佛陀说法的地方，佛陀正坐在高高的法座上说法，四周亮着火把，下面跪着的是千万听众，呀！佛陀的身后好像还放出光明！
    这不像是人间的人，这相貌太圆满了，太庄严了，佛陀应化的身相，实在超过须菩提的想像之外。
    大地是宁静的，千万的听众都屏气凝神，不敢有声，这时只有佛陀的法音在宣流着。
    佛陀说：‘世间是不应该相争的，本来就没有人我的分别，大家合起来就是一体。’
    ‘一切法都是从因缘和合而生的，没有一项东西能独立存在。我和一切法既是互相依赖生存，施慈悲恩惠给众生，看起来像是为人，其实对自己有着莫大的利益！’
    佛陀的法音非常的慈和，佛陀说的道理令须菩提很感动。须菩提挤在大众中，偷偷的向佛陀合掌，表示敬意。
    佛陀说法以后，回到信众准备的静室中休息，须菩提徘徊在门口，他想会见佛陀，但又没有勇气。
    佛陀像是知道须菩提的心意，站在门口问道：
    ‘你是谁呀！到我房中来坐，我和你谈谈！’
    ‘我是须菩提，希望佛陀收我做出家的弟子！’
    ‘呵！须菩提就是你，我早就听说你是村中最聪明的青年。很好，真正聪明的人，对佛法也才能真正的信受奉行。你父母知道吗？’佛陀慈悲亲切的问。
    ‘我想我父母知道一定会很欢喜，我很荣幸得到佛陀做我的老师。’
    佛陀很喜欢须菩提，从此须菩提成为佛陀僧团中杰出的弟子。


第四章

须菩提－解空第一

乞富不乞贫

    须菩提出家以后，过着三衣一钵的生活，每天上午到街坊上托钵乞食，下午就跟随佛陀听教参禅。
    比丘们每日出外托钵乞食，总是遵照佛陀的法则，次第行乞，一个个，一排排，无论人家施舍与否，都必须经过。
    可是须菩提过乞食的生活，总和大众不同，一离开精舍，他就与大众分道而行，总是一个人威仪齐整，行止安详的去找乞食的对象。
    诸比丘起初对须菩提没有留心，但日子一久，发觉须菩提的行动有些奇怪。大家一注意，才知道是怎么一回事。
    原来，须菩提乞食行化，总爱到富有人家里，见到房屋矮小，或是知道经济穷困的人家，他决不去托钵。无论多远的路途，他都要赶到富贵的人家去，否则，他宁可饿着肚子不行乞。
    有一次，在毗舍离的国境内，有一位比丘在路上向须菩提取笑道：
    ‘穷在眼前无人问，富在深山有远亲。其实毗舍离的都城都是殷商富户，不知尊者今天看得起哪一家？’
    须菩提听后，向那位比丘看了一看，然后解释道：
    ‘大德！我不是看不起穷人，或许真正同情贫穷者的就是我哩！的确，我是发愿只向富者行乞，不向穷人托钵，这是我的苦心，还请道友原谅。’
    ‘尊者乞富不乞贫，每天营养充分，难怪尊者身体这么健壮！’
    ‘大德！请你不要这么说！’须菩提温和的详细说明他乞富不乞贫的原因道：‘我向富人行乞，决不是为了贪图美味珍肴，如果好吃，也不须出家学道。为什么我不到穷人的家里托钵？因为穷苦人家，自己的生活都难以维持，哪里还有多余的饮食供养我们？即使他们愿意发心，也只是心有余而力不足。我们没有粮食救济他们，哪能再去增加他们的负担？反之，向富人乞食，区区一餐之施，在富者毫无所谓。我所以乞富不乞贫，就是为了这个原因。’
    须菩提把他的看法表明以后，那位取笑须菩提的比丘，才无话可说。
    在僧团中和须菩提有相反作风的人，是大迦叶尊者，须菩提是乞富不乞贫，而大迦叶是乞贫不乞富。须菩提很不解大迦叶的用心，有一次闲谈时就问他道：
    ‘尊者大迦叶！你乞食的态度和我正好相反，我很无礼的请求你告诉我是什么原因？’
    ‘尊者须菩提！’大迦叶解释道：‘我们是出家的沙门，守道行法，这就是人间的福田，我们受人间的供养，是给他们增长福慧的机会。我向贫穷者乞食，让他们种福田，免除他们将来的穷困，富人们的福多，我们何必锦上添花？’
    大迦叶尊者的话，一方面像是为自己解释，一方面又像是向乞富的须菩提说教。须菩提听后，点点头，他不强人同己，说道：
    ‘乞富、乞贫，都是为了利益众生，尊者！佛法里方便有多门，我们可以各行其道，其实这都是佛陀的教法。’
    须菩提和大迦叶乞食的作风，成为强烈的对比，他们的说话和乞食的态度，给佛陀知道以后，对两个人都不赞成，曾呵斥他们心不均平，都不合乞食法。
    真正的乞食法，是不择贫富，不分秽净，严肃威仪，次第行乞。
    大迦叶比较固执，苦行的色彩非常浓厚，他是从来不愿舍弃苦行，可是须菩提，对于佛陀的指示百依百顺，以后就自己修正了乞富不乞贫的态度，他对佛陀的教示，都是感恩的接受。


第五章

须菩提－解空第一

般若会上涕泪悲泣

    须菩提在佛陀的僧团中，修道闻法，非常热心。尤其是四处十六会的般若法会，须菩提如不去其他的地方教化，从不缺席。
    有一次，佛陀在祇园精舍预备讲说《金刚般若》的时候，千百位弟子从城中托钵乞食回来，都次第的围绕在佛陀四周，佛陀先是闭目静坐，没有人敢提出问题向佛陀发问。
    这时，须菩提了解到佛陀的心意，便从大众中站立起来，披搭着露出右肩的袈裟，向佛陀顶礼后，恭敬的问道：
    ‘佛陀！弟子们都知道佛陀是最善于爱护我们的，但是对于善男信女如何安住于菩提心？以及纷扰的妄念，如何才能降伏？恳求佛陀慈悲，为大众宣说！’
    对须菩提的发问，佛陀很欢喜，称赞他了解与会大众的根机。佛陀回答说：
    ‘如何安住于菩提心，不受妄念的纷扰，就是在布施时，要行无相布施；在度生时，要行无我度生，就照这样安住，照这样降心！’
    “无相布施，无我度生”，须菩提深深了解到这样的道理和义趣，他感激佛陀的法恩，欢喜得涕泪悲泣，他长跪在佛陀座前说道：
    ‘佛陀！自从我做人以来，如此甚深微妙的法理，还是第一次听到。从此，我、法的二执，再也不能缠绕我；我、人、众生、寿者的四相，再也不能束缚我。离一切执着，才能见到空理；离一切名相才能见到人生。我今天已体会佛陀的心意，像是真正认识了自己。’
    须菩提尊者开悟了，从此被称为解空的第一人。


第六章

须菩提－解空第一

听故事长信心

    佛陀虽然知道须菩提离开了人我的执着，但大慈大悲的佛陀，仍然苦口婆心引出自己修行的事迹，加强须菩提无相布施和无我度生的信心。佛陀像是回忆似的追述着往事道：
    ‘须菩提！在我过去生中，有一次在深山里修行，有过这么一段经历：
    ‘我正盘膝静坐在一棵大树的下面，闭目思维着宇宙的奥秘和人生的起源，四周和风习习，花卉吐放着幽香，忽然一阵银铃似的笑声响起，我睁眼一看，原来站在我面前的是一群打扮得花枝招展的姑娘。
    ‘她们穿着宫妃的服饰，珠光宝气，使人一看，就知她们不是天上的仙女，定是人间的王妃。她们手拉着手，嬉笑着走到我的面前，向我问道：
    ‘“修道者！你为何一个人在这深山丛林里修道？难道你不怕虎豹豺狼会伤害你吗？”
    ‘我向她们点点头，端坐身子回答说：
    ‘“尊贵的女士们！在这座深山里修行的确只有我一人，修行并不一定要很多伴侣。人有慈心，毒蛇猛兽不会来伤害。在城市里，金钱美色、苛政权威，也就是山间的虎豹豺狼哩！”
    ‘我这一说，那些嫔妃们顿时一改撒娇的态度，很恭敬的向我请求说教。我在身旁摘了一朵小红花，又继续说道：
    ‘“女士们！人生本来都应该追求快乐，但快乐也有真实的和虚假的，有长久的和短暂的。可是人都被虚假和短暂的快乐所迷惑，像这朵小红花，虽然开放得很美丽，但它并不能永远吐露芬芳。青春和美丽、力壮和健康，都不足以依赖。人生贵在能学道，求得生命的升华，求得生命的扩展，那才是要紧的大事！”
    ‘我正在这么说时，一位王者装束的人，手提宝剑从草丛中奔来，他走到我的身前，大声的喝骂我道：
    ‘“你是什么人？敢大胆的在此调戏我的宫妃？”
    ‘“大王，请问你叫什么名字？不要这么侮辱人！”我看他来势凶猛，我不能不这么对他说。
    ‘“你像在大梦中过日子！”他厉声着说：“威名远震的歌利王你都不认识？难怪你敢大胆诱惑我的宫妃！”
    ‘“大王！请不要这么说，修道的人行忍辱，不敢回骂你，但你如此造口业，将来一定不好！”
    ‘“你行忍辱？我来支解你的身体，看你还说行忍辱吗？”
    ‘须菩提！就这样，我的眼睛、耳朵、鼻子、两手、两足，都一一的被歌利王割下来，为了度生，为了对众生行慈，我那时一点嗔心都没有。我从无我度生的精神中，慢慢累积我的福慧，庄严我的佛果。须菩提！行凶的人不能胜人，唯有行忍辱的人，才是最后的胜利者！’
    须菩提听完佛陀往昔因中修行的一段事迹，非常感动，他体会到最高的无我真理，他获证到甚深的空慧。


第七章

须菩提－解空第一

什么是空？

    须菩提在大觉者佛陀的教导下，明白宇宙人生的事物是因缘和合的，一切是因缘所成，一切也由因缘所灭。因缘，就是‘空’的最好注解。
    空，不是空了没有的空，不是空空洞洞的空。空，不离开因果事物而有空，空不是破坏因缘生法的，空是充满了革命性和积极性。
    空，是大乘佛法的义理；空代表了大乘佛法的精神。不是佛陀的弟子，固然不能了解到空理，就是佛陀的一般弟子，也很少能懂得空的妙义。须菩提常常慨叹知道空的人太少了。
    有一次，一个很有学问的外道婆罗门，在路上遇到须菩提，向须菩提提出质问道：
    ‘须菩提尊者！听说你在佛陀的座下，是解空第一人，可是，我要问你，世间上的一切，明明是真实的存在，你解空说空，是怎样来自圆其说呢？’
    须菩提用手一指，说道：
    ‘你看那间房子，是四大（地、水、火、风）原素以及各种因缘和合而成，若把土木砖瓦分开，不但房子的相状没有，就是房子的名称也没有了。从一切是和合这点可以看空。这间房子在村庄中，是最堂皇美观的，若是把它搬去与城市中的房屋一比，它就显得矮小简陋了。城市中巍峨高大的房屋，若是和舍卫城的王宫一比，又显得不足一道了。从相对的事理上可以看空。空，不是否定一切，空有空的背景，空有空的内容。空，才是一切事物本来的面目。’
    婆罗门听了以后，沉默了一会，向须菩提举手为礼，说道：
    ‘尊者！你不愧是大圣佛陀解空第一的弟子，你的说教已令我感佩之至。惭愧，我还不够资格和尊者对论。再见，我们后会有期！’
    须菩提庄严的站着，用手在空中一画，示意说：
    ‘当你的黑发成为白色，当你见到枝头的树叶降落在地上，还有那花的种子入土、抽芽、成长、开花、结果，经过变化循环，又成为它原有的样子，你记好，那就是“空”！’
    他们扬扬手就分别了。


第八章

须菩提－解空第一

迎接佛陀第一人

    须菩提尊者体证了空理，很会宣扬空理，他的一切行住坐卧，也最能表现空理。
    有一次，佛陀忽然外出，不在僧团内，佛陀所有的四众弟子，到处寻找，都不知道佛陀的去处。后来天眼第一的阿那律，以天眼观察，知道佛陀到忉利天为圣母摩耶夫人说法，大概要三个月的时间才回来。阿那律把这个消息告诉大家，大家都非常的思念，每个弟子对佛陀都有一日不见如隔三秋之感。
    三个月很快过去了，佛陀重临人间，当佛陀还没有到达僧团的时候，知道的弟子都争先恐后出去迎接，那时须菩提正在灵鹫山的窟中缝衣，他听到传报佛陀下降人间的消息，随即站起来想放下手中的衣服前去迎接，正在这时，他心中一动，又再回到自己原来的位置，心中想道：‘我现在去奉迎佛陀的圣驾，是为了什么呢？佛陀的真身，不是在眼耳鼻舌身意上可见，我现在去迎接佛陀，把佛陀的法身当做地水火风四大的和合，这是没有真实的认识诸法空性，不认识诸法的空性，就见不到佛陀的法身，因为佛陀的法身，诸法的空性，是没有造作主，也没有所造作，要想见到佛陀，则一定先要了解五蕴四大是无常的，明白所有的一切是空寂的，知道森罗万象的诸法是无我的。没有我，也没有人；没有作，也没有所作。一切法是空寂的，法性是无处不遍的，佛陀的法身是无处不在的，我皈依奉行佛陀的教法，我已体证到诸法的空理，不应该为事相所迷。’
    须菩提有了这样的认识，就没有再去迎接佛陀，他很安然的坐下来继续缝补衣服。
    佛陀的归来，像天大的喜事，僧团中到处充满了喜气洋洋，大家都想先去拜接佛陀，那时，在比丘尼中有一位神通第一的莲华色，第一个抢先迎接到佛陀，她对佛陀一边顶礼一边说道：
    ‘佛陀！弟子莲华色第一个先来迎接佛陀的圣驾，请佛陀接受弟子的拜见！’
    佛陀微笑着，慈和的说：
    ‘莲华色！你不能说是第一位来迎接我的人！’
    莲华色非常惊奇，看看左右，大迦叶等长老才从身后赶来。莲华色以怀疑的口吻问道：
    ‘佛陀！弟子敢问，在莲华色以前，是谁已迎接到佛陀呢？’
    佛陀笑着，看看很多弟子都赶上来，像是回答莲华色，又像是告诉大家道：
    ‘你们很好，很远的赶来迎接我，但是第一个迎接我的是须菩提，须菩提这时在耆阇崛山的石窟中观察诸法的空性，他才是真正迎接见到我的人。见法的人，才能第一个见到佛陀，第一个迎接佛陀。’
    莲华色比丘尼和诸弟子，经佛陀这么一说，才知道在佛陀的教法中，是对宇宙人生真理的体会，大家都惭愧的觉得还不及须菩提尊者。
    经过佛陀特别的赞叹，须菩提的美名盛德，在僧团中更是受人尊敬了。


第九章

须菩提－解空第一

人中第一阿罗汉

    须菩提的生活和心境，恬淡自在，时时都在空三昧解脱者的境界里。
    在世上做人，即使是一位圣者，毁谤讥嘲仍然会加诸于他，不管是怎样的白璧无染，远离名闻利养，为众生做了很多事情，但世上的凡夫俗子，总爱造谣生事，说别人怎么不好。
    须菩提修道、弘化，日日忙着普利群生的工作，但冷酷的人情，讥讽的言语，仍然不放过他。不过尊者对这些都看如平淡的风云，从来不因此而动心生气。
    有一天，须菩提在弘化说法的途中，忽然听到有人批评他的言论，他们说：‘须菩提有什么了不起，他大概没什么修行，你看他在比丘中痴痴呆呆的，一点活动都没有。’
    有些比丘们听了很为须菩提不平，都问他为什么不和那些人辩白？
    须菩提心平气和的回答道：
    ‘诸比丘！谢谢你们对须菩提的关怀友爱，但请不要作这不平之想。要知道，无谓的辩白就是诤论，诤论是胜负心，与真理相违背。我们修道者，对于讥嘲毁谤，甚至逆境磨难，都要看成是助道的增上缘，藉此可以消除业障，增强信心。而且，在真理的世界中，实在没有诤的必要。真理是无我无人的，无彼无此的，无高无下的，无圣无凡的。我知道一相平等，无住真空之理，所以我的心像万里朗朗的晴空，什么都没有，何必辩白？’
    解空的须菩提，他的心境、胸襟就是如此阔达自在，诸比丘对他的作风都很钦佩！
    须菩提对众生忍让的美德，确实高人一等，他常说：‘假若有众生嫌我站立不好的话，我就终日端坐不起；如果厌恶我坐着不好的时候，我就终日立不移处。我于一切法中绝不起一烦恼，绝不恼一众生。’
    须菩提，能随顺世间，行大忍辱，对任何一个人，都无恼无诤，这就是由于他通达空性的缘故。
    佛陀知道须菩提有这样的修行后，很是欢喜高兴，有一次曾在金刚般若法会上称赞他道：
    ‘须菩提！在我的弟子中，修行能到你这种程度，算是很难的了。你已证得无诤三昧，这是人中最为第一，我为你恭喜，你已经是第一的离欲阿罗汉！’
    须菩提听到佛陀的称赞，心中非常欢喜又感激，但又像是不敢当似的。他合十顶礼说道：
    ‘佛陀！您对我们布施慈悲爱语，给我们鼓励，我是满腔诉不尽的感激之情。佛陀！您说我是人中最为第一，是第一离欲阿罗汉，但是，我绝不做如此想，假若我有这样的想法，就代表我执还没有断除，终日还是沈在有得有证的法执之中，佛陀！我没有这样想，也没有这样行，以无生无为的缘故，佛陀才对我说这样的爱语美词。其实，像舍利弗尊者、目犍连尊者，他们才是真正的离欲阿罗汉！’
    很谦虚而又善于言词的须菩提，从他的说话中，就可以知道他是一位证得圣果的阿罗汉了。


第十章

须菩提－解空第一

岩中宴坐花雨缤纷

    须菩提是离欲阿罗汉，与世无争，对世间没有什么希求。他有时候住在僧团中和大众共修共学，聆听佛陀宣说的真理；有时候，他在林中习定，修学更高的禅法。
    负有盛名的耆阇崛山，山峰秀丽，茂林修竹，是一个风景宜人的地方。就是佛陀的圣驾，常常在这里也可见到。须菩提欢喜山居的生活，所以，灵鹫山上不时的可以见到尊者。
    在晴天的时候，山旁、树下，都有他的足迹，有时坐禅思维，有时经行观想；在雨季到来的当儿，岩下、窟中，都是他的安身之处。
    深山丛林，在须菩提看来是最好修行深造的道场，白天，看看出没的飞鸟和猿猴；夜晚，陪伴他的有星月和虫鸣。大自然的风光无限好，须菩提常是这样想，人是赤裸裸的生下来，应该要再赤裸裸的回到大自然的怀抱。
    有一次，须菩提在岩中宴坐的时候，入定在空三昧的禅思中，那甚深的功行，感动了护法诸天，很多的天人出现在空中，散着天花一朵一朵飘落在须菩提面前，他们合掌问讯赞叹须菩提说道：
    ‘尊者！在世间上做人，有高远的名闻，有众多的财宝，实在并没有什么可尊可贵。就是国王、富豪也一样终日被烦恼欲望所囚。尊者！世间上真正尊贵的是如你这样的大修行者，你现时入在空三昧中，你的威德之光，照彻了天宫。人间的须菩提，值得受天上的供养。你善说般若，不时畅游在如碧空万里的空三昧中，你已摆脱人间的凡情，黑云似的烦恼，白云似的菩提，都不被它们盖覆；你斩断了欲情的铁索，你摆开法执的金炼。伟大的尊者，请接受天花的供养，我们向你顶礼，表示我们的敬意！’
    天人的称赞、天人散落的花朵，惊动了在空三昧中的须菩提，他出定后，向天人问道：
    ‘你们是什么人？为什么要到这里来对我雨花赞叹？’
    为首的天人再合掌回答道：
    ‘我是天帝释，我们都是天人。’
    ‘为什么要对我如此殷勤赞叹？’
    ‘我们敬重尊者入在空三昧中善说般若波罗蜜多！’
    ‘我对般若未尝说一字，你们为何要赞叹呢！’
    ‘尊者无说，我们无闻，无说无闻，是真般若！’
    须菩提一听，会心一笑，回赞天人说道：
    ‘般若会上，佛陀宣说的无上甚深微妙法门，哪知你们在护持道场的时候，已信受领解，谢谢你们美丽芬芳的天花，愿此天花，其香遍满人间和天上！’
    须菩提说后，天人又再作礼，徐徐的隐没在云端里。
    天人的雨花赞叹，除了佛陀，唯有须菩提尊者，才有这殊胜的光荣！


第十一章

须菩提－解空第一

天人奏乐问病

    常常住在耆阇崛山的须菩提，有一次忽然四大不调，病魔缠绕着他，使他的身心感到非常疲劳不安。
    一位圣者修行德行很高，也会患病？很多人对之感到不解。其实，业报所招感的人的色身，是有为法，既是有为法就免不了苦空无常的现象。须菩提是一位体证圣果的圣者，他的精神早已获得解脱，但有为的色身尚在，有为的色身是世间法，当然要受世间上生老病死的循环。
    须菩提病得很重的时候，就把卧具展开来铺在地上，自己在上面结跏趺坐，端身正意的思维道：‘身体的病苦是从哪里来的？要怎样才能远离病苦呢？’须菩提深切的反问自己，随后又思维道：‘引发身体病苦的原因，有的是过去的业报现前，有的是现生缘违的关系，用医药是不能彻底根除的，唯有深信因果，忏悔罪业，修习禅观，从心不苦而做到身亦不苦。’
    须菩提尊者有了禅观和正念以后，顿时感到身心非常轻松自在，一点病都没有了。
    正在这时，护法的天帝释带领五百天人以及很多的波遮旬乐神，从天上降临到耆阇崛山。天帝释随即命令波遮旬吹奏慰问的音乐。受命的乐神走到须菩提的面前奏起琉璃琴，五百天人随着歌唱道：
    尊者的德望比天高呀！
    尊者的修行比水长呀！
    渡过生死海，
    息灭有为火，
    老病的痛苦就能断除。
    行业若忏除，
    垢秽能灭尽，
    愿尊者从禅定中去体悟。
    尊者的病苦即消除呀！
    尊者的法躬即痊愈呀！
    一曲奏罢，歌声停止，天帝释领着眷属拜见尊者的圣颜。须菩提慈祥的回礼赞道：
    ‘这曲调和歌声真是最微妙、最和谐的音乐！’
    ‘请问尊者，你此刻的病苦是不是还有呢？’天帝释恭敬的探问着。
    尊者便告诉天帝释道：
    ‘诸法从因缘而生，诸法从因缘而灭，诸法的因缘和合则聚则成，诸法的因缘分开则灭则止。诸法相依，诸法相待，法中生法，法法自有因缘果。黑法以白法治之，白法以黑法治之。好比贪欲之病，要用不净观来对治；嗔恚之病，要用慈悲心来对治；愚痴之病，要用般若慧来对治。
    ‘世上一切都是空的显现，没有我相、人相，没有男女的分别，没有是非的不同，一切是法尔如是的。你们看暴风吹倒大树，或者是霜雪摧毁苗华，可是那枯萎的草木，如遇到春风雨水，自然能恢复它的生机。诸法相乱，诸法也自有它平定的时候。
    ‘区区我的一点病苦，那是诸法相乱的时候，可是佛陀如甘露的法水，还有那像春风似的禅观，使我的病早就消除痊愈了，谢谢大家的劳驾，我现在的身心很安稳自在。’
    天帝释听了非常欢喜，向尊者顶礼后，率领诸天人又回到天上去了。
    尊者看着天人走后，还自言自语的说：
    ‘佛陀曾慈悲的开示过我们，
    身心的苦痛唯有佛法才能疗治。
    不是病了的时候才祈求，
    平时要闻法修行，
    具足证悟的根基。
    忏悔业障，
    深信因果；
    修积福慧，
    这是万病的妙药良方。’


第十二章

须菩提－解空第一

般若会上畅论空理

    须菩提深具般若的空慧，不但能看破世上的毁誉，解脱物质的束缚，更能以般若空慧和禅观解除身心上的痛苦。
    有一次，佛陀在般若会上，对须菩提说道：
    ‘须菩提！你很有辩才，能深体真空的道理。今天在场聚会的菩萨很多，你可以向他们解说般若波罗蜜多相应之法，满足他们的所学，以共勉精进吧！’
    佛陀这么一说，在座的会众都知道般若法门，是甚深玄妙的法门，所以心中都猜想道：‘须菩提尊者能以自己的智慧辩才来宣说如是微妙之法呢？还是承受佛陀的威神之力来宣说呢？’
    须菩提知道会众的心意，他就说道：
    ‘佛陀的慈命是不能违的，弟子们来说教，不论深浅的教法，如果要能说得契理契机，皆是承受佛陀的威神之力。承受佛陀的威神之力来说教，劝人修学，才能获证到法的本能，才能和法的实相相应，才能和佛陀的心意相通。我现在以佛陀的威神之力，来宣说修学菩萨道的般若波罗蜜多相应之理，这不是我的智慧辩才之力。’
    须菩提很谦虚，他说后又再顶礼佛陀，对佛陀禀告道：
    ‘佛陀！弟子受您的慈命，说明菩萨与般若波罗蜜多的相应之法，但是什么法才名为菩萨呢？什么法才名为般若波罗蜜多呢？我不见有法名为菩萨，也不见有法名为般若波罗蜜多，就是这两个法的名称我也没有去分别。我以这样的认识来说菩萨与般若波罗蜜多的相应之法。佛陀！请您先慈悲开示，我能够满足菩萨们的所学吗？’
    佛陀很欢喜的回答道：
    ‘须菩提！菩萨只有名为菩萨，般若波罗蜜多也只有名为般若波罗蜜多，所谓菩萨与般若波罗蜜多的名称，也只有名称而已。这本是不生不灭，不过为了便于宣说才假为立名。这个假名，不是在内，不是在外，也不是在内外之间，本来就是不可得。譬如讲“我”，亦唯有假名，我的本体，本来就是不生不灭的。有为的诸法，如梦、如响、如影、如幻、如阳焰、如水中月。可是，须菩提！菩萨要证得不生不灭，仍然是要修学菩萨与般若波罗蜜的假名与假法。
    ‘须菩提！菩萨修学般若波罗蜜，色受想行识的常与无常，乐与苦，我与无我，空与不空，有相与无相，有为与无为，垢与净，生与灭，善与恶，有漏与无漏，世间与出世间，轮回与涅槃，都是不可执着分别的，其他一切诸法都是这样。
    ‘须菩提！为什么要这样说呢？因为菩萨修般若波罗蜜多时，不应对诸法起分别之想，应住于空，住于无分别。菩萨修六波罗蜜等其他诸行，也是不见菩萨的名，不见般若波罗蜜多的名。菩萨只有求一切智，知道一切是诸法的实相，而这个实相才是不垢不净的。
    ‘假若菩萨能照这样修习般若波罗蜜多，知道名相是权巧而假为的安立，则对色受想行识和其他的一切诸法，都不生起执着，对智慧不生执着，对神通也不起执着，对什么都不执着。为什么对一切法都不执着呢？因为有执着就是不可得。
    ‘须菩提！照这样修习般若波罗蜜多时，对一切法都不起执着时，才能帮助完成六波罗蜜多的修行，才能进入修行者的正位，才能住于不退的地位，具足神通，畅游佛国，化益众生，庄严清净佛土，自己安住于自在解脱的境界。
    ‘须菩提！色，是菩萨吗？受想行识是菩萨吗？眼耳鼻舌身意是菩萨吗？地水火风空识是菩萨吗？远离色受想行识、眼耳鼻舌身意、地水火的人是菩萨吗？’
    ‘佛陀！这以上都不可名为菩萨。’须菩提回答说。
    ‘须菩提！你说这以上都不名菩萨，这是什么缘故呢？可以说明吗？’
    ‘佛陀！本来所谓众生者，是不可知、不可得的，不论什么法甚至菩萨都是如此。说有这个法，说没有这个法，以及远离法性，都不名为菩萨。’
    佛陀听须菩提的回答，很高兴的称赞道：
    ‘对啦，须菩提！所谓菩萨，所谓般若波罗蜜多，皆是不可得，菩萨虽要修习，但本无修习。须菩提！我再问你，色受想行识等诸法是菩萨义吗？’
    ‘佛陀！色受想行识等都不是菩萨义！’须菩提深有了解的回答。
    佛陀又再欢喜的嘉许须菩提道：
    ‘须菩提！你说得很对，菩萨修习般若波罗蜜多时，色受想行识的诸法，或常或无常，或有为或无为等，皆是不可得。菩萨应以海阔天空的心情修习般若波罗蜜多。
    ‘须菩提！你说你没有见到菩萨与菩萨名的法，法与法界，法界与眼界，眼界与意界等，这些相对的法并不是对立的。是什么原因呢？离开有为而说无为这是不能够的，离开无为而说有为，也不能成立的。须菩提！菩萨这样修习般若波罗蜜多，不见什么法，就能无诸恐怖，把心不停于法，就没有后悔的事。如你所说，菩萨如此修习般若波罗蜜多，也不得菩萨名，这才真名菩萨，真名般若波罗蜜多，这才是为菩萨所说之教。’
    在数万听众的般若会上，为诸大菩萨说教，佛陀和须菩提尊者一问一答，因为甚深微妙的空的真理、空的哲学，唯有须菩提才能深刻体证和了解。就这样，他解空第一的盛名，在僧团中受到普遍的尊敬！
    佛法，高深而博大，我们要真正深入佛法，必须向须菩提尊者看齐！


第一章

迦旃延－论议第一

和哥哥对台演讲

    南印度阿槃提国的狝猴食村上，有一个富裕的家庭，是婆罗门的种族，受着当时人民的普遍尊敬。
    迦旃延尊者，就是出生在这个婆罗门的家庭里。他的父亲是当时国王所拜的国师，家中拥有广大的土地、成百的仆役，有权势、有财富，是国中首屈一指的大户人家。
    迦旃延尊者的名字本来叫做那罗陀，是婆罗门国师的第二个孩子。迦旃延，只是他的姓，因为后来名声大了，大家就以他的姓代替了他的名字。
    迦旃延的哥哥也是一位天资聪明、英俊豪爽的人，当初跟随他父亲出家作婆罗门后，就独自到各国参访游历，地方走得多，明师见得多，自然通晓很多的学术，学会了很多的艺能。在外数年，有一天回到故乡，召集村人，公开宣说他认为最高的哲理吠陀论等。
    没有出过门的迦旃延，知道哥哥回来讲吠陀论，也发出通告，搭起讲台，和哥哥对台同时演说吠陀论的哲学，无碍的辩才，扼要的说明，把哥哥的听众都吸引过来，大家听后都异口同声的评判说：‘弟弟远胜过哥哥。’
    可是，天性好胜的哥哥，经此打击，便开始嫉妒弟弟迦旃延。两人都不服气，一闹就闹到父亲面前。怒气冲冲的哥哥，先向做国师的父亲说道：
    ‘父亲！请您管教管教无法无天的弟弟，他实在太丢我的面子，我是一个游学多年的人，难道我还不如他？他偏偏在我演讲的时候，和我对台，拉我听众！’
    少年的迦旃延，不慌不忙的解释道：
    ‘请父亲原谅，学问是公开的，谁都有权利研究和演说。哥哥到外国游历，我在家中研究，我没有要胜过哥哥的心，只想知道这几年来在家中的悉心研究，是不是有一点成绩？哥哥游历的结果是满肚子胜负心，我在家中是真心的做学问。不必麻烦父亲管教，我们自己管教自己最好，希望哥哥也能这样想。’
    做国师的父亲，听了两个爱子各执一辞的话，竟不知怪谁才对。最后，和他们的母亲商量，把弟弟迦旃延送到南方优禅耶尼城附近频陀山阿私陀仙人处学习，免得让他在家，使哥哥不能出人头地。


第二章

迦旃延－论议第一

舅父的教示

    说起阿私陀仙人，他就是迦旃延嫡亲的舅父，是他母亲的长兄，在印度，阿私陀是当时博学而有神通的仙人，佛陀初降诞为太子，曾受净饭王延请，到宫内为太子占相的就是他。他占相后，曾向净饭王说：‘大王！你这位太子，非常贤明，将来一定会出家学道，成就佛陀的圣果，可惜我老了，怕等不及他成就佛陀就将别世。我虽然不能领受他的教理，但一定教我的后辈跟他学习。’那时阿私陀仙人说后，还双目不住的流出眼泪来。
    迦旃延自从被父亲送到频陀山后，阿私陀仙人深深欣赏外甥的聪明，恨不一口气把自己所知道的全教给迦旃延，迦旃延也不辜负舅父的希望，不久，就对四禅五通，完全通达。
    迦旃延从此不再思念家乡，第一、他不想靠着父亲的余荫，因为自己是国师的儿子，才被尊敬；第二、他想到好胜的哥哥，知道现在更无法和哥哥共处。因此迦旃延立定志愿，要另创他的世界。父母差人来接他回去，他也婉言谢绝。
    阿私陀仙人知道迦旃延不被家庭恩受束缚，更是欢喜，因此，有一天，就对迦旃延说道：
    ‘迦旃延！照你现在的志愿看起来，你将来一定可以成为伟大的人物，但要遇到明师才好。我知道的这一点东西，实在还不够你所求所学。现在有一位大觉者的佛陀已经出世，等到成道以后，你要赶快去跟他学习！’
    阿私陀仙人的话，迦旃延听了半信半疑，不过，他对自己将来能成为大人物的话，是只有相信没有半点的疑惑。
    有一次阿私陀仙人带着迦旃延飘然出山，到了波罗奈国鹿野苑附近，建筑了一间房屋，安住下来。从房屋完成的那一天起，阿私陀仙人每天叫迦旃延祈祷三次，祈祷大觉者的佛陀早日开悟证果。阿私陀仙人更告诉他的外甥道：
    ‘迦旃延！照我的推算预知，佛陀不久就要成道了，他成道后一定会先到鹿野苑来转法轮。我只能知道如此而已，至于佛陀究竟觉悟了什么真理，怕我是没有福气听闻，你要记好，佛陀证道后，你要赶快去跟佛陀求法和修道！’
    阿私陀仙人说后不久，就与世长辞了。没有师父的迦旃延，从此便向社会眩耀他的学问和才能。父亲是国师，舅舅是阿私陀仙人，他虽没有这么想，但社会群众对他供养恭敬，真是无微不至。可惜迦旃延就这么耽于名闻利养，忘记阿私陀仙人所说要向大觉佛陀求道的遗言。


第三章

迦旃延－论议第一

神秘的偈文

    迦旃延认为自己已经得道，应该接受世人的供养，何必还希望什么佛陀出世。因此在他舅父辞世不久，他就不再祈祷能早日遇到大觉者的佛陀。
    过了好久，波罗奈城附近的旷野，掘出很多古城的遗迹，其中有一块石碑，上面刻着世人所不认识的字迹，像是写着一首偈文，但没有人会念它，甚至社会上传说，就是那碑文有人识得，可是真义一定也要大觉者才能知道。
    有一天，国王对大臣宣布道：
    ‘国家现在获得古代遗留的宝物，宝物中的石碑偈文，大家要赶快把它念出来。不然，邻国会笑我们波罗奈国无人。七天之内，如果还无人识得，就把你们的官职，一个个的降级！’
    国王的诏命虽然严格，但大臣们从来就不曾见过这碑文上的字体，大家都面面相觑，没有办法。最后只得建议国王，希望国王挂榜通示全国，谁能认识石碑上的偈文，就赏他美女和金银财宝。
    国王的王榜挂出后，消息传到迦旃延的耳中，他想到舅父阿私陀仙人，不但曾经教过他地上各国的文字，就是天上的文字他也认识不少。因此，迦旃延很有自信的去揭榜应征。
    石碑上的偈文，迦旃延的确是认识的，他说那是梵天上的文字，没有神通的人是不会认识。因忐当着国王面前，把石碑上的偈文翻释诵出来。
    那偈文是这样的意思：
    王中之王是谁？
    圣中之圣是谁？
    何谓愚者？
    何谓智人？
    怎样离开垢秽？
    怎样获证涅槃？
    谁是沉溺在生死海里？
    谁是逍遥于解脱国中？
    久为人们所念不出的神秘偈文，聪明的迦旃延终于揭开了那神秘的帐幕，很快的这首偈文传诵了全国。但是虽然大家都会诵念这首偈文，却没有人懂得这偈文指的是什么意思，就是迦旃延也回答不出来。
    石碑上的偈文，每一句都是些抽象的疑问，若以当时所有的学说来解答，虽然也行，但那解答的仍然是个疑问，这是可以断言的。国王对迦旃延虽也承认其博学，连天上的梵文都认识，但不能解释偈文的意义，仍然是最大的遗憾，因此国王更下令高价悬赏，求教天下的人来解答这首偈文。
    迦旃延不肯服输，他向国王承诺，七日之内，他一定要回答那偈文的真意。


第四章

迦旃延－论议第一

请教佛陀去

    迦旃延向国王许下诺言，回去后拚命的思考，可是这偈文所指的问题，并不是用思考想像就可以明白。一定要一位大觉者才能解答。
    迦旃延到了没有办法的时候，只得去求教别人。首先他到富兰那迦叶那里请教，然后又再一一的去请问六师外道，迦旃延觉得他们的回答都是肤浅之见，和自己知道的一样，并不是那偈文的真意。
    迦旃延在到处碰壁后，他想起了佛陀。虽想起了佛陀，可是他还不肯前去求教。他心里想，这首偈文是天上的文字，有资格的权威老婆罗门都不知道，年纪还很轻的瞿昙（佛陀在俗的姓名），哪里能知道呢？后来他又想回来，舅父别世前，再三的叮咛，佛陀成道后，一定要去跟随佛陀学习，但年轻的瞿昙怎么能成就功行圆满的佛陀呢？最后他终于想通了，悟道是不依年龄大小来决定的，因此他就向鹿野苑的方向走去。
    从古到今，如果说真正能够解答这首偈文的，的的确确是只有佛陀一个人，不管这石碑上的偈文事实与否，但总是暗示着那意义的深刻。佛陀多年的努力修道，其目的就是要揭开这些问题的谜底，佛陀的证悟，就是这个问题最灵活的答案。
    拜见到佛陀的迦旃延，觉得舅父的话的确真实不虚。他还没有知道佛陀如大海的智慧时，单是佛陀的相好庄严，就使他生起无比的恭敬之心。
    迦旃延双手合掌，把偈文诵念一遍，希望佛陀为他解答。
    佛陀没有考虑，像被撞击的洪钟，也以偈回答道：
    王中之王是第六天王，
    圣中之圣是大觉佛陀，
    被无明所染的谓之愚者，
    能灭诸烦恼的谓之智人，
    修道除贪嗔痴即离垢秽，
    能完成戒定慧即证涅槃，
    有我法执著者沉溺在生死海里，
    证缘起法性者逍遥于解脱国中。
    聪明的迦旃延，听了佛陀的回答，其每一句都流入他的肺腑，心中的一点暗影，像给朗朗的智慧之光所驱除。他欢喜兴奋，竟然好久说不出一句对佛陀感激的话来，最后他诵着佛陀的偈语只是向佛陀不住地顶礼。难怪迦旃延会激动，他听了佛陀的话，当即开悟了，他从此迈进了真理的世界。
    佛陀很欢喜迦旃延，嘉许他的善根深厚，并且又再向他说了些法理，迦旃延礼谢后，即奉着佛陀的偈语回报国王，然后向信他的人宣布，他从此要皈依佛陀，做大圣者佛陀的弟子。


第五章

迦旃延－论议第一

劝念三宝

    天资聪明的迦旃延，终于被佛陀崇高的智慧和伟大的人格所感动，成为教团中开悟证果的弟子，迦旃延非常欢喜，不但自己从此得救，更遂了舅父阿私陀仙人的宿愿。
    尊者迦旃延，本来就是一位不平凡的人物，何况他现在跟随佛陀出家，并证得了阿罗汉果。他通达很多外道的经论，有很多外道的朋友，他发愿要先把在迷途上彷徨的修道者，一一感化过来皈依佛陀，接受佛陀的真理。
    因此，迦旃延在教团中不但热心服务和修道，在教团外更是热心传法弘化，宣扬佛理。人能弘道，非道弘人，救世主佛陀的真理，得着迦旃延尊者有力的弘传推动，更容易普及社会人群，深入人心，自是意料中的事。
    佛陀的救世真理，是亘古今而不变，历万劫而长新的，迦旃延越宣扬越有信心，他认为自己能做佛陀真理的使者，实在是最大的荣幸。因为迦旃延对佛法的信心、热忱，使他的大名像百花的芬芳，远远的飘扬，无论谁，一提到迦旃延的名字，总是要竖起大姆指。
    有一次，佛陀到自己的祖国北方的迦毗罗卫国宣化，迦旃延也跟着佛陀住在诃利聚落的精舍里，在这里的村庄，无论大家小户，都有他宣化的足迹。有一天，村上有名的八城长者病了，他想到要去特别向他说法，解除他的病苦。
    迦旃延到了八城长者的家中，对睡在床上的八城长说道：
    ‘长者！听说您的贵体有点欠安，我奉佛陀的慈命，特来向您慰问。您找医生医治了吗？’
    ‘谢谢佛陀和你，我的病怕是无望了，很多医生都说我害的是不治之症。’八城长者很伤感的说。
    ‘那您可以称念三宝（念佛、念法、念僧），仰仗三宝的威德，您的心就能清净，病就会好的。’
    ‘尊者！我们皈依三宝，是希望拥护三宝，净化人间，献出自己的所有，不应该对三宝还有要求。’
    ‘那是不错的，无常的世间，不可向三宝要求常住；有病的身体，不可向三宝要求健康。信仰是牺牲个己，成就大我。小苦小病，要自己设法，不要太麻烦佛法僧。但人力无法解救，真心祈求三宝，三宝的慈光仍会普被，您这样做不会错的！’
    八城长者听了迦旃延的话，每天一心一意的称念三宝，他的不治之症就渐渐的痊愈了。
    这虽是佛法的广大无边，但也是迦旃延关心病人，用佛法的慈悲甘露，治疗众生的病苦！


第六章

迦旃延－论议第一

宣说平等法

    迦旃延有时跟随在佛陀的身边修学，有时独自一个人在各方云游教化。他和富楼那的教化方法稍有不同，富楼那说法教化的时候，总是集合成千上万的人听讲，而尊者迦旃延却欢喜个别的教化。
    一个人，又一个人，面对面的讲，这是亲切的说法，真理才能更深入人的心房。这个方式，无论是谁，只要迦旃延说几句话，一定会使对方有好的印象和相信他的说法。
    有一次佛陀住在祇园精舍，迦旃延带着三衣一钵，独自穿过广阔的森林，到西方去为摩偷罗国王说法。
    他到了摩偷罗国王的国中，先把当地的民情风俗、生活习惯打听清楚以后，他就到王城中请见国王。
    摩偷罗国王一见到迦旃延就问道：
    ‘尊者！我听说你本是婆罗门的种姓，这是最高贵的人种，而佛陀是刹帝利的种姓，你现在皈依做他的弟子，这不是太委屈你了吗？’
    ‘大王！这非但不委屈，做大圣佛陀的弟子，我反而感到很光荣！’
    ‘奇怪！舍弃梵天口中所生的清净人种，做本是刹帝利种姓的佛陀的弟子，叫人真是不解！’
    顽固守旧的国王，不明理的我见、我执充满心中，他对迦旃延的说话像是不屑一听的样子。
    尊者迦旃延一点也没有生气，他温和的解释道：
    ‘大王！我过去是婆罗门，我和你也是一样的看法。但听了佛陀的教示，我知道这是错误的认识。社会上分婆罗门、刹帝利、吠舍、首陀罗等等的不同阶级，在职业上说有宗教、政治、商业、农工的分类工作，这本无可厚非，但要以此形成阶级，解说人种的优劣，那是非法的！无论哪一种种姓的人，都是有善也有恶的。今日婆罗门种姓当中，杀生、邪淫、邪见，行这些恶业的人很多，这就是尊贵的人种的说明吗？人的贵贱与否，不在人种的胜劣，能够修道学善，觉悟证果，不论什么种族都是尊贵的、第一的、清白的！’
    这样的说法，摩偷罗王终于觉悟了，他有点自言自语的说道：‘啊！那我错了，在我的国家，牢狱之中都关的一些首陀罗族，婆罗门犯罪也是不要紧的。难怪社会上秩序混乱，人民中怨声不平。’
    迦旃延看出摩偷罗国王知错悔改的心，进一步的说道：
    ‘所以，大王！你要信奉正法，大觉大悟的佛陀是人中最尊最贵，我们皈依他作弟子，寻求生命的自由解脱，这是最光荣最幸福的！’
    摩偷罗国王接受了平等的佛法，请迦旃延介绍，他也皈依佛陀作了弟子。
    他大赦天下，放出狱中那些苦难的首陀罗族，决心整顿政治，不欺弱怕强，废除不平等的国法，人是没有阶级的分别，国法上的待遇应一律平等。从此全国欢欣，人民康乐，大家都感激迦旃延尊者，感激慈悲平等的佛法！


第七章

迦旃延－论议第一

论长者的资格

    迦旃延依照佛陀的教示，宣扬四姓平等的主张，很多的婆罗门知道了都不服气，有机会，他们就来找迦旃延问难，他们想，不把迦旃延难倒，婆罗门从此就不要再想抬头。
    可是，善于巧辩的尊者迦旃延，不管你是什么权威的婆罗门，只要遇到他，很简短的言辞，不用几句话，总会把问难的人说得心悦诚服。
    有一次，尊者在波罗奈国乌泥池旁和同学比丘们在斋堂里进餐的时候，有一个上了年纪的老婆罗门知道了以后，就来向他挑战。老婆罗门倚着拐杖，默默的站在迦旃延的身旁。他心想，迦旃延看到他时，一定要起立让座。可是，很意外的，迦旃延瞧也不瞧他一眼，他等得不耐烦的时候，就大声的责问道：
    ‘你们算什么？你们对我这样老的长者，为什么不起立让座？’
    诸比丘一听大惊，很多人都站起来让位给老婆罗门坐。可是迦旃延却不慌不忙的对老婆罗门说道：
    ‘你是什么人？这样大声的嚷叫？我们是在奉行着恭敬的教法，可是在这里并没有我们的长者和前辈呀！’
    老婆罗门很不服气，他举起手中的拐杖，指指面上的胡须，怒气冲冲的说道：
    ‘像我这么大的年纪，可不可以称做长者？你们应该对我恭敬？’
    ‘你？你是不可以自称长者的，你也不应该受我们的恭敬！’迦旃延轻言慢语的但很有力的说。
    ‘为什么你目中无人？’老婆罗门气得暴跳如雷，用手中的拐杖指着迦旃延的脸责问。
    迦旃延面对着老婆罗门，仍然很悠然的说道：
    ‘我从你讲话的声音，以及你这样粗气的举动，我才说你不配称做长者，不值得人恭敬。因为就算是婆罗门，到了八九十岁的老年，发白齿落，而他并没有真正的修道，耽于色香味触，既不能离开贪嗔嫉妒的烦恼，就仍应该称他做青年；假若就算是个二十岁左右的青年，皮肤润泽，头发乌黑，而他已经解脱了爱欲的束缚，对世间没有贪求，没有一点不平的观念，像这样我们可以称他长者，称他老宿士，应该受我们全体的恭敬！’
    老婆罗门听了迦旃延的话，无话可说，就默默的走开。


第八章

迦旃延－论议第一

有道不在年高

    说服一个婆罗门，并不是从此就相安无事。迦旃延的名声越大，婆罗门的教徒越是和他过不去。
    又是一个婆罗门，很善于辩论，听说迦旃延对年老的婆罗门非但不恭敬，而且批驳得老婆罗门哑口无言，因此心中非常不服，特地从很远的北方俱尸尼迦罗，访问到迦旃延暂住的波罗奈国来，他一见面就呼名问道：
    ‘迦旃延！我听人说，本是婆罗门的迦旃延，现在改宗作了沙门是不是事实？’
    ‘你说得不错，你看我身上披搭的袈裟！’
    ‘背叛本有的信仰，算不算过失？’
    ‘从邪执的信仰，走上光明正信之道，不算过失！’迦旃延斩钉截铁的回答。
    ‘你不是一个默默无名的人，你对婆罗门的摩奴法典有精深的研究，你改宗信仰佛陀，已经不可原谅，但听说你还常常向婆罗门教徒讲说佛法，要他们和你一起改宗，你这种行为简直是无礼之极！’
    ‘过来人，指点过去同行者的迷津，这是佛陀慈悲的教示！’
    就算是会说话的婆罗门，遇到义正词严的迦旃延，也是没有办法。
    婆罗门还是不肯服输，想到他此来的目的，又再问道：
    ‘迦旃延！我再问你，我听说，作了沙门比丘的迦旃延，已不再恭敬耆宿的婆罗门，不起座相迎，也不与座，假若这是事实，就算是比丘也不应该！’
    迦旃延像是胸有成竹，沉着的回答道：
    ‘你所问的，事实是如此，皈依正遍知佛陀以后的迦旃延，的确是没有恭敬侍奉耆宿的婆罗门，这是很合乎法理的。因为已经证得圣果的我，你不可以用年龄的老少来衡量，礼和法是不可乱的。’
    婆罗门听了善辩的迦旃延的回答，终于深感羞愧，无法再说，最后只得舍弃邪见，请尊者介绍，也作了佛陀的弟子。
    和这个故事一样，很多当时的外道，在迦旃延巧妙的议论下而改邪归正，接受了佛法的信仰。
    多么可敬可爱的尊者！


第九章

迦旃延－论议第一

解答诤的原因

    真理不辩不明，僧团中有一位佛弟子像迦旃延，使很多想要问难的人，总有几分畏惧。
    有一次，迦旃延走在街上托钵乞食的时候，被一位迎面走来的婆罗门修道者见到，他向迦旃延招呼以后就问道：
    ‘尊者！今天遇到你，真是难得的缘分，我有一个问题想请教你，希望你以客观的态度破除我的疑惑！’
    ‘请不必客气，你对什么问题生起了疑惑？’
    ‘尊者！我看世上，刹帝利相争，婆罗门与婆罗门相争，他们争来争去，究竟是什么原因呢？’
    ‘是贪欲在蛊惑！’迦旃延回答。
    ‘婆罗门和婆罗门相争，刹帝利和刹帝利相争，是为了贪欲。尊者！我再问你，你们比丘和比丘相争，又是为了什么原因呢？’
    ‘是我见和法执！’
    婆罗门的修道者，闭起眼睛用手摸着头，好像是在用力的思考尊者的话。
    婆罗门闭起眼睛摸着头的奇怪样子，引起街道两旁的民众注意。本来，比丘和婆罗门在街道中问道，就已经令人注目，何况这位婆罗门的修道者，又做出古怪的样子。
    一位是披着黄色袈裟的比丘，端严庄重的站着，一位是編著头发身上穿了婆罗门表示苦行的蛊衣，还在闭目，摸着头，四周围着注目观看的群众，这情景像人生舞台上演着最精彩的戏剧一样。
    婆罗门的修道者想了一会，睁开眼，又问道：
    ‘尊者！你的回答很公正合理，不过，我想知道世上什么人才能离开贪欲、我见和法执呢？’
    迦旃延毫不犹豫的回答道：
    ‘现时在舍卫城说法的我的老师佛陀，他是应供、正遍知、无上正等正觉者，他没有贪欲的烦恼，没有我法的执着，他是三界的导师，是人天的师范！’
    婆罗门的修道者，很感激迦旃延的说法，他当即要求尊者介绍他皈依佛陀，作在家学佛的居士。
    说服了婆罗门的修道者，围观的群众向迦旃延一阵欢呼，还有很多人跪在地上向尊者顶礼，像是在祝贺尊者的胜利！
    可是，尊者没有一点骄傲自得的表情，他谦虚的向大家答礼，再和那本是婆罗门而今要作居士的修道者告别，仍然过着他托钵乞食的生活。


第十章

迦旃延－论议第一

训诫无礼的少年

    由婆罗门出家的迦旃延，和婆罗门往来辩论的公案很多。总是因为尊者在婆罗门教中，有很崇高的地位和名望，一旦改宗信仰佛教，实在震动了那神权的宗教。
    婆罗门的教徒，向迦旃延攻击问难的固然很多，但和迦旃延维持友情，觉得信仰应该自由的婆罗门也不少。
    有一个时期，迦旃延行化到阿槃提国的猕猴室村的时候，在这村里有一位名叫鲁醯遮的婆罗门，他对已经出家做比丘的迦旃延，仍然非常恭敬尊重。
    有一天，这位鲁醯遮婆罗门的年少弟子们到山上砍柴，走到一个石窟前，看到迦旃延在窟内修行，他们就胡闹的向迦旃延取笑说：‘在呀！在呀！你看那光头的沙门在呀！’‘看呀！看呀！那光头的沙门有什么了不起呀！’鲁醯遮的弟子，你一句我一句，在窟外大声的笑闹，其中有一个曾制止说：‘喂！你们不要这么骂人，他是我们师父最尊敬的人哩！’虽然有人这样制止，但顽皮的少年婆罗门，仍然大声笑闹，甚至还有的拿石子往窟内掷。
    静坐的迦旃延只得站起来，走到窟外，训诫那些少年的婆罗门道：
    ‘少年们！从前的婆罗门还认真修行，禁止五欲，现在的婆罗门娶妻生子，和俗人没有分别。你看你们的行为，和不学无术的野蛮少年们一样，这就是你们师父的教育吗？’
    迦旃延威严的像狮子的吼声，将婆罗门的少年们慑服得不敢回口，但满怀着嗔恨的心，回去马上就告诉他们的师父鲁醯遮婆罗门，说迦旃延如何的大骂婆罗门不好。
    鲁醯遮听了以后，非常气忿的说：‘我对迦旃延那么尊敬，他反而大骂我们，我一定要找他讲理！’
    鲁醯遮杀气腾腾的奔向迦旃延的石窟来，心想这一次非要给迦旃延难堪不可。可是见到庄严的迦旃延以后，迦旃延把刚才说过的话再重说一遍，鲁醯遮竟惭愧得低头不语。
    迦旃延趁机说法道：
    ‘我的好友鲁醯遮！你听我说，我们的信仰和修道，是为了生死的解脱，生命的自由，千万不可把信仰和修道形成职业化起来。现在婆罗门中的修道者，为人祭祀作法，好像当做生意在经营，离开家庭做婆罗门，有几个是真正为了修道的？很多都是为了名闻利养，自己还虚伪的装出信得很虔诚的样子，大家并不是真正为了得救，挂着宗教的招牌，遂其私欲，这是很大的悲哀！
    ‘今日的婆罗门，都是心外求法，不是求人天福报，就是在宇宙的现象上解来解去，有几个能认识自己？我的老师佛陀，他是宗教歧途上徘徊者的救星，你是我的好友，望你一舍妄执，不要好为人师，用虚怀若谷的心情，共同来跟佛陀学习！’
    鲁醯遮羞愧的说道：
    ‘尊者！你说得不错，现在我一切依着你的教示来行！’
    好比是迎面刺来的大刀，非但不能刺中迦旃延，而且被尊者义理的辞锋折断，鲁醯遮只得解除迷妄执着的武装，向论议第一的迦旃延尊者投降！


第十一章

迦旃延－论议第一

畅说无常之理

    迦旃延的辩才无碍，长于议论，没有人能和他相比，在僧团中以及社会上，鼎鼎大名，没有人不知道的。
    佛陀欢喜弟子们有办法，只要稍有可取，总是加以提拔赞扬。现在迦旃延是这么一位不平凡的圣弟子，佛陀看在眼中，听在耳里，自是欢喜异常。所以，有一次在阿槃提教化的时候，佛陀就曾以迦旃延代座为比丘、比丘尼、优婆塞、优婆夷说无常的道理。
    迦旃延先向佛陀顶礼，然后说道：
    ‘诸位大善知识！一切聚者都有离的时候，有生就有死，有成就有坏，世上有为诸法，山河大地，森罗万象，一切都脱离不了无常的法则！’
    ‘见到春天的百花开放，秋风一起，又是黄叶飘零的时候；本是青春美貌的红颜，经过寒往暑来，就是鸡皮鹤发、老态龙钟。
    ‘做人如果没有从无常中解脱出来，那短暂的生命实在是孤独和悲哀的，看那花朵上的朝露，它只不过能挨到日出的时候；就算是发出无量光明普照天下的太阳，它仍然消失在黑暗的夜里。
    ‘恩爱的眷属，老死来的时候，他们也替代不了；孝顺的子孙，在你撒手逝世时，虽然围绕在你身旁哭泣，可是哭泣并不能唬倒无常，把你再哭活过来。
    ‘金银财宝也是靠不住的，天灾人祸会把它毁得精光；名位权势也是不实在的，可曾看到世间上有不倒翁的王族？
    ‘不明白无常道理，就会被五色缤纷的世间欺骗。那自然界，青山绿水；那人生，健康力壮；那社会，灯红酒绿；这一切，看去像是有无限的情趣，实在是害人的陷阱，因为这里面埋伏了无常的隐忧！
    ‘仔细想想，世间为了无常作祟，处处都是虚伪的、欺骗的；不虚伪、不欺骗的唯有因果的真理和个人造作的业力，如影随形，无论生也好，死也好，它们都亦步亦趋的跟着我们。
    ‘所以，诸位大善知识！我们修道者要有向无常之魔挑战的精神，在佛陀慈悲的指导下，我们要加紧修道，认识自己，粉碎无常的世间，证得永恒的生命。我们不要生，也不要死！’
    迦旃延这番痛切的教诫，义理分明，感动了所有在座听讲的比丘、比丘尼、优婆塞、优婆夷。
    为佛陀代座说法，唯有像迦旃延的辩才论议，才有这种资格，才能有这种荣誉！


第十二章

迦旃延－论议第一

为穷人说发财之道

    迦旃延在阿槃提国宣化后，想回到舍卫国听闻佛陀说法的途中，见到一位妇人手持水瓶，坐在河边大声的啼哭，尊者一见，不觉油然的生起同情的怜悯心，他怕这个妇人因失意的事想不开，而投水自杀。
    因此，他就向前问道：
    ‘妇人！什么事情使你伤心，为什么在这里啼哭呢？’
    ‘不要你管，告诉你有什么用？’妇人哭的声音更大了。
    ‘妇人！告诉我，我是佛陀的弟子，我可以帮助你解决苦难的问题。’
    ‘你是没有办法的，你看世间这么不公平，贫富如此悬殊，我是一个苦命的穷人，一生都受苦，我被贫穷的苦折磨得实在不想活了！’
    妇人说后，像要往水中跳的样子，迦旃延赶快上前一把拉住她，非常慈悲和同情的开导她道：
    ‘妇人！你不要伤心，世间上的穷人很多，不仅是你一人。同时，穷人并不一定是苦或不幸，富人不一定就是快乐。你看那些拥有奴婢和田宅的富人，他们仍然天天为贪欲嗔恚的烦恼所苦。为人只要平安的生活就好，贫穷值得这么悲伤吗？’
    妇人不耐烦的挣扎着说道：
    ‘你是一位出家的沙门，你能看得开世情而我们不能。你要知道，我是这里大富豪的奴隶，我穷年累日的做着奴隶，衣食不周，没有自由，而我那黑心的主人，悭贪暴恶，没有丝毫慈心。我们做事，稍有差池，便打骂交加，叫我们求生不能，求死不得，想到这些痛苦都是由于我的贫穷所致，怎么不叫人为穷苦悲伤呢？’
    ‘妇人！既然如此，你不要悲伤，我告诉你一个解脱贫穷和发财的方法。’
    ‘是什么方法？’妇人把眼泪揩拭一下，望着迦旃延。
    ‘方法很简单，你既然为贫穷而受苦，那你可以把贫穷卖给别人！’
    ‘贫穷可以卖给别人？’妇人惊叫起来：‘你不要乱说，如果贫穷可以卖给人，那世间上就没有穷人了。有什么人肯买贫穷呢？’
    ‘卖给我，我肯买！’迦旃延回答。
    ‘贫穷可以卖，而且也有你买，不过世人不懂出卖贫穷的方法。’
    ‘要布施！’尊者开示道：‘你要知道人生的贫富各有因缘，贫穷的人所以贫穷，是前生没有布施和修福；富贵的人所以富贵，是前生肯布施和修福。因此布施和修福是卖穷买富的最好方法。’
    妇人听后，智慧开朗，她到今天才明白了致富之道。但她随后就又苦着脸问道：
    ‘尊者！你说得不错，我确实明白了发财的方法。不过我极其贫困，我是一无所有的人，就是我手中的水瓶，还是我那爱财如命的主人所有，你叫我怎么好布施呢？’
    迦旃延把自己的钵交给女人，说道：
    ‘布施不一定要用钱，对别人布施欢喜也可以。现在你持此钵盛水给我，作为你对我的布施！’
    妇人此刻才真正明白布施的意义，当即依教奉行，后来她以供水功德，得生忉利天享乐。
    迦旃延具有说法的方便，所谓论议第一，在比丘中的确是名不虚传！


第十三章

迦旃延－论议第一

化爱情为慈悲

    有一次，迦旃延离开佛陀，前往很遥远的边国波罗梨园的一位长者的竹林中教化。当时这里的国王文荼王发生了不幸的事故，就是他最心爱的王妃死了。文荼王万分悲伤，不吃饭、不喝水，连政治也无心再管，每天只是流泪啜泣。
    死了的人，就是有权有势贵为王者，也不能叫死者再活过来。文荼王不能忘怀旧日的恩爱，命令大臣将夫人的死尸浸在麻油里，不能让她腐坏，他每天就对死尸说：‘这张嘴怎么不向我说话呢？这双手怎么不来抱我呢？亲爱的！你怎么看我也不看一下？’
    文荼王的悲哀像没有终了的时候，大臣们急得也无法可想。想要劝谏国王不要过度悲伤，但劝谏的话，国王一句也听不进去，国王说，要他不悲伤，最好的办法就是能让夫人活过来，但是这事谁能做得到呢？
    诸大臣在焦急得没有办法的时候，想起了在波罗梨园的迦旃延，想到以他的威德和善辩的议论，说不定能使王制止伤心，重新鼓起勇气再来处理国政。
    大臣们向文荼王建议道：
    ‘大王！在我国中，现在有一位佛陀的弟子游化在此，他是迦旃延尊者，他有大神通、大威德，渊博的知识，无所不晓，连石碑上的梵天文字，都认识！而且辩才无碍，在说话的时候，面上常带着笑容。大王！您去见他，说不定对你有所帮助！’
    文荼王一听，忙问道：
    ‘他的神通能不能叫夫人活过来？’
    大臣们很为难，都不敢说，当中有一位听过迦旃延说法的大臣，机警的回答道：
    ‘大王！能不能叫夫人活过来，这话我们不敢回答，关于这个问题，唯有去请教迦旃延尊者才知道！’
    文荼王采纳了大臣们的建议，即刻就起程，乘着宝羽的王车，带了隆重的礼物，到林中一见面就要求迦旃延把他的夫人救活过来。
    迦旃延在身旁攀折了一根树枝，对文荼王说道：
    ‘大王！把这树枝带回供在宫中，要它永久常青，不要枯萎，能吗？’
    ‘这是不可能的，它已离根了，是不能再活的。’文荼王回答。
    ‘夫人业报已尽，寿命终了，要她再活过来，这怎么能够？’
    迦旃延以反问代替回答，文荼王顿时觉悟到死而不能再活的无常之理。
    迦旃延知道文荼王的心，进一步的说法道：
    ‘大王！你是国王，是全国人民所有，不是你夫人一人的，你应该把爱你夫人的一念，扩大开来，爱你全国的人民，以慈悲代替私爱，你的国家才能兴隆，人民也才会永久拥戴你为王！’
    文荼王一听，智慧开解，不再悲伤，向尊者顶礼告别，回宫安葬夫人，整顿国政，爱民如爱夫人，全国欢欣，没有一人不感激善说法要的尊者迦旃延！
    今日，邪说的烽烟弥漫了全世界，我希望论议第一的迦旃延尊者的精神，在佛教的教团中能够复活起来！


第一章

大迦叶－头陀第一

树下生伟人

    假若有人从两千五百年前到现在肉体还活在世上的话，那就是佛陀弟子中头陀第一的大迦叶尊者。
    不久之前，法国的柏林森博士在印度的鸡足山上，还见过尊者大迦叶，并且皈依了他。这位富传奇性圣者的生涯，介绍起来实在是一段很美丽的故事。
    我们还是从尊者的出生说起吧！
    两千五百年前，在离中印度摩竭陀国首都王舍城不远的摩诃娑罗陀村里，住着一位婆罗门望族的大富豪尼拘卢陀竭波长者，据说他拥有比当时的国王频婆娑罗王还更多的财产。
    尊者大迦叶，就是出生在这个家庭。
    说起大迦叶的出生，也有着奇异的瑞相，可以说和佛陀差不多。据说他母亲临产的那天，正在庭院里散步，忽然觉得困倦，坐在大毕钵罗树的树荫下休息的时候，不知是从哪里来的天衣，突然飘落在树枝上，也就在这时，大迦叶便发出哇哇的声音来到了人间。
    大迦叶，父母为他取的名字本来叫做毕钵罗耶那，就是树下生的意思。他长得白净肥胖，和佛陀的三十二相差不多。大富豪家中的独生子，父母对他的养育和疼爱更不用说。光是乳母，就请了四个人，在他身旁陪着玩的，人数更多。
    大迦叶在八岁的时候，照例受了婆罗门的戒条，并且延师学习各种学问，从祭祀法学起，书画、算术、文学、五明、四吠陀，以及星宿运行、阴阳吉凶、地震雷鸣、音乐歌舞等，由于他的聪明，没有一样不研究得彻底。
    最奇怪的是，大迦叶从小就和其他小孩不同，他讨厌世间上的欢乐，鄙视情欲，厌恶不净，常常希望离群独居，就是父母，他离开了也不会想念。


第二章

大迦叶－头陀第一

不同床的夫妻

    日月过得很快，大迦叶已长成一个英俊潇洒的青年了，父母很欢喜，告诉他希望最近为他讨娶一个妙龄美貌的少女为妻。
    大迦叶慌忙的推辞道：
    ‘这是万万不能的，我唯一的希望就是修道，有了妻子会障碍我的修行。’
    父母当然不答应他的要求，他在没有办法可推辞的时候，终于想出了一个办法。他马上请了一位有名的艺术家，为他用黄金雕塑一个美女的金像，他拿去对父母说：
    ‘你们一定要我娶亲的话，请找一个和这个金像一样的女人，否则，我立志终身不娶。’
    父母对于这样的要求，觉得非常伤脑筋，后来终于采用了常常在他家出入的一个婆罗门的建议，决定为他找一个如金像一般的女郎。因此，那个婆罗门就制作一个大伞盖，将金像女郎安置在里面当女神供奉，从这村庄到那村庄，从这城市到那城市，这样来回不停的巡回，向那些集合看热闹的人宣说：‘有所希求的少女们！你们都来供养这尊女神吧！一定可以如你们的愿望和所求。’
    从王舍城出发，渡过恒河，渐渐的到了北方的毗舍离城。
    在毗舍离城外的迦罗毗迦村上，住着一位也是大富豪的婆罗门迦毗罗，他有一个待字闺中的女儿叫妙贤，天姿国色，是有名的美人。
    这一天正是燃火节，青年男女疯狂的取乐。妙贤受了朋友之约，一同去参拜那尊黄金女神。妙贤花容月貌的面孔，在参拜的时候使那尊黄金女神都黯然失色了。管金像的婆罗门一见大喜，就去访问她的家庭，把来意一五一十的告诉妙贤的父亲迦毗罗，迦毗罗知道大迦叶家中的名望和财富，也很欢喜的允诺这门亲事。
    订婚手续完成以后，选择了吉祥的日子，把新娘迎接到大迦叶的家中来，你看那妙贤，穿锦衣，佩璎珞，恐怕天上的天女也没有她的美貌。
    奇怪的，新娘虽然有倾国倾城的美丽，但她总是深锁眉头，像是有什么不快乐的事情挂在心上。
    鼓乐歌舞，参拜过天地，大迦叶和妙贤，被双双的送进洞房。新婚夫妇，没有一点笑颜，谁也不看谁，各自都愁眉不展，怀着心事，只是沉默的坐着。这样的洞房花烛夜，反而使人感到阴森严肃得可怕！
    一更二更，三更四更，五更以后，黎明渐渐到来，新婚夫妇还没有说一句话。天渐渐的亮了，大迦叶终于开口问道：
    ‘请问你心中有什么心事？’
    妙贤皱皱眉，沉默着，没有回答。
    ‘有话可讲，什么事都可以商量。’
    妙贤流下了眼泪，仍然没有回话。
    ‘究竟是什么事使你这么伤心？’大迦叶鼓着嘴，像是要生气的样子。
    禁不住大迦叶再三的盘问，妙贤终于轻声哀怨的说道：
    ‘你破坏我的志愿，我本来厌恶五欲，希望修行清净的梵行，我父亲受你家中财富的诱惑，把我的愿望毁了！’
    大迦叶一听大喜，即刻告诉妙贤，他也是厌恶爱染，乐于清净修行，这是天意的巧合，他们可以照着自己的志愿来做。
    因此，新婚的夫妇，约定在房中铺设两张床，名义上是夫妻，但决不同床而眠。


第三章

大迦叶－头陀第一

守约十二年

    既然做了夫妻，两个人又不同床而卧，他们的父母隐约间知道此事，有一天特地到新房中察看，见到两张床铺时，父母就很不高兴的说道：
    ‘你们是刚结婚不久的夫妻，房中陈设两张床真不吉利，我叫人来拆了一张！’
    大迦叶不敢反对父母，但更加坚定了他们的约言和誓愿。
    大迦叶对妙贤说：
    ‘我们不必灰心，房中这一张床我们可以轮流睡，初夜中夜你睡的时候，我可以在室内踱来踱去或是修行，后夜你起来让我睡，你可以经行或打坐。’
    妙贤很欢喜大迦叶的建议，但她却说道：
    ‘我们最好能早一点出家，免得五欲世间，处处都埋伏危机，诱惑人堕落！’
    ‘我也这样想，但父母双亲尚在，他们就我一个独生子。忍耐着，我们的理想和志愿终有实现的一天！’大迦叶安慰着妙贤。
    这对新婚夫妇身虽在红尘，而心乐清净道业，彼此河水不犯井水，安安稳稳的度着时光。
    有一天夜里，妙贤睡在床上，大迦叶在室内来回的走着，忽然一条黑色毒蛇，正横过妙贤的床下。大迦叶注意一看，妙贤的右手正垂在床下与毒蛇距离不远，他很焦急的想，万一她的手被毒蛇咬了怎么办？
    就在十分危急的时候，大迦叶赶快用衣服先包裹了自己的手，然后再轻轻的将妙贤的手放到床上去。睡得很甜的妙贤，被这突如其来的举动惊醒，她非常惊讶，一个起身连忙坐起来，像是愠怒的样子问道：‘出了什么事？为什么要这样？’后来经过大迦叶的解释，她才放下心，并且很感激大迦叶。
    悠悠的岁月，如此清净的生活，他们继续度过了十二年。


第四章

大迦叶－头陀第一

出家去修道

    会者必离，生者必死，这是世间一定的道理，疼爱大迦叶的父母终于寿尽往生了。
    在父母往生不久的一天，妙贤叫仆役去榨胡麻油，胡麻油里有很多的小虫在蠕动，妙贤听到仆役们私下在说：‘压死这么多的生物，不知将会受到如何可怕的果报？不过，这不是我们的罪过，而是主人的命令！’
    妙贤一听，顿时触目惊心，叫他们停止榨油，一个人独自的走进房中，把房门关起来，静静的思维。
    这一天，大迦叶正好到田庄巡视，见到耕牛的辛苦，见到农人拼命的工作，田里很多小虫，被锄伤脚踏，死的死，伤的伤，其状甚惨。他看到这情形，越加厌恶起世间的生活。他想：‘为了一己的生活，难道一定要让这些人畜都受这种种苦吗？不管什么人，无论怎样吃，也吃不了一升多的东西；无论怎样睡，也睡不了六尺以上的床铺。其他日用，只不过是一些多余的浪费。现在就是为了那些无用的浪费奢侈，而摧残这许多的人畜，杀害这许多的生命，这实在太不公平、太不合理了！’
    大迦叶这么想着，回到家里见到妻子妙贤，也像有什么懊悔的事情正在不高兴。后来他们互说出自己的心事，彼此更加感叹世间的凄惨、人生的无聊。大迦叶就向妙贤说道：‘无论怎样，我是决意放弃家庭去修道，因为在家好比被关在牢狱一般，有种种系缚、种种苦恼。在家庭里造业是没有终了的时候，所以我要弃家去寻求人生的真理。到山林里去修道，好像在虚空行走，没有一点障碍。我要先去求师访道，你暂且留在家中，等我遇到贤明的老师时，再回来接你一同出家，你等着，我一定有好消息带给你。’
    妙贤听了，很敬佩丈夫的志愿和感激丈夫的关怀。出家修道本是他们夫妇俩的宿愿，为了父母，一等就是十多年的时光。
    现在，大迦叶离家去修道了，他内心的欢喜，自不待言。


第五章

大迦叶－头陀第一

做了佛陀的弟子

    大迦叶，现在正是三十多岁的年龄，据传说，当他离家修道的那天，正是佛陀在菩提树下金刚座上夜睹明星成正等正觉的时候。
    大迦叶东南西北四处访师求道，诸师所说，大都不能满足他的所愿。两年后，他在鸳伽国时才有人告诉他说，释迦牟尼佛是当今的大觉者，现在正带领着舍利弗、目犍连、优楼频罗迦叶等千余人住在竹林精舍。他一听很欢喜，便取道折返竹林精舍。
    竹林精舍，是佛陀组织教团最初住的道场，在王舍城北门外不远的地方。大迦叶到了王舍城，他不直接去访问佛陀，只跟随王舍城佛陀的信众，每天去听佛陀说法。他心里想，如果不是真正的佛陀，一定不能拜他为师。在他认为，即使不能遇到佛陀，没有老师，自己也可以修证到二乘独觉的果位。
    佛陀的说法，佛陀的德慧，渐渐打动他的心，有一天，他听完佛陀说法后，想回城中，走近城门不远的地方，多子塔边，在一棵大树枝叶交错的下面，佛陀正在那儿静坐。他临走的时候，还见到佛陀坐在竹林精舍的法王座上，怎么现在又会逢到佛陀？他看了又看佛陀肃静和威严之相，好像一座金山，终于觉得应该向前礼拜。他在佛陀的座前合掌顶礼之后，非常感动恳切的说道：
    ‘佛陀！请接受大迦叶的皈依，从此大迦叶是佛陀的弟子！’
    佛陀知道大迦叶此刻的信念，说道：
    ‘大迦叶！你真是我的弟子，我真是你的老师。在这个世间上，如果没有证得正觉的人，是受不起你做弟子。你跟我来吧！’
    佛陀静静的站起来，往竹林精舍的方向走去，大迦叶跟在佛陀的身后，他恭敬、感动、欢喜，不知不觉的流下了眼泪。
    佛陀回过头来看看大迦叶，然后说道：
    ‘我很早就听说过你，我知道你最后会到我这里求道的，今天是你得度的日子，未来佛法的流传，需要你的地方很多，为众生以及为你自己，都要珍重！’
    回到竹林精舍，佛陀为大迦叶剃度，又为他讲说四谛十二因缘等法，佛陀的威德相好，佛陀的亲切慈音，可以说，证悟的气氛包围了大迦叶。佛陀的教化，使大迦叶如同干田遇到豪雨一般，在他剃度的第八日，他就开悟了。


第六章

大迦叶－头陀第一

为美丽悲哀的女子

    大迦叶出家后一年，那是佛陀成道的第三年，佛陀接受父王之请与弟子一同回到故乡毗罗卫城的时候，他也跟在里面。后来佛陀回到舍卫国祇园精舍的时候，在许多追慕佛陀出家的释迦族里，佛陀的养母憍昙弥夫人（摩诃波阇波提），也被准许出家而成立了比丘尼教团。
    因此，大迦叶想起了与妙贤曾经约定的事，从前女众不准出家，这是没有办法向佛陀进言的，现在比丘尼教团成立，正可以了结当初和妻子的约定。大迦叶自从离家，已经过了三、四年的风霜和寒暑，三、四年来，不知妙贤是怎么样的情形？他静静的入定观察，知道妙贤在恒河畔已做了外道的弟子。
    原来大迦叶的妻子妙贤，自从丈夫去修道以后，她就独自留在家里等待丈夫的消息，岁月似流水般的过去，一月二月，一年二年，大迦叶的音讯杳然，她终于决意不再等待而出家了。她立定志愿后，即刻把管仓库的人叫来，将所有的珍珠衣宝，悉数分给亲族、邻里、家人，自己则走到恒河畔，礼拜在那里修道的裸形外道为师。
    妙贤做了裸形外道的弟子后，由于她的美貌，受了很多的凌辱，大迦叶知道她很殷切的等着他去迎接，他的确也急着想要把佛陀的真实之教，早点告诉他敬爱的妻子。所以他就把这个理由告诉一位比丘尼，拜托他去迎接妙贤，那位比丘尼很同情妙贤，不久就把妙贤迎来。
    妙贤加入比丘尼的教团以后，因为她那天仙般的美丽，又成为人们捏造谣言的材料。她自己觉得很惭愧，悲叹生为女身的缺憾，她从此就停止托钵，远离大众，不在人多的地方露面。
    大迦叶很怜愍她，就求得佛陀的允许，每天将自己乞回来的饭食分一半给她吃。这件事让比丘尼中，搬弄是非有名的偷兰难陀比丘尼知道后，说出很多的坏话。她说：‘那两个人，据说在家中十二年间不曾共过床，但现在每天看他们那样亲蜜的分饭吃，我想一定有什么私情在里面。’
    大迦叶听后，在阔达的圣者的心海中本无所谓，但为了要激励妙贤发愤修行，从此就不再理她。
    是非罪恶充满的世间，这么一位清净自守的圣者大迦叶，居然也有人为他造出桃色新闻，真是令人为他要大呼不平！
    妙贤经此刺激，格外认真严厉的修行，整夜不睡，正意诚心，发露忏悔，终于开悟。她开悟后说：‘断除系缚，完成净行，该做的我已做完。’
    佛陀后来还赞叹他说：‘在比丘尼中，没有一个能比妙贤比丘尼更通宿命的！’
    大迦叶很欢喜，对于世俗的恩情，在他心中是丝毫的挂碍都没有了。


第七章

大迦叶－头陀第一

舍利弗访问

    大迦叶从此以被人尊敬的圣者身分，出现在僧团中。
    有一段时间，他和舍利弗同在王舍城附近的耆阇崛山修道。那时，有很多的外道向舍利弗尊者问难，他们提出种种的质问中，有问如来以后有没有生死问题，要说以后有生死？还是以后没有生死？或者以后既不是有生死，也不是没有生死？
    关于外道用四问方式来问难佛陀生死的问题，舍利弗尊者便回答他们，唯有这个问题，不能说如来怎样。
    外道不满意舍利弗的回答，就讥讽道：‘这几个问题都回答不出来的人，怎么敢称是佛教教团的上座？所谓智慧第一者，恰如婴儿一般。’
    外道嘲笑着蜂拥的走后，舍利弗徐徐的站起来，穿过满是绿色的森林，到不远的石窟中访问入定的尊者大迦叶。
    舍利弗先把外道所问的问题，告诉大迦叶，随后就问道：
    ‘尊者大迦叶！佛陀为什么对于外道所问的问题，不曾给过解答？’
    大迦叶即刻回答道：
    ‘如来的爱执已尽，心无烦恼，永远解脱，他的证悟甚深广大，是不能以迷情的四句所能问，也不能以言词回答。唯有这个问题不应问，故如来不给解释。’
    舍利弗听后很高兴，便告辞回到自己修行的地方。
    在诸大弟子中，常常互诉互督，互问互审，往复问答的切磋琢磨，所以，他俩的问答本不足奇，但对于大智舍利弗尊者所提的这个大问题，大迦叶能够随时答覆出来，由此可见，大迦叶的修道是何等的深远！


第八章

大迦叶－头陀第一

度贫婆生天

    有一次，佛陀和诸弟子在舍卫国的时候，王舍城的教区就由大迦叶主持，他经常出入王舍城布施福祉。他托钵的时候，是远避富豪而选择贫穷之家。尊者的心中以为，富人虽该怜愍，但总不如每日都要为生活忧愁的人可怜。
    那些贫苦的人，因为贫穷而不能享受到五欲的快乐，虽然闻到正法很高兴，但究竟不能获得行布施的幸福。尊者大迦叶，那慈悲的心如流水一般，流注到这些可怜的人们身上。
    在王舍城中，有位很贫穷的老婆婆，既无亲戚，也无家可归。白天，东街流浪到西街；晚上，随便睡在小巷的角落。她身上穿的是以竹叶编织而成的衣服，只能掩蔽她那难看的裸体，当身体生起严重的病症时，她只能躺在尘埃中等死。有时，富家的佣人，将洗米的水汁倒在老婆婆的身旁，被饥饿所迫的老婆婆，赶快用破瓦片去接受那肮脏的米汁来充饥。
    大迦叶知道这位可怜被贫病所缠的老婆婆后，特别前去访问。老婆婆自从贫病加诸身上以后，从来就不曾有人访问过她。尊者到时，她挺起病身一看，原来是一位很庄严的乞食比丘，难道比丘比老婆婆还贫穷？所以她就说道：
    ‘我的身体被贫病所煎迫，尘埃草堆就是我的家，你看我没有穿衣服就这样躺着。在这国中，没有比我再贫穷苦恼的人。唉！难道世上没有一个仁慈的人供养你们沙门吗？你为什么要来访问我？你应该先来设法救济救济我的贫苦！’
    大迦叶回答道：
    ‘在这个世上最尊贵最仁慈的人莫过于佛陀，或者是沐浴着佛陀教化的人！今天，我就是为了救济你的贫穷，才特地来向你乞食。我也想用物质来帮助你，虽然这样可以免你一时之苦，但那会更增加你的贫穷。不如你随便把身边的一点东西布施我，你以此功德，来世一定可以生在富豪的人家，或是生到天上，享受比较久的快乐。’
    老婆婆虽为尊者的说教与慈悲所感动，但找不到一样东西可以布施。老婆婆就伤心的哭泣着说道：
    ‘伟大的沙门！你尊贵的教示深深的铭刻在我的心底，不过，你也知道我是一个贫穷下贱的人，我的身边既没有食物供养你，也没有衣服可以布施你。’
    ‘老婆婆！有意布施的，即非穷人；知道惭愧的人也就是穿着法衣的人。你既拥有这两种稀世之宝，所以你决不是贫穷的人。看那些世上占有金银财宝的人，不知道布施，不懂得惭愧，才是极愚痴极贫穷的人。’
    老婆婆听到这样的教示，欢喜得几乎跳起来，法喜洋溢在她的胸中，对未来充满了希望，她忘记了自己污秽的身体，竟将瓦片里剩下的米汁，从竹篱上捧给大迦叶尊者，尊者也恭恭敬敬的把它接过来，为了避免她的疑惑，尊者立即把米汁喝干，老婆婆内心欢喜无比。
    没有多久，老婆婆终于离开人世，往生忉利天宫，由于布施供养米汁的功德，她做了美丽的天女。有一次她念起前生的福业，想起大迦叶尊者的恩惠，曾下降人间将天华散在尊者的身上。


第九章

大迦叶－头陀第一

视察教团时的不满

    有一次，佛陀命令大迦叶到旷野城视察教团中的情形。朝晨，他着衣持钵入城，威仪严肃的行乞。
    他经过几条街道，发现人家见到他都把门关起来，他出城到乡村托钵也是同样的情况。他很怀疑，因为这里过去佛法很兴隆，为什么现在人民对于比丘一点恭敬供养的心都没有？
    他找到过去认识的信者问道：
    ‘佛陀离开旷野城还没有太久，这里还有比丘在教化，怎么大家这么快忘记对三宝的恭敬，连比丘托钵都不肯供养？’
    那位信者回答道：
    ‘尊者！自从佛陀走后，这里的比丘几年来大兴建筑工程，各自建筑房舍，说是佛陀允许的。本来，若是修建讲堂或精舍，以便弘法和集体共修，这是我们信众应该护持的，但现时此间的比丘，都是为了个人的安乐，建筑很多小小的僧房，挨门挨户的叫信众喜舍木料、砖瓦、绳索、运车等，信众感到这样的应付没有穷尽的时候，因此城里城外的人见到比丘就关门。唉！说来我们真对不起佛陀！’
    大迦叶听后，心中非常难过，他很快的回到王舍城把这种情形报告佛陀，佛陀马上到旷野城召集这里所有的比丘，教诫他们不应该强请人家做过分的喜舍。佛陀说：
    ‘诸比丘！我的正法流传，就要依赖僧团的清净与高尚，人到无求品自高，你们不能向众生有所要求，你们应该贡献众生，你们不能让信众看不起。你们重要的任务是弘法度生，不是为自己的住处打算。假若，你们为众生建筑说法的讲堂，为僧团建筑共修的精舍，而不是为了自己，我嘉许你们的志愿！
    ‘建筑很多小的僧房，供养少数人的享受，这样会分散教团的力量。门户对立，各自为政，更容易增加自私的心理！’
    佛陀向比丘们说后，回到王舍城，大迦叶留在那里重新建立人民的信心。
    尊者不为自己的住处，不为自己的生活打算，只是忙着把法喜之乐给人，等大家信解以后，他又出旷野城到其他的地方。以教团之祸为己祸，把该做的事情做完后，马上就离开，不为自己有所求而为法工作，他那种崇高的圣者胸襟与人格，实在是值得我们敬佩！


第十章

大迦叶－头陀第一

阿难赠钵

    大迦叶尊者为法的真诚，很得佛陀的信任，佛陀对于他，其爱护是无微不至。
    在佛陀的教团里，有所谓六群比丘满宿等，专门结党犯恶，佛陀因此制下许多戒律。
    有一个时期，是佛陀住在祇园精舍的时候，六群比丘们又在努力的蓄钵。钵有铁钵和瓦钵两种，但由于产地、质料、颜色等的不同，所以分别有铁钵、苏摩国钵、乌伽国钵、黑钵、优伽国钵、赤钵等六种。那些六群比丘，在这些钵中，务求好的钵，把它收藏在自己的房中，好像在开陶器店一样。
    这六群比丘，从早到晚，不知用功修道，把精神都集中在这些事情上。因为在实行托钵乞食制度的教团里，是绝对禁止积蓄金银衣米财物，所以他们就把兴趣移向收藏古董的方面去。
    因此，佛陀便禁止蓄钵，制定戒律，佛陀说，如果谁再蓄钵，就是犯尼萨耆波逸提戒（舍堕的意思）。
    佛陀正要制定这条戒律的时候，阿难陀正获得一个高贵的苏摩国的钵，想赠送给大迦叶，但不巧得很，大迦叶游化到别国去，暂时不会到舍卫国来。若是依照制定的戒律不可以蓄钵，则阿难陀就无法将这份礼物赠送给尊者大迦叶。阿难陀只得把自己的意思告诉佛陀，佛陀便问道：
    ‘大迦叶来舍卫城的日子是那一天？’
    ‘大概要十天内他才能赶来！’阿难陀回答。
    佛陀就召集大众，讲说头陀严正之法，并称赞大迦叶奉行头陀法毫无缺点，教六群比丘们要跟他学习。最后，由于阿难陀所说赠钵的事情，特将这条戒修改成在十日以内可以蓄钵。
    由这件事来推想，我们大略可以知道大迦叶在佛陀心中以及在教团里的地位是怎样崇高了！


第十一章

大迦叶－头陀第一

乐于修苦行

    大迦叶一向是安心修习他的头陀苦行。说起他的修习苦行，直到老年，无论在什么情形之下，或是什么人劝说，他都不肯中断他的苦行。
    凡是修习头陀苦行的人，第一要选择空闲的地方，第二要过托钵的生活，第三要常居一处，第四要一日一食，第五要乞食不择贫富，第六要守三衣钵具，第七要常坐树下思维，第八要常在露地静坐，第九要穿着粪扫衣，第十要住于坟墓之处。修学头陀苦行，就要过如此简单的生活，也是清净的生活。
    对于大迦叶这样的人，不去度众生，而喜欢离群独居，过苦行的生活，比较积极的比丘们总不太同情，他利人的悲心可以说值得人敬仰，但他弘法的热情显然是不够。
    除了佛陀，与外道辩论、教化僧团中诸比丘的大弟子，就是舍利弗和目犍连二位尊者，大迦叶是当佛陀与二大弟子在世的时期专心修道，期间或对在家的居士说法。当佛陀灭度后，能够代佛陀统理大众的实力，就是在这期间养成的，他如同巨钟一样，沉默的时候就沉默，但一遇到因缘，他就可以发出响亮的洪声。
    当初舍利弗和目犍连二位尊者，也曾劝过他忘去自我，发菩提心来从事弘法利生的真理运动，大迦叶总是坚定的回答他们说：
    ‘关于弘扬正法、教化众生，我实在是不行，忘去自我，多么不容易啊！教导没有信心或恶智的人，我实在没有那种勇气和毅力。我愿意在自己的生活中，树立起更艰苦的修行榜样，让后来者对于少欲知足的头陀苦行知道尊重与实行。弘法利生的艰巨任务，全赖你们担当了。’
    听了大迦叶话后的舍利弗和目犍连尊者，并不感到失望，反而称赞道：
    ‘长老能够在这方面树立法幢，也是非常难得，佛法是多方面的，各人可以依着自己的志趣实践自己的理想，我们为长老祝福！’
    大迦叶最不喜欢住在竹林精舍或是祇园精舍过团体的生活，他甚至厌恶那里的和乐环境，他喜欢的是在露天静坐、冢间观尸、树下补衣。他认为尸臭或骸骨，对于修无常、苦、空、无我、不净观等，才更合适。
    大迦叶不怕狂风暴雨，不惧日晒夜露，他枯瘦的老年之身，总是住在深山丛林的树下，或是白骨遍野的墓间，对于他的头陀苦行，任何人劝说，他都不停止。


第十二章

大迦叶－头陀第一

佛陀分半座

    大迦叶的年龄终于渐渐的老了，可是他对头陀苦行的生活，是越过越认真。
    有一次佛陀也不忍他以衰老之年，还要生活在日晒夜露、狂风暴雨之中，想劝他中止苦行。
    那是佛陀法驾住在鹿母讲堂的时候，佛陀召见大迦叶，大迦叶穿着破衲衣，须发长得很长，蹒跚的走来，这里新皈依的比丘都不认识他就是大迦叶，看到他那仪容不整的形相，都投过来轻蔑的眼光，甚至有人向前想阻止他走近佛陀。
    佛陀知道大家的心思，很远的就招呼道：
    ‘大迦叶！你来啦！我留了半座在这里，你赶快到这里来坐吧！’
    诸比丘听佛陀这么一说，吓了一跳，想不到这位老比丘，就是大名鼎鼎的大迦叶尊者。他向前顶礼佛陀后，退下几步说道：
    ‘佛陀！我是您末座的弟子，要坐在佛陀所设的座位实不敢当！’
    这时，佛陀就向大众叙说大迦叶广大无边的威德，并且说他有如佛陀修道相等的历程，今生如不遇佛陀，他也可以觉悟，证得独觉罗汉。
    由这个事实，可知佛陀如何重视大迦叶尊者，甚至待他如宾，显示他在教团中地位的重要。
    佛陀告诉他，不要继续苦行，把粪扫衣脱去，改穿信众所供养的轻衣，静静的养老，不要过度疲劳。
    虽然受到佛陀这么高的慰劳，但他并不肯改变他的头陀苦行，他向佛陀说道：
    ‘佛陀！头陀苦行在我并不以为苦，反而感到很快乐，我不为衣愁，不为食忧，没有人间的得失，我只感到清净解脱的自由。
    ‘当然，有人说我这样生活太着重自利，像舍利弗、目犍连、富楼那、迦旃延尊者等，他们负起代佛陀宣扬的任务，不惧阻难，不惜身命，推动着真理的法轮，使众生普沾法味，同获法乐。我虽然没有那股为人为法的热情，但我不会忘记佛陀对我的恩德，就是为了报答佛陀的恩惠，我才更要过头陀的生活。因为众生要能得救，全靠僧团的弘法，僧团中布教的弘法者，是人民的亲教法师，他必须自身要健全，才能担当弘法的工作，僧团本身如何才能健全呢？当然只有从严肃的生活中培养自己的德行。佛陀教法中的头陀行门，就是一种最严肃的生活方式，能习惯于这种生活，便能吃苦，便能忍耐，便能甘于淡泊，一心一德，为法为人！佛陀！我为了直接巩固僧团，间接的利益众生，我欢喜愿意不舍苦行，请佛陀原谅弟子的执着！’
    佛陀听后，非常欢喜，看看大迦叶，又看看诸比丘，说道：
    ‘很好！诸比丘有没有听到长老大迦叶的话呢？将来佛陀正法的毁灭，不在天魔外道的破坏，而是在僧团的腐化与崩溃！大迦叶的话说得很对，要弘扬佛法，让真理之光永照着世间，则必先要巩固僧团，要巩固僧团，就必须过严肃的生活，我的正法，如大迦叶尊者，就能负责住持！
    ‘大迦叶！你好好去修道吧，我不勉强你，你可照你的意思去修行。要见我的话，随时都可以来见我。’
    佛陀与大迦叶，人虽二而心则一，师与弟子如两个容器盛着同样的水，一点不滞留而互相流动。佛陀待尊者如宾，如亲友，但尊者从不忘以师礼对待佛陀，他们之间洋溢着师徒温暖的情谊。
    我们一说到佛陀或罗汉，大家都会自然而然的想像他们如同枯木寒岩般的冷酷，对于人间，一点人情都没有，其实，并不是的，佛陀或罗汉，不执着世间五欲的爱染，高尚的情爱自然流露在其中。这种情爱，佛教称之为慈悲。慈悲的根苗，是被盛在智慧的法船里，如同磁石般的引度众生，使他们朝夕能接触到崇高温暖的人格，改良自己的习气。
    蓊郁葱茏的热带森林里，娑罗树的红花盛开着，尤其是在夏天，晚上皎洁的月亮从树梢间投射下银色的光辉，就在这空闲寂静的地方，大迦叶数十年如一日的修道，他那种崇高圣者的风范，仿佛还在我们眼前。


第十三章

大迦叶－头陀第一

继承佛陀的衣钵

    岁月像石光电火般的迅速，佛陀应身化世的缘满，就在佛陀八十岁的那一年，传出了佛陀将要涅槃的消息。
    在佛陀涅槃的这一年，先是目犍连为教殉难，然后是舍利弗回乡入灭，现在佛陀又将涅槃，在教团中到处都是愁云惨雾，为了正法流传，以及僧团的领导，佛陀早就注意继承的人选。现在的教团中，年老的大迦叶尊者，和年轻的阿难陀尊者，被公认为继承佛陀最适当的人选。尤其是大迦叶尊者，所谓灵山会上正法眼藏付嘱的拈花微笑，就是禅宗最初的典故。
    佛陀在拘尸那迦罗城涅槃的时候，大迦叶正在北方的铎叉那耆国领着五百比丘教化度众，他得知消息后，非常的伤心，星夜领着比丘们来到拘尸那迦罗城，有的愁眉不展，有的伏地痛哭。
    但在比丘中有一个是六群比丘之一的跋难陀，却很欢喜的说：‘你们何必要这样伤心？佛陀涅槃后，我们才可以自由，他老人家在世的话，会拘束我们，会管理我们，他常常说我们这个不好，那个不对的，真啰苏，也真麻烦！现在他涅槃了，我们正可以轻松轻松呢！’
    不等大迦叶的责罚，有一个比丘向前就要打跋难陀，大迦叶赶快阻止，并恳切的教示说：‘现在佛陀进入涅槃，众人因失去了皈依而伤感，愚痴的你，怎么反而以此为乐？’
    虽然是圣者的大迦叶，此刻也不由得心乱如麻，有时，他要像慈父教训不肖的儿孙，言辞沉痛的对他们说教；有时像严师对待弟子，其威德吓得人都不敢向他走近；有时又想到法藏的结集，应召集些什么人参加，何人说经、何人持律，他都要考虑到，他要以长老的襟度，顾虑到大法的前途。
    总之，大迦叶的心是沉重的。这时佛陀的金棺放在天冠寺里，诸弟子有的围绕着暗暗地哭泣，有的在上面灌注很多的香油，几次的举火荼毗，薪都不燃。七日后，大迦叶到时，金棺中佛陀的足伸出来，尊者不禁涕泪悲泣，合掌顶礼说道：
    ‘慈悲的佛陀！伟大的救主！您放心，我们会依照您的足步来行！’
    大迦叶说后，佛陀的足收进金棺之中，正在弟子们嚎哭声中，佛陀就用三昧真火自焚荼毗了。
    从此，大法流传的责任，就由大迦叶尊者承担起来！


第十四章

大迦叶－头陀第一

三藏圣典结集

    佛陀灭度后的九十日，结集法藏的典礼开始。
    起初，大迦叶为了选择结集的场所，费了一番苦心。竹林精舍、祇园精舍，都过于宽大，而且这些地方还有很多没有离欲证果的比丘住着，最后他选定王舍城东南的大竹林中一个很大的石室，这个石室叫毕波罗延石窟。
    在静寂的林中，宽大的石室里，正是尘外中的尘外。五百阿罗汉的圣弟子，公推大迦叶、阿难陀、阿那律、优波离、富楼那尊者等为上首。尤其是尊者大迦叶以首座的身分，在大众之前数说阿难陀的六罪，责怪他尚未证得最高的圣果等，每一罪都下一筹，甚威严有如佛陀，一向如天之骄子似的阿难陀，在大迦叶之前，也不敢反抗，只得认错。
    大迦叶的伟大，由佛陀灭度，在那么多圣弟子中，他能统理大众，并没有把教团弄得四分五裂一事就可以知道。在佛陀涅槃的时候，他的声望和权威，实在是如同磐石的重要。
    当佛陀在世时，那英才焕发的舍利弗和目犍连二大弟子，在教团中内外活动，做着佛陀的股肱时，大迦叶是默默的修道，就是有一些活动，都是很有限的。但到佛陀和二大弟子涅槃后，所谓水落石出，居然负责领导起教团来，由此可以看出他高深的修养，和宽大的度量。
    尊者的作风是保守的，他没有像舍利弗和目犍连尊者那么有积极进取的精神，今日的佛教，退隐的、山林的、保守的、苦行的气氛很重，受大迦叶的影响很大，这是不容否认的史实。
    不过，大迦叶虽不能使波澜化为平地，但无论什么难关，他都能坚忍着，安然的度过。将佛陀的真理之光，像稳如泰山似的普照大地，流传于无穷的未来，具有这种人格的，在当时的教团中，实在没有一个比他更适当的人选。
    从结集三藏的第二天起，由阿难陀诵经，优波离诵律，再由诸长老将所诵之经、律检讨修订。所谓第一次结集三藏的神圣大业，就这样的顺利完成。
    我们能承受佛陀的甘露法雨，我们能拥有如大海之多的圣典，我们得感谢大迦叶尊者！


第十五章

大迦叶－头陀第一

龙华三会愿相逢

    结集三藏后的大约二、三十年，大迦叶忽然厌世起来，他想：‘佛陀做了我的老师，像父母爱子似的，对我有如海一般深的大恩，我已为未来将大法流传，总算报答佛陀的恩惠于万一。现在我已老朽，像这样老丑的身体，谁还爱着，不如早些涅槃为好！’
    大迦叶的年龄，这时已超过百岁高龄，那是无疑的。
    他即刻走到阿难陀住的地方，付嘱法藏，要阿难陀继承，后来他就跃身虚空，到佛陀的八塔一一供养礼拜。
    回到王舍城，他曾前去向阿阇世王告辞，守卫的说国王在睡觉，他就迳往离王舍城西南八里多的鸡足山而来。山有三峰屹立，成鸡足状。半山以上，是蓊郁茏葱的树林；半山以下，长满了蔓草。
    当尊者到达此山时，三峰裂开，自然形成他的禅座。他即刻以草席地而坐，并对自己说道：‘我今将以神通力来保持这个身体，用粪扫衣来盖覆他，等六十七亿年后，弥勒菩萨降生成佛，我再去拜见他，协助他教化众生！’说完后，鸡足三峰就合起来，隐藏了他的身体。
    阿阇世王知道大迦叶尊者入灭的消息，悲伤无比！马上往见阿难陀尊者，要他同登鸡足山一看，当阿难陀尊者和阿阇世王到达鸡足山时，鸡足三峰自然裂开，他们看到大迦叶尊者端然的入定，身上还盖覆了曼陀罗华。他两人供养礼拜退出以后，山峰又自然地合起来，他们回顾静寂的林中，尔后六十七亿年，尊者大迦叶将长期捧着佛陀的衣钵，在这山中等候弥勒尊佛的来访，再把佛陀的衣钵传给他，以这种遗风教化，令他们不禁钦佩万分！
    像这样美丽、玄奥的故事，在很多经中都有同样的记载。从这里可以看出大迦叶伟大的人格，经万劫而不朽！
    有人说，伟人的精神进入造化的胸中，参入天地之至奥，而生命与无终的时间同样的悠长！从尊者大迦叶的故事来看，尊者的生命固然是无穷无尽，就是佛陀的教法也将无穷尽的流传下去！
    大迦叶尊者的一生，是多彩多姿的，从他在树下诞生，到雕塑金人求婚；从做十二年名义上的丈夫，到在多子塔边皈依佛陀；大富豪的出身，而甘愿修习苦行；灵山会上的拈花微笑，能继承佛陀的法统；对大法的执着，到高龄一百岁的时候，都不放松一步；反对阿难陀参加圣典的结集，但到阿难陀开悟证果的时候，又自愿再将法统传给阿难陀继承，这实在是一位伟大人物的一生，值得我们怀念，值得我们学习。
    我写到这里，尊者的德相和风姿，仿佛朦胧的出现在我的眼前！我祈祷：弥勒尊佛的龙华三会上，荣幸的能够和尊者相逢，让我来深深的向尊者敬礼！


第一章

阿那律－天眼第一

无忧的童年生活

    在《阿弥陀经》里记载着十六位大阿罗汉的名字，有一位阿藐楼陀，那就是阿那律尊者。
    阿那律，生为王族的后裔，是佛陀的堂弟。佛陀的父亲净饭王往生以后，继承王位的摩诃男大将，就是阿那律嫡亲的哥哥。
    童年的阿那律，是一个天真活泼的孩子，生来就聪明敏捷，对于音乐、技艺、有特别的天分，当他七、八岁的时候，在众人之前，就能引吭高歌，并且还能有几套小玩艺让人取笑，他就是这么逗人喜爱的孩子。
    童年的阿那律，成天和宫女或一些王族儿童在一起嬉戏，春天花开，夏天清凉，冬天温暖，日日、年年，就这么打发时光。
    在他七岁的那一年，凡事总喜欢和别人打赌输赢，宫里面有的是糖果饼干，赌输了他就拿饼干给人，一天之间，常常要输五、六次饼干给人，他常向母亲撒娇，母亲有时也没法管教他。
    有一天，他已输了三次饼干给人，他第四次向母亲要饼干时，母亲就对他说：‘已经没有了！’但天真的他，竟不懂‘已经没有了’是什么意思，他吵闹着向母亲要‘已经没有了’的饼干，母亲被他弄的啼笑皆非，只得把空盒子拿给他看，希望他知道今天真的没有饼干了，可是奇怪，大概由于阿那律的福气，母亲将空饼干盒打开来的时候，里面竟然是满满的一盒饼干，阿那律很欢喜，他有了一盒‘已经没有了的饼干’。
    从此事以后，母亲更不敢把他当寻常的孩子看待，她以为已经没有了的东西他能够要到，这一定是来历不凡，将来一定会有很大的福报。
    阿那律虽然聪明，但因为娇生惯养，到他十五岁的时候，对于王宫以外的社会世间，仍然一无所知。有一次他和跋提、劫宾那在一起玩，谈到‘米是从哪儿来的问题’，劫宾那先说道：
    ‘米是从洗米的缸中来的，有次我看到宫女在洗米。’
    跋提摇摇手，表示劫宾那说得不对，他说道：
    ‘米是从锅里来的，我看见宫女从锅中把饭盛起。’
    阿那律听后，不赞成他两人的话，他像很有自信，很懂得似的说道：
    ‘米是从盛饭的黄金钵中来的，我们每次吃完了饭，宫女都是从黄金钵中添饭给我们吃。’
    像这样的说法，可见生为王孙的他们，对于社会认识的幼稚。
    这些小王子，对社会虽茫无所知，但衣食住的物质享受，却极尽人间的豪华。饭来张口，茶来伸手，他们就是如此过着无忧的童年生活。
    十多岁的王子王孙，为什么对世间的常识这么肤浅？原来自从佛陀游历四门，感叹生老病死怖畏，发愿出家学道后，王宫就规定，年幼的王子王孙不准到宫外游玩，生活在象牙塔中的人，就是有聪明智慧，也不会完全认识世间。


第二章

阿那律－天眼第一

热心希求出家

    阿那律长大了，年轻的阿那律，长得仪表堂堂，他不再年幼无知，他逐渐懂得人生，认识世间，就在这时，佛陀成道，回到故乡迦毗罗卫城说法教化，佛陀的感化力真强，没有多久，很多王族人等都皈依佛陀，落发出家。先是即将继承王位的难陀出家，然后又是罗侯罗做了沙弥，这给一些年轻的王子王孙很大的震惊。阿那律就在这样的情形下，立志要跟随佛陀出家。
    阿那律先找到哥哥摩诃男，他对摩诃男说道：
    ‘哥哥！最近佛陀回来，我们释种很多人都已出了家，做一个沙门，把佛陀的甘露法雨传播四方，这是多有意义的生活。难陀放下娇妻孙陀利，已进入僧团；罗侯罗那么小，也懂得出家学道；我们兄弟二人，如果没有一人出家，真难为情，哥哥！你的意思如何？’
    英勇的王子摩诃男大将军，已经为国家立下不少的战功，他听了阿那律的话，就回答道：
    ‘弟弟！你的想法，和我一样，我们兄弟二人，一定要有一人出家，我也想找你谈谈，今后父母请你孝养，让我去跟佛陀出家！’
    阿那律摇摇头，对哥哥的话不以为然，他说道：
    ‘哥哥！你不能出家，国家正需要你，虽然我也会些武功，但和哥哥相比，还差得太远。请你允许我出家，我的性情比较适合过僧团寂静的生活，我现在讨厌烦嚣，对王宫的五欲生活，实在很厌恶！’
    哥哥经不起弟弟的劝说，只得认可，但佛陀规定，出家一定要经父母的允许，阿那律只得向父母苦苦哀求，希望父母能允许他加入僧团做一名比丘。
    可是，父母爱子心切，任何阿那律怎样请求，父母都不允准，阿那律曾三次请求，父母三次都拒绝。
    后来，因为阿那律出家的志愿太坚固，父母如果再拒绝的话，他只有绝食而死，父母没有办法，只得方便说道：
    ‘你真要出家的话，你去和跋提王子商量，他愿意出家，我就允许你和他一起出家，他如不肯，你就不要妄想。’
    说到劝跋提王子出家，这是很不可能的事。谁都知道，自从难陀、罗侯罗出家以后，净饭王已经立跋提为王子，他要继承净饭王统治迦毗罗卫国，他怎么会出家？但阿那律听了父母的话后，一点也不灰心，他很高兴的去找跋提王子，请他一起出家，把做佛陀弟子的意思说了以后，他就一直望着跋提王子，等他回答。
    关于舍弃人间荣华富贵的欲乐去加入僧团做比丘，跋提王子感到很为难，可是对于一向亲密的阿那律，又不好意思完全推辞，他思索了好久，勉强说道：
    ‘阿那律！出家做比丘，就不可再留恋世间欢乐，你我的年纪都很轻，这怎么能够做到呢？请你等几年吧！让我们再享受七年人间的欢乐，我再跟你去出家。’
    跋提王子明明是用婉言拒绝，但阿那律再三说明出家也很快乐，从七年减到一年，从一年减到一月，从一月再减到剩下七日，阿那律见跋提王子允诺七日后一同出家，他这才欢欢喜喜的和他告别回家。
    七日以后，他俩与阿难、提婆、婆娑、难提等一共七位王子，一起偷偷的离家出走，并且还带了理发匠优波离，追随佛陀游化的路线，到了弥那邑的阿劣林，脱下王子的衣服，叫优波离把他们七人的头发剃除。穿着袈裟，然后去见佛陀，佛陀并不立即允许他们加入僧团，叫他们住在一个空屋中，静坐七日以后，要他们忘记王子尊荣的身分，然后才准他们出家，进入僧团。


第三章

阿那律－天眼第一

拒绝少女的求婚

    出家后的阿那律，听经闻法，甘于淡泊的生活，对于佛陀的说教，总是很欢喜的奉行。
    阿那律虽然没有证果，但因有法乐支持着他，他为了要报答佛陀允许他出家的恩惠，他想作一次行脚，到各方弘法，佛陀很高兴的鼓励他，在佛陀的意思，弟子们能热心弘法利生，从弘法利生的工作中，可以长养自己的信心，信心升华，才可开悟证果。
    年轻的比丘阿那律，有着庄严的仪表，优美的风采，他的皮肤是黄色，他的鼻子像鹦鹉的嘴，长得相好庄严。一次在弘化的途中，因地处偏荒，天色也渐暗，他只得向民间投宿。荒凉的乡野，村庄也是疏疏落落的，阿那律投宿的这一家，院落很大，可是意料之外的，这一天，这一家没有人，只有一个年轻的少女在家。
    阿那律很犹豫，一个比丘投宿在只有一个少女的人家，不知可以不可以，因为当时佛陀制戒，好像没有提到这一点，阿那律看看渐暗的天空，乌云密布，像是要下雨的样子，阿那律没有再讲什么，只得住下来。
    阿那律住下来不久之后，有一位年长的过路老人，也来借宿，可是少女拒绝他，对于年老的人这么没有礼貌，没有同情，阿那律心中有些奇怪。
    少女对阿那律很殷勤，拿茶拿水，问长道短，阿那律在屋内结跏趺坐，一心念佛念法念僧，希望早些天明，以便赶路。
    夜半，灯光渐渐的暗淡，朦胧中，门声响处，那个年轻的少女走到阿那律的床前，她温柔多情的说道：
    ‘你是一位沙门，我知道，对一位沙门有非非之想，真是罪过，但我见了你以后，我又无法压制我对你的爱情。请你相信我，我不是一个水性杨花的女孩子，近来很多有名的公子向我求婚，我都一一拒绝。但我看到你清秀的容貌，端正的行为，我现在不害羞的自愿将身许你，请你以后就住在我家，我的父母一定也很欢喜。’
    长得那么英俊，又是王子出家的阿那律，对于应付女孩子的爱情，他是少许有些经验。当他还没有出家的时候，就有不少王族的少女包围在他四周，向他求婚。虽然阿那律貌美，但他一向就知道爱情是一枚苦果，他不以情欲是快乐，他认为修道获得安稳，才是真正快乐。
    当女人燃起爱情的火焰时，是不容易熄灭下去的。阿那律只得把双目紧紧的闭起来，不理睬她，使她羞愧而退。
    可是少女以为阿那律不好意思，她更靠近一步，抚摸阿那律的手，阿那律仍然像高耸的山岳，巍然不动，少女甚至拥抱他，阿那律这才睁开眼来诃斥道：
    ‘姑娘！你怎么这样不知羞耻？男女不应该如此胡来！何况我已是出家的比丘，你对我实在没有礼貌！
    ‘人间男女的爱情，是生死痛苦的根源，很多的烦恼、是非、纠纷，都是因爱情而起。我现在请你把情欲的烈火熄下，好好观察自己的心。’
    阿那律义正辞严的话，使少女羞愧得低下头，终于她悔过的心生起，要求阿那律接引，皈依佛教，做了优婆夷。
    男女相互吸引，这是人的习性，但修道者要能超越人性，才能接触佛性。从此，阿那律就不再在在家人中借宿。


第四章

阿那律－天眼第一

螺虾蚌蛤爱睡眠

    阿那律的道心很坚固，虽然美色当前，却能坐怀不乱，其心地光明，就可想而知。不过，有一次为了睡眠，他曾被佛陀不客气的训诫过。
    那是佛陀在讲经的时候，大概因为阿那律昏沉疲倦的关系，他竟打起瞌睡来，佛陀望着他说道：‘咄咄汝好睡，螺蛳蚌蛤内，一睡一千年，不闻佛名字。’
    旁边的人，用手推了一下阿那律，他惊醒过来，佛陀向他道：
    ‘阿那律！你出家学道，是为了畏惧王法，是为了恐怖盗贼吗？’
    ‘不是！’阿那律站起来，恭谨的说道。
    ‘那么，你为了什么原因才出家学道呢？’
    ‘为着厌离生老病死，解脱忧悲苦恼。’
    ‘大家都赞美你不为女色破坏戒行，你现在像是很自满，在我说法的时候，你也在睡觉。’
    阿那律听佛陀这么一说，赶快跪下来，合掌说道：
    ‘佛陀！请求你慈悲原谅我的懈怠愚痴，从今以后，尽形寿，我再不睡眠。’
    对于肯认错忏悔的弟子，佛陀一向很欢喜，阿那律发过誓愿以后，佛陀又鼓励安慰他，叫他好好用功，修行固然不能太缓，但也不能太急。从此以后，阿那律从清晨到黄昏，从黑暗到光明，他都用功办道。
    如此精进修行，一时都不肯睡眠，一天两天不要紧，但日子一久，就算人可以勉强支持，但身体总会生病的，不久，阿那律因为不睡眠，眼睛病起来了。
    阿那律因为精勤用功，而使眼睛生病，佛陀知道以后，很是挂念，有一天，佛陀找到阿那律，就很慈和的告诉他道：
    ‘阿那律！和你讲过，修行不及固然不行，但太过了也是同样的不行。’
    ‘我在佛陀的面前已经发过誓，我不能违背誓言！’阿那律恭敬而又坚决的回答。
    ‘你不要挂念这个问题，眼睛要紧。’
    佛陀虽然如此慈悲的开导阿那律，但阿那律仍不肯睡眠。佛陀只得又再方便的说道：
    ‘阿那律！一切众生都是要有食物才能生存，耳以声为食，鼻以香为食，舌以味为食，身以触为食，眼就是以睡眠为食，所以，你去睡，不要想其他问题，就是涅槃也要饮食。’
    ‘涅槃吃什么？’
    ‘涅槃以不放逸为食！不放逸能到达无为的境界，无为的境界也是要以禅悦法喜为食。’
    ‘佛陀！眼睛以睡眠为食，不过我不睡眠没有关系，请佛陀放心！’
    佛陀的慈悲，阿那律很感谢，但他不愿违背自己的誓言，仍是不睡眠，佛陀看他那红肿的眼睛，就去叫名医耆婆前来治疗，耆婆诊治后，告诉阿那律，只要他肯睡眠，眼睛马上就会好，可是阿那律就是不肯睡眠。
    不久，阿那律的眼睛瞎了。
    从这里，我们可以看出阿那律尊者修道的决心，明知道眼睛会失明，他都不退愿心，不肯违背自己的誓言，佛陀只说了一句话，他对于修道就那么认真奉行，他对佛陀的恭敬，可想而知。


第五章

阿那律－天眼第一

佛陀亲为缝三衣

    瞎了眼睛的阿那律，在僧团中生活有很多不方便的地方，尤其对于乞食和缝衣，最感到困难。
    不过僧团中很友爱，健康的人，在外面托钵回来，总将余下来的分给有病的比丘，对于饭食，阿那律并不怎样烦心，瞎了眼睛以后，什么东西也看不到，阿那律正好不再被外境牵动心源，精诚一意的修道。
    有一次，阿那律衣服破了，他几次想修补，终因自己看不见而作罢。
    后来，他的三衣实在破烂不堪了，有一次阿难陀经过他独自居住的娑罗逻岩中，对他说道：
    ‘阿那律比丘！你的三衣不补一下不行了，佛陀说，比丘的衣服新旧不要紧，但整齐清洁一定要注意。’
    阿那律听后，很安然的回答道：
    ‘阿难陀比丘！我也曾试过修补衣服，但因眼睛失明，针线穿不进针孔，拜托你，如果你有时间，帮忙我做一套三衣好吗？’
    阿难陀非常欢喜的答应，并约定一有时间，就来为他缝制三衣。
    阿难陀回到祇园精舍以后，正想找一些比丘帮阿那律缝衣，可是佛陀的天耳早就听到他二人的对话，佛陀见到阿难陀时就问道：
    ‘阿难陀！你怎么不找我去帮助阿那律缝制三衣？’
    阿难陀被佛陀意外的一问，赶快的回答道：
    ‘佛陀！至尊至贵的您，弟子之间琐碎的事怎么敢劳动您？佛陀！我和比丘们都愿意为阿那律比丘缝制衣服，我们预备马上就去。’
    ‘阿难陀！你不要这么说，我和你们大家一样，也是僧团中的一分子，我现在就随你去，你不必再去叫很多人。’
    对佛陀说的话，阿难陀非常感动，站在身旁的目犍连等听了佛陀的话，也被佛陀深广的仁慈心所感动，他们都愿意前去帮助佛陀为阿那律缝制三衣。
    佛陀到了娑罗逻岩中，对阿那律说道：
    ‘阿那律！你把针线拿出来，我来帮你做衣服。’
    听了佛陀说话的阿那律！心里很惶恐、惊慌，已经看不见东西的阿那律，眼眶中浮出几滴晶莹的感激泪珠，不知怎样回答才好。
    佛陀把针线穿好，又拿出布来剪裁，阿难陀等就帮着缝制。只花了一天的时间，佛陀就为阿那律将三衣缝好。
    一个是老师，是福德圆满的佛陀，一个是弟子，是瞎了眼睛的比丘，他们师徒间，老师的慈爱，弟子的恭敬，充分表现了佛教的师徒关系，身教重于言教，这是给千秋万世后的大家，一个很好的榜样。


第六章

阿那律－天眼第一

妇女堕落的原因

    阿那律眼睛瞎了，虽然心里很光明，但对世间生活，一个不见天日的人，总有很多事情不能称心如意，自从佛陀为他缝制三衣以后，佛陀很怜愍他，教他修习金刚照明三昧，不久，阿那律就获证天眼通了。他自己的欢喜感激不说，佛陀的欢喜也自在心中，佛陀至此才放下心！
    所谓天眼，就是不分远近，不论内外，都能看到，失去了肉眼而证得天眼的阿那律，僧团中很多人都羡慕他、敬重他，这固然是佛陀慈悲威力的加被，但也是阿那律坚决的志愿修行所成就的。从此，阿那律对于缝衣托钵不再烦心，别人不能见到的，他都能见到，《阿弥陀经》中，特把阿那律尊者的大名，（阿藐楼陀）列在圣弟子中。以他的天眼，可以见到西方有个极乐世界，从天眼阿那律的证明看来，使初学的众生，对弥陀净土，易于生起虔敬的信心。
    阿那律的天眼，不但能见到极乐世界，更能见到地狱里的种种情形。有一次，他见到很多妇女堕落在地狱中，他就跑去请问佛陀道：
    ‘佛陀！我今天见到很多妇女堕入地狱之中，在我看，女人很容易信奉佛陀的教法，女人比男人更具有仁慈心，为什么有那么多的女人堕入地狱？’
    佛陀回答道：
    ‘阿那律！在我的法中，女人容易信奉，这是真实的，但女人容易造下罪业，这也是真实的。女人有三种心比男人大，第一、女人在早晨起身的时候，悭贪的心最重，希望全世界的财宝都能进她家中才好；第二、女人在日中的时候，嫉妒的心最大，她觉得全世界的人都会妨碍她；第三、女人在夕暮的时候，淫欲的心最强，她不时望著有异性随侍在她的身旁。阿那律！妇女的悭贪心、嫉妒心、淫欲心，是最易招致她们犯罪的，这就是那些妇女们堕落的原因。’
    因为阿那律的天眼，见到一些妇女堕落地狱，引出佛陀对妇女这一段说教，这正是给妇女一个反省的见证！
    阿那律证得圣果，有了天眼，在僧团中已经成为上首的弟子，但他有一次和舍利弗尊者论道的时候，为了他证得天眼通，长老舍利弗竟给他一次不客气的训示，原因是阿那律请问舍利弗说道：
    ‘尊者舍利弗！我以清净的天眼，可以见到三千大千世界，我有精进不动的正念，现在，我的身体好像畅游在寂静的天地中，我的心已离取着，不再散乱，请问尊者，这就是离烦恼得解脱吗？’
    舍利弗尊者是僧团中第一上首的人物，他常常可以代佛陀说法，听了阿那律尊者的话，他表示意见道：
    ‘尊者阿那律！刚才你说你有见到三千大千世界的天眼，这是我慢心；你说你有不动的正念，这是掉举心；你说你的心已离取着，不再散乱，这是狂妄心。以我所了解佛陀的教法，要离了我慢心、掉举心、狂妄心，才能离烦恼得解脱！’
    对于舍利弗所说的话，阿那律非但不生气，还很感激舍利弗，他明白舍利弗尊者说的话，才是真正见道者能说出的。阿那律尊者就是如此虚心的人！


第七章

阿那律－天眼第一

林中寂静的快乐

    有一次，佛陀住在俱眼弥，弟子中发生了强烈的争执，佛陀对大家说长寿王忍辱的故事，要大家息诤，佛陀说：‘用怨恨来止怨恨，是没有止的时候，唯有用慈悲忍耐才能息灭怨恨的火焰。’
    佛陀的话，让很多人感动得去除嗔恚的心，但仍有小部分非法喜诤的人，对别人不肯让步，这时，佛陀想起了忍让谦虚的阿那律，阿那律此刻正在跋耆国的波利耶沙罗林中修道，佛陀就独自信步的走去看他。
    波利耶沙罗林，除了住着阿那律以外，还有跋提、劫宾那也跟阿那律在一起修行。这三人是伯仲兄弟，在家时感情很好，出家后感情也是很好，他们三人有一盟约，共同依止佛陀修道，一切遵照佛陀的指示修行。
    此中阿那律尊者现在是获证天眼的罗汉，跋提、劫宾那也在初出家的那年夏安居中开悟了，三位都是证果的圣者住在一起，其安静和乐的生活，自不用说。
    他们约定，平时不可以讲话，五日召开一次会议，报告修行的心得，商讨改进生活的内容。在平时，他们到外面托钵乞食，先回来的人，就要先敷床座，然后汲水，再拿出洗足的器具和抹脚的布巾，安置水瓶，托钵未吃完的东西要放在凉爽的地方，或放在没有虫子的水中，留给后面托钵回来没有吃饱的人吃。
    把一切都收拾好了以后，自己就可以净手洗足，整理尼师坛，入室念佛念法念僧或坐禅。后回来的人，如果没有吃饱，再吃前人余下来的东西，如果说还有剩余，要和前者一样，放在净地或无虫的水中，把食器洗好，擦干净，放在另一个地方，然后打扫食堂，收拾衣钵，洗过手足后，把尼师坛展开，就同前回来的人一样坐禅修行。就这样一直到晚，先出定的人，就起来看看水瓶澡罐里是不是还有水，如果没有就去拿，假若一个人抬不动，就举手示意，再叫另一个人帮忙，两个人默默的抬去后，再静静的回到自己的房间，他们就这样在这幽静的林中过着如此平和的生活。
    不喜欢住在嗔恚喧闹地方的佛陀，为了怀念阿那律尊者，访问到这平和的森林来，森林外，有一位看守山林的人，不认识佛陀，因为平时佛陀在各地行化，总是有很多弟子跟随着，今天佛陀独自一个人，不留意，都想不到是佛陀的光临。守林的人向前阻止佛陀道：
    ‘你不能走进这森林之中，因为里面有三位圣者在修行。’
    佛陀微笑着，安详的回答道：
    ‘请你去告诉他们说有人来了，他们必定很欢喜见到我。’
    守林的人将此话前去报告，阿那律等三人一看是佛陀的法驾光临，真是喜出望外，他们赶快的出来迎接，阿那律来接佛陀的衣钵，跋提敷好床席，劫宾那赶紧去汲水给佛陀洗足。佛陀被这三个虔诚的弟子迎接，洗好手足后就座，问起他们生活及修道的情形，他们据实的报告，佛陀听了非常高兴。
    佛陀非常欢喜的说道：
    ‘你们和和睦睦的修道，过着无诤的、平和的、安乐的生活，一心一德，一师一道，水乳交融似的和合，人生没有比这更美满的事。’
    佛陀称赞着他们，然后又进一步的说明自己过去修道的历程来勉励他们，从诤的漩流中，来到平和的僧团，佛陀非常欢喜，阿那律能意外的迎到恩师的光临，真是喜在心头，笑在眉梢。


第八章

阿那律－天眼第一

感动群盗归化佛

    证悟天眼后的阿那律，并不是完全在深山丛林中忙着自了，他心中时常想着：‘我今天能有这样的法乐，都是佛陀的恩惠所赐给，为了报答佛陀，我们应该弘法利生，到没有人布教的地方游化。’
    外表冷静的阿那律，内心有无限的热情，国王的王宫、长者的府第，固然有阿那律行脚的身影，深山、村庄也不时见到阿那律尊者的教化。
    占波国的摩那提那有一次患了重病，就是听了阿那律的说法，放下忧悲烦恼，忽然好起来；对于病者，阿那律的说法安慰，往往有意外的效果，他也很喜欢探望病人。
    除了病人欢喜阿那律外，对于感化凶恶的人回头是岸，阿那律也很有办法。
    我们在前文说过，阿那律曾经投宿在一个人家，那个人家的姑娘，曾百般的引诱和纠缠他，他发愿从此不再在在家人的家中投宿，可是这对一个在外行化的比丘，自然有很大的不便，不过，阿那律过惯了简单朴素的生活，日中一食、树下一宿，这在阿那律尊者，已经习以为常。
    有一次，阿那律行化到一个乡村中，那天晚上阿那律在村庄附近的一个树林里打坐，天空朦胧的月色，地上稀疏的树影，流星划过长空，徐风轻轻吹着，阿那律闭目冥坐，等待天明。
    更深夜静，阿那律和大地一样，默默无声，但是，远处忽然有一群人影向他座处移来，阿那律想咳嗽一声，可是那些人在他前面不远处停下来，有天眼的阿那律注意一看，原来是一群强盗，他们正在分赃刚抢劫的东西，阿那律大声的叹了一口气。
    那些强盗知道有人，其中一个强盗说：
    ‘糟啦！让人看到了，真倒楣，我们赶快把他杀了吧！’
    一群强盗都把雪亮的刀拿在手中。
    阿那律就大声说道：
    ‘你们要杀我，你们就来吧，你们杀了我，自然也有人会杀你们！’
    群盗听了大惊，面面相觑，不知如何是好。其中有一个贼首，比较胆大，就问道：
    ‘你是什么人？黑夜之中破坏我们的好事！’
    阿那律尊者庄严的回答道：
    ‘我是沙门，我在这儿静坐，说我看到你们做坏事倒是真，说我破坏你们的好事倒没有。’
    ‘你是不是要告诉官府？’盗首又问。
    ‘我不会报官府，不过我要告诉你们，官府就是不知道你们的行为，因果报应也不会饶了你们，想到你们将来悲惨的下场，我真同情！’
    阿那律的话，打动一群强盗的心，他们把凶恶的心一去，本来善良的本性现前，他们忏悔改过，又聆听佛陀的开示，后来都请求阿那律介绍皈依佛陀，从今以后，洗心革面，做个好人。
    第二天，阿那律叫群盗把抢劫来的东西还给人家，那些失去东西又再获得的人，都感谢阿那律尊者，他们也皈依了佛陀，信奉了佛教。


第九章

阿那律－天眼第一

修学八大人觉

    阿那律一边弘法，一边还在修行，有一天，他在支提国的瘦水渚村中静坐的时候，就思维道：‘道，不是由贪欲得到的，是要由知足才能得到；道，不是在喧闹的地方求的，是在闲静处才能获得；求道要精勤，要有正念，要有多闻和智慧才行。’
    当阿那律这么想着的时候，佛陀在婆奇瘦的鹿野园中知道他的心意，就特地赶来瘦水渚村赞叹阿那律的正思正念，阿那律又遇到一次佛陀亲自驾临看他的殊荣。
    阿那律想把自己所思维的问题，请佛陀印证，请佛陀说出来，因此他就问道：
    ‘佛陀！在六和敬的僧团中，忘记自私，忘记小我，这是我们应该做到的；对众生要绝对慈悲，绝对仁爱，这也是应该知道的。但是，佛陀！在家学道的信徒很多，出家的而接近社会行弘法利生的弟子也很多，关于他们如何求得觉悟，进入涅槃，请求佛陀慈悲开示。’
    佛陀很喜欢的讲说八大人觉道：
    ‘阿那律！你问得很好，你所挂念的都是学菩萨的问题，我为你说八大人觉，一切佛弟子都应该不分昼夜，至心诵念：
    ‘第一、你们对世间和人生，应有无常观、苦空观、无我观、不净观，要离生死，求得觉悟，就必得这样观察。
    ‘第二、你们要知道苦的根源，就是由于对世间的贪欲不舍，你们要能少欲无为，才能获得身心自在。
    ‘第三、你们应该察审自己无厌足的心，终日在贪求造罪，若是能够安贫守道，知足常乐，以求智慧为事业，这样才能获得平稳的生活。
    ‘第四、你们切忌行善懈怠，有益于人的事做了不要灰心，息灭烦恼，降伏魔鬼，才能出离五阴三界的牢狱。
    ‘第五、你们应该要明白愚痴生死的可畏，对于一切佛法要悉心研究，尤其自己明白道理以后，要发心教化众生，给众生快乐。
    ‘第六、你们应该觉悟到贫苦的人，怨恨很多，学菩萨的人要给他们物质上的救济，精神上的安慰，不要记着仇恨，不要怨怪别人。
    ‘第七、你们生活在世间，不要被五欲的世间打败，无论出家在家，总要不染世乐，过一种清净高远的生活。
    ‘第八、你们不可作自了汉，你们要发大乘普济一切众生的心，宁愿众生得离苦，不为自己求安乐。’
    因为阿那律尊者的请问，佛陀讲完了这八种修学菩萨的问题，很多人照着这样修行，都改善了生活，使生活获得自在安乐。
    有一天，阿那律在禅定中思维佛陀所讲的八大人觉，他想：这个法，是少欲知足之法，不是不知足之法；是远离之法，不是群聚之法；是精进之法，不是怠惰之法；是正念之法，不是妄念之法；是寂静之法，不是愚者之法。
    恩师与弟子，他们师徒之间的一唱一和，宇宙人生的真理，修行解脱的路径，实在说，原来就是这样。


第十章

阿那律－天眼第一

晚年的杂事

    在社会教化方面那么活跃、在教团内又如此受到佛陀殊遇的阿那律，他的生命史一定有更多伟大而辉煌的事迹，我们现在无法加以叙述，只想到他和舍利弗、目犍连等诸大弟子，在僧团中有着同样的地位！
    关于阿那律尊者，在什么时候、什么地方灭度的，现在无法知道了。不过，可以确定是，佛陀涅槃的时候，在拘尸那揭罗城娑罗双树间，阿那律尊者和阿难陀尊者都曾在佛陀涅槃的床边。
    佛陀在涅槃前，二月十五日的那天夜里，西山上一轮满月，分外的光明，在白色的树林里躺着八十岁的佛陀，四周围绕的弟子很多，佛陀对大家作最后的遗教，夜静静的，大家呼吸都不敢出声，佛陀叮咛劝诫弟子们要持戒、要弘法、要修心、要护口、要忍辱、要少欲、要精进，这在《佛遗教经》里，记载得很详细。
    佛陀讲到最后，像很挂念的样子，提出一个问题问大家道：
    ‘诸比丘弟子！我对你们说的法，千万不要忘失，我如良医，知病说药，服与不服，咎不在医；我如善导，导人善道，行与不行，过不在导。诸比丘弟子！我所说的四圣谛十二因缘，是我所证悟的真理，这是世间的明灯，苦海的慈航，对四圣谛十二因缘信解不疑的人，就是他的入道之门，今我将要涅槃，你们如有疑惑，可速提出来问我，我当为你们解说！’
    苦口婆心的佛陀，在静静的深夜里，像这样问了三次，大家都默默无言，没有人回答，是佛陀将要涅槃的气氛，镇慑了诸弟子，也是诸弟子对四圣谛十二因缘都已深解不疑，他们都是跟随佛陀多年的常随弟子，对于根本的佛法，不会有不解的地方，这时够资格在佛陀将要涅槃的时候，能和佛陀讲话的天眼第一的阿那律尊者，就右膝着地，合掌恭敬，代表大家禀白佛陀道：
    ‘佛陀！我们弟子都很信解四圣谛十二因缘是宇宙人生的真理，在这个世间上，太阳可以使其变冷，月亮可以使其变热，雪山可以成为大海，大地可以变为废墟，佛陀所说的四圣十二因缘的教法，不可令异！’
    佛陀很安静的听着，脸上露出微微的笑容，像阿那律尊者最后对佛陀所说的话，才能安慰佛陀四十九年行脚游化的苦心！
    佛陀涅槃后，五百位大阿罗汉在耆阇崛山大石室中集结三藏，阿那律尊者一定也在其中，关于他以后的事迹，就不见其流传，真是非常可惜！
    阿那律尊者有着坚强不移的意志，就因为一次瞌睡而受到教诫，到了失明的程度也不灰心，他那种精进的精神，实在崇高得令人感叹不已！失掉肉眼，而获证天眼，安详自在的修行，安详自在的传道，实不愧是教团上首的一人！


第一章

优波离－持戒第一

出身首陀罗族

    优波离尊者能被列入佛陀的十大弟子之一，在阶级森严的印度社会，实在不是一件容易的事！
    优波离出身在首陀罗族的贱族，命运注定他就是别人的奴隶，生为首陀罗的种族，在古印度是被认做‘初生’的人，其受社会的歧视，好像一块粪土，不值一顾。
    首陀罗的人，在路上如遇到婆罗门和刹帝利，要跪在路旁让路，如果偷看他们一眼，眼睛就会被挖掉，如果和婆罗门或刹帝利讲说理由，就会被割掉舌头，可怜的优波离，出生在首陀罗族中，就是过着如此悲惨的生活。
    优波离的童年，唯一可给他安慰的就是他的父母，不管怎样被人嘲笑、轻侮，父母爱子之心总不会比人稍差。
    优波离从小就没有受教育的权利，婆罗门教的摩奴法典，他虽然有心学习，但对生在首陀罗族中的他，这简直是一种妄想。
    当优波离长大以后，父母想让他学一项手艺，以备将来生活糊口。在当时，政府的公职或商行的买卖，生为一个首陀罗族的人，无法参加，而且一个没有受过教育的人，要想参加军政商教的活动，也不容易。父母知道孩子的出路，唯有在农工、劳力、奴隶之中选择其一，藉此度过可怜的人生。
    起初，父母本想让优波离学习耕种农田，但后来想到种田过于辛苦，而且种田需要大的力气，从小生来瘦弱的优波离，父母怕他受不住而作罢，继之父母想把他送去做工，为人赶马拉车，但后来又想到马夫和车夫的生活，起早带晚，奔波劳碌，又舍不得让孩子受那些辛苦。天下父母心，为了优波离的职业问题，父母真伤透脑筋！
    为别人做奴隶，也要找个好主人，要想找到好主人，还得自己先学一项专长的技术，父母商量的结果，选来选去，就送他去学做一个剃头匠。
    优波离是一位很易于接受教导的孩子，他的天赋性情有虚心和服从的良好习惯，虽然是剃头的手艺，不要多久，他就能把各种发型，各种剃法，全都学会。
    学会了手艺，父母又为他托人介绍，好不容易，迦毗罗的王宫，允许他前去剃头理发。
    优波离虽然是一个理发匠，但他的心地纯良，本性忠实，终于获得释迦族的信任，让他在宫中，专门负责为一些小王子们理发。
    像跋提王子、阿那律王子等，都是优波离为他们理的发，这些小王子们见他理发细心，不但很快，而且不痛，大家很欢喜他，他也很尊敬大家。


第二章

优波离－持戒第一

为佛陀理发

    优波离大约在二十岁左右的时候，还是一个小理发匠，此时正是佛陀成道后的第三年，佛陀回到故乡迦毗罗卫城的时候，大家就介绍优波离为佛陀剃头理发。
    为佛陀理发，让优波离受宠若惊，他想到佛陀是大觉者，听说有三十二相，佛陀的头发一定与人不同，他不敢为佛陀理发，怕万一有什么触犯怎么得了。他竟然跑回家中，向母亲诉说不敢为佛陀理发的原因，出身于首陀罗族的优波离，从小就自卑感很重，佛陀，是王子成道的佛陀，他看都不敢看，哪敢为他理发呢？
    母亲安慰他，叫他不要怕，告诉他佛陀很慈悲，还经常对苦难的人说法，佛陀不会有势利的眼光，一定不会看不起首陀罗族的人。母亲虽然这么说，但优波离恐怖的心仍不能减少，母亲没有办法，就告诉优波离说，明天去为佛陀理发时，她要带他去。
    学会了理发的手艺，去为别人理发时，还要母亲陪着去，这真是一个大奇闻！
    从这里我们不难想像优波离的个性与为人！
    第二天，母亲带着优波离，先去拜见佛陀，然后就叫优波离为佛陀剃发。
    优波离谨慎、小心的、缓慢的为佛陀剃发，他的母亲在旁边看着，理了一会，母亲跪在佛陀面前问道：
    ‘佛陀！优波离剃发的手艺怎样？’
    佛陀经这一问，注意优波离一下，说道：
    ‘身体好像显得太弯了！’
    大概是由于优波离对佛陀的恭敬，弯着腰，不敢直起来，但经佛陀这么一说，他集中心力，据说他就有进入初禅的功夫！
    过了一会，他的母亲又跪下来问道：
    ‘佛陀！此刻优波离剃发怎样？’
    佛陀对于他母亲的再问，回答说：
    ‘现在身体好像又太直了！’
    优波离被佛陀这么一说，不敢妄想稍懈，一心一意，据说，他这样就有进入二禅的功夫！
    不久，他的母亲再问：
    ‘佛陀！现在优波离剃发怎样？’
    佛陀不假思索的答道：
    ‘入息太粗了！’
    优波离一听，竟想不要入息，把心力集中在出入息上时，据说，他这样就已有了进入三禅的功夫！
    最后，他母亲又再问道：
    ‘佛陀！现在优波离剃发怎样？’
    佛陀回答说：
    ‘出息太粗了！’
    优波离竟然此刻一念不生，忘记手中的剃刀，据说，他此刻就有了进入四禅的功夫！
    到了这时，佛陀赶快对身旁的比丘们说：
    ‘你们来一个人，把优波离的手中剃刀拿下来吧！他此刻没有想念，已进入第四禅，再过来一人把他扶着，不要让他倒在地上！’
    像这样的记事，我们可以知道优波离对于自己的工作是如何的细心，每受人家的忠告，都肯认真的改正。因为他有多虑和严肃的性情本质，所以生活很容易受外人左右，在他身上，决不愿给人有一句非的和恶的批评，故此，他后来被推为持戒第一，不是没有原因。


第三章

优波离－持戒第一

先出家为师兄

    佛陀回乡，在王城中普洒法雨，种子入地，就会发芽生长，释种的诸王子，听了佛陀说法以后，有些竟然要跟佛陀出家。
    王子当中，有的是获得父母允许的，有的父母不准许，他们相约偷偷的出走，到尼拘陀树林中找到佛陀，出了家以后再说。
    就这样，有七个王子要出家，跋提、阿难、阿那律、均在其中。为了出家必须要剃发，他们不得不瞒着人把优波离带去。在一个树荫下，优波离为跋提王子们剃发时，眼泪就滔滔的流下来，阿那律看到时，他以王子的身分责问优波离道：
    ‘你看到我们出家，应该欢喜才对，为什么要流泪？’
    优波离惶悚的回答道：
    ‘阿那律王子！请您宽恕我没有礼貌，因为跋提王子待我很好，现在他和你们一同剃发出家，出家以后，一定云游四方，我就没有办法看到他，想到这里，我才情不自禁的流下泪来！希望王子不要责怪才好！’
    阿那律听后，很是同情，对优波离安慰道：
    ‘你不要难过，我们会帮助你的生活！’
    阿那律说后，又回过头来对大家说道：
    ‘诸位王兄王弟！优波离服待我们很久，他很勤劳、忠实，我们今后出家，自然要把他的生活安排一下。这里有一张毛毡，请你们把身上的装饰品完全除下来放在上面，我们出家后用不着这些东西，就把这些东西赠送给优波离吧！’
    阿那律的话，大家都非常赞成，他们立刻把上衣珠宝都脱下来送给优波离，并且叫他返回迦毗罗卫城，而他们都去找佛陀了。
    优波离此刻本想回王城去的，但他忽然转念想道：‘现在如果我接受这些珠宝衣服回去王城的话，老王和释迦族中的王公大臣，一定会怪我让王子们出家而杀我，那么，我怎么能轻易的回去呢？而且，如此尊贵的王子都能舍弃世间的荣华而出家，何况像我这下贱的人，对世间还有什么可留恋呢？我应该也去找佛陀出家！’
    优波离这么想后，下定决心，如同被磁石吸引的铁一般，没有丝毫犹豫，将珠宝衣服挂在树上，任过路的人去拿，他要去出家！
    他走了一程，想起他的出身，心里忽然又悲哀起来，他坐在路边流泪自语道：
    ‘我怎么有资格出家呢？他们都是王子，我是奴隶的身分，我怎能和王子一样的去出家呢？’
    他怨叹世间的不平等，怨恨自己的命运不幸，正哭得伤心时，忽然耳边有人问道：
    ‘你为什么哭得这么伤心？’
    优波离抬头一看，见是舍利弗尊者，他揩拭一下眼泪，跪在舍利弗的面前问道：
    ‘尊者！您是佛陀的大弟子，您随佛陀回宫的时候，我就知道您，请问您，像我这首陀罗身分的人，不知可不可以做佛陀出家的弟子？我这样的妄想真是太大了。’
    舍利弗问道：
    ‘你叫什么名字？’
    ‘我叫优波离！’
    舍利弗记起佛陀以前剃发时，有一个理发师青年曾入过四禅，想就是此人，当即说道：
    ‘佛陀的教法，是自由平等慈悲的，不论智慧的有否，不分职业的高低，只要能遵守清净的戒律，是谁都可以做佛陀的弟子，是谁都可以出家，是谁都可以证得无上的正觉。你跟我来，佛陀一定很欢喜的允许你出家，允许你做他的弟子。’
    优波离很欢喜，跟在舍利弗的身后去见佛陀，佛陀很欢喜的为他剃度，为他授具足戒。‘百川河水，同流入海；四姓出家，同一释姓。’这是佛陀在法制上规定的精神，现在能由优波离的出家而实现佛陀的理想。
    佛陀嘉许优波离说道：
    ‘你很有善根，我知道你将来一定能宣扬我的正法。在你来此以前，跋提王子等已先来此要求剃度出家，我虽然已允许他们做我的弟子，但他们要经过七日的修行，等他们忘记王子的身分，真正知道是我的弟子时，我才允许他们剃度，他们才会有礼貌和你见面。’
    优波离感泪涕零，他过去虽然替佛陀理过发，但想不到佛陀是这么慈悲，他发愿今后要好好做佛陀的弟子，好好的跟随佛陀学习。
    经过七日，佛陀叫出跋提王子等七人和大家见面，在众多师兄弟之中，他们意外的见到优波离的比丘相，大家都很惊奇，都踌躇不知如何对优波离招呼才好。
    佛陀威严的对他们七人说道：
    ‘你们踌躇什么呢？出家学道之法，首先就是要降伏憍慢之心，我先许可优波离出家，他先受戒，你们应该向他顶礼才是！’
    跋提王子等七人，听闻佛陀说法后，都很虚心的向优波离顶礼，他们都觉得此刻出家的信心大为增强。相反的，这么一来，优波离倒反而感到拘束不安。
    佛陀对他说道：
    ‘你应该以兄长的身分对待他们。’
    优波离像平步青云，感动得只是向佛陀顶礼。
    一个被人认为下贱的佣人，出家后的名次在他过去服侍过的王子之前，在法上能受到和诸王子同等的待遇，在当时阶级悬殊的印度社会，这是破天荒的事情。
    优波离的出家，使佛陀制定的法制逐渐实现，在社会上尽管阶级悬殊，在佛法僧的教团里，却没有四姓的分别，优波离后来的成就，也没有辜负佛陀准许他出家的恩惠！


第四章

优波离－持戒第一

一段本生谭

    就在优波离出家的那年夏天，僧团内举行安居的时候，优波离因精进修道而开悟了，因此，他自然的成为教团中的上首，受出家在家二众的尊敬，当然，因为这个事实，使很多人惊奇，一个首陀罗贱族的人，他的根机是这么敏锐，这不只是首陀罗族之光，而且也是佛教的平等之光。
    佛陀为此，特别叙述了一段优波离的本生谭：
    ‘过去，有两个人，他们是朋友，都生在贫穷的家庭，不过，他们虽然贫穷，但没有忘记布施行善，以这样的功德因缘，后来再生的时候，一个做了国王，名叫梵德；一个生在有崇高名闻的婆罗门家，名叫优婆伽，优婆伽娶了一个年轻美貌的妻子，非常爱她。有一天，大概因为优婆伽对别的女子表示亲切的态度被他太太看到，所以她很不高兴，开始嫌恶起丈夫来，起初几天是大哭大闹，后来就终日不和优婆伽讲话。
    ‘心爱的妻子，她的疑心妒心是这么重，优婆伽没有办法可想，只有闷闷不乐。春日花开，夏天炎热，就是在夫妻不讲话的这年春夏之间，妻子忽然对丈夫说道：
    “请你今天到街上去买些鲜花回来，装饰装饰我们的房子！”
    ‘多情的丈夫，听到妻子的话，非常欢喜，随即到市场里买花，归途中，正值火伞似的太阳照着大地的时候，因为重新获得妻子的爱情，而充满喜悦心情的优婆伽，在路上不禁就大声唱起恋歌来。
    ‘这时，梵德王正在王宫的楼阁上眺望风景的时候，优婆伽从王宫的城墙下经过，歌声传进梵德王的耳中，他听了以后，觉得奇怪，心想：看他的装束，是一个婆罗门身分的人，在这样大炎热天能悠然的唱着恋歌走路，他一定是很乐观的人。国王一时的好奇心，就派人去把优婆伽叫来，两人一谈，国王大喜，愿将很高的官位送给优婆伽，从此非常宠爱他。
    ‘优婆伽受梵德王的信任，权威一天大似一天，到后来，人民有的只知道有优婆伽，而不知道有梵德王。优婆伽并不就此满足，他竟想在梵德王睡午觉的时候，把他刺死，自立为王，当他有了这样企图的时候，有一天终于自己反省觉悟，深深的感到名位权欲的可怕，他把自己的恶念完全坦白的告诉梵德王，梵德王仍嘉许他的忠实，但优婆伽愿舍弃权柄，忏悔出家，他修行不久，就证得神通！
    ‘在这时，王宫中有位理发师，名叫恒伽波罗，听到梵德王赞叹优婆伽的出家，生起随喜的心，他也发愿出家，做了优婆伽的弟子，一心修道，终于同样的获得神通！
    ‘优婆伽和恒伽波罗，同样有了神通，同样都是圣者，所以当有一天梵德王到高山森林里供养优婆伽的时候，他顶礼以后，心想，对圣者不可以过去的出身来衡量，因此就以身作则的自己先向优婆伽顶礼，然后又叫跟随的数百大臣，也向恒伽波罗顶礼。
    ‘出身下贱的恒伽波罗，由于法的威力，能使国王向他跪拜。
    ‘以上虽然是过去古佛时的往事，但法是永久不变的，在佛法里无论谁的出身怎样，这不是问题，开悟证果的人就应该受人尊敬，而证悟又是不分阶级的！’
    佛陀说到这里，郑重的告诉大家：
    ‘当时的优婆伽，就是我身；理发师恒伽波罗，也就是现在的优波离！’
    像这样单调的本生谭的故事，若是仔细的吟味，就知道他暗示的含义。为了权欲，生起杀害的心，当佛陀因中修行时也起过这种念头，首陀罗族的贱民优波离，现在开悟证果，成为教团的上首，受大家的恭敬，这并不是首次，在过去世，他就有这样的本因。
    佛陀像这样的说法，才能让今人对优波离的疑念完全消除！


第五章

优波离－持戒第一

行化中的遭遇

    优波离证悟以后，因其个性拘谨，对于生活上最注重行住坐卧的威仪，佛陀所制定的戒条，他都能一一遵守，从不毁犯，不久，在同学比丘中，他就被大家一致公推为持戒第一！
    说起持戒，真实发心修道的人，对严持戒律的长老，当然欢喜恭敬供养，但那些不守规矩不持戒的人，就不会喜欢持戒的人，这是很自然的事。
    因此，优波离在僧团中，有些人对他不欢迎，甚至也有批评他的人！
    一个持戒的比丘，住在家中，恭敬他的人，自会跑上门来，若是出外游化，不一定会受各地僧俗的欢迎。
    有一次，优波离和一些持戒如法比丘到各处去行脚弘化，他们发扬持戒精神，对于诃责羯摩、驱出羯摩、依止羯摩、举罪羯摩等的忏悔法，经常举行，有一些比丘听到优波离来，就非常不欢喜，他们商量说：
    ‘现在优波离持戒比丘将要到来，他来了以后，一定会教诫我们什么应作，什么不应作，反而增加我们的疑悔，我们应该设去阻止，使他不要来！’
    ‘当他来时，我们可以把门户关起来，把卧具挂在门口，不理睬他！’
    ‘当他来时，我们可以到别处去！’
    优波离在各地，经常遇到这样的情形，因此他决心不要到外面弘化，但佛陀又常常鼓励他。
    尤其有一次，有一位偷兰难陀比丘尼，竟然当面骂优波离道：
    ‘这不是真修道的人，专门喜欢兴风作浪，为什么要常常请问佛陀，这是二部僧持，那是一部僧持，此项应作，彼项不应作，使我们生活增加不少困难和苦恼！’
    遇到这样的情形，优波离总是行忍辱不睬他，一个持戒比丘，有真信仰的人，总是恭敬；表面上修行的人，总不欢迎。
    佛陀很关心优波离，有些从各方游化回来的比丘，佛陀见到时就会问他：
    ‘你有见到优波离比丘吗？’
    ‘佛陀！我见到了，他正在各处弘化！’
    ‘他行脚的地方，大家很恭敬供养他吗？’
    ‘佛陀！有些地方对优波离尊者的恭敬供养实嫌不足，在家信徒不知道他是持戒比丘，出家比丘总不愿和他见面，甚至还有比丘起嗔骂他！’
    ‘这是为什么呢？’佛陀怀疑的问。
    ‘因为和持戒比丘在一起，大家感到很多不便！’这位比丘诚实坦白的回答。
    佛陀听后，很不高兴，马上召集诸比丘，说明戒的可尊可贵，持戒的人，就像一盏明灯，品行端正，身心清净的人自然欢喜在光明之下，那些为非作歹的人，才不要光明，喜欢黑暗！
    佛陀又特地派人把那些对优波离无礼的比丘及嗔骂优波离的比丘尼找来，佛陀问道：
    ‘你们对优波离比丘拒绝欢迎，甚至对他避不见面，嗔怒恶口大骂，真有这样的事吗？’
    这一群比丘、比丘尼在佛陀之前不敢说谎，只得承认说道：
    ‘佛陀！是真的，我们确曾对优波离比丘无礼！’
    佛陀严肃的诃责道：
    ‘你们真是愚痴，不恭敬持戒比丘，，还有谁可恭敬？戒是汝等尊师，戒在则法住，你们不对持戒比丘恭敬，就证明你们有非法的企图！’
    为了爱护持戒的优波离，佛陀非常不客气的诃斥那些对优波离无礼的比丘及比丘尼，由此可知，优波离在佛陀心中，是占有如何重要的位置！


第六章

优波离－持戒第一

奉派去息诤

    在僧团里，依法修行证果的人很多，但犯戒的人也不少。像比丘中的迦留陀夷、提婆等，比丘尼中的修摩、婆颇、偷兰难陀等，都是常常犯戒的，他们的恶行、恶名声，常常让佛陀烦心，佛陀总是劝大家以优波离持戒比丘为模范！
    僧团本来是清净和合的，但恶性难改的比丘，有时非法起诤，你不让我，我不让你，影响大家的修行，也影响僧团的名誉，每当各地有僧众间起诤事的时候，佛陀都要派一位上座长老前去调解纠纷，像这样的人选，非但要德高望重，而且更要能明辨是非，主持公道的才行，各处的诤事，每次佛陀都是命优波离前往调解。拘眼弥国的诤事，沙祇园的诤事，优波离都曾做过和平使者，像和暖的春阳，他的光芒所照之处，那凝结的冰块，自然就会溶解。
    优波离跟随佛陀，经常住在舍卫城的时候多，舍卫城的比丘很和合，因为大家常常亲近佛陀的关系，一师一道，水乳交融，从来就不曾有过芝麻绿豆大的不愉快事情发生，优波离了解佛陀的心意，每当他奉命去息诤的时候，他有个原则：‘彼处诤事彼处断’，他不把共诤的话拿来这边说，他不把起诤的人带到这边来，那里的是非那里了，他不会扩大诤事，他把诤的结解开，不留下痕迹！
    像这样的和事佬，真不愧是持戒的比丘，不愧是教团上首的长老！
    曾经有一次，正是安居的季节，佛陀派他到沙只国息诤，优波离就推辞不去，佛陀问他道：
    ‘你为什么不去呢？’
    优波离觉得这次诤事，非要佛陀前去调解不可，他不好这样要求，只得借故推辞道：
    ‘佛陀！我的袈裟僧伽黎很重，假若路上遇到雨，一时不易干，再带一件放在身边，在安居期中，这又不合戒法，请佛陀慈悲，这次不叫我去好吗？’
    佛陀听后，思索了一下，他希望优波离先去调查一下，所以就再问道：
    ‘你此去要几天才可以往还？’
    ‘佛陀！如果是非要我去不可的话，从舍卫城到沙只国要两天时间，在那边要停留两天时间，回来也要两天时间，总计要六天时间才可往还一次！’
    佛陀听后，点点头，说道：
    ‘从今以后，夏安居期中，比丘留衣二件以内，可以六天为限！’
    为了要优波离去调查诤事，宁可将已制定了的戒条重新修改，这不是以法来迁就人，而是在法上优波离是如何的重要！
    佛陀派优波离调查诤事，息灭诤事，而且好诤的比丘，佛陀总是叫优波离为他们作忏悔羯摩，优波离在事先总是郑重的告诉大家：
    ‘诸位大德！奉佛陀的慈命，要我为你们好诤者作种种羯摩，治摈汝等，到时候请你们不要怪我，不要心里不喜欢！’
    有些比丘听到优波离这有权威的声音，不敢再住在那里，宁可他去，不再相诤，也不愿给执法如山的优波离作严厉的羯摩，因此，一场诤事，往往化之于无形，这真是一位善于息诤的和平长老！


第七章

优波离－持戒第一

向佛陀问戒

    在僧团中有着这么重要地位的优波离，而且被公认为是持戒第一的尊者，关于戒法，他经常向佛陀请示讨论，这在藏经的律部里随处可见，因为那都是片断的，或者都是枯燥的戒条，我们很难用故事的体裁把它写出，现在只能搜集一二，加以叙述，以此可去推想一斑。
    在迦毗罗卫城的释迦族，国中有一条法律规定，凡是释迦族的女子，不可以嫁给别族，否则当治重罪。
    这时，有一个释迦族的黑离车女，年纪轻轻的，正是所谓花容月貌的时候，很不幸的是丈夫死了，年轻的女子，一旦寡居，难度晨昏的寂寞，恰巧不少异族的青年向她追求，黑离车女有心答应，可是丈夫的弟弟从中作难，想占她为自己的妻子。
    是这位夫弟的品行不端，还是黑离车女的另有新欢，她再三不肯答应，夫弟非常气愤，发誓说：
    ‘她大概另有私情，我一定要把她杀死！’
    夫弟在酒中放下药料，黑离车女吃得烂醉如泥，夫弟就把她殴伤，向政府报告说：‘这是我的妻子，她和外族青年私通！’
    黑离车女醒来，知道有口难辩，有了这样的罪名，必被处死无疑，她就乘人不备的时候，逃向舍卫城而来。并且在舍卫城跟随比丘尼出家。
    迦毗罗卫城释迦族的政府，到处搜查黑离车女，都不知下落，后来听到情报说黑离车女逃到舍卫城，他们即刻作书给波斯匿王道：
    ‘我国有一个罪女她犯了国法，听说她现在已逃亡到贵国，希望贵国能将黑离车罪女送还我国，以后贵国如有犯罪的人逃亡至我国，我国亦当送回贵国办理！’
    波斯匿王收到这封国书之后，就问左右道：
    ‘黑离车女真的逃来我国了吗？’
    大臣们回答说：
    ‘启禀大王！黑离车女确实已逃亡到我国，不过，她现已跟比丘尼出家。大王当初曾有禁令，若人犯比丘比丘尼，当治重罪，现在她已出家，无论谁也不敢去触犯她，请问大王，这怎么办呢？’
    波斯匿王再三考虑以后，就作书回答说：
    ‘黑离车女确实已逃来我国，不过，她现在已经出家，不可追罪，若有余事，敬如来示。’
    释迦族的政府，接到这封回答，都愤愤不平，大家觉得，一个女人犯罪，都无法制裁，以后的国法还有什么用呢？
    为了一个罪女的出家，使两国种下恨因，优波离知道后，就把此事请问佛陀道：
    ‘佛陀！犯了国法的人，我们可以收她出家吗？’
    佛陀回答道：
    ‘优波离！国法的合理不合理，那是人民与政府的事，假使犯了国法，在没有宣判无罪前，僧团不可收她出家！’
    那位收黑离车女出家的比丘尼，被佛陀严厉的诃责一顿，这不是佛陀不慈悲，不救罪人，因为在清净的僧团，若犯了戒律，还是要被摈弃出去；犯了国法，自应受国法制裁，佛法不能包庇罪人，为了健全僧团，为了使戒法不抵触国法，优波离和佛陀才作了如上的问答。
    优波离有一次还问了佛陀一个有趣的问题：
    ‘佛陀！比丘和比丘尼可以为社会男女做媒吗？’
    佛陀回答道：
    ‘优波离！若比丘、比丘尼持男意至女边，持女意至男边，乃至介绍，这就犯了僧伽婆尸沙，需要悔过。’
    ‘那么，佛陀！僧团里的比丘、比丘尼，对在家信徒的婚事，应该采取什么态度才对呢？’
    ‘不要多管！如果是合法的，可于佛法僧三宝之前为其证明！’
    戒，就是防非止恶的意思，就是为了要规范身心的，而男女问题，是最易引起纠纷，最易给身心带来烦恼与不安，所以持戒第一的优波离，向佛陀请示的戒律中，关于限制男女问题的为多。


第八章

优波离－持戒第一

慰问病人法

    如何慰问病人？优波离有一次请佛陀详细的解说过。
    有病的时候，虽在病中，如何病得合乎戒法？问病的时候，如何问得合乎戒法？优波离很关心这个问题。
    曾经，优波离跟随在佛陀身后，见到一个病比丘卧在粪秽之中不能自起；优波离又知道有一次一个病比丘卧在路旁，有一比丘明明看见，却特地绕道而行，不愿看病，但佛陀制戒应看比丘病；还有，病了的比丘，以为不须持戒，就随意行事。为了这些事实，优波离提问题请问佛陀道：
    ‘佛陀！若有大德比丘病时，应该怎样前去慰问看视？’
    佛陀回答道：
    ‘优波离！大德比丘生病的时候，不应该给他住在陋小的房中，应该住在阳光空气流通的房中，他的弟子要常侍在左右，洒扫房中，插花烧香，随时听他的呼吸，若有同学比丘前来问病，应以饮食供养问病比丘，若有所问，病者应答；病人力弱，没有精神讲话，侍者代答。慰问时要能随顺说法，能为病人服务一切，能满足病人所需饮食汤药。若是在家信众前来问病，请其坐后，即为说法；若有供养，即为念佛祝愿接受。如病人要大小便利，问病者要赶快退出。病房中除有人侍奉外，门口亦应有人，不得让人卒入。
    ‘优波离！大德比丘病，应照此看视！’
    ‘佛陀！小德比丘病了，请问您，我们应该怎么样来慰问看视呢？’优波离又请问佛陀。
    ‘优波离！小德比丘病时，不应该卧于显著的地方，不可以让臭秽薰到房外来，他的师长或弟子都应该来看视，假使他没有师长弟子，同住的僧众应该差人看病，看病人数在三人之间，病人如要医药饮食，看病的人应该服侍供给，若是没有，大众应供给，大众也没有，应取病人有价值的衣钵易取饮食医药，若病人爱惜不舍，应禀告大德长老，轻语说法，使其开解，然后贸易，若无法贸易，大众应乞化供给，如不能乞得，在僧食中应取好的给予，僧食中没有好食，看病的人应持二钵到聚落中乞食，将好的供养病人！优波离！看小德比丘的病，应该如此！’
    关于有病的比丘，他的饮食、汤药应如何规定，甚至圆寂以后的遗物处理，优波离都曾请问过佛陀，他能对病人关心得那么仔细，可见他慈悲为人的精神，这也就是持戒的精神！
    一个出家的比丘，割爱辞亲，远离家庭故乡，加入僧团，病了的时候，如果没有人照应，当然很苦，但从优波离请问佛陀的话来看，生病不见得是苦事，因为八福田中，看病福田，是第一福田，师长、师兄、师弟、弟子都可以照顾他的，从优波离对佛陀的问话中，生病的问题，在僧团中可见是多么重视了。


第九章

优波离－持戒第一

破僧与和僧

    优波离站在他持戒的立场，关心法制的问题，关心男女的问题，关心老病的问题，尤其他最关心的是破僧与和僧的问题。
    六和敬的僧团，戒和才能同住，一个持戒的比丘，最关心的就是僧团和合的问题。
    有一次，佛陀住在舍卫城，优波离想到僧团的团结问题，就走到佛陀座前，顶礼佛陀问道：
    ‘佛陀！请问什么叫做破和合僧？’
    ‘优波离！’佛陀喊了一声，回答说道：‘若大德比丘如法如律善解深理，诸弟子们无论是出家的或在家的，都应该礼拜恭敬随顺他的教导，若有人轻视、嘲笑、讥讽、毁谤，就是破和合僧；若在家信徒，对出家僧团，妄分人我，或在僧团中挑拨离间，或制造纠纷，是名破和合僧；若军政大员，强以权力，干涉寺院，驱污僧尼，是名破和合僧。’
    ‘佛陀！破和合僧的人有什么罪过呢？’优波离又这样请问。
    佛陀没有考虑就说道：
    ‘优波离！破和合僧的罪过，一劫之中堕在地狱中受苦！’
    ‘什么叫做和合僧呢？’优波离问。
    ‘优波离！礼拜、恭敬、随顺如法、如律的比丘，以及能够发心助僧、赞僧、和僧，是名和合僧。’
    ‘那么，和合僧的人有什么功德呢？’
    ‘和合僧者的功德，一劫之中，升入天界享受快乐！’
    和僧、破僧的功罪，优波离不是不知道，他要借佛陀的金口宣说，增强话的力量，他就是这么一位谦虚、守法、明理的人，他的作风，他的态度，使我们对他生起无限的敬爱！


第十章

优波离－持戒第一

结集毗奈耶

    在平时，能够处理僧团纠纷，能够为犯戒的比丘忏摩，能够和佛陀问答戒律微细的地方，渐渐养成崇高声望的优波离，在戒律方面，他已经成为权威。在僧团里，佛陀说他是持戒第一，比丘们也公认他是持戒第一！
    有些比丘和比丘尼，对戒律有不解的地方，请问佛陀又感到不便，总是请教优波离尊者，他像默默的大钟，平时虽不多发议论，但一到叩打的时候，他就会发出洪亮的声音。
    优波离的一生，因为他是持戒比丘，所以和俗世的人士很少往来，他没有到社会上去弘化，戒律是因僧团而设的，优波离的生活，从来也没有离开僧团。所以关于他的记事，我们也只能限于僧团之中。
    佛陀涅槃的时候，优波离大概已经有七十多岁的高龄，诸大弟子们在耆阇崛山的毕波罗延石窟中，由大迦叶为上首，公推阿难陀结集经藏，优波离结集律藏，但当请优波离结集律藏的时候，他谦虚的推辞道：
    ‘我不敢担负如此大任，请再推其他长老！’
    大迦叶支持优波离，见他推辞，即说道：
    ‘尊者优波离！请你不要客气，虽然今日在座的五百人都是长老比丘，但佛陀当初授记你成就十四法，除佛陀以外，僧团中以你持戒第一，现在律藏还是请你诵出吧！’
    优波离不再推辞，他先提出很多原则性的问题，要大家共同遵守，然后他就诵出律藏。
    他升座诵律的时候，一一条目都说明此戒佛陀于何时、何地、对何人，以何因缘而制，以及犯了此戒有罪无罪的程度，参加结集的长老，对他的细心记忆，都佩服得五体投地！
    一个出身下贱种族的优波离，在僧团里有那么崇高的地位，实在不是偶然的，最后能由他主持结集三藏之一的律藏圣典，受着万世人的敬仰礼拜，使苦难的民族增强了信心，使佛法的平等之光万世千秋的照抚着一切众生！


第一章

阿难陀－多闻第一

出家的因缘

    当我执笔要写下阿难陀尊者一生的事迹时，就自然的会记得文殊菩萨赞叹他的话：‘相如秋满月，眼似净莲华，佛法如大海，流入阿难心。’在佛陀所有的弟子中，相貌最庄严的，记忆力最强的，要算阿难陀尊者了。
    关于阿难陀尊者，有着不平凡的一生，他对于当时的教团，对于今日的佛法，都有很深切的影响。
    阿难陀和罗侯罗一样，所谓童年入道，在他儿童的时代就加入教团，究竟是几岁出家的，这很难考证，不过，据可靠的说法，他是和阿那律、跋提等一起出家的，最初释种七王子出家时，阿难陀以最小的年龄，参予其中。
    阿难陀的父亲是白饭王，提婆达多就是阿难陀的哥哥，他所以能够在童年时加入僧团，可以说就是佛陀的希望。原因是佛陀回乡说法时，白饭王怕阿难陀会受到佛陀出世思想的影响，在见过佛陀不久后，就把阿难陀在到毗舍离国去，不让他有接触佛陀的机会，可是后来佛陀也到了毗舍离国，白饭王只得又把阿难陀带回到迦毗罗城城。
    说来真是不可思议的因缘，佛陀在诸王子中，最希望阿难陀能跟他出家。在有先见之明的佛陀心中想：‘假如阿难陀出家，将来可以绍隆佛种，把佛法永传于后世。’一个伟大的人物，在一生事业中最要紧的就是物色继承的人选，加以培植，加以提拔，在佛陀成道后不久，他就选上了阿难陀。
    佛陀得悉阿难陀回到迦毗罗卫城，也马上就到达白饭王的宫殿，住在阿难陀隔壁的房间，房门和房门相连，阿难陀一见佛陀，就恭恭敬敬的礼拜，并且还拿了扇子替佛陀煽风，我们从这里可以看出，在阿难陀小小的心灵中，早就有对佛陀恭敬的信心！
    因此，一有机缘，阿难陀就和跋提王子等一同加入僧团，披剃出家。


第二章

阿难陀－多闻第一

帮助女人出家

    在教团里渐渐长大的阿难陀，有着温和慈悲的天性，有着打动人心的俊容，他是教团里里外外最受女众尊敬的人，对比丘尼，他尽心关切；对在俗的信女，他给予安慰。
    假若没有阿难陀，今日的僧团里，是不是允许女人出家做比丘尼，那就难说。
    说起女众在僧团里能允许依正法出家，那完全是阿难陀尊者的力量。
    原因是圣母磨耶夫人的妹妹憍昙弥，是佛陀的养母，她看到佛陀成道的五年内，光是释迦族中就有王子跋提、阿那律、阿难陀、难陀等皈依佛陀剃度出家，王孙罗侯罗也做了沙弥，夫君净饭王也驾崩了，她思前想后，感慨万千，大概是她的善根发芽，她要求佛陀允许她在僧团中如法出家。
    憍昙弥第一次请求，佛陀没有考虑就拒绝她，她又两次、三次的请求，都被佛陀拒绝。后来佛陀怕姨母的纠缠，就带领弟子往距毗舍离不远的那摩提尼精舍去教化。
    憍昙弥夫人不因佛陀的拒绝而灰心，她集合了和她有同样想法的五百名释种女众，剪去头发，赤着脚，离开迦毗罗卫国，往毗舍离追赶佛陀。据说迦毗罗距离毗舍离有两千里以上的路途，住在深宫中的她们，连上下楼都会觉得疲倦，现在变成三衣一钵的比丘尼，赤着脚赶二十天以上的行程，因此惊动不少路旁的人，他们带着好奇心来看这些花容月貌的比丘尼，有的人甚至预备很多食物给她们带着，终于她们赶到那摩提尼精舍。
    当她们到达精舍的时候，已经是黄昏了。不惯于走路的她们，这时已喘不过气来，她们疲倦憔悴的徘徊在精舍门外，不敢进去。恰巧，阿难陀刚从里面出来，看到憍昙弥等五百女众，都穿了比丘尼的服装，满身灰尘，满面泪痕，对人间有丰富感情的阿难陀，吓了一跳，他问她们道：
    ‘你们是为了什么？’
    憍昙弥夫人回答道：
    ‘我们是为了求道，割爱辞亲，弃家远来请求剃度，佛陀再不允许，我们就死在这里不回去！’
    憍昙弥的话，使阿难陀深深的感动，他也不住的流下眼泪来，安慰她们道：
    ‘你们放心吧！我只见到你们这样，心中就非常难过。你们在此等一会，我为你们请求佛陀允许。’
    年轻而又富于感情的阿难陀，把憍昙弥等五百女众的愿望，告訢佛陀，并请求佛陀可怜她们，允许她们出家。
    佛陀拒绝道：
    ‘我可怜她们，但为正法流传，你去替我回绝她们吧。’
    阿难陀不肯去回绝，他仍向佛陀禀告道：
    ‘佛陀！如果是别人我可以去回绝，但对方是佛陀的姨母，假如非要拒绝她不可，一定会发生不幸的后果。她们说，就是死，也不回去。’
    ‘阿难陀！僧团中是不允许女众出家的！’
    ‘佛陀！难道佛法有男女的分别吗？’为了替女众讲话，阿难陀在佛陀座前，真是鼓足了勇气。
    ‘阿难陀！我的法，天上人间都一样，我不拣别男女，就是一切众生，我都平等看待。女众可以和男众一样照我的法信仰、修持、证果，但不一定要出家，这是法则问题，不是男女平等问题。女众出家，好像良田中生长了稗草，会伤害收获的。’
    有远见的佛陀，他的话，是有深长意义的。当然，照人情说，是应该允许女众出家的，不过，照法理来说，两性要共同在一起修道，那是很困难的事。智慧与情爱是背着路走的，或许有人为了情爱而弃道不修，佛陀所以不准女众出家，也就是为了这一点。或者，佛陀以为女众虚荣心、憍慢心比男人重，才以不允许出家给她们一个教诫。
    看见佛陀那么坚决的拒绝，温和得从不曾违背过佛陀一句话的阿难陀，他流泪顶礼说道：
    ‘佛陀！难道您忍心见她们白白的死去，不能慈悲的伸出救援之手来吗？’
    佛陀感到世间上法和情有时候是不能兼顾的，佛陀更知道由于众缘和合的关系，世间上没有清净常住不坏的法。佛陀沉默了一会，终于收回自己的主张，像是不得已的向阿难陀说道：
    ‘实在是没有办法，你去叫她们来吧！’
    佛陀的慈命一出，阿难陀欢欢喜喜的急忙出去传报这个喜讯，憍昙弥等五百女众听了都欢喜得流出了眼泪。
    见了这五百女众的佛陀，像和平常不一样似的有一个挂心，佛陀允许她们出家为比丘尼，但要她们对比丘能奉行八敬法。
    因为阿难陀的帮忙，比丘尼的教团终于成立了，憍昙弥对阿难陀很感激，她恳切的说出自己的欢喜道：
    ‘阿难陀！我们能奉行这八敬法，就好像佳人获得美装。’
    阿难陀就是这么一位肯帮女众忙的人，今日僧团中能允许女众出家，这都是阿难陀的功劳。
    女众，应该感激阿难陀。
    阿难陀有功于女众，所以女众也对他特别有缘，他是最受女众欢迎的人物！


第三章

阿难陀－多闻第一

摩登伽女的诱惑

    阿难陀年轻貌美，因此所引起的麻烦也很多，有一次阿难陀持钵到舍卫城街上乞食，归途中经过一口井旁，有一个首陀罗种姓的姑娘正在那里汲水，他觉得口渴，就走上前去说道：
    ‘姑娘！请布施我一瓢水！’
    姑娘抬起头来，一看是一位庄严的少年比丘，并且她认识他是阿难陀，她看看自己的装束，很害差的说道：
    ‘尊者！我并不是怜惜一点水，我实在是一个下贱的种姓，怎有资格供养你？’
    阿难陀一听，就安慰她道：
    ‘姑娘！我是比丘，没有贵贱上下的分别心！’
    姑娘很高兴的把刚汲上来干净的水供养阿难陀，阿难陀喝过后，说声谢谢，就静静的走开了。
    正在情窦初开的妙龄姑娘，情不自禁的目送着阿难陀的背影，那王族出身的崇高仪表，那温和的语言，像是在她白纸般的心灵上浓浓的画了一笔，永远无法擦掉。甚至她妄想到假若能够嫁给他，不知多么的幸福！
    姑娘回到家里，就像失魂落魄一样，茶饭不思，懒于工作，整天睡在床上沉思妄想。母亲问她，起初她不肯说，再三追问，她要求母亲请阿难陀到家里来，她希望他能做她的丈夫。母亲想想也没有办法，已经出了家的比丘，而且是王族的种姓，怎么可以招赘他为婿？但心爱的女儿不能不顾，她请了会念魔咒的外道，想等阿难陀出外托钵经过她门前时，就以魔咒迷惑他。
    魔咒有灵感没灵感这是不知道的，但阿难陀不能忘记这位姑娘也是真的！他经过她家的门前时，姑娘向他微笑，向他招手，他就昏昏迷迷的进入姑娘的家里，姑娘又喜又羞不知所以，这时的阿难陀想到自己是受过具足戒的比丘，他忆念起佛陀，佛陀的威力加被到他，智慧顿然生起，像是给佛陀如风一般的护着，他回到祗园精舍去了。
    第二天阿难陀静下心来，在城里托钵，奇怪的是那个姑娘穿着新衣，挂着花鬘，站在路上等候阿难陀，她一见阿难陀，就像飞蛾追随灯火一般，一直跟在他的身后不肯离开。阿难陀急得没有办法，回到精舍告诉佛陀，佛陀叫他把姑娘叫来，佛陀要亲自和她讲话。阿难陀只得又回到门口，见到那个姑娘，阿难陀就问她道：
    ‘你为什么老是跟着我？’
    ‘你真傻，为什么要问这个问题？’
    ‘佛陀说要见你，叫你跟我来！’
    一听到佛陀要见她，她的心里一惊，但是为了要获得阿难陀，不得不鼓起勇气去见佛陀，佛陀见到她就说道：
    ‘阿难陀是一个有修行的人，要做他的妻子必须先要出家修行一年才行，你愿意吗？’
    ‘我愿意，佛陀！’姑娘意外的觉得佛陀真慈悲，这么容易就成全她，她也就很快的认许！
    ‘依我的法出家，必须要父母的允许，你能叫你的父母来为你证明一下吗？’
    佛陀没有为难人，佛陀的条件都很容易做到，姑娘随即回去把母亲找来，母亲在佛陀座前也欢喜说好，让姑娘先出家修行然后再和阿难陀结婚。
    姑娘为了想做阿难陀的妻子，非常高兴的剃发染衣，做了比丘尼。她很热心地听佛陀说法，也很精进的遵照佛陀的指示修行，在比丘尼的教团中，和众比丘尼们共同经营着佛化的生活。
    姑娘欲海痴情的心，一天一天的平静下来，还不到半年的出家生活，使她知道过去执着爱情是可耻的行为。
    佛陀常常宣说五欲是不净之法、众苦之源。愚痴的飞蛾，自己投火烧死；无知的春蚕，自己作茧自缚，去除了五欲，内心才能清净、生活才能安宁。
    现在的她，已经体会到自己迷恋阿难陀，完全是不善不净的思想。她很后悔，有一天，她跪在佛陀座前，流泪忏悔着说道：
    ‘佛陀！我已从梦中醒来，我不会像过去那么愚痴胡来，我此刻所证悟的圣果，或许超过阿难陀比丘，我非常感激佛陀，佛陀为了度化我们这些愚昧的众生，真是用尽种种的苦心与方便！今后我愿永远做一个比丘尼，踏着佛陀的足迹，做一个真理的使者！’
    佛陀恳切的教化，终于打动了她那敏感的少女心，醒悟地回到清凉的天地，成为一个模范的比丘尼！
    这位姑娘的名字，就是有名的摩登伽女，佛陀让一个下贱的首陀罗种姓的女孩子出家，在阶级森严的印度社会，消息传出去以后，不少人批评反对，但大圣的佛陀，反而说出四姓平等的主张，百川流入海洋，四姓出家同为释氏，摩登伽女为了爱恋阿难陀的英俊，而转祸为福的佳话，在僧团中留下千古的美谈！


第四章

阿难陀－多闻第一

对比丘尼说法

    因为阿难陀的俊貌多情，不但在俗的女众追求过他，甚至连出了家的比丘尼恋慕他的也有。
    阿难陀对女众的出家，尽心帮忙，加之他的人缘好，所有的女众，尤其比兵尼对他特别恭敬。有时他和大迦叶尊者同在行化的途中，路过比丘尼的兰若，比丘尼们总是先请阿难陀开示，然后再请大迦叶，可是论大迦叶的年龄、法腊、戒行，总是强过阿难陀，但比丘尼们不管这些。
    出家的生活，在心里好像有一个战场一样，那就是理智与情感交战的战场，理智战胜了，可以成佛作祖；情感战胜了，仍然是凡夫俗子。假若说，要求每个出了家的人，都像枯木死灰的样子，没有一点人间的情感，那是不可能的。
    住在祇园精舍里的一位年轻的比丘尼，见到阿难陀那潇洒文雅的神态，日里夜里，一刻不能忘怀，可是，中国的古语说，男女授受不亲，何况是严格的僧团？这一位比丘尼虽然默默的恋爱着阿难陀，但她怎样也无法突出那禁戒的范围，除了偷看阿难陀几眼，其他她一点办法也没有。
    有一天，这位年轻的比丘尼病了，她请人带了一个口信去对阿难陀说：‘尊者！我现在生着大病，恐怕是没有好的希望了，请求尊者慈悲，前来看我一次！’
    像这样可怜的要求，最使阿难陀动心，第二天早晨，他就在着衣持钵出外乞食前，顺便去看她，她衣服不整的躺在床上不起来，见到阿难陀走近时，她用多情的眼睛，眨都不眨的注视着他，阿难陀见到她那含情的姿态，已明白一切，他马上转身就走，不好意思再看她，她见到已经来了的阿难陀，不说一句话回身而去，一定是不满意她的行为，她马上生起惭愧心，赶快起床，着衣敷坐具，追上阿难陀，请他就坐，阿难陀坐后，就开示道：
    ‘你不可以用不净的东西来养身，不可以憍慢养心，不可以存碰触之想、淫欲之念，你病了，把身心安住于无所求的境界，你就会痊愈了。’
    年轻的比丘尼，像是忘记她已经出家的身分，仍然低着头，含情脉脉的说道：
    ‘我不是不懂你的道理，没有好吃的、没有好穿的，我都能忍受，唯有对你的情爱，我怎样努力也抑制不住。人，为了保身安心，不能不有所求！’
    ‘你千万不可这么想，人求衣食住是为了保身，保身是为了修道，修道才能安心，忘道而求身上不实的欲乐那就错了。商客涂酥油于车，但无染着之想，只为了使车转动；生疮者涂酥油于身，并非为饰身，也非为欲乐，只是为治疮而已！我们养身安心，要断欲念，离乐想，远离有漏心，求真实之道，不可为虚幻无常之法所迷！’
    比丘尼听后，深深感动，息灭爱欲之念，获得法眼。


第五章

阿难陀－多闻第一

分饼的流言

    阿难陀了为女众的事，常常为自己招来麻烦，被人嫉妒、被人批评，佛陀为了他，也常常烦心。
    不过，他和迦留陀夷不一样，他不去找女众，而女众常常来找他，他对女众有着纯洁的感情，而没有爱欲的念头，我们从他对比丘尼的开示就可以知道。
    可是，不管你对女众有怎样纯正的念头，在教团中，好像凡牵涉到女众的事，总不是光荣的事，因为男女相爱，虽不是什么大的罪恶，但总是不净的行为。
    有一次，佛陀住在舍卫国的时候，有一个檀越做了很多糯米糕前来供养，佛陀叫阿难陀将米糕分给诸比丘，阿难陀分好以后，还剩下很多，佛陀就叫他再分给舍卫城中贫苦的人！
    阿难陀遵照佛陀的指示，召集贫苦的人前来领糕，这一集合，就有好几千的穷人，阿难陀看看人数，再看看米糕，一个人分一个是没有问题。
    阿难陀在分糕的时候，其中有一个裸形外道的美丽少女，正当阿难陀要分给他的时候，真不巧，有两个糕黏在一起分不开，阿难陀没有办法，就把它当做一个分给他，这本是无心的事情，可是给惯于说人是非的人看到这情形，就引起了他们很大的讥嫌，一面嫉妒，一面好奇，好多人都在议论纷纷的说着：‘英俊的阿难陀，将双份的米糕分给漂亮的少女，难道他们很早就有了特殊的交情？’
    阿难陀听到别人这么说，心中非常不高兴，想到人言可畏，真不知如何做人处事才好？尤其是做一个修行的人，有很多吃亏的地方，社会上的人，以为修行者应该忍辱，他们总喜欢用冷嘲热讽来伤害修行者的心！
    佛陀常常教诫弟子们要避免社会讥嫌，尤其是男女问题，不管你的修行怎么好，若人批评与女人有染时，你就不能扬眉吐气，事实上还没有证得圣果的修道者，说完全不会被女色诱惑，那是不可能的。
    不过，修道者对于爱欲的防线比较坚固，警觉性比较坚强，阿难陀常感到为女众苦恼，有一次他在静处思维的时候，想道：‘世人都是由爱欲而生的，每日的生活也是在滚滚的爱欲中而不知厌倦，人们一面自己喜欢追求爱欲，一面又喜欢嘲笑别人与爱欲的关系，爱欲为人间带来苦恼，带来纷争，佛陀常常诃欲，实在是有甚深的道理。’
    阿难陀从来不曾这么认真的想过这个问题，这次为了多分一块米糕给一位美貌的少女，引起了讥嫌，他才如此痛切的思维这个问题，到了日没时，他就起坐，徐徐的整衣，来到佛陀的面前，把自己的感想告诉佛陀。佛陀听了以后，还说了一段他往昔因中的事：
    ‘阿难陀！你说得不错，人们浸在欲海中不知厌倦，在过去世中，有一位名叫顶生的国王，以正法治民，不用刀杖而能降伏恶人，可是他不能满足有限的国土，于是设法征服他国，到处都有人称赞顶生王的德化，国土人民的欲望满足了，各国的佳丽，任他选择，他又为美色所囚，很多美女日夜侍候他，他还不满足，想把别国的国王刺死，把王后夺来，就因为贪欲无厌，沉迷色海，王政日弛，终于民怨沸腾，政权崩溃，凄惨的度过了晚年！
    ‘阿难陀！欲的无止境，其害如此，所谓顶生王者，便是我的前生。’
    听了佛陀开示以后的阿难陀，也知道像他这样温和的人，对于爱欲问题，是急需下工夫远离的！


第六章

阿难陀－多闻第一

做佛陀的侍者

    因为阿难陀在佛陀心目中是绍隆佛种的人，可是他的女难特别多，为了让阿难陀把持自己，专心修道，佛陀就想叫阿难陀做自己的侍者。
    这是佛陀成道的第二十二年，佛陀已经五十三岁了，那时佛陀正住在竹林精舍，阿难陀被选为佛陀的侍者。
    在这以前，佛陀初成道不久，曾有舍利佛和目犍连侍奉过佛陀，后来那迦波罗比丘也侍奉过佛陀，可以说，二十年来，佛陀没有常随的侍者，侍奉佛陀都是由诸比丘轮流。
    大概由于佛陀渐渐年老了，需要一个常随的侍者，诸比丘弟子们就集合一起，公推一位能侍奉佛陀的人做侍者，这次集合的上首弟子很多，在这些人中，憍陈如首先站起来自荐佛陀的侍者，他是五比丘之一，是佛陀习苦行时跟随的旧臣，可以说他是有比丘的第一人，他的年纪虽高于佛陀，却有着终生侍奉佛陀的赤诚，但佛陀不允准他，佛陀说他的年纪已老了，只要自己照顾自己就好，后来还有好多位要求准予做侍者，佛陀都叫他们各处去弘法而辞谢之，这时目犍连知道佛陀的意思，他和舍利弗来劝阿难陀道：
    ‘阿难陀比丘！佛陀的意思是要你做他的侍者，譬如楼阁东面开窗，朝日必定先照到西壁，你年轻有为，聪明温和，我们希望你能够承担！’
    阿难陀听后，以任重而推辞，经过目犍连、舍利弗的劝说，阿难陀提出三个条件：
    一、佛陀的衣服，无论新旧，他不要穿着。
    二、如有信众请佛陀应供，他不侍奉前去。
    三、不是去见佛陀的时候，他不去见，此外都愿侍奉佛陀。
    目犍连和舍利弗把阿难陀的意思转呈给佛陀，并向佛陀转达阿难陀的条件，佛陀非但没有生气，而且非常欢喜的赞叹道：
    ‘阿难陀真是有品格的比丘，他提出的要求，是为了避免讥嫌，是必要的预防。因为阿难陀比丘是怕别人批评，说阿难陀是为了穿衣才侍奉佛陀的，阿难陀是为了食物才侍奉佛陀的，他知道预防，才有这样的要求。’
    从此阿难陀做了佛陀的侍者，这时他的年龄也只二十多岁，在他侍奉佛陀二十七年的岁月里，他都遵照佛陀的意旨行动，依教奉行，跟随佛陀的身后，到各地弘化，以这样的因缘，如大海似的佛法，完全流入阿难陀的心中。
    年轻的阿难陀，每天跟随着佛陀，女难是少有了，他俨然成为佛陀与诸比丘之间的调和者。
    在僧团里，他经常保持着谦虚、虔敬、惭愧的心里，不少的信众，因为阿难陀的关系而皈依了佛教，虽然阿难陀遇到不少女难，大家对他有过非常不利的批评，可是一到他负担责任时，就修养得更成熟了。


第七章

阿难陀－多闻第一

友情法爱

    已经做了佛陀的侍者，但还没有开悟的阿难陀，在僧团中，大家把他当做上首一般的尊敬，尤其他那温和的性格，使接触的人，都有如沐春风一般的感觉，他和人相处，从不扬己之长，显人之短，他总是隐恶扬善，尽力帮助人，尽力给人方便，就是有时和外道谈论到佛法，也只是限于显正而不是破邪，他从不愿割人的肉而补自己的肤，他像和暖的春阳，慢慢的溶解冰块。
    阿难陀住在竹林精舍时，曾使俱迦那外道不敢提出问题来向僧团问难，在瞿师罗园的时候，他曾感动旃陀外道，欢欢喜喜的奉行佛法，阿难陀虽不和人滔滔雄辩，但从他在外道中的知名，由此可知他的摄受力。
    因为阿难陀的人缘好，在俗的朋友，在僧的比丘，和他交往的人很多，他肯听人说法，也肯说法给人听，佛陀曾说过，阿难陀一见到人的容貌与风采，就能预知其人性情，他对在俗的人，像慈母一般的爱护，对于上首的长老，他是如父亲一样的敬重。
    阿难陀有一位在俗的旧友卢夷，住在波婆城，有一天，佛陀带领弟子们光临时，城中的摩罗族都很高兴的欢迎，并且相约说，哪一个不出来欢迎佛陀，就罚他黄金百两。卢夷对佛法毫无信心，除阿难陀外，他不尊敬任何一位出家人，甚至连佛陀在内。
    可是，这一天，卢夷跟在欢迎佛陀的行列中，阿难陀一见，很惊奇的问他，他说是为了怕罚百两黄金才跟着来欢迎的，阿难陀一听，很是扫兴，但他仍很热情的和他招呼，不过，在到达后不久的休息时，阿难陀把卢夷的为人说给佛陀听，佛陀很同情，说他可怜，命令阿难陀把他带到面前来，佛陀对他开示很多话，他终于心开意解，发心皈依三宝，受持五戒。
    后来卢夷常以衣服、医药、卧具等等供养佛陀。本来就是老朋友，现在又是同一信仰，使阿难陀把他的家看做自己的家一样。
    有一天，阿难陀少一件衣服穿，就去卢夷家中要，真不巧，那天卢夷不在家，阿难陀想，既然来了，总不能空手而回，他就不客气的叫卢夷的妻子把衣箱搬出来，随便拿了一件回去，后来卢夷回来听到妻子说起，他马上跑去访问阿难陀，他说：

    ‘你为什么不选一件好的衣服，偏偏拿那件粗衣？’

    阿难陀回答说：

    ‘好的衣服，我现在不需要，我把那件衣服做了浴巾替你送给上座的比丘去用了。’

    他俩的感情是如此的亲密，当然教团里有一部份人反对这种无拘无束的态度，可是，佛陀却不曾阻止阿难陀的这种行为。

    做了侍者的阿难陀，虽然不像舍利弗和目犍连有那么活跃的进取精神，但也不像大迦叶那么保守，因为温和的人，他的性情，总是中庸的为多。

阿难陀曾协助佛陀将为了爱欲要还俗的掘多比丘劝回来，并且鼓励他修行，使他证果；他曾调和过僧团的争执，使争执不下的人复归于好，他曾在祗园精舍和舍利弗论道，研讨‘灭’、‘六触’等问题；在巴连弗城和跋陀罗谈说各种问题；在俱睒弥国为诸比丘说修道的要点；在东园曾代佛陀应比丘之请前去说法；他赞叹目犍连的孝心，宣扬富楼那的说法。在教内教外，他对人的法情友爱，充份的表现出他已尽了大弟子的任务了。


第八章

阿难陀－多闻第一

最大的憾事

    阿难陀一生的遗憾，恐怕要算他有一位哥哥提婆达多了。
    提婆达多也是当初七王子出家之一的王子，或许他是为了凑热闹才出家的，而不是真正发心出家，所以出家后他不安心修道，专门显异惑众，并想求得神通。
    做哥哥的提婆达多，和做弟弟的阿难陀，完全是两种性情，提婆达多生来本性就是具有野心而不安本分的人。佛陀曾劝他还俗做在家弟子来护持佛法，千万不可在僧团中惹是生非，但他不肯接受佛陀的忠告。
    他要佛陀教他学习神通的法门，而佛陀叫他先要净化身心，不要贪求神通，因为神通不能代表德行。当佛陀拒绝他后，他很不服气，就要求舍利弗、目犍连等大阿罗汉僧教他求学神通法门。舍利弗等知道他的习性，也加以拒绝，只教他观察佛陀说的苦、空、无常、无我的道理就好。
    提婆达多叛逆的心逐渐扩大，他觉得不害死佛陀，不能发泄胸中怨恨，今后也不会有他的天下。
    有一次阿难陀跟随佛陀经过耆阇崛山下，适巧被在山顶游玩的提婆达多看到，他觉得这是千载难逢的机会，他就用巨石从山上推下来伤害佛陀，虽然他见到嫡亲的弟弟阿难陀跟在身后，也没有一点同胞之情，就将巨石推下，佛陀没有躲让，阿难陀则奔逃到很远，大石滚在佛陀的身旁，过了一会，阿难陀才慌张的前来问佛陀道：
    ‘佛陀！没有什么事吧？这可能又是我哥哥提婆达多想来杀害佛陀，我真难为情，佛陀的处境太危险了。’
    佛陀安详的回答道：
    ‘阿难陀！用暴力或阴谋危害佛陀，这是不可能的。过去提婆达多派恶汉行刺，后来又放出醉象来蹴踏，现在是投下巨石，你不要难过，各人造业各人当，佛陀的处境不危险，我看危险的是你，你看你刚才的样子。’
    阿难陀的修养到底不及佛陀，他羞涩的笑道：
    ‘我刚才慌张恐惧的样子，给佛陀看到了。’
    佛陀也笑笑，用手拍拍阿难陀，然后又再前进。
    在投石事件后不久，有一天阿难陀又随侍佛陀出外行化，在路上遇到提婆达多带领很多人迎面而来，佛陀很快的避开道路，走另外一条小径，虽然一向温和的阿难陀，此刻也激动着情绪，怏怏不乐的说道：
    ‘佛陀！您为什么要避开提婆达多呢？他是佛陀的弟子，难道佛陀还要怕他吗？’
    佛陀知道阿难陀心中不平，安慰他道：
    ‘阿难陀！我不是怕他，不过我不要和他相逢，何必同愚人见面呢？如同打恶狗，恶狗更是狂吠，他现在满怀着邪念，不要理睬他，不就好了吗？’
    师父让路给弟子，就是在今日，像提婆达多这样的弟子仍然很多。
    阿难陀听了佛陀的话，心中虽然仍是不平，但也没有再说什么。
    有一次，提婆达多来扰乱佛陀的道场。佛陀在静室里静坐，他就在集会所大声的说道：
    ‘你们相信我的人站过来！’
    佛陀的弟子们没一个理睬他，他对阿难陀斥责道：
    ‘阿难陀！你是我的弟弟，你也敢不相信我！’
    一向温文儒雅的阿难陀，此刻已到了忍无可忍的程度，也不客气的回答道：
    ‘今天是你幸运，若是尊者舍利弗和目犍连在座的话，一定不会容你放肆，佛陀此刻已在静坐，请你不要吼叫，你这么凶恶，想到你未来不幸的果报，我真为你忧愁！’
    提婆达多大怒，他几乎要动手打阿难陀，但当他看到从来没有如此震怒的阿难陀后，竟不敢把手伸出去，只得不声不响的走了。
    不久，提婆达多的恶报现前，很凄惨的死去，但在阿难陀的心中，总觉得有这么一位哥哥，是终身的遗憾！


第九章

阿难陀－多闻第一

梦的预言

    阿难陀做了佛陀二十七年的侍者，他很能观机，当比丘、比丘尼以及在家信徒来参拜佛陀时，他总能安排适当的时间。尤其远道而来求见佛陀的比丘，在未见佛陀之前，他们总欢喜先和阿难陀谈谈，因为阿难陀对他们有亲切的慰藉。比丘尼最欢喜听阿难陀的教诫，当阿难陀说：‘各位！好好的遵守圣戒吧！’她们总欢欢喜喜的接受。在家男女信徒，也喜欢听阿难陀说法，阿难陀总是教他们尊敬三宝，受持五戒，侍奉双亲，供养僧团。在家善男信女爱听他讲而不愿他沉默，他还是没有开悟的人，就已经具备有这些美德。他跟随佛陀在各地弘法，时光迅速，转眼间已是五十多岁的人了。
    有一天，佛陀在舍卫城的普会讲堂对波斯匿王说法时，阿难陀的面色现出忧愁的样子，佛陀问他为何如此，阿难陀说出他在一夜之中，梦见七项稀奇古怪的事，才会心里有些惊慌。佛陀又问道：
    ‘你是梦见哪七事呢？’
    ‘佛陀！我第一个梦，是梦见大江河海，都被烈火焚烧起来，并且火焰直冲天上！’
    佛陀听后，面色一变，像有所感触似的解释道：
    ‘阿难陀！圣者本不必说梦，但你的梦确实奇怪，大海江河被火焚烧，这是象征着未来僧团中的比丘，恶逆盛，善心少，取得供养，复起斗争，这就如澄清的净水，变成了火焰一般。你的第二个梦呢？’
    ‘佛陀！我梦见太阳将没，娑婆世界一片黑暗，天上没有一个星星！’
    已经将近八十岁的佛陀，很感慨的解释道：
    ‘阿难陀！佛陀不久要涅槃了，诸大弟子也都会涅槃，这表示人天的眼睛即将消灭。你第三个梦呢？’
    ‘佛陀！我梦见比丘不依佛制披搭袈裟，出家僧伽堕落陷坑，在家人踏在他们的头上！’
    佛陀喟然的叹息一声，说道：
    ‘阿难陀！这是暗示未来比丘开演说经大会，口头宣讲，并不奉行，他们互相嫉害，不畏因果，终于堕落，白衣乘机上座，轻蔑僧宝，他们走进寺院，诽谤比丘，毁坏塔寺，你第四个梦呢？’
    ‘佛陀！我梦见比丘法衣不全，踯躅在荆棘之中！’
    佛陀像有些激动，说道：
    ‘阿难陀！这是说未来的比丘，舍弃法衣不穿，弃戒乐俗，蓄养妻子，这真是大法的不幸！你第五个梦呢？’
    ‘佛陀！我梦见茂密的森林中，有很多的山猪爬掘着旃檀大树的树根！’
    佛陀像忧愁的样子说道：
    ‘呵！这是说未来比丘只为生活打算，贩卖如来，鬻经为生。你的第六个梦呢？’
    ‘佛陀！我梦见大象厌弃小象，百兽之王的狮子死去，名华撒在头上，禽兽仍然恐怖远避，但不久身内生虫，还食狮子肉！’
    佛陀无可奈何的摇摇头道：
    ‘大象弃小象不顾，这是说未来僧团长老比丘，自私自利，不肯提拔年轻的后进！狮子虫还食狮子肉，这是说没有外道能坏佛陀正法，还是我的出家在家七众弟子，自坏我法！你的第七个梦呢？’
    ‘我梦见我头顶须弥山，我并不觉得重！’
    佛陀那黯然的样子稍为宽解了一些，说道：
    ‘阿难陀！这是说佛陀三个月后，进入涅槃，诸大比丘，诸天人民，要靠你承教启经，结集法典！’
    阿难陀的七梦，经过佛陀这么解释，这是预言着未来佛教的衰颓，和时代的变化。尤其是狮子身上虫还食狮子肉，这是讽刺着今日僧俗的弟子，这样的教言，对于我们，是一个酷烈通髓的痛事！
    我们可以猜想得出，在佛陀晚年，为了阿难陀的梦，那么感慨的解说，其心情的沉重可想而知，末法时代惭愧的我们，如何才能给佛陀欢喜，就让这些预言，不要成为事实！


第十章

阿难陀－多闻第一

涅槃床前问遗教

    佛陀成道的四十九年，由动归静，佛陀宣布在迦毗罗卫城三十余里的拘尸那迦罗城的娑罗双树间进入涅槃。
    如同夕阳西下会投射出奇丽的光辉一般，佛陀在涅槃前特别发射和平常不一样的光明，承侍在佛陀身旁的阿难陀，蒙受到佛陀的感召，德慧日渐走向成熟的阶段。
    佛陀吉祥卧的睡在阿难陀为他敷设的床座上，头在北方向西，这时太阳已西下，黑暗渐渐笼罩着世间，娑罗树不在开花的时候却开，没有夜风而美丽的花瓣一片片的散在圣体的旁边。阿难陀跪在佛陀的枕边，轻轻的问道：
    ‘佛陀！我们以后对女众应采取什么态度？请佛陀再说一次给我听！’
    佛陀看看跪在床四周的诸大弟子，然后对阿难陀说道：
    ‘阿难陀！想要离烦恼证悟的人，是不可以把女众放在心中的。你要将老的女众看做自己的母亲，年长的女众看做姐姐，年轻的女众看做妹妹，阿难陀！你千万要把我的话记好！’
    佛陀回答上面的问题以后，又把荼毗、建塔等的事一一加以说明，感情脆弱的阿难陀，想到这是佛陀最后的遗诫，一阵心酸，不觉流出眼泪来，他不敢再跪在佛陀的床前，赶快跑到园中哭了一场！
    阿难陀想到佛陀将要涅槃，别的大弟子们都已开悟，唯有他，今后依谁来证悟呢？想到从今以后，再没有恩师给他服侍，他像断肠一样的伤心！
    佛陀看到阿难陀不在身边，就叫人去把他叫来，佛陀又再对他说：
    ‘阿难陀！你不要悲伤！有相会就有别离，有繁荣就有衰微，我不是常对你说吗？世间是无常的，有生必定有死，坏了的车子用修补来维持，那也不是长久的办法，有为的色身要坏，佛陀会在法性中照顾你们。你服侍我那么久，勤劳而能忍耐，你对我没有什么缺陷，我将以这个功德报答你。你用心精进修道，你不久就会离开烦恼的系缚，能开悟证果！’
    佛陀说到这里，阿难陀感激得泣不成声，佛陀又看看大家，对大家说道：
    ‘诸比丘！阿难陀非常忠实的侍奉我多年，他很温和而善良，他听闻大法不忘，他的功德将来能在世间上发出光辉！’
    阿难陀用手蒙着脸，悲泣地离开佛陀。这时二月中旬的满月，静静的光如同流水一般的照着娑罗林，佛陀寂然而崇高的心也照彻林中所有的人。这是无法经验到的感人庄严场面，在场的每一个人，这时都悲伤的哭泣，就是开悟的圣者，也是如此。
    大家都流泪不止，可是像这样的流泪有什么用？要紧的是提出有关如何使正法久住的问题来请示佛陀才对，大家商量以后，又把阿难陀找回，公推他请问佛陀道：
    ‘第一、佛陀涅槃后，以谁为师？
      第二、佛陀涅槃后，以什么安住？
      第三、佛陀涅槃后，恶人如何调伏？
      第四、佛陀涅槃后，经典的结集，如何才叫人起信？’
    佛陀仍像往常一样，慈祥恺悌的回答道：
    ‘阿难陀！你和大家好好记住，你们应依戒为师，依四念处安住，遇到恶人时，默摈置之，经首安立如是我闻，就叫人起信。你们依法而行，就是我的法身常在之处！’
    佛陀的话，大家听了更感动！更伤心！
    这是多么有权威的声音啊！
    佛陀就这么进入安养的涅槃！
    四面八方的弟子听到佛陀涅槃，都集拢而来，阿难陀想到佛陀生前，很少有妇人能到面前来参拜，于是他就先让比丘尼和在家信女来亲礼佛身，由此可知他永远是妇女们的同情者！


第十一章

阿难陀－多闻第一

参加结集大典

    佛陀涅槃后，如同离开慈母的婴儿一般的阿难陀，参加佛陀荼毗的仪式圆满后，独自的回到精舍里思念着恩师佛陀，这时几日来的疲劳一起涌上身来，感到身体不适，他就把自己关在房中静心，每天只喝一点点乳汁，什么东西也不吃，什么话也不讲，就这样生活、静思，一共过了三天！
    三天后，他赶往南方王舍城，因为那边四月十五日安居要结集佛陀的经典，阿难陀虽然还没有开悟，但在佛陀的教法中，他有着极重要的地位，他不能不为法忘我的前去为佛陀法身慧命报效微劳。
    在途中，他曾弯路到毗舍离国去了一次，有一些跟随他的比丘就因此和他失散而各自去行脚，为了此事，他到达王舍城时，曾被严厉的大迦叶诃责一顿，他默默的忍受，不敢和大迦叶尊者说理。
    现在我们还是说阿难陀弯道到了毗舍离国的金刚村，这时是佛陀涅槃后的一个多月，阿难陀是佛陀的常随弟子，人们哀慕佛陀的心自然集中到他身上来，他们每天集合在精舍里，要求阿难陀为他们昼夜说法。阿难陀没有办法拒绝，只有顺从大家的意思，方便的在这向大家开示。
    这时，跋阇弗比丘也在这精舍里，因为信众群集，走路和说话的声音很大，那些嘈杂的音声传进跋阇弗的耳中，使他不能安安静静的参禅，他已是进道证果的大比丘，因此非常讨厌阿难陀自己不求开悟，而徒为众人说法，甚至他还说出偈子来讽刺阿难陀。
    阿难陀受此打击，不敢强辩，他究竟是一个尚未开悟的身分，王舍城的安居又迫在眼前，经典诵出的大任，他可以稍微猜测得出来，在这极重要的时候，徒劳的玩弄饶舌，有什么利益？生性就温和让人的他，就预备起程南下。他不是不知道自己修行的程度，但他生来就是易为群众的愿望所支配的性格，一直被俗流所激荡，一直在代人受过，一直给一些以道学自居的人冷嘲热讽，跋阇弗的责怪，像锐利的箭矢一般，大大伤了他的心，他从此发愿将向外的心转向于内，祈求早日开悟。
    阿难陀到达王舍城时，已经是结集经典的前一天，这时被推为首座的大迦叶尊者，选了五百位大比丘参加，这五百位大比丘都是证果的罗汉，因为阿难陀他还没有开悟的缘故，所以没有把他的名字列入。
    当然，大迦叶也承认阿难陀的特长，尤其佛陀的说法，他能记忆不忘，但他恐怕这般重大的事情，倘若也给未断烦恼结习的阿难陀参加，对于已经涅槃的佛陀，以及对于后世的众生，不知会引起什么过失来。阿难陀虽未开悟，但他那丰富的感情，以及一向和大家的和睦相处，使他对一切人都有左右的力量，所以当大家推举阿难陀时，大迦叶说：
    ‘阿难陀还没有开悟，我也知道他是狮子，但现在他好像是野牛群中的狮子一样！’
    阿那律尊者也和大迦叶持一样的看法，这又给阿难陀一个意外的打击，不过，有弹性的阿难陀，你对他压得重，他越跳得高，打击是他的增上缘，他不灰心，好像冬日的梅花，必须经过一阵严寒的风雪，才开得格外清香，所以，当天晚上，他发奋用功修行，冥思默想，把一切放下，于中夜即开悟证果。第二天，他现大神通，不等门开就进入窟内。
    此刻阿难陀的道貌风姿，恰如初出云间的明月一般的光辉，恰如在朝阳照耀下开放的莲华一般的美丽，诸大比丘对他都投以惊奇的眼光表示欢迎。在大迦叶的领导下，他被全体比丘推到狮子座上，开始诵出：‘如是我闻，一时，佛在某某处云．．．’，他将所记忆的统统诵出来，所有在座的大比丘再一次的接受到佛陀的教诫，大家都感激万分，像尊者憍陈如老衰的身体，不堪这感激之情而终于昏倒。
    最初的经典，所谓《长阿含》、《中阿含》、《杂阿含》、《增一阿含》，以及《譬喻经》、《法句经》等，都是这有名的第一次结集圣典大会，由阿难陀尊者诵出来的。


第十二章

阿难陀－多闻第一

恒河上空入涅槃

    佛陀涅槃后，继承佛陀衣钵的是被尊为首座的长老大迦叶，二十年后，大迦叶已经一百多岁，他就往鸡足山里面涅槃。在他临走时，他把佛陀的家业传嘱给阿难陀，阿难陀以将近八十岁的高龄，继承法统，像是春天开花，秋天结果一样的自然，这就是佛陀当初对他的希望。
    如此，佛法在阿阇世王的护持之下，很平和的弘扬开来，自从大迦叶入灭以后，亲近过佛陀的大弟子恐怕就剩下阿难陀一个人，领导着教团的阿难陀，年龄也一年比一年高，当他一百二十岁的那一年，有一天在过路中，听到一位青年比丘正诵着佛陀讲过的偈语，那位比丘诵的是：
    ‘若人生百岁，不见水老鹤，不如生一日，而得能见之。’
    阿难陀一听这首偈语被诵得错误得离谱，简直可说是牛头不对马嘴，就很恳切的上前纠正这首偈语应该如下诵念：
    ‘若人生百岁，不解生灭法，不如生一日，而得解了之。’
    那个青年比丘听了阿难陀的教诫以后，回去告诉他的师父，哪知这位师父听了反而不高兴的对青年比丘道：
    ‘你不要听阿难陀胡说，阿难陀现已老朽，已经失去记忆和智慧，我教你的不会错。’
    青年比丘听了师父的话，又再去告诉阿难陀，阿难陀听了想去找他的师父，问他为什么会说出这愚痴的话来？后来他想想，跟这种人讲话，他也不会听你的，也就中止了。一向温和让人的阿难陀，统理当时的教团，有着无上的教权，但仍是以忍让为处世的根本。
    不过，已经一百二十岁的老人，而且又是开悟的圣者，对世间早就没有丝毫的留恋，经过这次事件以后，他更深深的厌离世间，他想：‘这个世间真没有办法，佛陀涅槃未久，谬解佛法的人就这么多，未来教团中有邪知邪见的更不用说，我为佛陀诵出大法，而人们乃我见我执，并不依法奉行，我在世间上还有什么用呢？’阿难陀这么想时，自然就怀念起佛陀，更连想到舍利弗、目犍连、大迦叶等诸大弟子，他又继续思维道：‘啊！这些人如同飞鸟追随飓风一般进入涅槃，众多的圣者中，现在只剩下我一人，如同被砍光的森林一般，留着一颗大树也不能遮风挡雨，人间很寂寞，我也进入涅槃吧！’
    阿难陀有了这样的想法，就下了决心，把大法流传的责任付嘱给他久已培植的弟子商那和修，自己则拿起钵向北方的恒河走去。因为这时摩揭陀国的阿阇世王正要和毗舍离国开战，阿难陀心想，如果在摩揭陀国入灭，遗骨就不会分给毗舍离，如果到毗舍离入灭，他们也不会将遗骨分给摩揭陀国，所以他打算在两国交界处的恒河中间上空进入涅槃。
    当阿阇世王知道阿难陀要涅槃的消息时，几乎昏了过去，他赶快带领人马在后追赶，当他到达恒河岸边的时候，阿难陀已经坐船到恒河中间，阿阇世王立刻五体投地的大声叫喊道：
    ‘最胜自在的佛陀！请您慈悲，施给我们寂静的尊者！三界明灯的尊者！请您回来吧！’
    岸那边，毗舍离的人也这样叫着，阿难陀就在船中大声说道：
    ‘我考虑了你们两国的怨恨，所以才特地来到恒河中间入灭，让你们两国各得半身！’
    阿难陀说完以后，就坐在虚空中入火光三昧，进入涅槃，把圣体分成两半，给两国建塔供养。一个是在毗舍离城北方的大林重阁讲堂，一个是在王舍城外竹林精舍的旁边。摩揭陀和毗舍离两国因为阿难陀入灭的因缘，遂释嫌修好，不再战争，救了千万人的生命财产。阿难陀尊者的牺牲，真是伟大崇高！
    阿难陀尊者入灭了，他对佛陀的功劳，对佛法的贡献，他那温和善良、谦虚忍让的圣格，每在春风秋雨之际，更增加人们的怀念！


第一章

罗侯罗－密行第一

人间第一幸福儿

    佛陀还没有出家的时候，是迦毗罗卫国的太子，曾经娶拘利城耶输陀罗公主为妃。
    太子和公主同是在十九岁的那年，生下罗侯罗，太子很欢喜，这不是一般人生了儿子的欢喜，而是因为太子曾向父亲净饭王数次要求出家，均未获允准，净饭王曾说，除非有了王孙才肯让他出家，现在太子真的生了儿子，他可以达到出家的愿望，心中怎不欢喜呢？
    当太子要离开王城的那天夜里，正是二月初八日，是罗侯罗出生的第七天，耶输陀罗妃正伸着玉臂让罗侯罗睡在上面，自己也在睡意朦胧中，就在这时，太子探望了他们最后一眼，即把心一横，乘着白马，踰城出家去了。从此，罗侯罗失去世间上父亲的疼爱。
    不过，太子出家成了佛陀，父亲一变而为老师，能令后来的罗侯罗修成圣果，这也正是天下第一的父亲哩！
    罗侯罗在没有丈夫的母亲和老来失去儿子的祖父热爱之下成长了，生为独一无二的王孙，天天在宫殿里无忧无虑的过着日子，到了他懂事的时候，在他小小的心灵上也知道没有爸爸可唤的悲哀。不过，他在年轻美貌的母亲照顾下，母亲就是他唯一的光明、唯一的慰藉、唯一的保护者。
    失去了丈夫的妻子，在寂静的深宫里，春夏秋冬，度日如年，唯一给她人生希望的就是罗侯罗，母子相依，打发着悠悠的时光。
    有人说，耶输陀罗是苦命的女人，罗侯罗是可怜的孩子，但这只是从世间的俗情上来讲，她的苦命，他的可怜，不过是短短的时间而已，有大的牺牲，就有大的收获，到后来因为佛陀的度化，耶输陀罗的出家开悟，罗侯罗的出家证果，这是最荣耀的女人！这是最幸福的孩子！
    佛陀在告别王宫的时候，本想把正在睡觉的爱子抱在怀中亲热一下，但怕惊醒了耶输陀罗妃而来阻止他出家，所以佛陀在看最后一眼的时候曾说：‘等我成就佛陀的时候，再回来探望此子吧！’佛陀视一切众生都如罗侯罗，一个罗侯罗不要紧，无量无数的罗侯罗在等着佛陀的慈爱，佛陀给众生的是大慈大悲，生为罗侯罗的环境，更容易获得佛陀的慈悲，所以，我们不要为罗侯罗从小没有父亲可喊而可怜，他是大圣佛陀之子，是抚育在以天地为爱情的摇篮中，所以我们要说他是人间第一的幸福儿！


第二章

罗侯罗－密行第一

不识父亲的孩子

    佛陀成道的第三年，从南方的摩揭陀国回到故乡迦毗罗卫城。上自净饭王，下至释迦族所有的人等，都到城外欢迎佛陀，这中间没有参加欢迎行列的唯有耶输陀罗和罗侯罗。
    在耶输陀罗心中想：他去出家，为了他我受尽寂寞辛苦，他在外穿了褐色的衣服，我在宫中也和他一样，我听到他一日一食的苦行，我也马上学习照做，我这样对他，还有什么对不起？假若他想到我，自然会到宫中来相见。
    是的，十多年不见丈夫的耶输陀罗，实在不愿在公众的场所见到佛陀。当然，这时耶输陀罗妃心中，比什么人都急于要见佛陀，但是，为了礼法、为了自尊，她不得不忍耐着。她走到宫中的一座高楼上，想从门窗的隙缝中先见一见被人迎接的佛陀。
    正在这时，十多岁的罗侯罗走来，对耶输陀罗说道：
    ‘妈妈！爸爸回来了！祖母(憍昙弥)叫我告诉你！’
    不太懂事的罗侯罗，这时怎样也想不出母亲心中的感慨，他只觉得母亲今天威严得令人不敢亲近，不过，这终究是自己慈爱的母亲，他又天真的问道：
    ‘妈妈！你看宫门口来了那么多的人，爸爸一定也在里面，爸爸究竟是什么样子呢？’
    已经十多岁的孩子了，从他的口中还不知道爸爸是什么样子的人，这样的问话，听在耶输陀罗心中，真是感慨万千，大人的心里、大人的情感，做孩子的总无法完全知道。
    耶输陀罗颤抖着声音，一手抱着罗侯罗，一手指着遥远的宫门外，眼眶中含着泪水，回答罗侯罗道：
    ‘你看！在那一群沙门中，显得最庄严的就是你的父亲。’
    这时候的罗侯罗，两颗明亮的眼睛张得大大的，很惊奇的说道：
    ‘我不认识我的父亲，我所知道的唯有老王，还有最疼爱我的妈妈！’
    耶输陀罗含在眼眶中的泪珠掉下来，滴在罗侯罗的头上，她紧紧的捏着罗侯罗的手，退回自己的宫中。
    离开十多年的佛陀，耶输陀罗还是第一次偷偷的见到，这十多年来，像梦似的，就这么无声无息的过去了。
    耶输陀罗此刻的心，像一塘池水投进一块大石头，掀起了巨大的浪花，一点也不能平静，正在她哭着等的时候，佛陀察知她的心，匆匆和众人招呼后，就带着舍利弗和目犍连到内宫中探望她。
    一个是成了正觉的佛陀，一个仍是很年轻的美妃，像这样的相逢，为很多人所关心着，庄严的佛陀，静静的一瞬间，是同情、是怜悯、是慈悲的看着耶输陀罗。多情美貌的耶输陀罗，是爱，是恨，是千变万化的情绪交织在心中。耶输陀罗哭着，佛陀默然的立着，等到她那激动的情绪渐渐平静下来，她才觉悟到她和佛陀之间有一条不能越过的鸿沟，想到佛陀是佛陀，不会再用一些甜蜜的温言来安慰她，她这才拭干眼泪，扶着罗侯罗，在佛陀的足前跪了下去。
    佛陀很慢很慢的，一字一字的对跪在地上的耶输陀罗说道：
    ‘让你辛苦了，虽然我对你是抱歉的，但我对得起一切众生，请为我欢喜，我现在已达到历劫的本愿！’
    佛陀说后，又再看看罗侯罗，很慈和的抚摸着他道：
    ‘真快！已经长大了！’
    佛陀像是没有情感，又像是有太多的情感，佛陀的话，佛陀的态度，就是开悟的舍利弗、目犍连，听了都感动不已！
    十多岁的罗侯罗，现在不知怎样来称呼自己的父亲，称呼爸爸吧！那么神圣庄严的佛陀，自己实在不好意思出口；称呼佛陀吧！不知应该不应该。看到那么多沙门比丘跟随着佛陀，聪明的罗侯罗心中想着：佛陀已不是我一人的父亲了，佛陀是一切众生的大慈父！
    才十多岁的年龄，就甘愿把自己一人的父亲奉献给一切众生作大慈父，多么有善根而不平凡的孩子！


第三章

罗侯罗－密行第一

最初的沙弥

    佛陀在王宫中暂住了几天，佛陀这次回宫，宫中没有美女，没有音乐，没有醇酒，只有一千多名比丘跟随着他。庄严堂皇的宫殿暂时成为僧房精舍。
    佛陀知道初学道的比丘，在王宫中住久了，容易对淡泊的僧团生活，生起动摇的念头，过不了几天，佛陀就带大家住进离迦毗罗卫城不远的尼拘陀林里。
    佛陀虽然住在尼拘陀林，但佛陀还是常常进宫托钵乞食或说法，幼年的罗侯罗常常毫无惧怕的样子，天真可爱而亲热的对佛陀说道：
    ‘佛陀！我真高兴常常和你在一起！’
    这句话说明，父子的天性并不是十多年不见面就可以被时间拉开，佛陀也为这句话深为所动似的说道：
    ‘孩子！总有一天我会让你常常在我身旁。’
    就在佛陀说过这句话不久，罗侯罗就真的出家，永远跟随佛陀去了。
    原因是还在深深恋爱着佛陀的耶输陀罗，自己无法亲近佛陀，常常逗着孩子罗侯罗去跟佛陀玩。她想以罗侯罗为缘，或能打动佛陀的心，对她增加一些情意。所以她常常给罗侯罗打扮得天真活泼的样子，穿着华丽的衣服，对他说道：
    ‘你去跟你父亲要求遗产，他有我们都没有见过的宝贝！’
    因此罗侯罗就常常跟着佛陀身后说：
    ‘佛陀！请施给我您的遗产吧！’
    这一天，佛陀正好乞食后回到尼拘陀林的时候，佛陀在前面走着，罗侯罗在后面追赶着，奇怪，就没有一个人阻止他，他老是跟在佛陀的后面叫着：‘请施给我您的遗产吧！请施给我您的遗产吧！’
    耶输陀罗妃眼看着唯一的爱子跟着佛陀走去的背影，深怕罗侯罗被叫去出家，急得不觉掉下眼泪！
    真的，佛陀一回到林中，便将舍利弗叫来说道：
    ‘舍利弗！年少的罗侯罗，老是向我要求我的遗产，我不喜欢给他不真实的幸福和财宝，我所希望给他的是无量宝，所以，舍利弗！就请你收他出家，让他做僧团中最初的沙弥！’
    佛陀说后，就叫目犍连为罗侯罗剃头，并叫罗侯罗礼拜舍利弗为戒师，舍利弗为他授沙弥十戒，这就是僧团中有沙弥之始！
    罗侯罗的出家，对耶输陀罗的打击太大，罗侯罗是她唯一的希望，她如自己的生命一般的爱他，丈夫远离她，现在孩子又遗弃她，这种悲哀，使她顿觉得日月无光，天旋地转，她怨恨佛陀的残忍，十多年来，她所以勉强过着单调无味的孤独生活，就是为了罗侯罗，现在从她手中把孩子夺走，她怪佛陀口口声声的讲说慈悲，怎么佛陀又忍心给她尝恩爱别离的苦毒！
    当大家阅读到这里的时候，一定为耶输陀罗的悲切，深深的感动和同情，甚至也有人和耶输陀罗一样，以为佛陀的作为，似乎有些太过。不错，这就是我们大家所谓的人情！可是，真理与人情是背道而驰的，降伏人间的弱点──人情，才能与真理法性契合！


第四章

罗侯罗－密行第一

调皮的童年生活

    罗侯罗出家做沙弥了，耶输陀罗妃怎样也不甘愿，可是事情已成事实，又没有办法改变，净饭王看了也很伤感同情，他就走向佛陀建议说道：
    ‘佛陀！希望你能够规定，今后要出家的青年，必须有父母的允许才可以。’
    佛陀觉得父王说得有理，就很欢喜的采纳。
    万念俱灰的耶输陀罗，对人间已经没有生存的兴趣。不久，佛陀的姨母憍昙弥夫人加入僧团做比丘尼，耶输陀罗随着很多释种女众，也赶去毗舍离剃发出家。
    由于耶输陀罗恋慕佛陀太甚，初加入僧团，一点也无法感受到僧团中无执的清净法乐，可是，由于被佛陀伟大的圣格感化，没有几日，耶输陀罗就开悟了，她恢复了生意，在法乐中过着安稳自在平和的生活，她很欢喜，很感激佛陀，佛陀也很欢喜，到今天，佛陀对她才像放下身上的重荷！
    罗侯罗出家后，叫他要和大人一样的认真修道，那是不可能的，在他出家后的不久，因为僧团中有了沙弥的制度，舍利弗又收了一个名叫均头的孩子做沙弥，这两个孩子常常玩在一起，没有人的时候，他们也喜欢玩玩儿童们的游戏。
    一个年轻的孩子，每天生活在严肃的僧团里，假若是自己愿意的倒没有话讲，如果是环境压制的关系，其心里有着种种变化就很难讲。罗侯罗的出家，他并不感到新的僧团的快乐，不过，他的口上是没有讲过不满的话，一个孩子在十五岁以前，对大人所指示的言行，自然是百依百顺，但一过了十五岁以后，那天赋的本能，对世间自会有不满现实，以及反抗现实的念头。
    那是在罗侯罗十七八岁的时候，他的性情很温和，工作也很热心，但十七八岁的少年，也最调皮，罗侯罗还像小孩一样，常常喜欢说谎骗人。
    罗侯罗这个时候是住在王舍城外的温泉林，有很多宰官、长者、居士来探问佛陀住在什么地方，他总欢喜和人家开玩笑，当佛陀在竹林精舍的时候，他就说在耆阇崛山，佛陀在耆阇崛山的时候，他就说在竹林精舍，因为这两地的距离，约有两里多的路程，罗侯罗开玩笑的心，使大家徒劳往返，结果仍然是拜见不到佛陀。当那些人失望着回来的时候，罗侯罗还笑着问他们道：
    ‘你们拜见过佛陀没有？’
    ‘大德！你何必开我们的玩笑？’
    ‘谁开你们的玩笑？我不过是不放心而已！’年轻调皮的罗侯罗，仍然不肯承认自己的错。
    有钱有势的富家子，总是仗着父母的势力和地位，喜欢为非作歹，生为王孙佛子的罗侯罗，虽然在平等的僧团里出家，因为他是孩子，总有很多大人对他非常宠爱，因此，在我想，罗侯罗或许也有些娇生惯养的习性，有些仗着人势的心理。
    像罗侯罗这样说谎，一次两次，或许纸老虎还不会给人揭穿，可是次数一多，以说谎来取笑人，这样的风声终于传到佛陀的耳中，是慈父又兼严师的佛陀，听了以后非常不喜欢，因此有一天就独自的走向温泉林来，佛陀想好好的来教诫他一顿。


第五章

罗侯罗－密行第一

佛陀严厉的教诫

    这一天佛陀走到罗侯罗住的温泉林来，那种威严的样子，让罗侯罗感到很意外，他整衣恭敬迎接，等佛陀坐下来的时候，他就拿水给佛陀洗足。佛陀一句话也不说，等到洗足以后，才指着洗足的盆对罗侯罗说道：
    ‘罗侯罗！这盆里的水可以喝吗？’
    ‘佛陀！洗足的水很污秽，不能喝的。’
    ‘你就和这个洗足的水一样！’佛陀训斥道：‘水本来是清净的，洗了足就很肮脏！好比你本来是王孙，远离世间虚假的荣华富贵，出家做沙门，虽然你还没有受比丘戒，但你毕竟是受了十戒的沙弥。你不精进修道，不清净身心，不守口慎言，整天讲玩笑话骗人，三毒的垢秽填满你的心中，同清净的水里有了垢秽一样！’
    佛陀从来没有这么声严厉色的对人说过话，罗侯罗低头不敢仰望佛陀，佛陀招呼他把水拿去倒掉，他这才敢移动身子，但等他倒了水回来，佛陀又再问他道：
    ‘罗侯罗！你去拿这个盆盛饭来吃可以吗？’
    ‘佛陀！洗脚的盆不可以盛饭吃，因为盆里不净，上面有垢秽粘着，所以不能装东西吃！’
    ‘你就是和这个盆一样，虽然做了清净的沙门，但不修戒定慧，不净身口意，满心藏着不实的垢秽，大道之粮怎么能装进你的心中呢？’
    佛陀说后，用脚把盆子轻轻一踢，盆子就滚滚的转起来，罗侯罗很害怕的样子，佛陀就问他道：
    ‘罗侯罗！你怕把这盆子踢坏了吗？’
    ‘佛陀！不是！洗足的盆，是很粗的用物，坏了也不要紧。’
    ‘罗侯罗！你不爱惜这个盆，等于大家也不爱护你一样。你出家做沙门，不重威仪，戏弄妄言，这个结果将使谁都不爱护你、珍视你，就是到了命终的时候，也不能觉悟，你会处在迷中更增迷！’
    罗侯罗全身流汗，惭愧得无地容身，他发誓以后要努力改变自己的心。
    佛陀说完了严厉的教诫，又再说了一个譬喻给罗侯罗听：
    ‘过去，有一个国家养有一只大象，这只大象勇猛善战，每当国王兴兵征伐的时候，就给大象穿上铁铠，牙上缚好利矛，耳朵放剑，曲刃捆在四脚，把铁挝系在尾巴上。大象虽有这么多的武器，但真正交锋的时候，它都把鼻子藏起来，因为象的鼻子很软弱，中了剑会死亡，为了保护生命，不得不保护鼻子。
    ‘罗侯罗！你也应该和这只大象保护鼻子一样，慎守你的语言，假若你戏弄妄言，将会和大象伤了鼻子一般，你的慧命就会死亡，不为众人爱护，不为智者所喜，临命终时，更会堕入三途受苦！’
    像佛陀这么尽理、恳切、严厉的教诫，每一句话，每一个字，都击中罗侯罗的心，他发愿今后要重新做人！
    再好的稻谷，把它碾成米，里面仍有些糠末，必须要用净水淘洗，才能洗净。像罗侯罗虽然有很好的种姓和善根，但必得要佛陀的法水为他洗涤一番，才会清净无染。
    从此罗侯罗真的像换了一个人！


第六章

罗侯罗－密行第一

沙弥比丘可同宿

    佛陀住在瞿师罗园的时候，罗侯罗和均头沙弥一起，也跟师父舍利弗随侍佛陀闻法。
    罗侯罗每天早晨打扫庭院，清洁环境以后，才可以研习佛陀的言教。一大片的园地，清扫一次要费很多的时间，有一天他打扫后，去听佛陀说法，等到黄昏到来，他回到自己房间的时候，有个管理宿舍的比丘，就将他的房间让给作客的比丘住，那个比丘便将罗侯罗的衣钵放到外面，自己则安住在里面了。
    佛陀的僧团里，有一人一室的规定，别人把自己的寝室占去，该怎么办？尤其他还是沙弥，在僧团里，沙弥是要敬重比丘的，还有佛陀忍辱教示，使他不敢前去问那位比丘为什么要住他的房间，他痴痴的站在门外，感到进退为难。当时忽然阴云密布，落起滂沱的大雨来，罗侯罗没有去处可以躲藏，就进入厕所，虽然空气不好，也只得坐在那里，他此刻感到无家可归的寂寞，他悄然的端坐在那里，努力想着佛陀的言教，无论在什么艰难困苦的环境里，无论遭受什么麻烦挫折，都不要起怨毒的心，罗侯罗的修养，真的是进步很多。
    这时，外面的雨越下越大，低的地方都被水淹没了，藏在附近洞里的黑蛇，因被水淹而爬出洞来，渐渐的游到厕所里来了，热带的毒蛇，其毒是非常厉害的，罗侯罗一点都没有注意，这时候他的生命真比风中的残烛还更危险。
    佛陀在静坐中忽然想起罗侯罗，佛陀以天眼察知到罗侯罗的危险，即刻走到厕所，佛陀先咳嗽一声，里面也咳嗽一声，佛陀问道：
    ‘里面是什么人？’
    ‘是罗侯罗！’
    ‘出来！我要跟你讲话！’
    罗侯罗想不到是佛陀的声音，赶快从厕所中出来，不知不觉就拥抱住佛陀，双目滔滔流泪，年轻的罗侯罗，感情仍然不免是脆弱的。
    佛陀问罗侯罗为什么要坐在厕所里，罗侯罗把经过告诉佛陀，佛陀就叫他先到自己的寮房住。
    罗侯罗的欢喜，像从地狱里走进天堂一样！
    年幼的孩子，割爱辞亲，加入僧团，确实需要年长比丘的照顾，佛陀以此因缘，规定还没有受具足戒的沙弥，可以有两夜和比丘在一室同宿，佛陀的爱，再微细的地方，他都照顾得到。
    本来，师父收弟子，应该要负起教养弟子的责任，罗侯罗的师父是舍利弗，舍利弗经常在外面弘化，对于罗侯罗就无法常常照顾到，但自从这次事情以后，舍利弗就让罗侯罗常常和自己一起行动！


第七章

罗侯罗－密行第一

忍辱的美德

    罗侯罗自从被佛陀严厉的教诫以后，又常常跟师父舍利弗在一起，接受他的开导，在修行上，进步很快。
    佛陀在讲经时，舍利弗总是带着罗侯罗前去听讲；舍利弗在静坐时，罗侯罗总是跟着坐在身旁；布教时，舍利弗也把他带在身边，让他学习一些为法为人的经验；每天托钵乞食，罗侯罗更是跟在舍利弗身后，在僧团中被誉为第二佛陀的舍利弗，实在是罗侯罗最好的恩师。
    有一次，罗侯罗跟舍利弗在王舍城乞食，路上遇到一个流氓恶汉，那个恶汉用沙投进舍利弗的钵里，并且用棍棒打破罗侯罗的头。
    罗侯罗头上的鲜血，一滴一滴的流下来。
    恶汉见了不但不知错，还骂道：
    ‘你们这些沙门，总是以托钵为生，满口慈悲忍辱，我打破你的头，看你能把我怎样？’
    十七八岁的罗侯罗，现出咬牙切齿的面容，但舍利弗安慰他道：
    ‘罗侯罗！如果是佛陀的弟子，应有忍辱的精神，心中不怀嗔恨的毒，当以慈悲怜愍众生。佛陀常教诫我们，有荣誉的时候，不能使心高举；受侮辱的时候，不能使心生恨。所以，罗侯罗！压制着愤恨的心，严守忍辱，世间上没有比能忍辱的人更有勇气，天上人间，不管多大的力量，也不能胜过忍辱！’
    罗侯罗听完师父舍利弗的开示，默默的走到水边，水里现出他的颜面，他用手掬水洗去血迹，然后自己用布巾把伤口扎起来，见到这情形的舍利弗，心中既安慰又难过。
    罗侯罗忍耐着，仍然走在舍利弗的身后，跟着托钵乞食，在回来的途中，罗侯罗对舍利弗说道：
    ‘我想到刚才的疼痛，此刻已不把它放在心中，不过，世间有太多的恶人，到处都遍满了可厌的事物。我不对世间生气，只想到世间上没有办法的人太多。佛陀开示我们对人、对世间要大慈大悲，但狂暴的人往往就欺侮我们；沙门比丘行忍积聚高德，而狂愚的人反而轻蔑我们，而尊敬残酷的人。佛陀真理慈悲的教示，他们倒反而认为是臭的死尸，天降甘露给猪，猪还是爱吃臭的东西，住在臭的地方。佛陀所宣讲的真理，慈悲的言教，对那些凶恶以及没有善根的人来说，也没有什么效果。’
    罗侯罗第一次把自己的修行，以及对世间的看法，向师父提出报告，舍利弗听后很欢喜，把罗侯罗在路上说的话，告诉佛陀，佛陀也非常高兴，称赞罗侯罗很好，对恶人的态度，应该那样；对世间的看法，就是如此，佛陀又再说道：
    ‘不知道忍的人，就不能得到佛法的受用，嗔世恨人，是背法远僧，常堕于恶道之中轮回，能忍恶行才能平安，才能消除灾难之祸。有智慧的人，能见到深远的因果，克服嗔心，多行忍辱，佛法的精神、佛法的真义，和世俗的看法不同。世间上认为珍贵的而佛法认为不好；佛法认为好的、对的，而世人不肯实行。忠与佞不能相容，邪的嫉正的存在，恶的不喜善的并行。贪欲的人不高兴无欲之行，在这种情形下，修道者唯有忍辱，忍是助道的增上缘，可使你早证圣果；忍像大海中的舟航，能够度一切灾难；忍是病者的良药，可救人的生命之危。我能成就佛陀，独步三界，受人天的敬仰，是因为我的心能够安稳，知道忍辱德行的可贵！’
    因为罗侯罗被恶人无缘无故的把头打了出血，而他在血气方刚的少年时代，就能像圣者一样的忍辱，给师父很大的安慰，给佛陀很大的欢喜，并且能够引起佛陀对忍的说法，舍利弗听了非常感动，罗侯罗听了含着眼泪，更感激佛陀！


第八章

罗侯罗－密行第一

开悟的历程

    罗侯罗对占去他房间的比丘，自愿让步；在路上被恶汉打破头，他能忍辱；仅仅这样的修养，距离开悟还有一段历程。
    聪明乖巧的罗侯罗，对于修行非常精进，欢喜和人开玩笑的沙弥，现在一变而成为有庄严仪表的比丘，就在他年满二十岁的那年，佛陀允许他受具足比丘戒。
    年轻的罗侯罗，在僧团中不见得活跃，他好像很老成持重，公共的集会里，不容易见到他参加，总是默默的用功修行。
    可是，不管罗侯罗怎样用功，他还没有开悟是真的。最大的原因，大概他荣耀的念头不容易断除。不管怎样，他总是佛陀的爱子，是净饭王的王孙，除了教团中上首的弟子以外，其他的比丘有不少都在敬重他、羡慕他、赞美他，动听的美言，很容易打动年轻修道者的心，赞美的言词，像是可怕的恶魔，使用功精进的罗侯罗不能开悟。
    甚至有些比丘，为了罗侯罗的开悟问题，请问佛陀道：
    ‘佛陀！罗侯罗比丘严持戒律，精进修道，小罪都不犯，为了求开悟，他好像什么都不挂在心上，但是，为什么他还不能从烦恼中解脱出来呢？’
    佛陀坚决的回答道：
    ‘持戒净心，持身端正，一定可以渐渐证道！’
    佛陀对罗侯罗能否觉悟的问题，没有挂在心上，佛陀满怀着信心，等待那一天的到来。
    好几次，罗侯罗像是开悟的样子，但他仍没有开悟，他把自己修行的心得向佛陀报告，佛陀总是说他不行，并教他以后常和人讲说此身为五蕴和合假相的道理，并要他自己思维我慢、无我、苦乐等法。
    有一天早上，佛陀和罗侯罗一同到舍卫城的大街小巷行乞，在路上，佛陀回顾罗侯罗说道：
    ‘罗侯罗！你要观色是无常的，受想行识也是无常的；你对人的身体和心念，以及世间上的一切森罗万象的事物，都应作无常之想，不要执着。’
    罗侯罗听到佛陀这几句话后，心地好像恍然开朗了，他告别佛陀，中止行乞，一个人独自的回到精舍，结跏趺坐，一心思维这深刻的意义，他又用慈悲观除去嗔恚的心，用不净观抛掉贪欲的心，用数息观平息散慢的心，用智慧观对治愚痴的心，罗侯罗深入禅定，机缘成熟的时候，他就开悟了。
    佛陀行乞归来，走到罗侯罗坐禅的地方，佛陀又对他说道：
    ‘用无缘大慈、同体大悲的心来对人对事，心量就可以扩大起来；把一切众生容纳在心中，就可以灭恶；数息观心，可以获得解脱。’
    罗侯罗随即起座，顶礼佛陀说道：
    ‘佛陀！我的烦恼已尽，我已证悟了。’
    佛陀此时的欢喜，更甚过罗侯罗，佛陀赞叹他说：
    ‘在我的弟子中，罗侯罗比丘是密行第一了。’
    所谓密行，就是三千威仪、八万细行，罗侯罗都能了知，都能奉行。
    想到当初罗侯罗向佛陀要遗产，现在他的开悟，就是佛陀给他的无尽法财！想到他当初很小就进入教团，不知有多少地方让佛陀烦心，现在他舍离了世间虚假的欲乐，而获得真正的法乐，算是罗侯罗的幸福，也算是佛陀对世间人情的交代，我们应该给罗侯罗恭喜，更应该给佛陀赞美！


第九章

罗侯罗－密行第一

赠送精舍的制度

    罗侯罗开悟以后，在教团里的地位更加地提高，尤其在家的信徒，对他更是另眼相看，不容否认的，在比丘中，要以罗侯罗所受的供养最多。
    本来供养多了，物质生活过得丰富，反而障碍修道，不过，罗侯罗现在是觉悟的圣者，身外之物拖累不了他，凡是有双份的东西，他总是转赠给别人。
    有一次，佛陀在迦毗罗卫国一个聚落说法的时候，有一位长者皈依了，这位长者和罗侯罗很投缘，或许这位长者还有地域观念吧，他要为罗侯罗发心护法，凡是罗侯罗有所需要，他总是为他做到。
    后来，长者特地建筑了一座精舍供养给罗侯罗，罗侯罗也就在此安住下来。因为那时行脚的比丘很多，罗侯罗住的精舍里就常有比丘挂单，可是那位长者以为精舍是他布施的，总喜欢干涉精舍里的事，罗侯罗后来报告佛陀，请问佛陀怎么办？佛陀告诉他道：
    ‘罗侯罗！在我的法中，僧团中的事，在家信徒是不可以管的。在家信徒发心布施精舍，不可因为是他布施的就横加干涉，你可告诉那位长者，问他供养精舍的目的何在？如果是施僧，施出去的东西就不是自己所有的，如果他要管理，告诉他精舍不是商店，精舍由出家人住持，信众护法是可以的，管理则不可以。’
    罗侯罗把佛陀的话告诉长者，可是，没有深解佛法的人，往往会被权势冲昏头，或是过分热心而执着，要教这位长者不过问精舍，他实在不能完全放下，就这样，他和罗侯罗的感情有了芥蒂，过去是他尊敬的罗侯罗，现在反而成为他的眼中钉。有一天，当罗侯罗有事到舍卫城，刚好那位长者来访视罗侯罗，一见无人，屋子里是空空的，于是，乘罗侯罗不在，便将精舍再供养给其他的比丘。
    在家信徒，出尔反尔的分别心，实在是违背法则的，所以当罗侯罗把事情办完回来的时候，精舍已为别的比丘所住，他就再回到祇园精舍里，佛陀问他为什么很快又回来精舍，罗侯罗如实的把情形告诉佛陀，佛陀听了以后，非常不高兴那位长者的作风，佛陀慨叹不能深切了解佛法的人，要他忠实的奉行佛法，实在很难！
    佛陀马上召集诸比丘说：
    ‘曾经一度布施给人的东西，即使施主要再送给你，你也不应该接受。’
    这不是佛陀护着罗侯罗，教团的法则，都是为了免去未来的纠纷，不幸的是佛陀的话言中了，今日佛教中寺产的争执，大都就是为了这个原因。
    罗侯罗在做沙弥的时候，房间被人占去了，他躲到厕所里避风雨，为了住也不和人争，现在他是开悟的比丘了，一度赠送给他的精舍，又再赠送给别人，在阔达如海的圣者胸中，一点也没有不平的波澜兴起，倒是佛陀所定的赠送精舍制，我们今日有再重视的必要。


第十章

罗侯罗－密行第一

回首页．回目录　　　　　　　　　　　　　　　　　　　　　上一页

可赞美的入灭

    在僧团中，成为龙象人物的是舍利弗、目犍连、大迦叶、阿难陀等，而不是罗侯罗。一个严肃于密行持戒的人，他只是默默无声的修道，默默无声的与世无争，或者，因为罗侯罗是佛子的关系，佛陀对他有特别多的限制，我们知道罗侯罗有柔顺的性格，有坚强的秉赋，但我们也知道他的比丘生活，并不是怎样的活跃！
    所以，关于他热心说法，以及与外道议论的事迹，在经典里都不见记载，也不见流传。正如佛陀所说的，罗侯罗是一个严于禁戒细行的人，是一个密行第一的人！
    关于罗侯罗什么时候入灭，这正如他的出生，有两种说法，有的说佛陀十九岁时，生子罗侯罗；有的说，佛陀二十五岁时生子罗侯罗。说到入灭，也有两种说法，一是说在佛陀涅槃数年前就已入灭；一是说佛陀涅槃时，他还服侍在佛陀的座前。
    印度是一个不重史实事迹的国家，我们中国也有不少喜夸大的翻译者。在经典里零星记载着的佛陀及圣弟子们的事迹，实在需要有一番剪裁的工夫！
    根据经里可靠的记事，罗侯罗的母亲耶输陀罗比丘尼是七十八岁入灭的，而罗侯罗的入灭还要较早些。那是一天晚上，耶输陀罗想着很多事情，她想：‘憍昙弥、莲华色都已入灭，爱子罗侯罗也进入涅槃，我是和佛陀同年出生，今年已经七十八岁的高龄，听说佛陀八十岁那年将涅槃，本想和他同日入灭，虽然现在对佛陀只有法情而没有私情，可是这仍大不尊敬，还是早些入灭好。’
    耶输陀罗获得佛陀的允许，向佛陀顶礼感谢之后，现神通腾空而去，当夜于自己的房中，在定中入灭。
    依据耶输陀罗入灭的记事，罗侯罗是早在父母涅槃之前就已入灭，照这样来说，罗侯罗入灭的年龄应该不会超过六十岁，大概只活了五十岁左右而已。
    当然，觉悟的圣者对死的看法，无论迟早，都视之是很平常的。舍去虚幻不实的色身，把生命安住于法性理体之内，这不但不必悲哀，反而是很幸运的事！修道者的证悟解脱，就是要把生命栖息于安稳的住处！
    罗侯罗的入灭，并不是‘壮志未酬身先死，长使英雄泪满襟’，罗侯罗在他二十岁那年就觉悟证果，这是人生最大的目的，他已经达到了，所以他安心微笑着入灭。
    让罗侯罗的天真、温和、忍让、坚强、沉着等的美德和风范，永远活在我们心中吧！让我们对这天下第一的幸福儿，表达最虔敬的赞礼吧！


十大弟子2

回首页

佛陀十大弟子名各有第一

舍智连通说富那．须空旃论迦头陀．那律天眼波离戒．阿难多闻密行罗