国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器（eTextWizard）：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 （一次注册，终生免费升级）
 | 中国大陆用户： 人民币 35 元
 | 其他国家或地区用户： 美元 US$ 25 元
应用类别： | chm帮助文件制作，help帮助文件制作，文件处理，文档格式转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000，Win XP
发布公司： | 国华软件（Guohua Soft）
语言支持 | 程序支持多国语言，内置中文简体、中文繁体、英文
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具集；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 1、文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件或具有复杂目录导航系统的CHM帮助文件； 2、网页文件转为文本文件（htm2txt）； 3、纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； 4、VB源文件转为网页文件（vb2html）； 5、文件索引生成器（index maker）； 6、繁简体互相转换（gb2big，big52gb），支持剪贴板操作； 7、纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html），支持用户自定义模版操作； 8、批量反编译CHM：迅速得到CHM电子书的全部源文件； 9、文件快速改名工具，大量方便的体贴用户的选项； 这里查看 软件的 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间而且难以管理，一到用的时候，怎麽也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文本文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终於有一天想把他们作成帮助文件或电子书，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终於完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有依赖他人、依赖手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。 软件的一个重要功能就是让用户“从重复乏味的手工劳动中解放出来”；“减少人工干预，更多的自动化!”；同时“要关心体贴用户”，这也是“国华软件”编写软件的宗旨！ 欢迎您下载试用“国华软件”的任一款软件。也请大家多多支持“国华软件”的发展，谢谢！


关于十二正经与奇经八脉动画

《十二正经与奇经八脉动画》电子书制作说明

“经脉”学说是中医学的主要理论基础之一，也是中医的一大特色。同时又是学习中医的一大难点。现将从网络中搜集来的十二正经与奇经八脉的flash动画制作成电子书形式，从而帮助对此有兴趣者更直观、更形象地了解、掌握中医经脉学说这一祖国文化的瑰宝。

由于制作本电子书的原材料是flash动画文件(*.swf),而本人拥有的制作电子书的几个软件(exe格式)都不支持，故只能舍弃exe格式转而使用chm格式，因此界面不够美观。

野渡谨识

二○○四年九月二十六日


十二正经与奇经八脉动画