紫微斗数：

紫微斗数，是中国传统命理学的最重要的支派之一。她是以人出生的年、月、日、时确定十二宫的位置，构成命盘，结合各宫的星群组合，牵系周易卦爻，来预测一个人的名员流程、吉凶祸福的。相对于四柱推命而言，其渊源较早，而又是同源而分流,故并称为中国传统命理学的两大派别；而且紫微斗数推命术既具有道家宇宙观的神秘色彩，又具有注重社会环境、人际关系的近代意蕴，在中国神秘文化中卓立特出，名列“五大神数”之首，号称“天下第一神数”。紫微斗数推命的出发点依然时天人合一的观念和阴阳五行的学说，但她在一般推命术的推算程序的基础上，以处于北天中央正宫的紫微垣中诸吉、凶、化星的尊卑位置特点及地球面对他们向背运动的规律，赋予不同的命理意义，以推知人的命运，因而具有自己的方法和特点。紫微斗数推命术的基本方法时以一个人的出生年、月、日、时定出其命宫所在，依此推断其终生的地位、人格、贫富、休咎，然后依次列出兄弟宫、夫妻宫、子女宫、财帛宫、疾厄宫、迁移宫、交友宫、事业宫、田宅宫、福德宫、父母宫，作出生图；从而观察各宫位的星群组合，推知其斗数命理；最后再通过四化星（化科、化禄、化权、化忌）的牵引，注意各种变化的轨迹。紫微斗数的明显特点是：１、可将人的命运凶吉、贵贱休咎作出具体的说明，而非抽象的把握。２、紫微斗数通过命盘十二宫，系统而全面的预测一个人一生的错综复杂的社会关系和个人遭遇，逻辑体系严密，既相对容易、程式化，又变化演绎，又较高的数理性和深刻性。正因为如此，这种预测方法并非江湖上目不识丁的卜者或盲者可以掐指推算、信口开河的，在民间不如四柱流行，反过来讲，也正因为如此，紫微斗数才少了点庸俗性、玄虚性、迷信性，伴随着世界性的“易经热”、“命理热”、“信息预测热”的不断形成高潮，在现代文明程度较高的台、港、东南亚等地蔚然成风。


紫 微 星 系

紫微星

紫微星属土，南北斗化帝座，为官禄主，紫微星入命面紫或白清色，腰背肥满，为人忠厚老成，谦恭耿直，其威制七杀降火铃，若与府左右昌曲日月禄马三合极吉，食禄千种，巨富大贵，与禄存同奇特不入庙，无左右为孤君，亦清闲僧道，与破军同，为胥吏，与羊陀火铃冲合吉，多亦发财，常庶人吉，女命会吉清秀旺夫益子。

入男命吉凶诀：

紫微天中第一星﹐命身相遇福财兴﹐

若逢相佐宮中会﹐富贵双全播令名。

紫微守命最为良﹐二杀逢之寿不长﹐

羊陀火铃来相会﹐只好空门礼梵王。

紫微辰戌遇破军﹐富而不贵有虛名﹐

若逢贪狼在卯酉﹐为臣失义不相应。

火铃羊陀来相会﹐七杀同宮多不贵﹐

欺人孤独更刑伤﹐若是空门为吉利。

入女命吉凶诀：

紫微女命守身宮﹐天府尊星同到宮﹐

更得吉星同主照﹐金冠封赠福滔滔。

紫微女命守夫宮﹐三方吉拱便为荣﹐

若逢杀破来冲破﹐衣禄盈余淫巧容。

入十二吉宮星配吉凶：

紫微星入命在子宮，喜丁己庚生人贵格，壬癸人不耐久。

紫微星入命在午宮，入庙，喜甲丁己生人，财官格，丙戊人成败带疾。

紫微星入命在卯，酉宮，旺，贪狼同，乙辛生人，甲庚生人贵不耐久。

紫微星入命在寅，申宮，旺地，与天府同甲，庚丁己生人，财官格。

紫微星入命在巳，亥宮，旺地，与七杀同乙戊生人，财官格。

紫微星入命在辰，戌宮，得地，与天相同乙己甲庚癸人，财官格。

紫微星入命在丑，未宮，入庙，与破军同，甲庚丁己乙壬人，财官格。

命宮有紫微星一般性解答

中高身材，面瘦长，略带圆形，面色紫微红或黃 白色，年老时面带棕紫色。气质优雅，形貌厚重，态度从容，腰背肥满。为人忠厚老实，聪明灵敏，志气高傲，性情倔強且豪爽但多心性不定。对任何的事物都具有非常強烈的好奇心，喜欢学习新的事物，但是由于缺乏耐心，一经挫折或者某些原因，往往半途而废，会让人有种只为求得虛名的感觉。谦恭耿直，实则谦恭有余，耳根较软，善变且多疑，易受他人影响。有着強烈自尊心及优越感，不喜欢受到別人的约束，也较不喜欢屈服于別人的领导之下，所以內心因此也有着一种孤独感。

辰,戌宮,一生波折多，多半可富但不能大贵或者可贵而不能大富，富贵无法兼得。

命宮也有擎羊,陀罗,火星,铃星,普通经商。

命宮有六吉能发财，但是口舌事非甚多，易发生麻烦的糾紛。

命宮擎羊落陷，常常会有口舌等遭遇发生。

天机星

天机属木，南斗化善星，为兄弟主，入庙，身长肥胖，性急心慈，机谋多变，与天梁会合，善谈兵，乙丙丁生人，遇之入庙，化吉，得左右昌曲魁鉞太阴凑合，生于巳酉丑亥卯未宮，权禄不小，文武皆大贵极品，加巨门羊火陀忌，巳酉丑亥为下局，孤穷纵有财官贵显亦不耐久，只宜经商巧艺之辈耳，女命入庙，性刚机巧，有权柄干家助夫益子，天梁太阴巨门见羊火忌冲，合财淫贱，偏房娼婢否则伤夫克子。

入十二吉宮星配吉凶：

天机星入命在子,午宮，入庙，丁己甲庚壬生人，财官格。

天机星入命在卯，酉宮，旺地，巨门同乙辛戊癸生人，财官格。

天机星入命在寅，申宮，得地，太阴同丁己甲庚癸生人，财官格。

天机星入命在巳，亥官，和平，丙壬戊生人，合局不耐久。

天机星入命在辰，戌宮，利益，天梁同壬庚丁主人，为福。

天机星入命在丑，未宮，陷地，丙戊丁壬生人，财官格，乙壬生人，禄合格。

入男命吉凶诀：

机月天梁合太阳﹐常人富足置田庄﹐

官员得遇科权禄﹐职位高迁面帝王。

天命化忌落闲宮﹐纵有财官亦不终﹐

退尽家财兼寿夭﹐飄蓬僧道住山中。

入女命吉凶诀：

天机女命吉星扶﹐作事操持过丈夫﹐

权禄官中逢守照﹐荣膺诰命贵如何。

天机星与太阴同﹐女命逢之必巧容﹐

衣禄丰饶终不美﹐为娼为妾主淫风。

命宮有天机星一般性解答

身材适中，不高不矮，聪明巧智，脸细长橢圆，面色青白，年老时略带黃色。神经容易过敏或多愁善感，较有异性缘。性虽急，谈吐却斯文，字字经思考，才说出来。

命宮天机星落陷或有巨门星，身体瘦，中高身材。面长且瘦略带圆形，亦有长圆形，心慈性急，好学好动。入庙，身长肥胖，善谈兵，机谋多变，多才多艺。

有天梁星，口才好，善辯善谈，性情极为敏感，能够随机应变。虽能发但不能长久，虽能贵徒负虛名。

有太阴星，有权术，內材並且较重情感。宜在政府机关或在公众事业中谋发展。

有六煞星，经商为宜，但多变动。

有六吉星，身兼数职，或有专门技能，艺术成功之士。

有天同星，宜在政府机关或在公众事业中谋发展。

有文昌星,文曲星，宜于大众文化事业中服务。

有擎羊星,陀罗星,火星,铃星，虽能富贵，但不能长久，多灾多难，或落地后即他迁，或祀出，否则遭遇虚惊。

如果命宮有太阴或命宮有天梁且身宮有贪狼，主人日夜奔忙、劳碌异常或有酒赌等嗜好。

女性命宮天机星，性情刚強，机巧聪明，助夫益子，持家有方，操持过丈夫。加太阴星容貌美丽，富情感，善机对。

有巨门星，多口舌。

有天机星化忌，多忧善虑，有刺激性，易受外界影响而起感触，为异性又爱又恨的对象，是一朵有刺的玫瑰。

太阳星

太阳星南北斗化贵，为官禄主，太阳入庙，形貌堂堂，雄壯，面方圆满，夜生陷，日生庙旺，心慈面紫色，好施济，若会左右昌曲魁鉞太阴禄存守照，官禄财官昭着，极品之论，文武皆宜之，身逢吉聚，贵人门下客，否则公卿走卒，六庚生人，命坐卯宮，第一庙所，六壬次之，命在亥申生人，下局，否则夭寿贫穷，虽发不久，庙旺，终身富贵，陷地虽化权禄也凶，官禄亦不显，先勤终懒，成败不一，出外离祖可吉，与羊陀冲破，又陷下局，橫发橫破不耐久，若经商巧艺，辛苦劳力而祸轻延生矣，加凶杀带疾，化忌日疾，

入十二吉宮星配吉凶：

女命入庙，旺夫益子，若陷地，又见羊陀火铃忌劫，贫贱残疾，亦为贞洁之妇，僧道亦清洁。

太阳星入命在子宮陷，午宮旺，丁己生人，财官格，壬丙戊生人，悔吝。

太阳星入命在卯宮庙，酉和平，乙辛生人，财官格，甲庚人困。

入男命吉凶诀：

命理阳逢福寿浓﹐更兼权禄两相逢﹐

魁昌左右来相凑﹐富贵双全比石崇

日月丑未命中逢﹐三方无化福难丰﹐

更有吉星终不美﹐若逢杀凑一生穷

失陷太阳居反背﹐化忌逢之多蹇昧﹐

又遭橫事破家财﹐命強化禄也无害

入女命吉凶诀：

太阳正照妇人身﹐姿貌殊常性格贞﹐

更得吉星同主照﹐金冠封赠作夫人

太阳安命有奇能﹐陷地須防要杀凌﹐

作事沈吟多进退﹐辛勤度日免家傾

太阳反照主心忙﹐衣禄平常寿不长﹐

克过良人还克子﹐只宜荫下作偏房

命宮有太阳星一般性解答

人面色红润，相貌方圆，体格雄壮，雄气有威，形貌堂堂。说話过于直接，毫不保留，所以有时难免让人受不了，而得罪他人。並且喜欢争论，容易生气。做事积极主动，外交场合表现大方，喜欢参加活动，结交朋友。

太阳星落陷，中矮身型。个性坦率不計得失，脾气稍急燥。庙,旺，性情豪放，心慈好施，稟性聪明，志高气傲。

女命入庙，言行举止之间有带男性丈夫气质，性格贞烈豪爽，个性強，异性缘佳，所以不会寂寞。陷，作事多进多退，性情急躁。

有火星，性情天真，感情用事，辛劳不得人缘。

命宮的宮位在申，作事有头无尾，事先则勤于工作，做事非常认真，而终则疏懒随便，求学不求甚解。

命宮的宮位在酉，贵而不显，富而不久外求美观，內实空虚。

命宮的宮位在戌，亥，子，丑，主人作事劳碌，虚浮而不实际。

武曲星

武曲星属金，北斗化财财帛主，武曲性刚果決，心直无毒，形小声高，而量大，最喜甲己生人，福厚有毛发之异，入庙，与昌曲同行则出將入相，武职，最旺，文人多学多能，会贪过火化吉为上格，丙丁庚辛壬癸中格断，与府相梁月禄马会，主贵，西北人为福，东南人平常，陷地，巧艺之人，及僧道，更遇廉贞破军羊，忌空劫冲破，下局，破祖败家，女命入庙权贵，陷地，值杀孤单，刑夫克子且不正。

入十二吉宮星配吉凶：

武曲星入命在子，午宮，旺地，天府同丁己庚生人，财官格。

武曲星入命在卯，酉宮，利益，与七杀同乙辛生人，财官格。

武曲星入命在寅，申宮，得地，天相星同丁己甲庚生人，财官格。

武曲星入命在巳，亥宮，和平，与破军同壬戊生人，财官格。

武曲星入命在辰，戌宮，入庙，乙甲生人，财官格。反背孤寡。

武曲星入命在丑，未宮，入庙，贪狼同戊辛生人，大贵财官格。太阴同加吉星，财官格。

武曲星入命在寅宮旺，申得地，巨门同丁己甲庚人，财官格。

武曲星入命在巳宮旺，财官格，亥宮陷逢，杀孤寡贫穷。

入男命吉凶诀：

武曲守命化为权﹐吉曜来临福寿全﹐

志气峥嵘多出众﹐超凡入圣向人前。

武曲之星守命宮﹐吉星守照始昌荣﹐

若加耗杀来冲破﹐任是财多毕竟空。

入女命吉凶诀：

女人武曲命中逢﹐天府加之志气雄﹐

左右禄来相逢聚﹐双全富贵美无穷。

将星一宿最刚強﹐女命逢之性异常﹐

衣禄滔滔终有破﹐不然寿夭主凶亡。

命宮有武曲星一般性解答

人面色青白，面型圆长，額宽眉粗，毛发粗硬，性情至刚至毅，性情刚強，处事果决。做人诚实信用，重义气，心性直爽，对于不满意的事物，皆直接反应。命宮的宮位是:辰,戌，身材瘦长。命宮的宮位酉且命宮有七杀，身长高大。命宮的宮位卯，身材肥胖。否则，身材形小而声高大，其量亦大。男性有執行力、毅力、开创、勇敢、心性开朗、讲义气。

武曲命宮有破军，为独夫的性格，有男子汉大丈夫的气慨，能掌握大权，更可富贵。一生必多是非。有擎羊,七杀,天空,地劫，容易因财利而持刀动武。不是很开朗、且保守、认命、劳碌、孤独感。

武曲命宮有:天府,左輔,右弼,天魁,天鉞,禄存,天马，处事果断，志气高昂，富贵双全。女命是女中豪杰。

武曲命宮有六煞，应該以武职文做。宜从事军警刑法之职。

武曲命宮有禄存,天马,化禄,化科，福厚。

武曲命宮有文昌,文曲,六吉，出将入相，能掌百万雄兵，以武职最为相宜文人则多学多能。

武曲命宮有七杀或命宮有火星，财利事业而招遇到意外灾祸。

武曲命宮有化忌,大耗，有盜贼抢劫等事发生。

武曲命宮有禄存且命宮无天空及地劫，能富有，但多为是损人利己的自私者。

武曲命宮有左輔,右弼，人为外刚強而內忠厚。

武曲命宮在子且命宮有七吉,天马，可以远涉重洋，遨遊国外。

天同星

天同星属水，南斗化福为福德主，天同入庙，肥满清明，仁慈耿直，与天梁左右嘉会，丙生人于巳亥酉宮安命，财官双美，福非小可，未宮次之，午陷，丁生人，宜之，若在亥地，庚生人，下局，更遇羊陀铃，忌冲合，则孤单破相目疾。

女命会吉星，作命妇，旺夫益子，极贤能，居巳亥虽美而淫。

天同星入命在子旺，午陷，丁已癸辛生人，财官格。

天同星入命在卯，酉宮，和平，乙丙辛生人，财官格。

天同星入命在寅，宮利，申宮旺，天梁同乙甲丁生人，福厚。

天同星入命在巳，亥宮，入庙，壬丙戊生人，财官格。

天同星入命在辰，戌宮，和平，丙丁生人，利達，庚癸生人，福不耐久。

天同星入命在丑，未宮，不得地，巨门同乙壬甲辛庚生人，财官格。

入男命吉凶诀：

天同坐命性温良﹐福禄悠悠寿更长﹐

若是福人居庙旺﹐定教食禄誉传杨。

天同若与吉星逢﹐性格聪明百事通﹐

男子定然食天禄﹐女人乐守绣房中。

天同守命落闲宮﹐火陀杀合更为凶﹐

天机梁月来相会﹐只好空门度岁中。

入女命吉凶诀：

天同守命妇人身﹐性格聪明伶俐人﹐

昌曲更来相会处﹐悠悠财禄自天申。

天同若与太阴同﹐女命逢之淫巧容﹐

衣禄虽丰终不美﹐偏房侍妾与人通。

命宮有天同星一般性解答

其人肥满，体型胖圆，面色黃白，面貌似孩童，眉清目秀，有幽默感，因福相，所以人缘好。为人性情温良，谦虚而不骄傲，稟性耿直，志趣高超，思想聪敏，能学能成。多学少精，什么都略懂一点，已知足，致使不再深究，换言之，乃为乐观之人，却不积极。但由于过份的情绪化，因而影响事业，必须经过艰危后，然后才能有奋发之心。

天同命宮有天梁,左輔,右弼,天魁,天鉞,文昌,文曲，福厚寿长，具文学天赋。

天同命宮有禄存，财福双美。

天同命宮在亥且天同化忌，主刑克孤单，为他人做牛做马或有破相病灾。女性为人聪明机巧。

女命天同入庙且命宮有禄存,化禄，帮夫教子，福禄双全。有太阴，喜欢修饰美容，财禄虽足，但福不全。

廉贞星

廉贞星属火，北斗化次桃花杀囚星，为官禄主，为人身长体壮，眼露神光，眉毛中大，吹骨亦露，性硬浮荡，好忿争，入庙，武职，贵遇，府相左右有可权，禄存同富贵，昌曲七杀立武功，与擎凡同是非，日有破军火铃同，狗倖狼心，巳亥陷宮，弃祖孤单，巧艺僧道，军旅之流，六甲生人，命坐，寅申者，上格，丁己人，次之，六丙人，坐子午卯酉宮，橫发橫破，不耐久，六甲生人，坐四墓宮，财官格，若丙戊生人，非有成败，若与昌曲忌星同在巳亥宮，六丙生人，有祸，六甲人，亦不宜也，未申生人，在未申宮，化禄，逢吉富贵，必矣，若在诸宮，逢羊陀火忌冲破，主残疾。

女性，三合吉拱，主封赠，虽惡杀冲，不为下局，若入庙，逢化禄，刚烈机巧，清秀旺夫益子。

僧道，有吉拱有师号，此星最喜天相同能化其恶。

廉贞星入命在子，午宮，和平，天相同丁己甲生人，财官格。

廉贞星入命在卯，酉宮，和平，乙辛生人，癸生人，破军同吉。

廉贞星入命在寅，宮，和平，甲庚己生人，为贵格。

廉贞星入命在申宮，入庙，甲庚戊生人，为贵格，丙生人次之。

廉贞星入命在丑，未宮，利益，七杀同加吉星，财官格。

廉贞星入命在辰，戌宮，利益，天府同甲庚生人，财官格。

廉贞星入命在巳，亥宮，陷地，甲己丙戊人，福不耐久。

入男命吉凶诀：

廉贞守命亦非常﹐赋性巍巍志气強﹐

革故鼎新官大贵﹐为官清显姓名香。

廉贞坐命号闲宮﹐贫破擎羊火更中﹐

纵有财官为不美﹐平生何以得从容。

廉贞落陷入闲宮﹐吉曜相逢也有凶﹐

腰足灾残难脱厄﹐更加恶杀命该终。

入女命吉凶诀：

女人身命值廉贞﹐內政清廉格局新﹐

诸吉拱照无杀破﹐定教封赠在青春。

廉贞贪破曲相逢﹐陀火交加极贱傭﹐

定主刑夫井克子﹐只好通房娼婢容。

命宮有廉贞星一般性解答

身长体健，眉宽口阔而观高，面型圆瘦或长型，脸色黃或略带黃黑色。不拘小节，好胜好辩，记忆力很強，脾气暴燥。虽然讲理但不合群。加天府，身材肥胖，皮肤粗黑。內心宽厚。有贪狼，中型身材，皮肤黃白。外表圆滑。加廉贞入庙，最适合武职。有紫微，威权显赫。有禄存,化禄,天马，富贵双全。

廉贞命宮有文昌,文曲，好礼义，喜欢音乐。

廉贞命宮落陷，纸醉金迷，时常流连酒色赌博之处，而且可能因酒色赌博，而有发生讼司口舌之争。

廉贞命宮有擎羊,陀罗,火星,铃星,空劫,天刑，时常有不测之灾祸，或因病灾动手术而身体不适。

廉贞命宮有天府，形貌清秀，聪明机智，安分守己，具有学习之天才。喜欢命令他人，不喜欢受他人约束。有领导统御、企划组织、处理财务之长才。有争权力，与人计较利益之缺点，不认输，注意小细节。对于目标非常执着。懂得积财、理财，因此比较有钱。缺乏开创力，但擅于守成。女性清秀、高雅，理智重于感情，有独特的审美观念，重穿着，喜佈置居家环境。

廉贞命宮在巳,亥，主贵。

廉贞命宮有禄存名利双收。

廉贞命宮有文曲,文昌,左輔,右弼，才学佳，考试运好。

廉贞命宮有擎羊,陀罗,火星,铃星如无吉星輔曜扶持，则为人善于计谋好詐。

廉贞命宮有天空,地劫，主孤独，福不全。

廉贞命宮有天姚主权术阴谋之士。


天 府 星 系

   天府星

天府星属土，南斗化令星，为财帛主，为人面方圆，容红齿白，心性温和，聪明清秀，学多机变，能解一切厄，喜紫微昌曲左右禄存魁鉞权禄，居庙旺，必中高第，羊陀火铃会合，好诈，命坐寅午戌亥卯未六己，生人贵，若巳酉丑乙丙戊辛人，文武财官格，加亥卯未辰酉上安命者，甲庚人不贵，先大后小，有始无终，女命，清白机巧，旺夫益子，遇紫微左右同垣极美作命妇。

天府星入命在子，午宮，与武曲同丁己癸生人，为福财官格。

天府星入命在卯，酉宮，入庙酉宮旺地，乙丙辛生人，财官格。

天府星入命在寅，宮入庙，申宮得地，紫微同丁己生人，财官格。

天府星入命在辰，戌宮入庙，廉贞同甲庚壬生人，财官格。

天府星入命在丑，未宮入庙，加吉星财官格。

天府星入命在巳，亥宮，得地，乙丙戊辛生人，财官格。

入男命吉凶诀：

天府之星守命宮﹐加之权禄喜相逢﹐

魁昌左右来相会﹐附凤扳龙上九重。

火铃羊陀三方会﹐为人奸詐多劳碌﹐

空劫同垣不为佳﹐只在空门也享福。

入女命吉凶诀：

女人天府命身宮﹐性格聪明花样容﹐

更得紫微三合照﹐金冠霞佩受皇封。

火铃擎陀来冲会﹐性格庸常多晦滞﹐

六亲相背子难招﹐只好空门为尼计。

太阴星

太阴星属木，南北斗化富为母宿，又为妻星，为田宅主，太阴面方圆，心性温和，清秀耿直，聪明花酒文章博学橫立功名，身若逢之，则随娘继拜，陷地化吉，科权禄，返凶，出外离祖吉，更遇羊陀火铃，酒色邪淫，下贱夭折，最喜六壬戊生人，在亥卯未宮，立命，合局乙庚戊入亥宮立命，上格，六丁人次之，六乙合格，六丁六戊化科权禄吉，女命会太阳入庙，封赠夫人，若陷地，伤夫克子，妾妓之辈。

太阴星入命在子，丑，寅宮，入庙，丁戊生人，财官格。

太阴星入命在卯，辰，巳宮，陷地，乙壬戊生人，孤寡不耐久。

太阴星入命在午宮陷，未，申宮，利益，丁庚甲生人，财官格。

太阴星入命在酉，戌，亥宮，入庙，丙丁人，财官格，吉星众大贵。

入男命吉凶诀：

太阴原是水之精﹐身命逢之福自生﹐

酉戌亥垣为得地﹐光辉杨显姓名亨。

太阴入庙化权星﹐清秀聪明遇等伦﹐

稟性温良恭俭让﹐为官清显列朝绅。

寅上机昌曲月逢﹐纵然吉拱不丰隆﹐

男为仆从女为妓﹐加杀冲杀到老穷。

太阴陷地恶星中﹐陀火相逢定困穷﹐

此命只宜僧与道﹐空门出入得从容。

入女命吉凶诀：

月会同阳在命宮﹐三方吉拱必盈丰﹐

不见凶杀来冲会﹐富贵双全保到终。

太阴陷在命和身﹐不喜三方恶杀侵﹐

克害夫君又夭寿﹐更虚血气少精神。

命宮有太阴星一般性解答

面色青白或略带黃黑，脸型较圆长或略带微方的面型。为人性情內向，聪明俊秀，善用心计。多思多虑，温和耿直，态度端庄凝重。加文昌,文曲，有文艺才華。加天魁,天鉞，服公职，平安順利。加禄存及三台及八座，声名佳。加禄存，左輔，右弼，一生有钱、有福。

女性太阴入庙，夫人之格，为人端庄凝重，聪明敏感，重情感，助夫教子之命。有擎羊,陀罗,火星,铃星,天刑,空劫，容易伤夫克子。有天姚,咸池,文昌,文曲，宜为继室、偏房为宜，否则性浮荡、不安于家室。

贪狼星

贪狼星属水，北斗化桃花杀，贪狼入庙，长耸肥胖，陷宮，形小声高而量大，性格不常，心多计较，作事急速，不耐静，作巧成拙，好赌博，花酒，陷地，加羊陀忌星，则孤贫破相残疾，有斑痕疤痣，入庙，多居武艺之中，遇火铃，喜戊己生人，合局垣不喜六癸生人，不耐久长。女命平常，若陷地，伤夫克子，且不正大多为娼婢，僧道亦不清洁。

贪狼星入命在子，午宮，旺地，丁己生人，福厚，丙戊庚生寅申人，下局。

贪狼星入命在卯，酉宮，利益，紫微同见火星贵乙辛己人，宜之财官格。

贪狼星入命在寅，申宮，和平，庚生人，财官格。

贪狼星入命在丑，未宮，入庙，武曲同见火生戊己庚生人，贵格。

贪狼星入命在辰，戌宮，入庙，戊己生人，财官格。

贪狼星入命在巳，亥宮，陷地，廉贞同丙戊壬生人，为福不耐久。

入男命吉凶诀：

四墓宮中福气浓﹐提兵指日立边功﹐

火星拱会诚为贵﹐名震诸夷定有封。

贪狼守命同羊宮﹐陀杀交加必困穷﹐

武破廉贞同杀劫﹐百艺防身度岁终。

四墓贪狼庙旺宮﹐加临左右富财翁﹐

若然再化科权禄﹐文武材能显大功。

入女命吉凶诀：

四墓宮中多吉利﹐更逢左右方为贵﹐

禄财丰富旺夫君﹐性格刚強多志气。

贪狼陷地女非祥﹐衣食虽丰也不良﹐

克害良人井男女﹐又教衾枕守孤孀。

命宮有贪狼星一般性解答

人面色青白或略带黃色，中等身材，是理想主义或完美主义者。不拘小节，浪荡形骸，生活多彩多姿，喜吃喝，爱过夜生活，善交际应酬。能言善道，作事明快，不畏辛苦，敢赚敢花。感情不定、复杂，有博爱之心。为人随和，特別关怀异性。尤以入水乡者，水性杨花。善体人意，又会驾驭人。喜歌艺，也善歌艺，又好神仙之学。博学不精，才艺尽通但不精。贪狼入庙身材肥胖高大。落陷，形小而声高，性情不常而量大，好施小惠于人。有错误时，人們每在初时恨之入骨，终则諒之。作事性急，好弄巧，有嗜好，酒色烟赌无所不好，无所不能。身宮有七杀，有偷花淫奔的作风。身宮有破军，男命狂醉豪赌，视色如命。女命主浮荡，不安家室，好交友，有嗜好。

贪狼命宮有文昌,文曲,天虚,阴杀，作事虚而不实，善巧骗。四正无六煞，为军警或政界中人士。

命宮的宮位在寅且命宮有六煞，主人聪明，少年显杨，但事业虽能创立，而牢狱灾祸与事业并来。

命宮的宮位在申，无六煞，白手成大业，流芳百世。有则牢狱灾祸，一生东西逃，尝尽甜酸苦辣，遺臭万年。为一部分人所指责反对，而又为另一部分人所欽敬崇拜，一生事业由艰苦奋斗中得来，若享受淫乐，则事业又将在安乐中失去。

命宮的宮位在午，善计谋，雄才略。四正无六煞，事业极大，左右经济形勢，掌握财政大权。否则须在商界谋发展。

命宮的宮位在巳，主圆滑活动，但一生灾遇极多，但都能脱危而安。女性多有嗜好宗教信仰。有丈夫志，性情刚毅，重毛发，旺夫益子。

巨门星

巨门星属水，北斗化暗，主是非，入庙，身长肥胖，敦厚清秀，不入庙，五短瘦小，作事进退疑惑，多学少精，与人寡合，多是多非，奔波劳碌，喜左右禄存，六癸六辛生人，坐子卯合局，六庚六丁生人，辰戌安命，却不富贵，子午宮安命，丙戊生人，孤寡夭折，六甲生人，而擎羊同入庙，在卯宮者，破局，在子午宮，于身命为石中隐玉格，更会禄科权福厚会，破忌，羊陀。女命入庙，六癸六辛生人，享福，陷地伤克夫子丁人遇极，淫此星在女命多有瑕玷。

巨门星入命在子，午宮，旺地，丁己癸辛生人，福厚，丙戊生人主困。

巨门星入命在卯，酉宮，入庙，乙辛生人，财官格，丁戊生人，有成败。

巨门星入命在寅，申宮，入庙，太阳同庚癸辛生人，财官格。

巨门星入命在辰，戌宮，和平，癸辛生人贵，丁生人困。

巨门星入命在丑，未宮，不得地，癸辛丙生人，财官格。

巨门星入命在巳，亥旺宮，癸辛生人，财官格。

入男命吉凶诀：

巨门子午二宮逢﹐局中得遇以为荣﹐

三合化吉科权禄﹐官高极品衣紫袍。

此星化暗不宜逢﹐更会凶星愈肆凶﹐

唇齿有伤兼性猛﹐若然入庙可和平。

巨门守命遇擎羊﹐铃火逢之事不祥﹐

为人性急多顛倒﹐百事茫茫乱主张。

入女命吉凶诀：

巨门旺地多生吉﹐左右加临寿更长﹐

女人得此诚为贵﹐帘卷珍珠坐绣房。

巨门命陷主淫娼﹐侍女偏房始免殃﹐

相貌清奇多近宠﹐不然寿夭主凶亡。

命宮有巨门星一般性解答

目光锐利，善于察言观色，反应佳。长方面或长圆面。性质忠厚，面目清秀，有专门技能，善口才，能急辩。有正义感，无事奔忙，多学少精，能学法律、机械、医学及星相杂艺或是大众师表，帮会领袖。为人忠厚，有点傲气，不满现实，因自己看得比一般人深入之故。命宮有太阳，主面色红白或红黃。否则，主人面色青黃。

巨门入庙或太阳的宮位在巳或太阳的宮位在午，主肥胖，中高身材，否则主中等身材，或瘦小。

命宮有化权,化禄,禄存，能富能贵。有化忌，口舌连连，灾祸纷纷。凡事多疑少决，举棋不定。

命宮有陀罗，身有异痣。有擎羊,陀罗,火星,铃星,劫杀,天刑,阴杀且命宮无禄存,化禄,化权，主有投河服毒、轻生自尽等情事发生。或遭火灾，或被配发前线，或则奔波千里。作事顛倒，主张全无。

女性巨门入庙且命宮有化权,化禄,禄存，主富主贵，而且寿命极长。否则，命宮有擎羊,陀罗,火星,铃星,天刑主刑克寿夭，以继室偏房为宜，但仍多争多斗。

巨门落陷或命宮有化忌，容易口舌厌人，多事多非。

巨门命宮有天相，主人面色清白或略带黃色。方面型或略带微圆。中等身材，亦有肥胖者，性情宽厚，相貌敦厚有精神，言语诚实不虚伪。若论毛病，说話较注重场面，內容庄重，有板有眼，但並非本身完全能到的。态度大方，举动稳重，有正义感，路见不平，能拔刀相助。信仰宗教，喜修行，感情容易冲动。对于任何人困难或不良的遭遇，便会生同情心。

巨门命宮有左輔,右弼,天魁,天鉞,三台,八座,天贵,恩光,天德,解神,天巫且命宮有化禄,化权,化科,禄存,天马，主人位居极品，出将入相，国家砥柱，社会领袖，既贵且富。

巨门命宮有紫微,禄存，为人有偏见，或主见极深，好争权，同时也容易遭到小人的倾挤。

巨门命宮有武曲,廉贞,贪狼,天才,凤阁，为人聪明好学，多才多艺。

巨门命宮有擎羊,陀罗且天相的旺度落陷，主人以技术或艺术养生。

巨门命宮有禄存,化权,化科，以技能或艺术起家。

巨门命宮有火星,铃星,天刑,天月,阴煞,天空,地劫,大耗，主刑克，或身残疾。

巨门命宮有武曲,破军,文昌,文曲,左輔,右弼,陀罗,天马,化禄，主时成时败、忽起忽落。成功则增田置产不可一世，失败则牢狱灾祸，小人包圍，刑克伤害。此吉中藏凶，而凶中藏吉的忽善忽恶变化。女命好打扮自己，贪吃、挑食，有笑容，聪明持重，有丈夫志气。

女命巨门命宮有化禄,化权,化科,禄存,左輔,右弼,天马，乃夫人之命，旺夫教子，富贵双全。否则命宮有:文昌,文曲,化忌,擎羊，主孤独，以出家修行，或以继室偏房及不举行结婚仪式之同居为宜。否则刑克分离。

第二节 续天府星系

天相星

天相星属水，南斗化印为官禄，主为人相貌，敦厚，持重清白，好酒食，衣禄丰足，紫府左右昌曲日月嘉会，财官双美，位至三公，与武破羊陀同行，则为巧艺，更加火铃巨机，则伤刑，不善终，天相又能化廉贞之恶。女命，入庙，温和衣禄遂心，僧道屯吉。

天相星入命在子，午宮，入庙地，廉贞同，丁己癸甲人，财官格。

天相星入命在卯，酉陷宮，乙辛生人，吉，甲庚人，主困。

天相星入命在辰，戌宮，得地，紫微同，财官格。

天相星入命在丑，宮，入庙，未宮，得地，加吉星，财官格。

天相星入命在寅，申，入庙，武曲同，丁甲庚生人，财官格。

天相星入命在巳，亥宮，得地，丙戊壬生人，为福。

入男命吉凶诀：

天相星辰遇等伦﹐照守身命喜无垠﹐

为官必主居元宰﹐三合相逢福不轻。

天相吉星为命主﹐必定斯人多克己﹐

财官禄主旺家資﹐权壓當时誰不美。

天相之星破武同﹐羊陀火铃更为凶﹐

或作技术经商辈﹐若在空门享福隆。

入女命吉凶诀：

女人之命天相星﹐性格聪明百事宁﹐

衣禄丰盈财帛足﹐旺夫贵子显门庭。

破军七杀来相会﹐羊陀火铃最所忌﹐

孤刑克害六亲无﹐只可偏房与侍婢。

天梁星

天梁星属土，南斗化荫，主寿星，厚重，清秀聪明，耿直心无私曲，好施济，有寿，与天机同，行居翰苑，善谈兵，左右星曲嘉会，则出将入相，要入庙方富贵，陷地，遇火羊破局，则下贱孤寡夭折，逢天机耗杀，清闲僧道，受制诰，六壬生人，亥卯未上安命者，富贵双全。女命，有男子之志，入庙富贵，陷地加杀，伤克夫子，又贱淫。

天梁星入命在子，午宮，入庙，丁己癸生人，福厚财格。

天梁星入命在卯，宮，入庙，酉宮，得地，太阳同，乙壬辛生人，财官格。

天梁星入命在寅，宮，入庙，申宮，陷地，天机同，丁己甲庚生人，财官格。

天梁星入命在辰，戌宮，入庙，天机同，丁己壬庚生，人财官格。

天梁星入命在丑，未宮，入庙，壬乙生人，财官格，六戊生人，大贵。

入男命吉凶诀：

天梁之曜数中強﹐形神稳重性温良﹐

左右曲昌来会合﹐管教富贵列朝纲。

天梁星宿寿星逢﹐机日文昌左右同﹐

子午寅申为入庙﹐官资清显至三公。

天梁遇火落闲宮﹐陀杀重逢更是凶﹐

孤刑带疾破家财﹐空门技艺可营工。

辰戌机梁非小補﹐破军卯酉不为良﹐

女人得此为孤独﹐克子刑夫守冷房。

命宮有天梁星一般性解答

形貌厚重清秀，行事大方，看起来很成熟、阅历丰富的样子。主人面色黃白。长方面型，鼻直顴高，身体胖瘦不一，惟以微胖者多。身躯中矮，亦有瘦长者。心直无曲、胆大心大，有分析能力，喜出风头，一副龙头老大德性。态度稳重大方，性情耿直。一生虽有灾过，但主寿长。见凶能化，逢灾能解。

天梁命宮有太阳,文昌,文曲,聪明出众。但多心傲好胜。

天梁命宮有天机，博古通今，善谈好学，并识兵机。

天梁命宮有天空,地劫,大耗，主好遊荡，无积儲，多破荡。宮位在巳，每多负特殊使命或特殊职务者，或身兼数职，有公开者，有秘密者。

天梁命宮有文昌,文曲,凤閣，主文化界人士，或经营文化事业者，或新闻事业者。女命天梁入庙，主富贵双全，多才多艺。加左輔,右弼，帮夫教子，心慈好施而爽直。

七杀星

七杀星属火，金，南斗将星遇帝，为权，余宮皆杀，目大性急，不常喜怒，不一作事，进退沉吟，庙旺，有谋略，遇紫微掌生杀之权，武职最利，加左右昌曲魁鉞会合位至极品，落空亡无威力，遇凶曜于生乡，定为屠宰，会刑囚伤克安命，寅亥子午宮，丁己生人，合局辰宮六庚人吉，若坐子午寅申，却不喜，壬庚午戍六丙六，戊中平，羊陀火铃冲会又在陷地，残疾下局，虽富贵不久。女命，入庙加权禄，旺夫益子，陷地，遇羊火则伤克下贱。

七杀星入命在子，午宮，旺地，丁己甲生人，财官格。

七杀星入命在卯，酉宮，旺地，武曲同，乙辛生人，福厚财官格。

七杀星入命在寅，申宮，入庙，甲庚丁己人，财官格。

七杀星入命在巳，亥宮，和平，紫微同，丙戊壬生，人福厚。

七杀星入命在辰，戌宮，入庙，加吉星，财官格。

七杀星入命在丑，未宮，入庙，廉贞同，加吉星，财官格。

入男命吉凶诀：

七杀寅申子午宮﹐西夷拱手服英雄﹐

魁鉞左右文昌会﹐科禄名高食万种。

杀居陷地不堪言﹐凶祸犹如伴虎眠﹐

若是杀強无制伏﹐少年恶死在黃泉。

七杀坐命落闲宮﹐巨宿羊陀更照冲﹐

若不伤肢必损骨﹐空门僧道可兴隆。

入女命吉凶诀：

女命秋逢七杀星﹐平生作事果聪明﹐

气高志大无男女﹐不免刑夫歷苦辛。

七杀孤星贪宿逢﹐火陀凑合非为贵﹐

女人得此性不良﹐只好偏房为使婢。

命宮有七杀星一般性解答

主面色白或红黃色。面型长方者或瘦长者较多方面较少。中等身材。不怒而有威。为众人所敬服。一生事业性重。处事外表果决，內实进退考虑。富计谋善策划。脸型方长，体高身壮，刚毅之相性暴急，多争竞。具独立气概，不喜他人管束。敢冲、敢冒险、敢面对危难，对因难有勇气一一克服，但困难解决后，即无兴趣守成。喜怒哀乐形于色，狂风两后瞬即天晴。必须脚踏实地，如实业工厂等方面发展，投机不宜。在政界或军界、警界必经过一次风浪波折折转变。在实业、在工厂亦必遭有顛覆停顿或致于破产之难关发生，但不像投机的一蹶不振。在短时期內，便能东山再起，重振旗鼓。

七杀命宮有紫微,天府,禄存,化禄,化权,化科,六吉，得群众拥护。在国家为大将之材，极品之贵，在商为工业界之领袖，名震他邦。

七杀命宮在巳,亥，多得贵人提携，青雲直上，而能富能贵。

七杀命宮在寅,申，多清高，如为众人师表、帮会领袖，独负其责、独当一面者。

七杀命宮有六煞,天刑,大耗，主刑克伤害，福不全，能富贵者，则配偶有刑克分离者，或子女无出者，或多女少男者，或疾病缠身者如骨肉无缺，身体健康者，则又不能富不能贵矣。七杀入庙，虽有破败灾祸病灾，但仍许富贵。落陷或死于兵荒马乱，或阵亡灾死，或则疾病开刀。性情倔強，刚愎自用，处事霸道，行为凶橫而寿夭。

七杀命宮有天空,地劫,大耗，投机有倾家之忧，且少有恢复的机会。

七杀命宮有禄存,化禄 .或. 命宮有:右輔,右弼,天魁,天鉞，虽亦有困难遭遇，但能得众人之助力原谅，逢凶化吉，迅速转机。

破军星

破军星属水，北斗化耗星，主妻子，奴仆，形五短背厚，眉宽腰斜，性刚寡合，争強，弃祖发福，好搏禽捕猎，喜紫微有威权，天梁天府能制其恶，文曲一生贫士，更入水乡残疾，虽富不久，夭折，六癸甲生人，坐子午宮者，位至三公，若丙戊寅申生人，坐子午则孤单，残疾，虽富贵不久，夭折，丙戊生人，坐辰戌丑未，紫微同垣，富贵不小，遇廉贞羊陀火铃于陷宮，争斗疾病僧道宜之。女命，子午入庙，有疾病，陷地，加杀下贱淫欲。

破军星入命在子，午宮，入庙，丁己癸生人，福厚丙戊人，主困。

破军星入命在卯，酉宮，陷地，廉贞同，乙辛癸生人，利，甲庚丙人，不耐久。

破军星入命在辰，戌旺宮，甲癸生人，为福。

破军星入命在寅，申宮，得地，甲庚丁己生人，财官格。

破军星入命在丑，未宮，旺地，紫微同，丙戊乙生人，财官格。

破军星入命在巳，亥宮，和平，武曲同戊生人，福厚。

入男命吉凶诀：

破军七杀与贪狼﹐入庙英雄不可當﹐

关羽命逢为上将﹐庶人富足置田庄。

破军子午会文昌﹐左右双双入庙廊﹐

财帛丰盈多慷慨﹐禄官昭着佐君王。

破军一曜最难当﹐化禄科权喜异常﹐

若还陷地仍加杀﹐破祖离宗出远乡。

破军不喜在身宮﹐廉贞火羊陀会凶﹐

不见伤残的寿夭﹐只宜僧道度平生。

入女命吉凶诀：

破军子午为入庙﹐女命逢之福寿昌﹐

性格有能偏出众﹐旺夫益子姓名香。

破军女命不宜逢﹐擎羊加陷便为凶﹐

克害良人非一次﹐须教悲哭度朝昏。

命宮有破军星一般性解答

主人面色青黃。长面型，胖瘦不一。身材五短，背厚眉宽，行坐腰斜，性刚寡合，任性狂傲或相，或近视，或口吃不清，或产时不足月，或难产。遇事多疑，投机冒险，喜新事物，喜破坏现狀，加以变化改革，但亦易受环境影响。言语不拘，或具煽惑，或敢说骂，直至他人为之撼心动容。男命不重外表。破军入庙，忠厚善良，旺地性耿直，处事有恒心、有毅力。落陷，性刚寡合，好強好争。加紫微在未，主得意外之财，或突遇贵人，平升三級。

破军命宮在辰,戌，主人一生中必有非常之灾遇，或特殊之疾病，拖延颇久，属脑神经、心脏、腎脏或肠胃病等。为人有毅力，有专长，爱艺术。但一生风波颇多，不守祖业。並主刑克配偶，富而不贵，有虚名。女命注重外表，且虚荣、浪费、神经质。命宮在子,午，主福厚禄重，旺夫益子，惟以迟婚为宜。在巳,亥，性情刚強，有丈夫志。在寅,申，刑夫克子，早离父母，重继他姓，自食其力，以偏室较宜，否则离克多次，又多终年不嫁者。


其 它 重 点 星 系

文昌星

文昌星属金，南北斗乃文魁星，眉目清秀，分明机巧，多学多能，会阳梁禄存财官昭着，富贵先难后易，陷地，加羊火巧艺之人，陷地独守，加杀擎羊陀铃带疾，亦能延寿，旺有暗痣，陷有斑痕。女命，入庙，平常，加吉曜，富贵，陷地，遇火羊巨机杀忌，则下贱，淫娼使婢。

文昌星入命在寅,午,戌宮，陷地，丁己甲庚生人，财官格。

文昌星入命在申,子,辰宮，得地，癸庚甲生人，贵格。

文昌星入命在巳,酉,丑宮，入庙，乙戊辛生人，大贵。

文昌星入命在亥,卯,未宮，利益，乙戊生人，财官格。

入男命吉凶诀：

文昌坐命旺宮临﹐志大财高抵万金﹐

文艺精華心壮大﹐须教平步上青雲。

文昌守命亦非常﹐限不夭伤福寿长﹐

只怕限冲逢火忌﹐须教夭折带刑伤。

入女命吉凶诀：

女人身命值文昌﹐秀丽清奇福更长﹐

紫府对冲三合照﹐管教富贵着霞裳。

文昌女命遇廉军﹐陷地擎羊火忌星﹐

若不为娼终寿夭﹐偏房犹得主人轻。

文曲星

文曲星属水，北斗司科甲星，与文曲逢吉，主科第，单居身命，更逢恶杀凑合，无名便佞之人，喜六甲生人，巳酉丑宮，侯伯贵，与贪狼火星同垣三合者，将相之命，武贞羊破杀狼居陷地，则丧命夭折，若与同梁武曲会旺宮，聪明果决，如羊陀火铃冲破，只宜空门，旺有暗痣，陷有斑痕。女命，入庙清，陷地，与巨火忌机会，及贪狼破军同垣冲破，则下贱孤寒淫慾。

文曲星入命在寅宮，平和，午戌宮，陷地，甲庚生人，财官格。

文曲星入命在申,子,辰宮，得志，丁癸辛庚生人，福厚。

文曲星入命在巳,酉,丑宮，入庙，辛生人，遇紫同，大富贵。

文曲星入命在亥,卯,未宮，旺地，辛丙壬戊生人，财官格。

入男命吉凶诀：

文曲守命最为良﹐相貌堂堂志气昂﹐

士庶逢之应福厚﹐丈夫得此受金章。

文曲守垣逢火忌﹐不喜三方恶杀聚﹐

此人虽巧口能言﹐惟在空门可遇贵。

入女命吉凶诀：

女人命里逢文曲﹐相貌清奇多有福﹐

聪明伶俐不寻常﹐有杀偏房也淫欲。

火星

火星属火,南斗浮星，火性刚強，出众唇齿，四肢有伤，毛发生异，形容各別，诸宮不美，惟贪狼庙旺，指日立边功，为财官格，利，东南生人，不利，西北及喜寅卯巳午生人，祸轻，更与擎羊同则襁褓灾厄孤克，下局，只宜过房外家寄养重拜父母方可，女命，心毒內狠外虚凌夫克子，不守妇道，多是非，淫欲下贱。寅午戌人宜，申子辰人陷灾吝困，巳酉丑人得地吉，寅卯未人利益吉多发福。

   铃星

铃星属火，南斗浮星，性毒形神破相，胆大出众，宜寅午戌生人权贵亦利，东南生人，及限行福厚，西北人限行成败，虽富贵不久，入庙遇贪狼武曲镇边夷，更会紫府左右不贵即富，如陷，夭折破相，延寿离祖重拜父母。女命，性刚背六亲，伤夫子，遇吉丰足。

入男命吉凶诀：

火铃二曜居庙地，贪狼紫府宜相会，

为人性急有威权，镇压乡邦终有贵。

火铃在命落闲宮，西北生人作事庸，

破尽家财终不久，须教带疾免灾凶。

入女命吉凶诀：

火铃之星入命来，贪狼相会得和諧，

三方无杀诸般美，坐守香闺得遂怀。

火铃二曜最难当，女命单逢必主伤，

若遇三方加杀凑，须防目下入泉乡。

左輔星

左輔星属土，南北斗善星佐帝令，尤佳，若府相机昌贪狼武曲会，更右弼同垣富贵不小，贵财宮双美，若见羊陀火忌中局，旺宮有暗痣，三杀如陷地，加巨门七杀天机下局。女命，会吉星，旺夫益子，僧道清洁。

入男命吉凶诀：

左輔尊星能降福﹐风流敦厚通今古﹐

紫府禄权贪武会﹐文官武职多清贵。

羊陀火铃三方照﹐纵有财官非吉兆﹐

廉贞破巨更来冲﹐若不伤残终是夭。

入女命吉凶诀：

女逢左輔主贤豪﹐能干能为又气高﹐

更与紫微天府合﹐金冠封赠过滔滔。

火陀相会不为良﹐七杀破军寿不长﹐

只可偏房方富足﹐聪明得宠过时光。

   右弼星

右弼星属土，南北斗善星佐帝令，入庙，厚重清秀耿直，心怀宽恕好施，计有机谋，诸宮降福四墓尤佳，若会紫微相昌曲终身福寿，若与诸杀同缠及羊陀火忌冲合者，则福薄亦不为凶，有暗痣斑痕伤残带疾。女命，会吉星，旺夫益子，僧道清洁。

入男命吉凶诀：

右弼天机上宰星﹐命逢重厚最聪明﹐

若无火忌羊陀会﹐加吉财官冠世英。

右弼尊星入命宮﹐若还杀凑主常庸﹐

羊陀空劫三方凑﹐须知带疾免灾凶。

陀罗星

入男命吉凶诀：

陀罗命內座中存，更喜人生四墓中，

更得紫微昌府合，财禄丰盈远播名。

陀罗在陷不堪闻，口舌官非一世侵，

财散人离人孤独，所为所作不如心。

入女命吉凶诀：

陀罗一曜女人逢，遇吉加临淫荡容，

凶杀三方相照破，须防相別主人翁。

擎羊星

入男命吉凶诀：

禄前一位安擎羊，上将逢之福禄加，

更得贵人相守照，兵权万里壮皇家。

擎羊守命性刚強，四墓生人福寿长，

若得紫府来会合，须知财帛富仓箱。

擎羊一曜落闲宮，陀火冲兮便是凶，

更若身命同劫杀，定然夭絕在途中。

入女命吉凶诀：

北斗浮星女命逢，火机巨忌必常庸，

三方凶杀兼来凑，不夭终须浪滾涛。

禄存星

禄存星属土，北斗司爵贵星，持重心慈，耿直有机变，多学多能，命遇主富贵，文人有声名，诸宮降福消灾，弃祖重拜父母，喜紫微府相同梁日月武曲同宮为妙，单守命身看财之库，怕火铃空劫冲照，下局巧艺多精之人，陷地，灭福，在命宮官禄田宅为福。女命，清白秀丽，有男子之志。

入男命吉凶诀：

人生若遇禄存星，性格刚強百事成，

官员迁兮昌曲会，滔滔衣禄显门庭。

禄存守命莫逢冲，陀火交加福不全，

天机空劫忌相会，空门僧道得清闲。

入女命吉凶诀：

女命若遇禄存星，紫府加临百事寧，

更遇同贞相凑合，必然註定是夫人。

禄存入命陷宮来，空劫铃火必为灾，

若无吉曜来相凑，夫妇分离永不谐。

天魁星,天鉞星

魁鉞命身限遇昌，常人得此足钱粮，

官员遇此高迁擢，必定当年面帝王。

天乙贵人众所欽，命逢金带福弥深，

飞腾名誉人争慕，博雅皆通古与今。

化禄星

化禄星属土，为福德之神，守身命官禄之位，科权相遇必作大臣之职，小限逢之主进別人仕之，喜大限十年吉庆恶曜来，临并陀羊火忌，冲照亦不为害。女命吉凑作命妇，內外威严，杀凑平常。

入命吉凶诀：

十干化禄最为荣，男命逢之福自申，

武职题名边塞上，文人名誉满朝廷。

禄主天同遇太阳，常人大富足田庄，

资财六畜皆生旺，凡有施为尽吉祥。

化权星

化权星属木，掌判生杀之神，守身命科禄相迎，出将入相，会巨门武曲必专大事，掌握兵符，为人极古怪，到处人欲敬，小限相逢无有不吉，大限十年逢凶亦不为灾，如遇羊陀耗使空劫，听说贻累，官灾贬谪。女命得之內外称意，僧道掌山来有师号。

入男命吉凶诀：

权星最喜吉星扶，事业轩昂胆气盆，

更值巨门兼武曜，三边镇守掌兵符。

入女命吉凶诀：

化权吉曜喜相逢，更吉加临衣禄丰，

富贵双全人性硬，夺夫权柄福兴隆。

化科星

化科星属水，上界应試主掌文墨之神，守身命权禄相逢主人聪明通達，最喜逢魁鉞必中科弟，作宰臣之职，如遇恶星亦为文章秀士，因作群英师范，但嫌截路空亡，旬空天空亦畏忌。女命命宮星拱守，作公卿妇，虽四杀冲破也主富贵。

入男命吉凶诀：

科星文宿最为奇，包藏錦绣美文章，

一跃禹门龙变化，管教声达誉朝堂。

科星入命岂寻常，锦绣才华展庙廊，

更遇曲昌魁鉞宿，龙门一跃姓名杨。

入女命吉凶诀：

化科女命是良星，四德兼全性格清，

更遇吉星权禄凑，夫荣子贵作夫人。

化忌星

化忌星属水，为多管之神守身命一生不顺，招是非，小限逢之，一年不足，大限相遇，十年悔吝，二限并太岁临，断然蹭蹬，文人不耐久，武人纵有官灾，口舌不防虽商艺人，在处不宜难立脚，如遇紫府昌曲同右利权禄，与忌同宮又兼羊火铃空作事进退，橫发橫破，始终不得久远，即发不住财是也，一生奔波劳碌，或带疾贫夭，僧道亦流移还俗，然天同在戌化忌，丁人遇吉巨门在辰化忌，辛人返佳，若太阳在寅卯辰巳午化忌，太阴在酉戌亥子化忌，为福论，若日月陷地化忌主大凶，廉贞在亥化忌是野火入泉，乡又逢水命入化忌也不为害。

禄会禄存富贵，权会巨武英杨，

科会魁鉞贵显，忌会身命招是非。

入男命吉凶诀：

诸星化忌不宜逢，更会凶星愈肆凶，

若得吉星来助救，纵然富贵不丰隆。

贪狼破军居陷地，遇吉化忌终不利，

男为奸盜女淫娼，加杀照命无眠睡。

入女命吉凶诀：

女人化忌本非奇，更遇凶星是祸基，

衣食艰辛贫贱甚，吉星凑合减灾危。


■ 命 宫 ■

●命宫无正曜，对宫是论。吉则减半，凶则加凶。

命宫在寅申，无正曜，对宫为天机太阴,为人豪爽大度，热情、外向，语言丰富健谈，胸无城府，喜欢凑热闹，交游广阔，一生常招人误解。昌曲在命宫，富于文艺细胞，亦才学过人，但为人多虚少实。

陀罗火铃在命宫，主残疾离乡，一生刑克牢狱。天空地劫在命宫与迁移，主人对自己毫无约束力，虚名虚利，会天马主漂泊。巨门太阳拱照，亦是奇格，命宫在寅比在申吉。命宫在寅，太阳居午守官禄宫，甲丁己辛年生人，会吉星主有大富贵。命宫在申，太阳巨门均为陷地，主人终身辛劳，庚癸年生人吉利。

四化星（三合方）:

●化禄为福德之神，喜见禄存。寅申宫入庙，其吉之作用甚大，子午卯酉宫落陷，其吉之作用较轻。入命宫，为人随和，善社交，人缘好，性格豪迈，幽默风趣，在外很受人欢迎，一生福厚。喜入命宫、身宫、官禄宫、财帛宫、迁移官，主富贵，入福德宫、田宅宫次之。任何一星化禄，其吉利之作用倍增，尤喜太阳、武曲、廉贞、太阴、贪狼、破军化禄。化禄守命身宫及官禄之位，科权相逢，必做高官，经商可成为富翁。

1、化禄守身命、官禄之位，科权相逢，必做高官，可获巨财，一生多意外好运及贵人相助。

2、化禄与禄存夹命宫，“为双禄夹命”格，主富贵。

3、命宫有化禄，而命宫之暗合宫有禄存，为“明禄暗禄”，大吉，为锦上添花之兆。命宫有禄存，而暗合宫有化禄亦是。

4、化禄为流动资产，而禄存为固定资产，化禄喜与禄存、天马同宫或$加会$，乃“禄马交驰”、“双禄朝垣”之格，极为吉利，逢之无不大富或大贵。

5、化禄在子午宫居迁移，主人文章冠世，此为“对面朝天”格，太阳在午宫化禄为合此格。

6、化禄与地劫、天空同宫，反不主财，发也虚花，为金钱而困苦。或化禄星陷于子午卯酉见煞，亦为不利。故云：“发不主财，禄主躔于弱地”。

7、本宫或$三合$宫有化禄，却被化忌星来$冲破$，为“禄逢冲破”，吉也成凶，必遭意外损失，爬得越高跌得越惨。

8、化禄最忌凶星冲破，如与羊陀火铃劫空同宫$加会$，格局减色，虚有其表，并不富贵，或因富贵而招致凶祸。

★诸星在财帛、迁移、官禄诸宫，尤须结合命宫三方四正进行分析，不然，以偏概全，就某宫而单论某宫，不进行通盘考虑，恐生讹误。

■ 兄 弟 宫 ■

（1）兄弟宫有紫微、天府、天相、天同、天梁、太阳、太阴、文昌、文曲、左辅、右弼、天魁、天钺、禄存等吉星，主与兄弟姊妹无克和睦、相互帮助、有情有义； 有贪狼、武曲、火星、铃星、七杀、天机、破军诸恶星，又值陷地，兄弟姊妹有夭折和刑伤，有异心不和，少有往来，煞重克重，形同路人。

（2）兄弟宫诸星于生地并得阴阳名适，更得星星相生而无恶煞守照，允为吉断，否则，虽吉不美。

（3）论兄弟宫吉凶时，要参看奴仆宫如何，因为二宫是对宫的关系。

（4）流年斗君巡至原命盘之兄弟宫，逢众吉守照，主兄弟一年和睦；遇四煞诸恶临拱，主一年兄弟欠和，或兄弟有灾。

★廉贞:庙旺兄弟成名，得力，有依靠。闲陷互克，加众吉亦有一者欠和。天府同，缘厚有助。贪狼同，兄弟各方，缘薄。天相同，兄弟成名，有助，仍欠和。七杀同，胆大，身体不佳，有助，欠和。破军同，性暴，兄弟不睦，缘薄。见四煞劫空天刑，刑克病伤。见左右昌曲魁钺，有助，有一欠和。廉贞入于兄弟，庙旺二人。遇四煞空劫耗忌，主一人或无。廉贞天府，二三人，遇煞二人。廉贞贪狼，稀少欠和，加煞无兄弟。廉贞天相，二人，加煞一人。廉贞七杀，一人，加煞无。廉贞破军，一人，加煞全无。

★七杀:须视命宫以定数目，一般兄弟稀少，有克，各在一方，助力亦小。会左右并科权禄，兄弟众多，见四煞天刑，刑克不免，兄弟飘篷，甚至全无兄弟。火铃羊陀，兄弟有灾伤。七杀在辰戌，兄弟有富贵。七杀在寅申，兄弟各方，有才。

★天魁、天钺:兄弟聪明谦虚，情深有助。入相生之宫并得众吉拱照，主有二至三人并有贵者，且主有较大之帮助。逢四煞亦有一至二人。

■ 夫 妻 宫 ■

（1）夫妻宫有吉星庙旺守值，如紫微、天府、左辅、右弼、文昌、文曲、太阳、太阴、禄存等，主夫妇和睦无克； 如有武曲、廉贞、巨门、贪狼、七杀、破军、擎羊、陀罗、火星、铃星等恶星，主夫妻不和、分离。

（2）各星若与羊陀火铃空劫刑忌或空亡等恶宿同值，克者越克，非克者则主生离或欠和。

（3）各恶星守值夫妻宫，若得众吉三方拱照或四正加会，重克者可轻，轻者可主不克。

（4）判断爱情、婚姻的好坏，除就夫妻宫进行观察外，尚须配合夫妻宫的对宫和三合宫，才能得出更为精确的结论。

（5）已经结婚者，除审自身夫妻宫其及其对宫、三合宫之吉凶外，最好排出配偶自身的命盘，综合评判。

（6）亦有人夫妻宫有吉，无恶星、无煞，而婚姻不美者，必是本人命宫诸星不利婚姻，方有此应。

如杀、破、狼、廉贞、武曲、巨门、四煞、空劫、化忌在命垣，有煞曜、桃花诸曜同宫会合，纵然夫妻宫吉星坐守，亦不作美满断之。

或命宫星陷地加煞，三合不吉，纵暂得才美之夫或妻因不相般配而终致生离。

（7）须注意一种群体与另一种群体的差异，如在偏远的山区，外遇、离婚的毕竟是极少数，而在经济发达的大城市，离婚比例明显较高。随着社会经济的不断发展，婚姻破裂的比例必然会逐渐增加，在文明程度越高的地方，离婚的人数就越多。文艺界、政界、商界、生产队、老少边穷等等不同的群体，其判断的尺度应当是有所伸缩的。

（8）照紫微斗数命理推来，真正婚姻甜蜜而美满的实在是太少了。一个人的爱情与婚姻，不是有这样的问题就是那样的问题，实在难以尽述。而现实生活是，大部份夫妻是凑合着过日子。在人与人之间的交往日益密切的现在社会，如果经济条件许可，犯桃花的事情是越来越多，甚至占很大一部份比例.

（9）斗君在原盘夫妻宫过度，逢众吉照临主夫妻关系一年美好和顺，无灾无克；遇恶星则主配偶或情人有灾厄，并刑克、不和。

本命若婚姻不美，此年恐有刑伤、分离之事，本命若夫妇不克，则此年配偶有灾。

★天梁:男女皆吉，遇四煞欠和，煞多则生离。男主妻长，贤达并刚毅；男命会找妈妈型的老婆；男子主娶年长二三岁之妻，或小八岁以上，妻稳重老成，贤淑内助。女宜夫长亦性刚，加权禄吉，见左右魁钺亦吉。女命会找爸爸型的丈夫。女命主夫较己年长，清高、慈祥，夫妇和美。

■ 子 女 宫 ■

（1）子女宫有吉得庙旺如紫微、天府、天同、天梁、武曲、廉贞、左辅、右弼等守值，主子女昌盛，事业有成；遇巨门、太阳、破军、七杀等恶星，恐伤头胎；有禄存、七杀入子女宫，主子女稀少，只一二人；遇天机、天相主子女晚得，中年方招；遇贪狼、火星、铃星、擎羊、陀罗、化忌等恶星，主刑伤，子女喜怒无常，感情不和；若凶星众又值陷地，当断绝嗣，或伤残夭折，或抱养他人之子。

（2）各星与四煞空劫刑忌死绝同值交会，多子者减少，少子者更少，无子者全无。

（3）若得吉星守值拱照，主子女可多而且优良，更加贵星，可主其中当有贵显之麟儿。倘若既有凶星临照而又加刑杀等恶曜，多主克害或有破荡之子。

（4）凡观子女之有无，除看值星如何，并看煞曜是否逢遇耗杀，三方四正之好坏亦至重要。子女宫若有吉星守值，但有三方煞恶刑侵冲破，佳子佳女亦受资质之损。

（5）子女宫南斗星多者，多生男；北斗星多者，多生女。（诀云：北斗武、贞、贪、巨、破，羊、陀、左、右、曲、存星。南斗机、同、梁、相、府，火星、魁、钺、杀、昌、铃）

（6）审命盘中太阳星与太阴星落在阴宫或是阳宫，太阳星落于阳宫者，第一胎生男，太阳星落于阴宫者，第一胎生女。此非限于太阳或太阴在子女宫的情况，于他宫亦如此断之。

（诀云：子、寅、辰、午、申、戌属阳宫，丑、卯、巳、未、酉、亥属阴宫）。注意此仅可作为参考，并非百分之百正确。

（7）另有一法，在今日只生一胎的情况下颇适用：不论男命女命，看生小孩那段时期行到何大限，大限宫内南斗星坐守，或南斗星多，生儿子；大限宫内北斗星坐守，或北斗星多，生女儿。注意此仅可作为参考，并非百分之百正确。

（8）由子女宫可测知子女人数，而现今社会普遍实行节育，故本节少有论述其具体数目。未有子女者，只重视生男生女，已有子女者，虽可就子女宫分析子女的命运情况、缘份厚薄、有无克害等情况，恐仍失之简单与草率，最好排出子女自身的命盘进行论断，方能得出更为详细准确的预测结论。

（9）流年斗君在原命盘子女宫过度，子女宫吉星坐守，则主子女昌盛，事业有为；逢凶星坐守，则主是年与子女有刑克，或子女有灾非不顺。

★天相:敦厚、诚实、内向，得人喜爱，庙旺加吉，展现头角。若有辅弼诸吉，方主多子女。无辅弼，无儿有女。六煞天刑同宫或会照，主多损胎、刑克。

■ 财 帛 宫 ■

人生世间，发财养命，惟来去得失各异也。

（1）财帛宫遇吉星庙旺守值，如紫微、天府、天相、廉贞、太阳、太阴、贪狼、禄存、化禄、左辅、右弼等，主财多；遇擎羊、陀罗或廉贞七杀在闲陷之地，主财运平常，时有时无；遇天机主财进财出，来而难守；遇火铃空劫等凶星又逢陷地，主贫。

（2）各星若遇羊陀火铃空劫耗忌死绝等恶宿，富足者不旺盛，不旺者皆主辛劳中求财。

（3）经云：“紫府武阴，双禄主财”。详考其它，如擎羊、文昌、左辅、七杀、天刑、陀罗、子午破军、红鸾天喜等星曜，可皆视为财星。然擎羊之财，终非真正，或十年、或一年、或一月、或一日、或一时，其它如陀罗、七杀之财，均与擎羊一致，仅主短暂而财来财去，散聚无常，或横发一瞬即告耗尽，或主非吾所享。左辅、文昌之财，则较久远而延绵。破军之财，过则必败，鸾喜之财，来则不存，有如季花之放开。凡财宫之财星曜，以单守为美，复得中天吉星为辅及三方众吉拱冲照合最为美妙。若遭凶宿守值照，财者得亦难聚，反生是非，重则招灾致祸。此外若有二正星并守财宫亦然。巨门、太阳、天梁之财，多由口舌竞争而得。孤寡刑克之星入财宫，必主财来财去，余资何有。魁钺文曲之财为间接，机佳则美，限蹇则偃。火铃之财，到手成空。惟铃星守财宫为偏财，每有意外之得。咸池之星亦主财，诀曰：“见财而后桃花”，得之亦多于歌台舞榭，花丛酒色。

（4）经云：诸凶照财帛，聚散无常；禄存守于财宅，堆金积玉；武曲贪狼财宅，横发资财；权禄守财福之位，出世荣华；劫空临财福之乡，生来贫贱；日月夹财，加吉曜，不权则富；左右财宫，兼夹拱，衣禄丰隆；紫微辅弼，多为财赋之官；武曲、太阴，多居财赋之任；紫府武曲居财帛，更兼权禄富奢翁。

（5）有财帛宫凶而其人却富者，当是命宫、迁移、官禄宫坐吉化吉，经云：诸星吉多，逢凶也吉。

故审人之贫富，不可就财帛一宫执一而断，妄下结论，另外，仍须看其人大限步入何乡，方可判断无误。反之亦然。

（6）凡七杀、破军、贪狼、天机、巨门、天梁在财帛宫有煞星守照，其人必是好赌之辈，煞重又加空劫大耗，可能血本无归。

（7）流年斗君在原命盘财帛宫过度，遇众吉守照，主一年旺发；逢四煞空劫耗忌，主破财，或因财而起官非争讼。

★巨门:巨门主是非，乃口舌争斗之星，入财帛宫，闹中生财，凭口才与脑力，多系竞争口舌及争夺而来，且主辛劳异常，成败不一，小人不足，加遇众吉星，主先难后易。巨门化权、化禄或与禄存同宫主大富。 昌曲同宫，必是先出名而后得利。左右魁钺同宫，多受贵人助力，财利平稳，口舌不免。巨门居于陷地，求财辛苦，仍可得，只是不富。加四煞空劫，主贫穷度日，金钱常遭意外损失，易起官非刑讼，或因天灾人祸而破耗。巨门化忌，主竞争是非，求财多咎，并不亨快，防遭大破。巨门守财帛宫，若其人傲气十足，目中无人，自以为是，则必遭横破，钱财遭同事亲友算计。

■ 疾 厄 宫 ■

（1）疾厄宫有吉星坐守，如紫微、天府、天同、文昌、左辅、右弼等，主病灾少；遇擎羊、陀罗、七杀主肢体有伤、破相；遇四煞，主幼年多病灾、惊险。

（2）各吉星守值疾厄宫，均主灾少，若遇四煞空劫刑忌死绝等恶宿，多主疾病常临。

（3）疾厄宫除主疾病以外，尚主灾厄，吉众一生灾祸稀少，煞众者灾耗不免。

（4）论人身体及疾病的情况，必须先审命宫星曜庙陷吉凶如何，加四煞空劫忌星等守照如何，又看疾厄宫星曜善恶，庙旺落陷如何，以及父母宫吉凶，综合断之，方可大体论断无误。

（5）命宫有吉星庙旺坐守，三方四正又会有许多吉星而无凶星，纵使疾厄宫内多凶星，并不值得畏惧，也不能认为此人身体不好，或纵有一时之病气也能很快得到治疗；

而命宫多凶星，三方四正亦少吉星，纵使疾厄宫有吉星坐守，也有能认为此人身体很好，若疾厄宫内多凶星的话，则此人可能是一生多病多灾，或受慢性病的折磨而难以治疗。

（6）人有七情六欲，食五谷杂粮，加上气候的变化，环境的不利，焉能无病？在医学进步的今天，自不可完全凭借术数之学诊病，此聊作一种参考而已。另外人之疾病，尚有医学以外的其它道理在内。

（7）流年斗君在疾厄宫过度，遇吉身心安康，无灾无祸；遇四煞空劫刑忌诸恶，其年灾多。

★紫微:一般而言病灾少，若不疾病必遇良医。有者亦多为消化系统疾病，如有脾脏及肠胃之疾，胸闷气胀，寒弱湿热膨胀，呕吐腹泻之症，晚年注意高血压、富贵病。于皮肤，则为湿气。症状：打嗝、胃痛、胃闷重、呕吐感、胃酸过多、胃下垂、消化不良等。煞星多，吸收营养不佳，吉星多，过度摄取营养。紫微天府在寅申，灾少，精神苦闷、失眠，加空劫刑忌主精神病，发疯。加左右，胃病。紫微贪狼在卯酉，灾少，因色欲过度而引起之疾患，肾、泌尿器、生殖器、性病。紫微天相在辰戌，灾少，胸闷气胀，逢四煞皮肤湿疮、过敏，结石。紫微七杀在巳亥，灾少，加煞外伤、内伤、肠胃不和。紫微破军在丑未，灾少，呼吸系统、性病、暗病、血气不和。紫微、天姚、咸池，自慰遗精等症。加羊陀火铃，因病动过手术，男性又主包皮长，不然暗疾。加火星，湿气或皮肤病。加空劫，眼昏、胃疼。女性加红鸾、天喜，经期不准，白带及子宫暗疾。

★贪狼:庙旺灾少，陷地或加煞灾疾常伴，主肝胆、肾脏、泌尿生殖器、花柳病、性病等症，以及因肾疾病引发之心脏病。另主疑症，不易治疗，找不到病源。贪狼化忌或加四煞必染性病。症状：早泄、生理不顺、白带、腰痛、多尿、夜尿、耳鸣、目晕、喉干、颜面发红、眼睛睁不开等。

★文昌、文曲:独守庙旺得众吉拱冲一生病灾少，陷宫难免常罹疾病。昌曲主三焦虚弱、胆病、面有雀斑黑痣。

★左辅、右弼:独守健康少病， 得众吉拱冲一生病灾少，逢灾有救，四煞重常有灾厄。主脾胃患疾。

★擎羊:入庙得吉星化解可主灾少，陷地颜面或四肢带伤，加火铃主残疾。主头部、大肠之疾。与杀破狼火铃同宫，幼时有意外伤残，急症，破相可延寿。

■ 迁 移 宫 ■

（1）迁移宫有吉星庙旺坐守，如紫微、天府、天同、天梁、天机、太阳、太阴、左辅、右弼、文昌、文曲等，外出得利；遇廉贞、巨门、武曲、破军、七杀、擎羊、陀罗、火星、铃星、化忌，又逢陷地，主在外多是非不顺。

（2）各星若遇四煞空劫刑忌等恶宿，则主多招是非及身心不安，或挫折重重，志不易遂。

（3）命无紫府十四正曜，须把迁移宫视作命宫，加上命宫的三合方，用以论述一生大局。

（4）流年斗君在原命盘迁移宫过度，遇吉星坐守，其年动中得福；遇四煞及空劫等诸恶，动中每有口舌之挠。

★天机:天机为动星，多主出外吉利，遇较贵人帮助，多忙碌，若居家固守本土本乡，反而多生是非，仍主多转职、改变工作环境。其人在外所结识之人，颇有些聪明才智，能启发自己的思维。加四煞在外艰辛经营，难得资助，身心欠安宁，多不顺、是非、灾祸。天机太阴在寅申，注定一生辛劳奔波，申比寅吉，加逢吉曜，如科权禄及禄存、天马、左右、昌曲等，他乡或国外颇有发展。若逢化忌星，或天马有煞，主东来西去，成败不一。天机巨门在卯酉，命无正曜，只宜外出创业，且变动甚大，见禄存化禄化权主外出能富贵。加四煞殊不利，遇化忌星，必死于他乡。天机天梁在辰戌，“机梁加吉坐迁移，可为巨商高贾”，机梁辰戌，以加吉星如左右昌曲并吉化在命或迁移之三方，可作巨商高贾论之，或凭舌辩及学艺而发旺，宜外出立业，甚至远涉重洋，有大发展，多遇贵人扶持。不加吉星，出外技艺安身。

★太阴:太阴亦主多动，庙旺出外遇贵发达，多结人缘，尤得异性之助力，得众吉拱照无往不利，化权禄有出国运。陷宫多招是非，苦劳多，成就少。陷宫遇煞羊陀火铃，会遭人阴谋算计，而逢化忌则多游疑变动，口舌是非。身宫太阴守迁移，主背井离乡或随娘拜继，在陷地更确。

★禄存:出外衣禄遂意，有贵人大力相助，得众吉守照主发财。加火铃劫空诸恶，与人不睦，辛苦营生。

■奴仆宫（交友宫）■

（1）各星守值奴仆宫，若遇四煞、空劫、天刑、化忌、大耗、阴煞等恶星守照，庙旺而众者减少，平闲失陷者主背弃损害。

（2）流年斗君在原命盘奴仆宫过度，逢吉星，则得朋友下属的扶持，人际关系圆满；逢四煞刑忌诸恶，多因朋友下属或合作者之害而遭致是非损失。

★天府:交友谨慎，朋友广阔知己少。在巳亥宫，受合伙者或下属有阴谋陷害。会化禄、化权、化科、左辅、右弼,得拥护，下属得力忠心，得朋友助力，大吉大利，一呼百喏，营谋顺畅，如添双翅。会空劫、大耗，因友人而破耗钱财，或被手下人偷盗遭损。会四煞、天刑，诚意待人，反招怨恨，或遭下属友人之阴谋，钱财受损。

★天魁、天钺、化禄、化权、化科:均主朋友下属得力，人际关系良好，得众吉守照吉上加吉，

遇四煞空劫薄情寡义，被朋友下属背弃而遭算计。

★擎羊、陀罗、火星、铃星、地劫、天空:非为吉兆，多小人、破耗、纠纷、是非，遭背弃与损害。

入庙独守并得吉星拱照祸轻，命有吉星拱照不妨。

■官禄宫（事业宫）■

（1）官禄宫有吉星庙旺坐守，如遇左辅、右弼与紫微同宫，或紫微化权，必是官贵人士，若同时有空亡恶煞守之，只是虚闲之职，外华内虚；若有文昌、文曲入庙（巳酉丑宫）守官禄，权贵无疑，若同时有凶煞同值，须防仕途不畅，好处藏凶；昌曲入官禄确主吉兆，多属文职权贵，若有紫微、天府、天相等吉星又逢化禄、化权，大贵；官禄宫有武曲、紫微、禄存、化禄、化权、左辅、右弼等守照，主武贵，在军中掌大权；官禄宫有吉坐守，命宫三方有煞，吉凶相参，清浊不一，但仍不失局，多为地方官吏、基层干部，近处有名，从事商业也可做个小老板，但终究难成大器。

（2）各星在官禄宫，若遇四煞空劫等恶，权贵者官运亦受阻，或成败多端，要看庙旺利陷及吉星多寡如何，以定其人事业大小，通泰与否。

（3）流年斗君在原命盘官禄宫过度，遇吉星守照，有官职者则主是年官运亨通，常人亦主事业顺利；遇凶煞主是年事业不利，甚至有降职或破财之事。

★太阳:太阳为官禄主，入官禄宫有掌权的运气，视庙陷之不同而情形各异。入庙旺之地，遇辅弼、昌曲、魁钺、科权禄等吉曜守照，大贵，为省部级以上的官员，事业伟大。陷宫见诸吉同宫守照亦不失富贵，非但富贵不及在庙旺之地，且福不耐久，见羊陀火铃空劫化忌诸恶，主地位低下，浮华不实，毫无富贵与成就可言。太阳在庙旺之地，逢遇四煞空劫，主遭受艰辛、忙碌、不顺，仍可克服逆境，富贵可期。太阳在庙旺地之化权、化禄为极吉之兆。遇化忌，主竞争、压力、是非，若临庙旺，可致意外成功，不得地或陷宫化忌，主遭大败。太阳与天刑同宫，多数是军人或警务人员。太阳在午宫守官禄，谓之“日丽中天”，有专权之贵，能掌握国家重权，并主大富，与禄存同宫或会禄存，或及左右昌曲加会，贵不可言。不会吉星，一般小康而已。其人多好交朋结友，无事闲忙，没事找事。太阳太阴在丑未，命无正曜对宫巨门天机。一生事业多变化，转职转业频繁。加昌曲左右，或太阳太阴有化禄或化权，均是政府高官，掌握国家政权。太阳巨门在寅申，命无正曜对宫天机天梁。适合以口才，专门学艺成名，事业上名大于利，贵多于富。无煞凑富贵可期，太阳化禄主大贵，化权禄或加左右昌曲亦主大富贵，必是国家栋梁之材。见四煞空劫忌星不美，宜从事偏业或医卜星相。寅比申吉，寅宫吉运较长，申宫则进退起伏不定。太阳天梁在卯酉，命宫必为太阴。卯比酉吉，不见凶煞，主一生事业亨通，遇禄存昌曲并吉化，主巨富或大贵，名震世界。酉宫平常，后劲不足，秀而不实，主虚华浮夸，难望大富贵。

★化禄:大吉之兆，为成功、旺盛、威权、发达、顺利等显示。一生事业上之运气极佳，且能保持长盛不衰，少挫折、失意，同时善于运用金钱，而导致事业发展扩张，财富、地位、名声上都能取得较高的成就。何星在官禄宫化禄，则该星之吉兆倍增。与禄存、天马、化权、化科加会，大富大贵。

★地劫、天空:事业空虚之凶兆，一生事业不稳定，经常改变职业，所干工作必无多少实惠可言，常遭挫折和失败，难以成就大事大业。命有吉星而遇劫空，纵有一时之富贵，亦必有较大的破败，或是钱财遭大破，或是得罪上司而遭责罚，或学非所用难以发挥。最惧二星同在官禄宫或同在命宫三方。若只遇其中一星，而宫内有正星庙旺则凶力较微。

■ 田 宅 宫 ■

（1）田宅宫喜紫微、天府、廉贞、武曲、天同、天相、太阴、天机、天梁、辅弼、禄存等吉曜庙旺守值，则不动产多，田宅荣昌，尤以紫微、天府、武曲、禄存为大旺；遇羊陀火铃劫空主破败，自置亦难。吉多无凶，不但有祖业可享，自值亦佳，凶多无吉，全无祖业，更无自己的房产，纵有亦必变卖，主破败；吉凶各有，主宅运进退不一，中晚年能够自置。

（2）各宫若加有四煞空劫耗忌等恶星，祖业有者减少，或进退难有份，自置者艰难，或全无不动产。

（3）由田宅宫可测知其人之住宅华美与否、房屋四周的环境如何、住些什么样的人、不动产是多是少、不动产买卖之吉凶，以及是否继承祖产等，同时，自己的工作场所、办公场地、服务的机构，亦可由此窥之。原命盘之田宅宫论断一生总体情况，而限年之田宅中只论该限年所辖的住宅、不动产买卖及工作环境的情况，其是吉是凶，均不能超越原命盘所定的吉凶范围。

（4）如果原命成格有富贵，纵然田宅宫多凶，亦只美玉瑕玷，略损福泽而已；如果原命恶星守照，本身贫贱，纵然田宅宫有吉，亦只略增吉利，并无大太有作用。

（5）田宅宫内吉星多者，来访客人多，与近邻关系良好，家庭和乐；田宅宫内多凶星者，来访者多为不速之客，与近邻少交际，家庭烦闷而寂静。

（6）流年斗君在原命盘田宅宫过度，遇吉星守值，则该年住宅房屋上多吉，或新增房屋，家宅喜气，逢四煞空劫耗忌等恶星，则主退败，家宅不顺。

★武曲:其人住所多靠近高楼大厦，附近有银行等金融机构。 入庙能得祖产，且能自置，主吉。加羊陀、空劫，祖业全无。会四煞、空劫、大耗，进退不一。加火铃天虚大耗，流煞冲会，主是年有火灾。加化忌，因产业而发生纠纷。流年田宅武曲化忌会廉贞化忌，家中有人死亡。武曲天府在子午，有现成家业，并能自置。武曲贪狼在丑未，同宫或对照，先少后多，中晚年能自置，加火铃，产业大增，或由产业而致富。武曲天相在寅申，同宫或会照，先败后成。武曲七杀在卯酉，祖业渐退，先破后成，中晚年可置。化忌加煞，主停职降黜，或受主管机构的责罚处分。武曲破军在巳亥，祖业破荡，纵有亦不守，加空劫大耗，家产荡尽。

★破军:其人住所多为闹市、自由市场，或多老旧建筑，废弃厂房。地势不平，杂乱，靠近低地，垃圾堆。常居旧宅或旧宅常翻新，宅运起落难安定，常搬家。庙旺先破祖业而自置产业，破军在子午宫祖业昌盛，但甚难继承。加四煞，祖业有逐渐破败的现象，自己难置房产，有亦主破败。加羊陀、大耗守照，田产房屋会遭水灾。加文曲化忌守照，因受拖累或欺骗而变卖家产。加空劫，无房产。

★文昌、文曲:附近有学校或书店。昌曲入田宅者，爱购书，家中藏书多，但自己并不一定会读完。文昌：入庙有祖业，并能自置房产，加会诸吉星尤美。加四煞退祖，加空劫祖业破荡，自置亦无份。文曲：入庙有祖业，并能自置，陷地祖业稀少，自置艰难，加四煞或空劫无房产。

★左辅、右弼:其人住所附近多为服务性机构，或多友好人群。有祖业，得众吉守照能继承，自置不难。加四煞中晚年自置，但属艰难置产。加空劫，全无祖业可享。四煞空劫守照，无房产。

★天魁、天钺、化禄、化权、化科:其人住所附近多为服务性机构，或多友好、富贵之人。主有祖业，交会众吉更吉，自己能够继承，并且也能自置房产，加四煞中晚年有能力买房置产，加空劫无祖业，亦难自置。须以吉凶多少而断。

■ 福 德 宫 ■

（1）凡福德宫得紫微、天府、天同、天梁、禄存、左辅、右弼、文昌等吉星庙旺守值，一生福禄安康，寿元绵长，有武曲、破军、贪狼、巨门、廉贞、天机、七杀、擎羊、陀罗、火星、铃星等诸星陷地，一生少有福气，劳碌奔波，减福减寿。

（2）各善星若遇四煞空劫耗忌等宿，福禄寿者递减，并主身心欠宁，辛劳艰苦及寿促。

（3）流年斗君在原命盘福德宫过度，遇吉主一年福禄顺利，逢煞恶诸凶则主一年艰辛劳苦。

★天同:为福星，主享福，终身快乐，精神生活丰足，有生活情趣，懂享受，适应环境的能力强，什么事都有别人代劳。庙旺得吉，终身福厚，寿达九十三。平闲先难后易，陷地加四煞空劫艰苦维生。天同太阴在子午，福禄安康，乐多忧少，可受贵人庇护。女命美貌，外表有气质，身段有魅力。天同巨门在丑未，有品性修养，早劳晚安逸。加陀罗，自寻烦恼。天同天梁在寅申，福禄寿三全，但多忙碌。加空劫减福。

★天空、地劫:主忙碌少福，损福损寿。多悲观，多空想，劳多成少，理想与现实脱节，进取心不强，凡事易半途而废。

★化忌:主忙碌少清闲，凡事过于执著，想不开，放不下，精神不安多愁苦，损福损寿。

■父母宫（相貌宫）■

（1）凡父母宫有紫微、天府、太阳、太阴、天同、天相、天梁、禄存、左辅、右弼等吉曜庙旺守值，主不克父母，感情和美，能享高寿，尽孝道之义；凡有七杀、破军、贪狼、武曲、巨门、廉贞等恶星守值，均属不吉之兆，再加四煞忌星刑克极甚，缘薄无疑，主双亲早丧或感情不佳。

（2）父母宫可同时观察自己与上司之间的关系，当所谓刑克之时，有时主与上司不和或受箝制，当所谓无刑克之时，即主与上司关系良好，且受提拔，此在推断流年父母宫时，同时父母均已亡故的情况下，颇有参考作用，但同时须参官禄宫之吉凶方可。

（3）父母宫内遇四煞空劫刑忌等曜，均主克害，若自小过继给他人收养，或到外地寄养，或入赘妻家赡养岳父岳母，或拜干爹干妈，总之和父母分离少聚在一起，这样可免刑克。

（4）推测父母刑克与否，命盘中以太阳为父，太阴为母，太阳值于陷宫主先丧父，太阴值于陷宫主先丧母。两者均陷则以本生时为论断之据，如日生者（卯辰巳午未申时生者）先丧父，夜生者（酉戌亥子丑寅时生者）先丧母。但若二星俱不失陷而居庙旺，不论日生夜生均主旺父旺母。太阳庙旺而太阴闲陷，夜生者不旺父而克母，日生者不旺母而克父。太阴庙旺而太阳闲陷，夜生者旺母克父，日生者不旺母且克父。又太阳庙旺日生人主吉，太阴庙旺夜生人主吉，二者皆旺，日夜生人均主吉。

（5）流年斗君在本命盘父母宫过度，逢吉父母无灾伤得安乐，逢恶煞诸凶，主一年父母不利。

★火星、铃星:火铃与太阳、太阴、武曲、巨门、七杀、破军、羊陀、化忌、空劫、天刑之一守父母宫，克父母，早死双亲之一，不然双亲离异。火星：刑克孤独，入庙主父母福禄，陷地独守刑克，遇空劫灾重，宜二姓重拜。加羊陀过房或入赘或克轻。喜吉星解。凡四煞入父母，并主父母之一有疾病在身。


紫微斗数起星盘口诀

安命宫及身宫诀

寅正顺数生月逢，生月起子两头通。

逆至生时安命宫，顺至生时即安身。

凡遇闰月生者，作下一个月论之。

安十二宫诀（男女俱从逆转，切忌莫顺行）

命宫兄弟与夫妻，子女财帛疾厄随。

迁移奴仆官禄位，田宅福德父母推。

起十二宫之天干

甲己之岁起丙寅，乙庚之岁起戊寅，

丙辛之岁起庚寅，丁壬之岁起壬寅，

戊癸之岁起甲寅。

定五行局

甲乙錦江煙，丙丁沒谷田，

戊己營堤柳，庚辛挂杖錢，

壬癸林鐘滿。

又诀：

子午銀燈挂壁鉤，辰戌煙滿寺中樓。

寅申漢地燥柴濕，納音五行內中求。

起紫微星（按命宫五行局及本生日）

生日除局若得整，寅宫作一顺行商。

日加单数丑作一，逆行单数顺行商。

日加双数卯作一，顺行双数顺行商。

又诀：

水二局中初一丑，单双不论顺行流。

顺行一宫安二日，最末一天在于辰。

木三局中初一辰，逆退二步安二天，

顺行四宫安一日，双日初二丑宫寻。

顺行四宫安一日，逆退二步安二天。

金局四数紫微宫，初一在亥初二辰，

顺二逆一安单日，逆二顺三双日逢。

土五局中初一午，逆行二宫安一日，

值九移向寅辰午，双日初二在亥宫。

顺二三次逆二两，值六移向未酉亥。

火六局中初一酉，顺二两次逆三一，

双日初二午宫寻，逆二两次顺二一。

安紫微诸星诀（随微星而安之诸星）

紫微逆去天机星，隔一太阳武曲辰，

连接天同空二位，廉贞居处方是真。

起天府诀（随紫微星而转移）

天府南斗令，常对紫微君，

丑卯相更迭，未酉互为根。

往来午和戌，蹀躞子和辰，

巳亥交驰骋，同位在寅申。

安天府诸星诀（随天府星而安之诸星）

天府顺行有太阴，贪狼而后巨门临，

随来天相天梁继，七杀空三是破军。

又：起紫府诀

紫微天机逆行傍，隔一阳武天同当，

又隔二位廉贞地，空三复见紫微郎。

天府太阴与贪狼，巨门天相及天梁，

七杀空三破军位，八星顺数细推详。

--------------------------------------------------------------------------------

安时系诸星诀

一、安文昌文曲诀

戌上起子安文昌，逆到生时是贵乡。

文曲星从辰上起，顺到生时是本乡。

二、安火星铃星诀

寅午戌人丑卯方，申子辰人寅戌扬，

亥卯未人酉戌位，巳酉丑人卯戌房。

再从始处来起子，顺至生时是炎乡。

三、安地劫地空诀

亥上起子顺安劫，逆去便是地空乡。

四、安天空诀

驾前一位是天空，身命原来不可逢。

二主禄存若值此，阎王不怕你英雄。

五、安台辅封诰诀

台辅星从午宫起，顺至生时是贵乡。

封诰寅宫来起子，顺到生时是贵方。

又诀：

曲前三位是台辅，曲后三位封诰乡。

--------------------------------------------------------------------------------

安月系诸星诀（随本生月安之，不论节气）

一、安左辅右弼诀

辰上顺正寻左辅，戌上逆正右弼当。

二、安天刑天姚诀

天姚丑上顺正月，天刑酉上正月轮。

数到生月皆住脚，便安刑姚二星辰。

三、安天马诀

寅午戌月马在申，申子辰月马在寅，

巳酉丑月马在亥，亥卯未月马在巳。

四、安解神诀

正二解申三四戌，五六解子七八寅，

九月十月解在辰，十一十二在午宫。

五、安天巫诀

寅午戌月在巳宫，申子辰月在寅宫，

亥卯未月在申宫，巳酉丑月在亥宫。

六、安天月诀

正月在戌二月巳，三月辰兮四月寅，

五月未来六月卯，七亥八未九在寅，

十月在午十一戌，十二天月寅上寻。

七、安阴煞诀

正七月在寅，二八月在子，

三九月在戌，四十月在申，

五及十一午，六及十二辰。

又诀：

正月起寅，逆行六阳支。

--------------------------------------------------------------------------------

安日系诸星诀（按本生日安之）

一、安三台八座诀

三台从左辅上起初一，顺行至本生日安之；

八座从右弼上起初一，逆行至本生日安之。

又诀：

三台左辅顺初一，八座右弼逆初一。

二、安恩光天贵诀

文昌顺数到生日，退后一步是恩光，

文曲顺数到生日，退后一步天贵扬。

--------------------------------------------------------------------------------

安干系诸星诀（按出生年的天干安之）

一、安禄存诀

甲寅乙卯丙禄巳，丁己午兮禄所至，

庚禄居申辛禄酉，壬禄在亥癸禄子。

二、安擎羊陀罗诀

安顿羊陀处，首先看禄存，

禄前擎羊地，禄后陀罗村。

三、安天魁天钺诀

甲戊庚牛羊，乙己鼠猴乡，

丙丁猪鸡位，壬癸兔蛇藏，

六辛逢马虎，此是贵人方。

四、安化禄化权化科化忌诀

甲廉破武阳，乙机梁紫阴，

丙同机昌廉，丁阴同机巨，

戊贪阴弼机，己武贪梁曲，

庚阳武同阴，辛巨阳曲昌，

壬梁紫左武，癸破巨阴贪。

又诀：

甲廉破武阳为伴，乙机梁紫月交侵，

丙同机昌廉贞位，丁阴同机巨门寻。

戊贪月弼机为主，己武贪梁曲最平，

庚日武同阴为首，辛巨阳曲昌自临。

壬梁紫辅武宿是，癸破巨阴贪狼停。

五、安天官天福诀

天官：

甲未乙龙壬犬宜，丙蛇丁虎己辛鸡，

戊兔庚猪癸宜马，其人贵显可先知。

天福：

甲爱金鸡乙爱猴，丁猪丙鼠己寅俦，

戊寻玉兔庚壬马，辛癸逢蛇爵禄优。

六、安生年博士十二神诀

不论男女，寻禄存星起博士，按阳男阴女顺行，阴男阳女逆行，一宫安一星。

博士聪明力士权，青龙喜气小耗钱，

将军威武奏书福，飞廉主孤喜神延，

病符带疾耗退祖，伏兵官府口舌缠。

生年坐此十二神，方敢断人祸福源。

又诀：

博士力士青龙小，将军奏书飞廉杳，

喜神病符大耗星，伏兵到处官府了。

--------------------------------------------------------------------------------

安支系诸星诀（按本出生年的地支安之）

一、安天哭天虚诀

天哭天虚起午宫，午宫起子两分踪。

哭逆行兮虚顺转，数到生年便停留。

二、安龙池凤阁诀

龙池从辰宫起子，顺行至本生年支安之；

凤阁从戌宫起子，逆行至本生年支安之。

三、安红鸾天喜诀

卯上起子逆数之，数至当生太岁支，

坐守此宫红鸾位，对宫天喜不差移。

年少婚姻喜事宜，老人必主丧其妻。

三十年前为吉曜，五十年后不相宜。

四、安孤辰寡宿诀

寅卯辰年生人安巳丑宫，巳午未年生人安申辰宫，

申酉戌年生人安亥未宫，亥子丑年生人安寅戌宫。

又诀：

寅卯辰人安巳丑，巳午未人怕申辰，

申酉戌人居亥未，亥子丑人寅戌嗔。

五、安蜚廉诀

子丑寅年生人在申酉戌宫，卯辰巳年生人在巳午未宫，

午未申年生人在寅卯辰宫，酉戌亥年生人在亥子丑宫。

六、安破碎诀

子午卯酉巳，寅申巳亥鸡，

辰戌丑未丑，犯之财不宜。

七、安天才天寿诀

天才星由命宫起子，顺行至本生年之安之；

天寿星由身宫起子，顺行至本生年支安之。

--------------------------------------------------------------------------------

安五行长生十二星诀（按命宫五行局安之）

男阴女顺行，阴男阳女逆行。

长生、沐浴、冠带、临官、帝旺、衰、病、死、墓、绝、胎、养。

水二局长生在申，木三局长生在亥，金四局长生在巳，

土五局长生在申，火六局长生在寅。

安截路空亡诀（按出生年的天干安之）

甲己之年申酉空，乙庚之年午未空，丙辛之年辰巳空，

丁壬之年寅卯空，戊癸之年子丑空。

安旬中空亡诀（按出生年安之）

甲子旬中戌亥空，甲戌旬中申酉空，甲申旬中午未空，

甲午旬中辰巳空，甲辰旬中寅卯空，甲寅旬中子丑空。

安天伤天使诀

天伤永在奴仆宫，天使永在疾厄宫。

又诀：

命前六位天使屋，命后六位为天伤。

大限相逢遇小限，此星乃是活阎王。

安命主诀（按命宫所坐宫位安之）

子属贪狼丑亥门，寅戌生人属禄存，

卯酉属文巳未武，申辰廉宿午破军。

安身主诀（按本生年支安之）

子午生人铃火宿，丑未天相寅申梁，

卯酉天同身主是，巳亥天机辰戌昌。

--------------------------------------------------------------------------------

起大限诀（从命宫起初行大限）

大限初行起命宫，十年一度换行宫，

阳男阴女顺方转，阴男阳女逆行通。

若问行限何岁起，五行局数定其踪。

起小限诀（按本出生年支起一岁小限）

小限一年一度逢，男顺女逆不相同。

寅午戌人辰上起，申子辰人自戌宫，

巳酉丑人未宫始，亥卯未人起丑宫。

安流年将前诸星诀（按流年地支起将星）

寅午戌年将星午，申子辰年子将星，

巳酉丑将酉上驻，亥卯未将卯上停。

攀鞍岁驿并息神，华盖劫煞灾煞经，

天煞指背咸池续，月煞亡神次第行。

安流年岁前诸星诀（按流年之地支起岁建）

太岁一年一替换，岁前首先是晦气，

丧门贯索及官符，小耗大耗龙德继，

白虎天德连吊客，病符居后须当记。

安流年斗君诀（按本生月及本生时）

流年岁建起正月，逆逢生月顺回程，

回程顺至生时止，便是流年正月春。

陈剑整理

2000-10-22

周易预测及命理研究


紫微斗数问答二十四条

问：紫微斗数书内。如何不讲起八字。

答曰：定准时刻，即起八字。按子平法将四柱排列，以便参考。斗数虽未明载。阅者当扩充之。以便核对命盘。互相研究。颇有关系。并能搜出理由。运用无穷。惟安身命及定十二宫之星曜。仍照原书之诀不得取用他法。而遵旧制。 　 按：此即默认斗数可和八字合参，唯二者方法各异，运用时不可混淆。

问：斗数按五局。定数目。起大限。理宜水一火二木三金四土五之数。因何改为水二局火六局。其理何在。

答曰：此先天之体。变为后天之用。按先天本位乾南坤北。离东坎西中五。考后天乾属六数。坤属二数。是取先天乾卦火位。而用后天乾六之数。即先天坤卦水位而用后天坤二之数。其木三金四土五。仍遵原数。并无变化。查斗数注重南北水火二方。联合先天后天体用。是以有此变更也。 　　按：此讲明火六水二局之来历。

问：此书安身命。如何遇闰月便以下月排定。

答曰：此书本注重年上干支二字。生时地支一字。其月日均重数目字。故以闰月便以下月定之。若分节气。则不符矣。

问：闰月若以下月定之。便以下月生人。同此年月日进者一例。恐有未合。

答曰：忆古人著书。必迭加参考。出书后。历经数代。相沿已久。遇闰月生者便作下月推算。当有实验。始能流行至今。如民国十四年乙丑四月十三交立夏为四月。闰四月十五交芒种。在芒种以前为四月。芒种以后为五月。若在闰四月十四日生者。便与前四月十四日生者相同。又如闰四月十五交芒种。以后为五月。五月十七日交小暑为六月。若在闰四月十六日生者。便与五月十六日生者亦相同。故此书重月日数目字。若按节令。亦有雷同。难免与事实不符。仍当重月日数目字。而取用干支。虽同不同。恐其不合斗数之用意尔。 　　按：上两条问答，言闰月作下月推之理。

问：既重生年干支。其他书内名目。能否参用。

答曰：干支本定五行阴阳旺弱。此书重命宫纳音。与生克制化。及刑冲破害。对于八字干支。亦可参考。其他名目。只在哲理求之。 　　问：参考刑冲破害。有何证实。 　 答曰：如八字有此四者之一。则其身命宫与三方四正。必有四杀相缠。或见空劫等凶星。即如八字中有刑冲破害之意。故刑冲破害与相穿相合可用参考。 　 按：此言斗数之刑冲破害与八字断法之异。

问：四杀在十二宫中有何效验。

答曰：羊陀火铃为四杀。虽庙旺亦是凶星。不论落在何宫。皆有刑冲克害之病。如在庙旺。若吉多亦福不全美。若论央命宫必有刑伤破相。或连年疾病相缠。

问：原斗数书取用之法。

答曰：此书为数学。为理学。以数定命。以理度事。虽法天文。而合地理。不外乎五行为体用。如占课有用来时。再加本年本月本日以定吉凶祸福之意。而此书用本生之时。再加本年月日。定出吉凶祸福。并能定出终身。及后世子孙。盖取法有自来矣。 　　按：此言以斗数盘占课。

问：天空地劫本属凶星。并无地空之名。或有用之者。究属何为是。

答曰：书有二种法各不同。一本载地空地劫。为凶煞之星。另有天空与旬空截空同。原注云地劫为杀星。地空为空亡星。二星入身命。均不利。考之事实。颇有奇验。一本载天空地劫。并无地空。即目下之流行本。疑是后人重刻。删去地空。改为天空。有失本旨。仍当遵旧制为是。 　 按：此言地劫、地空、天空三星。其意言驾前一位天空星之重要性。

问：考查人之病症。当以何宫为要。

答曰：推测疾病。当以疾厄宫为最紧要。先看身命三合。有无灾煞等星。再查疾厄宫星曜之受制。如无决断。便生犹豫。病症亦难捉摸。治疗有关性命。则无从入手矣。必须在身命疾厄等宫推测之。当有把握也。 　 按：此言疾病以疾厄宫为要，亦应参命身宫。

问：有从命前之宫起大限者。有从命宫内起大限者。当以何说为是。

答曰：书分二种。两法皆有。如在命前起大限。考诸事实。均不相符。假如从命前一宫起大限论。人生百岁后。大限始能行到命宫。不过百岁者。则本命宫之星曜。反未行到。似有未合。当遵从命宫内起大限。较为的确。人之一生尤以宫限为要。因看其造就如何。 　　按：此言大限宫当以命宫起。

问：十二宫中如何有重复之星曜。

答曰：列入宫中之星曜。不可移动。便以该宫断之。有生年之星曜。各主各事。不可相混。不可以重复去之。

问：有安正星。不布其他吉凶星可乎。

答曰：若只安正星。不列其他吉凶星。则见事既少。断事亦狭。吉凶难定。精细难求。恐不能得其究竟也。总以布全为是。

问：命宫如两正星并立。与助星。及其他吉凶星。或单守。或并立。当取何星。断人面以身躯性情。

答曰：如两正得并立。或其他南北吉凶星同列。虽有书内成文。亦要斟酌男命女命。与现在之年龄定之。或胖或瘦。老幼不同。时有变化。并须参考此人。属诸何星。附属与加杂是何星。若见本人。则一目了然矣。兼可考其生时。有无错误。

问：诸星曜名称。吾人何之知之。

答曰：本以五行阴阳推测再以人事而度之。必有某星。某星主管何事。其性体亦必似之。当主何吉凶。而以此再推人事。无有不应。吾故曰本以人事度星曜。复以星曜度人事。其名称盖吾人之虚拟也。所以天地间事。皆吾人心中之一动。度其势有必然矣。 　 按：此言星性与人事之互参。斗数考生时之正误即依此法，盖较子平八字之法显而易见者。

问：关系一人之身命。仅此十二宫乎。

答曰：一人之身命。虽关系于十二宫中。然在十二宫之外。尚有不可思议者。有见有不见。所以十二宫中排列各星曜。对于一人命内身外。无一不用。自有看不到处。若能审透。无一不应。 　 按：此言依此十二宫看出十二宫外之人事。

问：火铃二星。有按地支之位安之。有按地支之位起时辰安之。当以何法为是。

答曰：安火铃二星。当由书内所列地支之位起时辰。数到生时安之。验诸事实。较为有效。若在地支本位安之。恐其有误。当以活为妙。以飞为是。 　　按：此言火铃二星之正确安法。

问：定天殇如何不分阴阳顺逆。

答曰：命前天殇。命后天使。书内明载。惟遇阳男则顺行六位安之。阴男则逆行六位安之。譬如阴男则当逆行安天殇。方为命前。顺行安天使。方为命后。女命亦当按大限法顺逆安之。考诸事实。方可有验。 　 按：此安伤（古应作殇，为是）使之法。即天殇在奴仆宫，天使在疾厄宫。

问：若问有十二月三十日亥时生人。如二十八日已交立春。应如何定之。

答曰：既交立春。论子平法干支当取用下年。惟排定此书之星曜。仍用本生年干支。及原月日之数目字。若改为次年。则不符矣。 　 按：此言斗数排盘重年月日时之数字，与节气无关。

问：截路空亡分阴阳否。

答曰：截路空亡占二宫。本有阴阳之分。又有正空旁空之别。行运值此二宫。均属坎坷之地。阴干以阴为重。阳干以阳为重。旬空亦然。惟金空则鸣。火空则发。值此宫尚佳。水空则泛。木空则折。土空则陷。值此宫不吉也。 　 按：此言正空旁空之异。金空则鸣，空，乃所在该宫之干支纳音五行为金，余同。

问：斗君定在何宫。即以何宫为正月。便由正月起初一。扣满三十日为一月。若至二月再由二月起初一。则将所行过之日。未至一周。复又退回数起。恐有未符。

答曰：书内原有安斗君诀。又有明载用法。相传相习。用之不疑。亦无深究者。若以定出斗君为正月。即于斗君之宫起初一。无论大小月接连推下。至年终十二月止。自无退回之理。时辰仍由日上起。亦颇有验。 　 按：此言斗君，数至流日有重复者，一月行两圈半。月上起日，日上起时。

问：有用流年三煞。有用飞天天煞。当以何说为是。

答曰：现在流行本内。有用飞天三煞。即奏书将军直符。寅午戌年。飞入亥卯未宫。有不吉等句。查该书内。以奏书主福禄。为吉曜。则不能再以凶论。生年既安博士十二神。流年又引用之。则不必再布入飞天三煞矣。系劫杀煞灾煞为岁煞。为流年三煞。阳年在南北。阴年在东西。尤以灾煞为紧。因临于子午卯本来酉四正之方也。逢水当有不祥。或见战克之虞。

问：此书能否定海外人之命运。

答曰：各列强如英俄等国皆讲命理。法虽不同。其理则一也。若将该国之历对照阴历。定出年月日。其时刻。各国皆讲钟点。即以钟点定我国时支。亦无不可。惟各国人士自生之日。多扣满一年。始为一岁。按中国法。当增一岁。方能相符。然运用之妙。仍持乎一心。 　 按：论外国人之命（限于北半球出生者），日依中国历，时依出生者当地时。

问：竹罗三限大小限遇即入泉乡何以如此之凶。

答曰：书内以限遇七杀破军贪狼。为竹罗三限。必须流年凶煞相缠。巨暗相会。主不吉。详考命盘上。七杀破军贪狼。谓之杀破狼。分布三方。为全盘关键。如吉曜禄马等星来辅。或命垣遇之。多为开创之因。或为名利兼收之人。限运遇之。多为更新之机。强台直上。其他各宫得之。亦属争强。对宫来合，亦必横发一时。 　　按：此论限遇杀破狼之凶与吉处。

录自民国王栽珊《紫微斗数命理宣微》


观命经验谈

（民国．南北山人撰）

   安妥命盘，只见满盘数十星曜，善恶兼有时，以命宫所落何地即与何星同垣为主要，次则观审身宫及同垣之曜，三则看命及身宫其三方四正有何吉曜之拱照，抑或有无羊陀火铃其四煞之冲破，然后再观夹拱如何，其财帛、官禄、迁移与福德又如何。

   命、身二宫至为紧要。若得南北二天之星曜庙旺守值，而三方又得众吉庙旺拱照，且无四煞或空劫刑囚耗忌之交会冲合或夹持，勿论命身坐落何宫，皆作美论。

   再若合局入格，更得众吉拱与吉夹，应系美上加美，秀实之最。

   若是命、身皆强，而财迁官三宫亦见众吉齐凑，则此命必非凡品，成人者可作富贵兼有（注：官禄宫佳吉，则以贵断。财帛宫若是胜于官禄宫，则以富断。若是财、官二宫皆为吉美，则以富贵双全断。惟富贵双全之命，其命务必入格，如“三奇嘉会格”、“将星得地格”、“明珠出海格”、“日照雷门格”、“雄星朝垣格”等是，否则不可妄测），少年者可作来日发达之断。

   然而亦有者命、身及财迁官福六宫皆强，而有为之大限均值闲陷之刑囚耗忌空劫或逢遇四煞，则告美玉瑕玷，虽美不足，得数为之大减，而务必断以中格之情。

   倘若命、身及财迁官福皆吉，而三方四正亦有羊陀火铃之一二冲破，纵系入格之命，亦不作全美之论。

   至于不入格者，则断以一生忧劳，若是大限行地亦陈凶多吉少之象，不免于灾患悔吝之屡生。

   命宫吉凶同守而三方得吉曜之拱冲，仅主一生蹇滞，而大限吉利亦可获益非浅（注：凶星平陷则否，吉星亦平陷则告徇为欠吉之论，虽大限极美亦难通达。此外且主其人性情不稳，爱憎难定）。

   但若是命宫纵有吉星守垣，而三方有吉亦有煞曜拱冲，则谓“秀而不实”（注：见一煞或空劫亦然），则主其人与命宫同坐平闲之煞曜并无二致。

   盖三方仅为财迁官三者而已，均不可为煞所值，入财则财损，入官则官吝，入迁移则主出门多咎，直接有损财、官（或事业）之获也。（注：倘若三方仅见杀破廉贪四凶，常人为灾较四煞为轻，亦主个性刚强，意志坚定，惟武人得之反作祯祥。然命坐七杀于七杀平闲或得七杀对宫冲照，虽庙旺亦终不利）

   凡命得长生、帝旺与临官者，复得众吉守照，终必发达。

   武人则利见博士、青龙、将军之同守命身，再无诸恶之拱冲夹持，定无不吉之理。单是命身佳美而无四煞诸恶之拱冲夹持犹嫌不够，尚须财迁官三宫悉皆得众吉守照始作美论（注：如吴佩孚将军之命即是），不然则为减美，或多富而不能贵显，或贵荣而难作富奢，或富贵俱不易获，仅为出门顺利而已矣。

   大抵命身佳吉而官禄宫亦佳吉者，虽财宫欠美，亦均多主公私俸禄，不致有衣食之虑，而财官佳美而官禄欠吉者，多主为普通庶人，或商贾或技艺，而亦不虑于衣食。二者若是迁移欠吉，仅主毕生辛劳，与人难处，庸常不易盛旺，官吏不易擢升而已。

   唯财、官宫既然欠吉，迁移亦欠吉，纵使命、身两皆佳美，亦难平步青云而有所遂心之作为，更有者一世忧虑，落寞寡欢，甚至为常年之贫困而苦恼。

   再若命身既成驳杂而又系欠吉，而财、官、迁三宫亦均不美，纵得福德、仆役、父母等宫佳吉，亦作一生偃蹇之断，尤命身有刑忌耗囚死绝及截空、旬空、空、劫或孤辰、寡宿之守照为甚。

   男性之要宫，为命、身、财、官、迁、福、妻、仆、兄弟其九宫，惟以命、身、财、官、迁、福六宫为最要。女性者以命、身、福、夫妻、子女、父母、兄弟为着重，但以命、身、福、夫四宫为至要。

   惟男女之命身及福德、迁移均不宜坐守七杀。倘命入七杀位于朝斗仰斗之地而合局入格，男者固可富贵于一时，然则终必不美（注：如袁世凯即乃正宗“七杀朝斗格”，暴殁于五十八岁亦系一例）。而凡不入格者尤其不为美论，无煞冲合则主性情怪僻、刚愎逾常、厚己苛人，终遭灾悔遽临。有煞交会者主贫贱孤寡，亦主奸佞张狂，与人不睦，一生不得发达。再若七杀冲命，为祸亦不在轻，既主终身难有达日，又主出门性好争斗，凡事斤斤较量，不得人缘，求谋于艰涩之中。居奴仆则每遭人之侵害，且主交结狐朋狗党，悉乃不情不义之辈。守福德则福薄德浅，暧昧猥琐，伤风败俗，亦主一世庸碌，了无昂然大志。

   女子若逢七杀守命，非生乡而庙旺无煞会合者，主孤冷寡合而执拗，纵有男志及作事有方，亦主刑克至重。入身宫为祸稍轻，然主一生劳苦与躯体异常，居迁移则好事争纷，每每与人为敌，滋生怨隙。守福德尤其不宜，不主娼妾则主淫贱，有刑夫克子、与人私通之虑。

   男子得杀破廉贪之冲合，虽俱不见煞亦主每多进退，有煞则一生忧虑，灾祸交叠难有宁日，复见化忌或空劫耗使等恶，必系流离失所、四处飘荡之人。惟得武破廉贪之冲合而不见七杀及四煞之交会，又见昌曲辅弼魁钺紫府之守照，允为上格，富贵必矣，女子逢之坚贞贤能，才智过人而旺夫益子。

   命宫有七杀与廉贞之合守，勿论居于何地，男女皆不为良，命、身各有杀廉分值亦然。

   命宫有贪狼、廉贞之合守，或命、身分值一星，男女均多淫邪。大凡贪狼守值命或身宫于闲陷，多主其人耽于酒色，女则人尽可夫。而仅有廉贞一宿独守命身，男女虽不免征逐酒色，然较贪狼守值为吉。

   观其人有无才识之福，则看命身是否俱见昌曲魁钺，最喜四宿皆得，见一二仅主聪敏而已。昌曲之魁钺守照命身，须观有无四煞冲破，乃至其地生克如何。盖凡遭煞刑或遇地克，则文星受害，多无实学之有，反主其人矫虚狡诈，善嫉好妒反覆无常矣。身坐文曲于生地而命宫仅得文昌冲照，再若命、财、迁三宫又欠吉，纵然书画双擅，亦主难于贵显，清寒贫士耳。

   命逢武贪火铃于庙旺而无空劫刑囚耗忌之交会，男主军旅成功，富贵兼享，女则代夫行权，亦主才识双美，志胜须眉。

   紫微或天府守命而三方无煞，男女皆主祯祥，尤二星同宫或分值命、身为最吉，紫微赋七杀以权，可制其凶。故凡七杀命身者，宜见帝极之守照，否则大忌。

   巨门为是非暗曜，守值命身宜庙旺而逢遇太阳，躔于陷地纵见旺日亦欠吉，尤忌遭四煞之冲合，必主无事生非，一生不能作为也。

   命逢空劫之拱冲，纵然命局入格亦枉然，难有旺达之期。二星同宫而守命，定主其人巅三倒四，百事无成。二星同宫而冲命，常有奇灾大祸，喜得众吉之解救。二星夹命，既主终身难遂己志，亦主幼少凶祸。空劫二星诸宫不利，值庙旺庶可灾轻。

   疾厄宫坐煞会煞，多遭破相或肢体伤残，否则青中年难逃凶险。父母宫坐煞会煞，而命身飞入丧、吊、白虎与天刑，则主双亲不全。

   此是观命之一得，篇幅不允，无以逐一详述而概括致尽，即此结束也。