国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器（eTextWizard）：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 （一次注册，终生免费升级）
 | 中国大陆用户： 人民币 128 元
 | 其他国家或地区用户： 美元 US$ 49 元 **** 注册价格如有变动，以“国华软件”官方网站公布的最新价格为准。
应用类别： | chm帮助文件制作，help帮助文件制作，文件处理，文档格式转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000，Win XP
发布公司： | 国华软件（Guohua Soft）
语言支持 | 程序支持多国语言，内置中文简体、中文繁体、英文
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具集；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 1、文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件或具有复杂目录导航系统的CHM帮助文件； 2、网页文件转为文本文件（htm2txt）； 3、纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； 4、VB源文件转为网页文件（vb2html）； 5、文件索引生成器（index maker）； 6、繁简体互相转换（gb2big，big52gb），支持剪贴板操作； 7、纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html），支持用户自定义模版操作； 8、批量反编译CHM：迅速得到CHM电子书的全部源文件； 9、文件快速改名工具，大量方便的体贴用户的选项； 这里查看 软件的 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间而且难以管理，一到用的时候，怎麽也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文本文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终於有一天想把他们作成帮助文件或电子书，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终於完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有依赖他人、依赖手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。 软件的一个重要功能就是让用户“从重复乏味的手工劳动中解放出来”；“减少人工干预，更多的自动化!”；同时“要关心体贴用户”，这也是“国华软件”编写软件的宗旨！ 欢迎您下载试用“国华软件”的任一款软件。也请大家多多支持“国华软件”的发展，谢谢！


 八字高级讲师班教材

上一页 首页 下一页

八字高级讲师班教材

目录

第一章 反断论

第二章 百神论

第三章 断大运的技巧

第四章 大运流年作用的应期

构成化格的条件

虚虚论（补充中级讲义）

空亡论（补充中级讲义）

第五章 如何断应事

第六章 如何断大运和应事 早晚

第七章 如何具体断流年

第八章 如何断流月

第一章 反断论

反断论应说是目前最高层次的命理技巧，其实并无什么神秘之处，其理论来源于五行亢晦。说白了就是五行的变性问题，即用忌神的转换。

反断论的具体含义是指八字中的干或支因五行力量极弱且地地中无根，作为用神对日干不能起好作用则作忌神看，作为忌神对日干不起坏作用则作用神看。

一、用神反断为忌神时，若地支有根，主牢狱；若地支无根，为贫*之命。

男 : 丙戌 庚寅 丙子 癸巳

大运：辛卯 壬辰 癸巳 甲午 乙未

1 11 21 31 41

此命身旺，用神：庚，子，癸 忌神：丙，戌，寅，巳

此例在陈园《四柱预测学入门》中有。此命依常理论，癸水为用，癸巳运，庚戌年，癸水用神逢庚生，应有好事，怎么会有牢狱之灾。其关键在于命局中癸水为用，根子水受伤，癸水无力，用神反断为忌神，地支有根，主牢狱。另一方面，官杀子水为用，被印寅木化泄，主牢狱，此命先天有牢狱之灾。癸巳运庚戌年，干支一片忌神，主大凶，故有牢狱之苦。

男：甲辰 丙子 辛丑 丁酉

大运：丁丑 戊寅 已卯 庚辰 辛巳

6 16 26 36 46

1970.12 1980 1990 2000 2010

此命月令子水受制，辰丑又生辛金，为身强。用神：甲，丙，丁，子 忌神：辰，辰，酉

丙丁为用神弱无根，丙火弱极不受生，丙丁用神反断为忌神，地支无根，主贫*。若按常理，身旺官星丙火合身，没有一官半职，也该有份好工作才对。若作此论，则与事实有天地之别了。

二、用神忌神，透干弱极时应反断

月干、时干在月令太弱，且地支中无根，此时反断。用神反断为忌神，应小凶；忌神反断成用神，应小吉。

男： 甲辰 丙子 辛丑 丁酉

此命身旺用丙，丁，子，甲。丙、丁两干为用，地支无根，反断为忌，应小凶，只是贫寒之人，并无牢狱之灾。

三、月干、时干在月令太弱，且地支有根被重伤或远隔时用忌反断。此时用神反断成忌神，应事大凶，忌神反断成用神，应事大吉。

男：丙戌 庚寅 丙子 癸巳

此命身旺，用庚，子，癸

癸水为用，反断为忌，但地支有根子水，且子被重伤，故应大凶，有牢狱之灾。

男：壬子 乙巳 丙午 已亥

大运：丙午 丁未 戊申 己酉 庚戌 辛亥

7 17 27 37 47 57

1979.4 1989 1999 2009 2019 2029

此命身强无疑，用神：壬、子、巳、亥，忌神：巳、午、乙。局中忌神乙木反断为用神。

此命为官；文凭高，有才能、处世精明；妻子漂亮、但能力差；父母为官，母亲贤能。

四、日支被重伤时，也反断

男：乙巳 乙酉 丙寅 丙申

大运： 甲申 癸未 壬午 辛巳 庚辰

1 11 21 31 41

1966.2 1976 1986 1996 2006

此命日支寅木两次受制无力生身，幸年支巳火制月令酉有力，为日干丙火之根，此命为身弱，寅木反断为忌神。

壬午运，丙寅年，寅木反断为忌，被运支午火泄，应大吉，此年印上好，考入大学。

五、命局中其余的字（年干、年支、月令、时支）对反断的字（对上述1、2、3、4条）起好作用应吉，起坏作用应凶

男：丁亥 己酉 辛卯 乙(未)

大运：戊申 丁未 丙午 乙巳 甲辰

3个月 10 20 30 40

1947.10 1957 1967 1977 1987

此命月令酉金受亥之泄，卯木冲，两次受制，日干身弱。用神：己、酉 忌神：丁、亥、卯、乙、未

时支未土空亡，用神已土反断为忌，忌神乙木反断为用神（因为亥水不是乙木之根）命局中印为忌，官星生印，印生身，主官灾

财星乙木反断，为用，岁运伤乙木时，主破财。

乙巳运，丁卯年，丁火泄乙木，破财。乙木生丁火忌神，加重命局中的“丁生巳”组合，官灾。

六、月干不反断的情况

（一）月干在月令极弱，且地支无根或根被重伤，若年干克泄、合绊月干时，月干符合上述某条也不反断。

男： 乙巳 戊寅 癸巳 癸丑（雨水前）

大运：丁丑 丙子 乙亥 甲戌 癸酉 壬申

1 11 21 31 41 51

1966.4 1976 1986 1996 2006 2016

此命身弱。用神：癸，丑 忌神：乙、巳、戊、寅

命局中乙木克戊土吉，戊土忌神受制，官上应吉。

男：庚辰 甲申 癸巳 戊（午）

大运：乙酉 丙戌 丁亥 戊子 已丑 庚寅

7 17 27 37 47 57

1947.6 1957 1967 1977 1987 1997

此命身旺。用神：甲、巳、戊、午，忌神：庚、辰、申，命局中用神甲木受年干克制，不反断。用神戊因时支午火空亡，日支巳火受申金制，无力，反断为忌神。其人无妻无子女，至今孤贫一人。

（二）天干坐下有根或天干逢近干生扶时，不反断

例：戊午 壬戌 已未 戊辰

从命从强，壬水为忌，因辰为根，不能反断为用。

七、从格命局中不论反断

八、化格命局中亦不论反断，也不论十神虚实

九、用神忌神反断后，应按反断后的属性测算

十、用忌反断后，大运流年批断时，以变性后的属性测事，即反断成用神的五行逢生扶吉，反之凶。

第二章 百神论

百神论是用来解决命局中某六亲不现时如何看六亲信息的命理技巧。四柱中总共八个字，六亲不能同时出现在命局八个字中，这就需要根据阴阳及六亲十神间的作用规律将命局中的一神当作几神看，一神具有多神的功用，有百变之技，故称百神论。具体用法如下：

命局中没有的字根据用性作用力最大的原则，按以下顺序寻找替代之十神:

一、克他的字，找出克制这个六亲的字

A、命局中无正财，看劫财。劫财在命局中起坏作用，婚姻不顺。

男：辛亥 戊戌 庚辰 丁丑

大运：丁酉 丙申 乙未 甲午 癸巳 壬辰

5 15 25 35 45 55

1976.1 1986 1996 2006 2016 2026

此命身弱用戊土，局中正财乙木不现，克它的字为辛金，局中辛金泄用神戊土，起了坏作用，故不利妻，此命离婚。

B、命局中无正官之字，看克正官的伤官之字。

（1）伤官为用，旺相有力近日干，主大贵。即俗称“伤官伤尽，主大贵”

男：丁亥 辛亥 癸卯 甲子

大运：庚戌 已酉 戊申 丁未 丙午 乙巳 甲辰

4 14 24 34 44 54 64

1951.8 1961 1971 1981 1991 2001 2011

此造癸生于亥月亥年，日主旺，局中甲木有羊刃卯木，旺相，为身旺用食伤，即伤官泄秀。伤官主人才华横溢，谋略超人。此人目前出任某特大券业公司总裁，管理数十亿资产，在商海际会风云。

（2）伤官为忌，旺相有力近日干，主牢狱，伤残

男：庚戌 丁亥 辛亥 戊子

此命局戊土以年支戌土为根，此命不从，用神无力，局中食伤太旺。

1971年，辛亥，一场大病，变成了傻子。

二、命局中克这个六亲的字不现，就找它克的字

A、命局中无正财，看正印，男命无正财，以正印代妻星。

男：辛亥 戊戌 庚辰 丁丑

此命偏财为甲木，命局不现，克它的庚金无（庚日干为虚神），它克的字为戊土，为第2个妻子，戊土生于戌月为墓库月，极弱；寅木也为偏财，命局中没有克寅木的字申金，它（寅木）克的它为辰土，为第3个妻子，此妻体弱多病，不离婚。

B、命局中无正官，看劫财，女命劫财星代丈夫。

命局中劫财为用，旺相有力近日干，主当官。

命局中劫财为忌，旺相有力近日干，主牢狱（盗窃类）

男：癸未 乙卯 甲子 已巳

此命为从强格，命局中劫财乙、卯为用神，临月令，旺相，近日干，又得癸、子生，主当大官。

男：甲寅 庚午 庚辰 庚辰

此命身旺。

用神：甲，寅，午。 忌神：庚，辰

命局中比劫为忌神，坐下辰土生，又近日干，主因偷窃入狱，乙亥运庚子年，因盗国库粮食入狱。

男：丁亥 癸（丑） 乙卯 辛巳

大运：壬子 辛亥 庚戌 已酉 戊申

9 19 29 39 49

1956.3 1966 1976 1986 1996

月令丑土空亡，相当于乙木生于亥令，局中癸水为忌神，坐下卯木比劫为忌。

庚戌运，辛酉年，行官运，主官灾，官丢。

己酉运，癸酉年，印为 忌，行财运制印，平反，恢复原官职。

三、如果上述两字皆无，就找生这个六亲的字

命局中某十神不现，若没有克它的字和它克的字，则看生它的字（官星除外，无官不看财星）

2、局中无食伤，看比劫。

3、局中无官看印。命局中印星为忌，行财运，比劫运，主当官、出名；行官运，主官灾。

男：丙午 庚（寅） 戊申 乙（卯）

大运：辛卯 壬辰 癸巳 甲午 乙未

5 15 25 35 45

1971.6 1981 1991 2001 2011

局中寅卯空亡，戊土生午令旺，又年干制月庚金，此为身旺格，依常理论，身旺用财官伤，局中官星空亡，应无官。此八字组合却不能如何论。伤官坐下有力，官星空亡，伤官不制官，为好事，局中无官看印，行财运，财克印，主当官。癸巳运，1996年，丙子，癸水克丙火，子水冲午火，克巳火，财星制印星忌神，此年提升为税务局局长。

百神论的基本原则是：有正看正，无正看偏，即无正印看正财（克印的字），无正财再看伤官（印克的字），正财伤官皆无看正官（生印的字）。

第三章 断大运的技巧

此章是指如何从大运把握命主人生事业的变化。

一、大运对命起好作用时

1、从大运增力年开始，以后几年连续应吉，即使有凶也是小凶；

2、从大运减力年开始，以后几年连续应凶，即使有吉也是小吉。

二、大运对命局起坏作用时：

1、从大运增力年开始，以后几年连续应凶，即使有吉，也是小吉；

2、从大运减力年开始，以后几年连续应吉，即使有凶，也是小凶。

第四章 大运流年作用的应期

一、虚实作用

以实神被虚神作用论，实神在流月旺时为应期。

男： 戊子 癸亥 己酉 甲子

大运：甲子 乙丑 丙寅 丁卯 戊辰 己巳

6 16 26 36 46 56

1954.9 1964 1974 1984 1994 2004

此命为从弱，癸水为用，局中戊土克癸水，此组合不吉。

戊辰运，1996年，丙子，辰土绊用神子水，丙火生实忌神戊土，戊土增力制癸水，戊已土为车祸标志，此人于96年车祸，应在戊土旺时，实在夏天的甲午月出事。

男：乙巳 戊寅 癸巳 乙卯

大运：丁丑 丙子 乙亥 甲戌 癸酉

1 11 21 31 41

1966.5 1976 1986 1996 2006

此命为从弱格，财星坐下又得寅、卯木生，主富。

乙亥运1991年辛未，辛克乙木用神，地支亥卯未合绊，卯木用被制，乙未用，乙被辛克，未旺绊卯有力，此月大凶，实因外出时高烧，在火车上钱部被偷，病了很长时间才好。

二、虚虚作用

1、虚神在流月弱时，虚神被生扶减力，虚神被制增力

2、虚神在流月旺时，虚神被生扶增力，虚神被制减力

男： 壬寅 癸卯 辛酉 壬辰

大运：甲辰 乙巳 丙午 丁未

4 14 24 34

1966 1976 1986 1996

此命身弱，用酉，辰，月干癸反断为用，甲辰运乙卯年，乙木在流月弱时，乙帮甲，甲减力不泄壬水，为凶。乙木在流月旺时，乙帮甲，甲增力，泄壬水为吉

男：乙卯 乙（酉）辛巳 戊戌

大运：甲申 癸未 壬午

8 18 28

1982.10 1992 2002

此命为从弱格。癸未运，2002壬午年，寅月至酉月壬水弱，壬水帮癸水，癸减力，不合绊戊土，不吉。

戌到丑月，壬水旺，壬水帮癸水，癸水增力，合绊戊大吉。

构成化格的月令条件

一、年干与月干 不论合化，只论年干合绊月干（合绊也是一种制）

男：丙子 辛卯 甲子 辛未

年干丙火制月令辛金，使辛克日干甲木的力量减少，此八字为身强格，丙火起坏作用。

女：已酉 甲（戌）癸酉 壬（戌）

大运：乙亥 丙子 丁丑

5 15 25

1974.2 1984 1994

命局月令，时支空亡，癸水生于酉令，甲被年干已土绊，无力泄日干癸水，甲木为丈夫。丁丑运2000庚辰年，庚金克甲木，丈夫车祸死亡。

二、日干与月干或日干与时干相合时，可构成化格。

1、构成化格的条件：

A、化神临月令，且不被重伤；

B、变性之天干，必须力弱；

C、合化的两个字不能被重伤。

2、化格成立的月令

A、戊癸合化火，只在巳午月，未戌月不化。

B、丁壬合化木，只在寅卯月，亥子月不化。

C、丙辛合化水，只在亥子月，辰丑月不化。

D、乙庚合化金，只在申酉月，辰丑月不化

E、甲已合化土，只在巳午未戌月化，辰丑月不化。

男：甲午 壬申 乙巳 庚辰

命局中的辰土晦巳火重，月令申金一次受伤，不为受重伤，故而化格成立。

男：丁亥 庚戌 甲申 己巳

甲木生于戌月，弱，丁火制庚金，庚不克甲，从下申金又两次受制，甲日干不被重伤，甲已合又在戌月，化格成立。

命局中戌克亥水，戌土不减力，戌土脆申金，戌土也不减力。即：主克支不减力，受克支减力。通俗地说：我克别人，我不减力。

八字中化格很少，只占约1％。

女：壬寅 辛亥 丙子 壬辰

大运：庚戌 已酉 戊申 丁未

9 19 29 39

1971.1 1981 1991 2001

丙辛合而不化，此命为从格

根据批命经验，天干合只有甲已、乙庚才能合化，其他只论合绊。

虚虚论（补充中级讲义）

在命理预测中，命局中没有的字，在大运流年相遇作用时为虚虚作用。（此处指真虚之间的作用，假虚作实字看）

1、虚虚作用按虚神在流年（月）旺衰程度来决定其影响力的增减。

2、虚神均旺时，按其生克关系定增力、减力。

3、虚神弱极时，被克方增力而克方减力。

4、虚神有一方弱而不受克生时，克生方减力。

例如：甲运戊年虚虚作用时，甲旺戊旺，则甲克戊，戊减力，戊不与命局直接作用；甲弱戊旺时，甲减力，戊则增力，戊可与命局直接作用；甲弱戊弱时，戊亦难受甲克，此时戊也可与命局直接作用。

虚虚作用的实际规律是：相克双方均旺时，被克方减力，主克方增力。主克方弱，被克方旺时，主克方减力。相生双方都旺时，生者减力，被生者增力；生者弱时，受生者减力，生者增力。

虚虚作用在批断命局时，比较特别，只要用心体会就会在运用中得心应手。

八字高级讲师班教材2

空亡论（补充中级讲义）

1、命局中忌神空亡，吉；忌神旺而逢空大吉。

2、命局中用神空亡，凶，用神旺而逢空大凶。

3、原命局用神受制而逢空者吉。

4、原命局忌神受制而逢空者凶。

5、地支只论月、时支空亡，空亡之支不参与日元旺衰的分析，月令空，以年支分析日元旺衰，年支不论空。

6、大运出现空亡之字，不以填实论，只有流年出现空亡之字，方论填实，此时填实的空亡之字，吉凶反断，即：为用神时反断成忌；为忌神时反断

第五章 如何断应事

一、命局决定应事的一切

命局决定为官命，行运最吉时升官。

命局决定为富命，行运最吉时发财。

命局决定为官灾命，行运最凶时官灾。

命局决定为穷命，行运最凶时破财。

命局决定为夭折命，行运最凶时死亡。

命局决定二婚，财官作用最区时婚变或丧偶。

二、虚实、实实作用时，主应实神方面所代表的事

三、内环境用神受伤时，多应六亲，内环境用神受伤时，多应用神所代表的事物凶，忌神逢生时，与此同推。

四、命局中生克制约用忌神之物（即生扶克抑用忌神之字）被年运作用时，吉凶主应用忌神所代表的六亲。

五、命局中的用忌神被年运直接作用时，吉凶主要应本人方面。

六、虚神对命局中的字作用时，主应命局中被作用的字所代表的内容吉凶。

七、行用神运时得到用神方面的吉，行忌神时得到忌方面的凶。

八、制用神运时得到用神方面的凶，制忌神时得到忌方面的吉。

九、用神旺行伤用神之运时，多应伤用神之物方面的凶事。

十、用神弱行伤用神之运时，多应用神方面所代表的凶事。

十一、忌神旺行伤忌神之运时，多应伤忌神之物方面的吉。

十二、忌神弱行伤忌神之运时，多应忌神方面所代表的吉。

十三、实用神在年运上出现旺相有力而被制时（如已土为用，大运为已未，已为旺），主应伤此用神之物所代表的凶；用神在年运上弱时（如已卯、已酉），应用神方面的凶。用神在流年上出现，与此同理。

十四、忌神在年运上出现被制时，忌神如在年运上旺而有力，应伤忌神之物方面的吉；忌神在年运上出现弱而被制时，应忌神方面的吉。

十五、实用神在年运上旺而有力再逢生时，应用神方面的吉；实用神在年运上不旺逢生时，应生用神之物方面的吉。

十六、实忌神在年运上旺而有力再逢生时，应忌神方面的凶；实忌神在年运上不旺逢生时，应生忌神之物方面的凶。

第六章 如何断大运和应事早晚

一、命局是决定应期早晚的最主要依据，命局中吉凶信息大，应事早；吉凶信息小，应事迟。（即根据命局中用忌神所处的宫位所代表的时段及力量的大小而定应期早晚）

例：男 甲子 庚午 壬午 壬寅

大运：辛未 壬申 癸酉 甲戌 乙亥

身弱用子水，午火为偏财为父，为忌神临月令，在坐下耗身又被时支寅木所生，为凶程度极重，断父早亡。辛未大运，未土虽然绊午火，但也同时克伤制约午火的子水，命局中*的就是子水制午火，伤子水，即不吉。

下两步运是壬申癸酉，申酉为空，虽不能生子水，但也不制约子水，子水不受制就能制午火，故父不会亡于壬申癸酉运，而只能亡于第一步运中，再者，根据偏财午火在局中为凶的程度，也不可能断父亲亡于第二三步运中。

辛未运戊寅年，寅为实忌到位，克伤未土不绊午火，寅木又助午火，泄年支子水，午火生旺且无制，大凶，本年父去世。

二、行运能帮助调整应期的迟速。命局组合凶时，行运如好（制约忌神），可推迟应凶时间，行运如坏（生助忌神），则可加速应凶时间，命局组合吉时，应吉的迟速，与此同推。

例：男 壬午 已酉 戊子 甲寅

大运：庚戌 辛亥 壬子 癸丑甲寅

身弱用午火，子为偏财为父，为忌生于酉月旺，又在坐下耗身，为凶很重。幸有寅木化泄子水，伤寅木时，子水不得化泄，父即应凶。

依子水为凶的力量程度，断父亡于第一步运的机会大，最多不会超过第二步大运，排出大运后，再根据大运与命局的作用而具体细定。第一步运为庚戌，戌土与命局中的午、寅成三合绊，午被绊不制酉，酉生子力大，寅被绊不泄子，子逢生旺无制，大凶。然大运与命局中不相邻的字成三合绊时，力度较小，待流年再出现一个实绊字时，必凶。

庚戌运庚寅年，寅木出现参与实绊，寅受制不泄子水，午被绊不克酉金，酉金无制全力生助子水，子水逢旺生无泄大凶，本年父死亡。

注：子水为父，壬代表父亲能力

此局第二步大运为辛亥，亥水虽制午火，但却生合寅木，寅木旺就能泄子水，故父不会亡于此步大运。

三、大运干支的旺衰是影响应期早晚的一个关键因素

例：男 乙巳 乙酉 庚午 乙酉

大运：甲申 癸未 壬午 辛巳 庚辰

身旺，用财官

癸未大运，癸水生乙木虽为同必玎生，但因坐于未土之上，被未土直接克制，力量太弱，未土又绊坐下用神午火，故不能大发。

壬午运，壬水生乙木虽为同性相生，但因壬水不受制，力量远大于癸水，午火又为命局实用神，故此运大发。此局忌神两酉金又均都受制，用神皆不受伤，命局组合大吉，逢酉受制即可大发。

壬午运癸酉年，壬癸混杂生乙木，午火克酉金为命局最佳组合，在年运出现大吉，从此年开始，本人大发。

例：男 戊午 乙卯 庚午 已卯

大运：丙辰 丁巳 戊午 已未 庚申

从财格

此局虽然从财，但财之根两次受伤，此人不会大富，外响里空。时干印星生身为忌，克母且有官灾。已土印星地支有午火，力量很大，故克母重，官灾也重。（印为忌，在天干近日干为凶，皆主官灾，印星旺就应官灾）

本命为从弱，从格中忌神如不受制，为凶极重。此命忌神不但不受制，又旺而近日干为凶，应凶更更，故母亡于第一步大运或之前。

壬戌年，此年尚未行运，壬不制已土，戌到已土旺，戌又合绊时支卯木，卯木被绊不制已土，印旺无制大凶，本年母亡。

丁巳运，丁有巳火根，丁旺，生已土，此运必有官非。97、98、99，本人均有官灾，特别是99年已卯年，巳火化卯木，丁火生已土，官灾最重，此人在以后的戊运、己运官灾不断，特别是已未运，定会再入狱。

四、命局中字跳上舞台时，特别是吉凶神跳上大运时，也是决定应事的早晚和吉凶程度的一个主要因素。

例： 男，辛亥 乙未 戊午 丙辰

大运：甲午 癸巳 壬辰 辛卯 庚寅

身旺用辰土，辰土晦火，发挥了日干财的作用，此即为财逢库地，富有千仓，99已卯年，交入壬辰大运，便大见起色（卯克辰不影响辰的晦火 之性），特别是2000年，庚辰，财气更大。2002年，壬午年，此人大发。

例：壬辰 壬子 丙辰 乙未

癸丑 甲寅 乙卯 丙辰 丁巳

53 63 73 83 93

此局从弱，印为忌，官灾之命，乙卯大运，乙木为实忌出现，又有卯木为根帮扶，此运必凶。73，74，75年，皆为乙木实忌增力之年，76年乙生丙为坏组合出现，皆应官灾。77年乙木实忌受制，开始转吉，至80，81年大吉，82年乙木又旺，再次应凶。

五、同性、异性生克及合绊的力量大小，是区别应期早晚的一个重要因素（要结合年运干支的旺衰而定）

其力量大小的比较顺序是：同性生克 >合绊> 异性 生克

男： 庚子 丙戌 癸巳 甲寅

大运：丁亥 戊子 己丑 庚寅 辛卯

此局从弱，庚为印为忌，在命局中弱而受制，母亲长寿。依正印在局中的位置及受制的情况来看，母亲不会死亡于二，三步运中。

第二步运：戊生庚，虽同性相生，但庚在局中弱而受制，即使庚出现，也不会应大凶，因为命局已经决定其母为长寿之人。

第三步运：已生庚为异性作用，更不会大凶。

庚寅运，庚金在大运上直接生日干为凶，又克制最得力用神甲木，此运不吉。断母亲亡于本运中。戊寅年，戊生庚，同性相生力大，凶，母亲亡。

六、根据年运命局中的字作用结果最明显时，判断吉凶的应期，官命好年运自然升官，富命好年运自然发财。

第七章 如何具体断流年

一、虚实作用，以实被虚作用论，吉凶均在流年旺的用份应。（被克制时越旺越受克，被生扶时越旺越增力）

二、实实作用，以作用结果论吉凶，吉凶全在流年实神旺的月份应。（克制他物时，越旺越能制住被克之物，受克时越旺越被克，被泄时也是越旺越被泄，受生时越旺越增力。）

1、实忌制实用时，大凶。

2、实用制实忌时，大吉。

3、实忌制实忌时，应被制忌神方面的吉，制者方面的凶。

4、实用制实用时，应被制实用方面的凶，制者方面的吉。

实忌制实忌，实用制实用，均是吉凶参半，其吉凶的程度，须视实神在原命局中各自的位置而定，倘若不得力的用神制住最得力的用神时，凶大于吉，为凶较轻的忌神制住最凶的忌神时，吉大于凶。

三、虚虚作用

1、被生扶减力，被制者增力，是指均在流年流月弱时。即越弱越不受生，越弱越不受制。

2、被生扶者增力，被制约者减力，是指均在流年流月旺时。即越旺越受生，越旺越受制。

其作用内容如下：

（1）虚流年克虚大运时，流年在流月旺不减力，能克制住大运，使大运不作用命局，流年去作用命局。流年在流月弱时，无力克大运，大运作用命局。（即被克者增力，克者减力）

（2）虚流年生大运，流年在流月旺时大运增力去作用命局，流年减力不作用命局（越旺越被泄）；流年在流月弱时，流年不被大运泄，而去作用命局（越弱越不被泄），大运不被生而力弱，不去作用命局（即无力去发挥应有的作用）。

虚流年泄虚大运时，流年在流月旺时增力作用命局（越旺时越泄大运）；流年在流月弱时，无力泄大运，大运不被制约而去作用命局，即所谓的被制者增力（实际是流年无力泄大运而已）。

（3）虚大运克虚流年时，流年在流月旺时减力不作用命局（越旺越被克），大运作用命局；流年在流月弱时不受大运克制（越弱越不受克），从而借机去作用命局，（即所谓的被制者增力）。此时大运力量不减，仍然参与命局作用，不可再论制者减力。

（4）虚大运生虚流年时，流年在流月旺时增力作用命局（越旺越泄大运），大运减力不作用；流年在流月弱时无力泄大运，大运不受制约进而作用命局，流年力弱不作用。

（5）虚大运泄虚流年时，流年在流月旺时减力，大运增力。（越旺越被泄）；流年在流月弱时增力，（即越弱越不被泄），大运减力。（实际是大运不得生助而力弱，无力参与命局作用。

以上情况单是针对虚虚作用生克而言，虚虚作用遇刑、冲时，皆以流年作用大运为主，流年旺时大运被刑冲制约不能作用命局，流年弱时，无力刑冲大运，大运去作用命局。

虚虚作用相同和混杂时，实际上大运和流年就是同一种五行，同旺同弱，其旺弱的主要依据，就决定在流月的作用上。

虚虚作用合绊时，以流年合绊大运论，其合绊的力度，根据每个字在年运的位置不同，被绊的力量也不同。流年克绊大运时（丙绊辛，壬绊丁，庚绊乙），大运减力程度大；流年拉绊大运时（癸绊戊，已绊甲），大运减力程度小；但无论克绊还是拉绊，流年在流月旺时均能制住大运，大运不能作用命局，流年在流月弱时制不住大运，大运去作用命局，其作用力的大小，须依据每个字在年月的旺弱程度具体再作细定。

地支虚虚合绊时，作用关系比较复杂，可依据以上作用总结规律。

在此需要说明的是，大运的天干旺衰决定于大运的地支，大运的地支力量，又决定于流年的地支，当流年的地支与大运的地支发生作用时，其大运的天干与流年的天干旺衰均会随之变化。流年的干支能直接决定大运的干支旺衰。

用忌神之根在年运上出现时，命局中用忌神力量增加，命局用忌神之根在年运上出现而被制约时，当流月再参与制约时，吉凶反断，即本该吉而成凶，本该凶而成吉。日干的根在年运上出现时，与此同推。

第八章如何断流月

掌握了大运与流年的作用关系和断流年技法后，我们知道，无论在任何一个流年上，均是其流年的天干和地支在此一年内对大运及命局起决定作用，或者是流年受大运生克制约而被大运作用。依大运和流年和作用关系，从而再论流年是参与命局作用还是不参与命局作用。

当流年的天干和地支在流月最旺时，作用大运或命局时才最为有力；当大运生克作用流年时，流年只有在流月最旺时，受大运作用的吉凶结果才最为明显。所以只有掌握好流年在流月的旺衰，才能把吉凶之事断的更为确切。

断流月时，首先要区分开流年干支的旺弱，旺字逢流月生扶增力，克制减力；弱字逢流月生扶减力，克制增力；旺字被流月制住时，流年上的弱字则能由弱变旺。

例：已卯年，已是弱，卯是旺，卯木旺时已土则弱，卯木弱时，已土才旺。当卯木旺时，已土逢生扶减力（越旺越被卯木制），已土受制时，增力。卯木受制变弱时，已土转变为旺字，逢扶增力，受制则减力。

已卯年，丙寅月，卯旺，已弱

已卯年，丁卯月，卯旺，已弱

已卯年，戊辰月，卯克辰不减力，卯旺已弱

已卯年，已巳月，卯弱，已旺

已卯年，庚午月，卯弱，已旺后被庚泄，弱

已卯年，辛未月，卯弱，已弱

已卯年，壬申月，卯弱，已克壬水不减力，已旺

已卯年，癸酉月，卯弱，已旺

已卯年，甲戌月，天干地支都合，卯戌合戌土旺，甲已合化土，已旺，卯弱

已卯年，乙亥月，卯木旺，已为弱受克，已也旺

已卯年，丙子月，卯木旺，已逢生扶减力，已土弱

已卯年，丁丑月，卯木旺，已土弱。

以上例子是假设真虚之间的作用，在实际应用中流月干支出现实神，以实神被作用论。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！

http://www.smxw.net/shudian/336.htm

欢迎光临《神秘小屋》网上超市，我们将打造全国低价易学图书、教学光盘第一网！

（神秘小屋特价易学书店梅壹制作）

Compiled by eTextWizard V 1.98 of Guohua Soft.
Send feedback to webmaster@etextwizard.com.
Registered version doesn't show this message!


 调整运气 趋吉避凶

  调整运气 趋吉避凶

李 顺 祥 著

命是固定的，运是按特定的时间顺序运行的，命和运实际上就是一种生命运动的客观规律。因此，有人会问：“命运既然是一种客观规律又怎么能调整呢？”就连有的学命之人，心中也有此疑问。

    为了回答这个问题，我们先要知道命运的构成机理。“命”即四柱，四柱是由干支组成，“运”即大小运、流年等，也是由干支组成，所以“命运”都是由干支组合而成，而干支是五行的代表符号，所以，命运实质上就是五行的组合。五行之间存在着生克关系，命运是一种五行的动态组合，这种组合通过五行的生克作用而使五行力量发生改变，形成新的力量对比。当五行力量相对平衡（普通命局）或五行气势顺畅（特殊格局）时则一片祥和而为吉，反之，五行争战，气势相逆，则不得安宁而为凶。所以，命运的吉凶说穿了就是一个人在某一特定时空状态下五行的平衡与否或顺逆与否。宇宙万事万物大至天体，小至电子以及纷繁复杂的植物世界、人类社会等等皆逃不出五行的范畴，宇宙就是一个大的五行组合体。所以要调整命运，只要能调节五行力量就能达到目的。

    四柱、岁运属于先天所定，确实不可改变，但人生活、工作的方位却可以在一定程度上人为调节，不同的方位所含的五行之气强弱就不同，比如东方木气旺，南方火气旺，西方金气旺，北方水气旺，中央和四隅（辰戌丑未方）土气旺。人所禀受的五行中某行太过或不及，就会破坏五行的整体平衡而发生灾咎。如果某人金太旺，就让他到南方以方位之火克制过旺的金，或到北方以方位之水泄金之气，使金趋于中和；若某人火太旺，就让他到北方以方位之水克制过旺之火，或到辰戌丑未方或西方泄耗火气，使太过之火趋于中和；同理，木、土、水过旺的人也可到适当的方位加以削减。这是五行的方位调整法。

    人所从事的行业，也不外乎五行的范畴。行业不同，其所含五行之气的强弱就不同。比如教育行业火气较强，金融行业金气较强，医疗卫生行业水气较强，建筑行业土气较强，木材种植行业木气较强，如此等等。如果某人命运中五行需要火，又具有从事教育工作的能力，就宜搞教育工作，而不宜搞属水的卫生工作或消防工作。有人说，在五行上适宜我做的工作偏偏我不会做，不适宜我做的工作却又是我拿手的，怎么办？其实，金木水火土五行，每一行包括的行业类别至少数百种，我想从中是可以找到既在五行上适宜你，又在爱好和专长上适合你胃口的工作的。关于五行的归类，请详见《四柱命理学（普及班）自修教程》第十二章第六节。这是五行的行业调整法。

    人所接触的任何物体，都有颜色，不同的颜色也具有强弱不同的五行之气。绿色木气强，红色火气强，黄色土气强，白色金气强，黑色水气强。根据各人命运五行的需要，可以有意识地在服装、房屋装饰、工作环境等等方面选择或造成适合自己的颜色。

    人的姓名确实也是一种五行符号。汉字主要是依据象形和会意构成，具有玄妙的灵动力和数理诱导力。根据某人的五行需要，从五行的数理上选取一个恰当的名字，对人的命运也可起到良好的补益和诱导作用。传统的方法是，四柱需某一行就加该行的偏旁，如需木则在名字中用带木旁的字，需火就用带火旁的字。这种方法有时有一定的作用，但如果能兼顾姓名学中的数理因素，则效果更好。命理爱好者不妨研究一下姓名学，不无裨益。

    对于取名，有一个误区需指出：有人认为四柱中缺什么取名时就加什么？这不一定对，比如一个四柱水特别强旺，形成专旺格，喜用神为金、水、木，忌火、土，而四柱中本身缺火、土，如果取名时加上火、土，岂非人为地用忌神破格？即使是普通格局，比如四柱日主为金，力量衰弱，喜土金，忌水木火，而四柱中恰好无水，如果名字中加水，岂非人为地与用神作对？所以，取名补救的原则不是缺什么就加什么，而是喜什么、需什么才加什么。这一点希望读者引起注意，以免今后误人误己。

    还有的人，喜在名字中用“福、禄、寿、喜、财、惠”等字意吉祥的文字，但名字中带“福”者辛苦一身，名字中带“寿”者少年夭折，名字中带“财”者一贫如洗，名字中带“喜”者终身忧愁的情况在现实生活中屡见不鲜，这说明字意与实际发生的作用恰恰“字”与愿违。这除了命主本身先天命运不好以外，名字的五行及数理作用不无影响，因为“福、禄、寿、喜、财、惠”这些字意吉祥的字并非用在任何人的名字中，其在五行、数理的要求上都适宜。这就好比一条鲜艳夺目的七彩花裙，身材适中的漂亮女郎穿着得体好看，身体肥胖的老太婆穿着就有点不伦不类，小伙子穿着则叫出风头，老头子穿着别人会认为他有神经病。这并不是说什么字取名用不得，而是要求必须适宜于命主五行的需要，这也叫“量体裁衣”。如果名字的五行、数理、字音、字意等各方面都天衣无缝，那当然是珠连璧合，求之不得。只是这种名字并非每个人都那么容易选出一个。

    另外，根据数字的五行数理，还可对公司名、店名、门牌号、车牌号、电话号码、证券号码、楼层数等进行配置、选择，从而起到趋吉避凶的良好诱导作用。

    以上所谈的都是人为地调整命运的方法。随着岁运的运行，有的人用神会随之变化，这时方位、颜色、行业、数字也都要随用神的变化而改变，有的甚至需随季节的变化而改变，总之不可拘泥。恰当地运用以上方法，可以在命主原来的命运基础上使命运得到一定程度的改善。研究命理的目的就是要掌握命运，改良命运。不然，知道命运而不能改良命运，反而平添了知命的烦恼，还不如迷迷糊糊过一生。古今中外不乏少年夭折的才子和怀才不遇的千里马，他们就是没有真正地认识自己的命运，不知道改良自己命运的有效方法，而凭自己的所谓“才能”不顾吉凶地盲目地去闯，结果四处碰壁，甚至陪上性命。绝望之时，只好埋怨“天不佑我”！这实在是一种人生悲剧。也有的人，名利俱全，兴旺至极，不知急流勇退，反而野心膨胀，欲壑难填，恣意妄为，最后触犯法纪，落得个身败名裂，甚至被送上刑场。这也是违背命运规律的结果。

    改良命运还有一条值得遵守的准则：行善积德，诸恶莫为。你作了善事，人家会因得到你的好处而发出一种感激的意念。这种意念就是一种电磁波，一种具有能量的五行信号，这种信号会与你的人体磁场沟通，对你有所助益。行善积德的程度越深，这种有益信号就会在你的人体磁场中越强，当这种有益信号密集时，它所发出的能量就足以帮助和诱导你逢凶化吉，所以，行善积德可以提高命运层次。如果你作了恶事，别人就会因埋怨或憎恨你而发出一种于你有害的不良信号，这种不良信号积累到一定程度时，就足以对你的人体磁场进行干扰，打破人体五行气场的平衡而导致你的灾咎。

    当然，改良命运是有限度的。如果按以上方法努力去调整，一定比消极等待好得多，但如果想把百姓命调整为皇帝命，把贫苦命调整为亿万富翁命，那也是不可能的，是属于奢望。知道了自己的命运，积极地朝着有利的方面努力奋斗，既不奢望，也不悲观，知足常乐，行善积德，为社会造福，为子孙造福，为来世造福，这才是对待命运的正确态度。

    发财和事业成功的五大要素：有利的时间（用神岁运）；最佳的地方（用神方位）；对路的行业（与用神五行相同的行业）；适宜的社会环境（国运、政策等）；自身的努力。但愿人们都能不失时机地把握住并利用好这五大要素，在有利的时间里，到最佳的地方去，选择对路的行业，在国家政策允许的范围内，努力奋斗，改良命运，创造幸福美好生活！

    例3：张先生四柱预测（选自四柱部中“个案选登”章例一）

    乾造：夏历一九五六年十一月初四申时

           四柱 　　大运 　行运年龄　　　交运年月

      比 　丙申 　　庚子 　　　1 　　　 1957.6.14

                    辛丑 　　　11 　　　1967.6.14

      伤 　己亥 　　壬寅　　　 21 　　　1977.6.14

                    癸卯 　　　31 　　　1987.6.14

            丙午 　 甲辰 　　　41　　　 1997.6.14

                    乙巳 　　　51 　　　2007.6.14

      比 　丙申 　　丙午　　　 61 　　　2017.6.14

                    丁未　　　 71 　　　2027.6.14

    （注：实际行运年龄为7个月10天上运。）

    一、原局分析

    丙火生于亥月处死地，幸坐下羊刃，加之年时干比肩帮身，日主一派能自成体系，以正格论。身弱财杀重，原局喜用神当取印星和比劫。在行运中用神又会发生变化。

    二、性格

    1、丙火带刃，事业心强，重视名誉，自我要求高。为人较刻薄。七杀攻身，有危机感。

    2、伤官透干有源，心高气傲、聪明有才智，富创造性和冒险精神。

    3、七杀旺，性暴冲动，豪爽中带有狡猾，容易采取过激行动。

    4、身弱得比肩相助，又坐下羊刃，有凝聚力，易得朋友相助。

    5、马星临时柱称为马无栏，好动，有出国的信息。

    三、祖业父母

    1、祖上比肩临财，干喜支忌，有名之家，但后来破败。（祖父是当地名望较高的名医，文革期间被批斗致死。）

    2、月上伤官，月支七杀皆为忌，父辈比祖辈差，应是小户艺人或文教之人。（父亲解放前当过校长，解放后为普通农民。）

    3、柱中印（母）星较弱，幼行财运，有早年克母亲的信息。（实际：母亲早已去世。）

    4、幼时走财运，有离开父母的信息。（四岁时抱给表姐家养过一段时间，后又抱回。）

    5、年月干支相战，父母生离死别。

    6、年月两柱均有忌神，表明命主少运艰难不顺。

    7、月带伤官而旺，外祖父、舅家有绝后的信息。（外公家没有儿子）

    四、兄弟姐妹

    1、比劫明暗共有5数，年干丙火被耗泄无力，减去一数，最多只有3－5人。（实际生5个，夭折1个。）

    2、身弱比劫为用，得手足相助。但他们均不如己，因为比劫未坐强根且被耗泄多。

    3、年干有比肩，本人非第一胎。（实际是老二。）

    五、婚 姻

    1、妻星年时两现，年支妻星克泄交加,有克妻的信息。时支财星受制，说明妻能随夫。

    2、妻宫午火为阳刃，妻子性格暴躁。不宜硬碰，宜多沟通。

    3、日犯阴阳差错，配偶宫与月支暗合，多主婚姻不顺。

    4、财临马星，马主动，婚姻不稳定。

    5、日坐羊刃，老婆有血气不调之症。

    6、一九七六年（丙辰），伤官生财，此年有红烛之喜。（实际此年结婚。）

    六、子 女

    1、子女为七杀、正官运行壬寅、癸卯，有印化杀生身，化杀为用，利养育子女，岁运共5个子女星，故应有3－5个子女。命中三个七杀，杀旺应有3个儿子左右，命中儿多女少。（3个儿子，1个女儿。）

    2、子女星和子女宫均有力而旺，因此子女当无破败，事业有成，临驿马，宜远方求谋。

    3、时柱带文昌，主子女聪明有文凭。（有两个大学生）。

    4、寅申巳亥多生双胞胎。（反馈：84年生下一双胞胎。）

    七、身体状况

    1、火金交战，年上申金遭克泄，防肺部疾病。（肺结核。）

    2、己土虚，脾功能差。

    3、申金代表骨质，防骨质增生，肩周炎等疾病。（有颈椎病。）

    八、事业财运

    1、杀旺身偏弱，伤官生财，中老年运逢印比，大运与命局有情，富大于贵，商人之命。

    2、命运结合，中晚年身由弱变强，适宜从事五行为土金的行业。（身旺伤官生财，搞建筑开发，为集团董事长，资产上亿。）

    3、财临驿马，他乡创业，宜向外地发展。（本人生在农村，后迁居城市）。

    4、虽命带双文昌，但幼行财运且身弱，因此原学历不是大学。（初中毕业。）

    5、21－41岁印星得地为喜用，当名震四方。

    九、后天补救

    77年6月以前,97年6月至2007年6月以木火为喜用。

    1、工作、求财宜到出生地东方和南方。

    2、学习、办公宜坐南朝北或坐东朝西。

    3、睡觉宜将床置于卧室的南方，睡觉头朝南。

    4、贴身衣裤及室内装饰多用绿色和红色。

    5、企业命名多采用带有火、木数理的字。

    6、生意伙伴多找属虎、兔、蛇、马的人。

    77年6月至97年6月，2007年以后取土金为用神。

    1、工作、求财宜到出生地西方及辰戌丑未方。

    2、学习、办公宜坐西朝东。

    3、睡觉应将床置于卧室的西方，睡觉头朝西。

    4、贴身衣裤及室内装璜多用土黄色和白色。

    5、企业命名多采用带土、金数理的字。

    6、生意伙伴多找属牛、犬、羊、龙的人。

    十、运 程

    一、十一岁以前行庚子大运，财星透干，杀星得地,财滋杀,克身太重，家运艰难，身体欠佳。其中特别是：

    57（丁酉）年，58（戊戌）年，59（己亥）年，60（庚子）年，财星、伤食、官杀旺，日干遭泄耗克，忌神当值,兄弟姐妹若无灾,本人一定有灾。（反馈：到处长疮，连饭也吃不饱。） 62（壬寅）年，印星值年，化杀生身，与年柱天克地冲，冲动马星，会迁居走动或上学读书。（上小学。）

    64（甲辰）年，申子辰合化为水，冲午火,用神被冲,不是本人有病灾，就是家中亲人不顺。

    65（乙巳）年，印星值年，巳亥冲，财印相战，母亲有生死之灾。（母亲去世。）

    二、十一岁至二十一岁行辛丑大运，财星露头，丑土制亥水,身体压力略减，但身弱财重，求财辛苦操劳。

    74（甲寅）年，75（乙卯）年，印星值年，化杀生身胜财，卯为桃花为用神,当主名上有喜,有婚恋的信息。(被提拔为村团支部书记,75年恋爱。)

    76（丙辰）年，湿土晦火，不利名声，有口舌是非。76年生日后小运丁巳帮身，身旺能胜财，此年命主有洞房花烛之喜。（与村支书闹翻，独自出门做石匠手艺，同年结婚。）

    三、二十一至四十一岁大运行至壬寅、癸卯，印星得地化杀生身有力，身旺能胜财，当主事业兴旺，财源滚滚。

    77、78（丁巳、戊午）年，帮身之力强，家境逐渐好转。

    其中80年，财旺引起财印相战，驿马逢冲，三申冲寅，应有事业方面的走动，否则难免伤灾。（80年到某市考察发展，开始比较辛苦。）

    82（壬戌）年，寅午戌合为火局助身，事业顺利。（事业开局，在大城市站稳脚跟）。

    83（癸亥）年，小运癸亥，官杀混杂,一寅合三亥难以合住,三亥自刑，刑起水旺，杀星直扑日干,有不利己的官司口舌。(为争地界打架,扯官司。)

    84（甲子）年,虽有子水但被天干甲木化泄,官星得地化为喜神，得子，财运较好。（财运好，并得双胞胎儿子。）

    85（乙丑）年，印生身，伤官生财，财运颇佳。

    86（丙寅）年，三寅冲两申,印过旺,有耗财之事。（当年去成都学习，耗费。）

    87－91年，帮身胜财，财源滚滚。但是89（己巳）年，寅巳申三刑，刑财，有口舌风波；91（辛未）年，小运辛未，两未争合日支妻宫，有感情风波，财星当值，有异性缘。（这几年确实发了财。但家庭风波多，91年离婚又结婚。）

    92、93年官杀值年，幸大运有印化杀生身，命主事业兴旺。（92、93年开始搞大工程，获利颇丰。）

    94（甲戌）年，卯戌合火，戌亥相见有官司口舌，但于己无损，因合为喜神。

    95（乙亥）年，午亥暗合，有感情暖昧之事。

    95年印星有力,财源滚滚。(95、96年搞大型房地产开发,赚了几千万。)

    96（丙子）年，两子冲日支午火，妻子病灾大。

    四、大运行甲辰，湿土晦火，口舌是非多，做事多有不顺。 98、99年印得地，伤官值年，名气大振，财运不错。（99年评为市优秀民营企业家，这两年获利丰厚。）

    2000（庚辰）年，三辰自刑，伤官泄身过重，与人官非口舌多。

    以后的流年吉凶，有待验证，本书略去。后面几个命例亦然，不再重复说明。

    Δ命局点睛：

    该命局成为富翁的几个因素：

    1、伤官生财，财有源。

    2、杀卫财，行运有印化杀生身，运与命有情有义。

    3、命运结合，四柱循环相生。

                                      李顺祥 批

                                  二004年七月于重庆

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！

http://www.smxw.net/shudian/336.htm


 干 支 合 化

干 支 合 化

——《四柱命理学自修教程（普及班）》内容节选（第八章）

    分析命局离不开对五行力量的强弱分析，而干支合化对五行力量强弱的影响又至关紧要。分析批断一个命局，免不了常与干支合化发生关系，即使原命局不存在干支合化的情况，在岁运与原命局组成的全局中，也一定会遇上。干支合化的不同情况，会对整个命局有不同的影响，许多吉凶往往就由这些影响所致。所以，不能透彻理解、掌握和灵活运用合化的精髓，就不可能准确地为人批断命运。因此，希望读者予以重视。

第一节　 合的含义

    从单纯的五行生克角度看，地支六合的六组地支中，既有本气相生者(如亥寅合、辰酉合、午未合)，又有本气相克者(如子丑合、卯戌合、巳申合)； 地支三合局则三个地支之间各有生克(如寅午戌三合，寅生午，寅克戌〈实际上有些情况下不一定克〉)；而天干五合则全是两干相克的关系(如甲克己，庚克乙等),所以有的人对“合”的真正含义感到不好理解。既然是克，为什么又能合？这实质上牵涉到了生克的本质意义。生是五行中某一行对另一行的力的作用，克也是某一行对另一行的力的作用，所以生克都是一种作用力。生与克本身不存在好与坏、吉与凶的问题。需要生时，生就为好、为吉；不需要克时，克就为坏、为凶。从形式上看，生为两行相好，克为两行相战。克的结果，是双方都损耗力量；生的结果，是受生者增强力量，主生者削弱力量。生克都不外乎是两行间的作用力。合也是五行属性不同的干或支之间的一种组合，这种组合也是两行(三合为三行)之间的作用力。但单纯的两行相生，虽有相好之意，关系却不够亲密，单纯的两行相克，则为相互排斥，无情可言。合与生克相比，虽然其实质还是生克，但合与生克的内在含义并不完全一样。天干五合，地支六合都是阴阳异性相合，而绝无同性相合者。阴与阳异性，异性具有相吸相亲的特性，所以天干五合，地支六合，是阴阳属性和五行属性不同的两种五行之间的一种吸引和亲合。好比男女，男为阳，女为阴，阴阳相合结为夫妻，阴阳合一，关系亲密，其亲密的程度就比同性朋友深。所以人们说天下关系最亲密的莫过于夫妻。地支三合，合局内的三个地支阴阳属性相同。同性相斥，为什么又能合呢？以寅午戌为例：寅午戌三合火局，寅为火的长生之地，戌为火的归宿之所，如此，午火生有源，归有所，寅戌对午皆为有恩有情，寅午戌皆藏火，所以三者“同声相应，同气相求”，志同道合而形成一股强大的力量。就正如同性者虽不可能结为夫妻却能成为知音的道理一样。所以三合也 是五行中的某几行力量的吸引和凝聚。

    五合、六合好比夫妻之亲，三合则犹如母子、身家之情。

    由此我们不难领会，合就是五行力量的吸引、亲合、凝聚。

    第二节 　合的实质

    既然合是五行间具有吸引、亲合、凝聚之性的力量组合，那么，这种组合势必改变未合之前单个干或支的力量。干支力量的变化，不外乎增强或减弱两方面。那么到底谁的力量增强了，谁的力量减弱了呢？比如甲己合：

    (1)正化：甲己合化土为正化，当化土成功后，己土的力量就比原来增强了， 而甲木的力量则比原来大大减弱，甲木本可以克己土，但成化之后，由于甲的力量被己土诱化，使甲木失去了克土的力量，这时甲木实际上不但不克土，反而向土俯首称臣，即通常所说的夫从妻化。

    (2)反化：甲木力量极强，己土力量太弱，甲就不会对己服贴， 不但不会随己化土，反而以自身的力量征服土，使己土服从于自己，这时己土就随甲化木，这样，甲的力量比原来增强，己的力量比原来减弱。

(3)合而不化：甲己力量悬殊不大，谁也不服谁，但彼此又相吸引， 即对立又统一，互相牵绊，谁也摆脱不了对方的束缚，形成合而不化的局势。这时甲、己各自的力量都同时受到对方牵制，难以发挥，好比一个武士跌入罗网之中，难以施展拳脚。其余地支三合六合的道理类似。

    所以，合的实质，就是使合局中的干支力量在原来的基础上不是增强，就是减弱。表现形式为：或者此方力量增强而彼方力量减弱，或者彼方力量增强而此方力量减弱，或者双方同时减力，但绝不会彼此力量都同时增强。

    合的作用就是增减或牵绊对方的五行力量 。

第三节 　天干合化详论

合化包括三种含义：(1)相合；(2)合而成化；(3)合而不化。为了称谓方便， 统称为合化。而一般人们习惯称谓中的合化，又单是指的合而成化(或称为合化成功)，本章讲的合化就是指这种意思。

    天干的合化，人们用得最多的是正化。即：

    甲己合化土，乙庚合化金，丙辛合化水，丁壬合化木，戊癸合化火。

    还有一种称为反化，即：

    甲己合化木，乙庚合化木，丙辛合化火或金，丁壬合化火或水，戊癸合化土或水。

    有的将正化与反化又划分为两类──夫从妻化和妻从夫化。

    夫从妻化为：

    甲己合化土，乙庚合化木，丙辛合化金，丁壬合化火，戊癸合化水。

    妻从夫化为：

    甲己合化木，乙庚合化金，丙辛合化火，丁壬合化水，戊癸合化土。

    不管是正化、反化、还是夫从妻化、妻从夫化，都遵循一个合化的准则───从强而化。这里所说的从“强”是相对于整个命局而言，不局限于相合的干支之间的相从。比如丙辛合化，命局中水强旺则化水，火强旺则化火，金强旺则化金。与命理格局中从格的道理相似。

    合化的内容较多也较复杂，又是命理学的重要内容之一。下面分别论述：

    一、天干正化的条件

    天干合化成功是需要条件的，这就象化学反应一样，需要一定的反应条件，如催化剂、氧气、温度、搅拌等等。天干合化成功的条件概括起来就是：有助于所化之行的力量增强，这种五行力量是所合化之行的比劫(局)，或者印枭(局)。比劫(局)或印枭(局)的力量越强，但不为太过，就越有利于合化的成功。根据这个原则，下面我们来分别论述十天干的合化。

    (一)、甲己合化土

    １、土旺于辰戌丑未月，凡甲己在这四个月内易合化成功。但四柱中分别组成申子辰水局，寅卯辰木局，申酉戌金局，寅午戌火局(太旺时，火多土焦，土不受生)，亥子丑水局，巳酉丑金局，巳午未火局(同三合火局)，亥卯未木局成化时，或土月土被克制或遭泄耗严重时，甲己合化不能成功。

    例一：庚辰　己丑　甲午　丙寅

    丑月土旺，寅午半合，丙火透出，都利于甲己化土的成功。

    例二：庚辰　己丑　甲子　乙亥

    丑月水有余气，地支亥子丑会水局成功，年干透庚生水，年支湿土中藏水，四柱水旺于土，日、月干甲己合而不化。

    例三：戊辰　己未　甲申　丙子(夜子时)

    未为燥土，年月干透戊己土当令有力，地支申子辰看似三合水局，实则四柱土旺土众能克住水，所以这种水局实际上是不成功的；土旺于水，甲己合土就能成化了（但化不彻底）。

    例四：乙卯　癸未　己亥　甲子

    地支亥卯未三合木局，四柱中木旺于土，甲己合而不化。

    例五：丁巳　癸丑　己未　甲子

    丑土当令，年柱丁巳双体生土，日支未为燥土，时日干甲己合化成功。

    下面是一个土月甲己合土不能成化的例子：

        壬寅　甲辰　己卯　乙亥

    辰土虽当令，但辰月木本有余气，现支会木局，时干透乙，众木成林，木有水生而强；己土虽透，却被结党之木合而重克，危在眉睫；剩下辰土虽当权得令，却不过是个光杆司令，以匹夫之勇，怎能抗劲敌之围攻。此四柱之土毫无生气，甲己合不但不能化土，反而从旺木而化。

    再看一个戌月不化之例：

      庚申　丙戌　己酉　甲子

    支会金局成化，己土失根，甲已合土不化。

    ２、巳午月易化。巳午属火，为土的印枭，是促使甲己合化土的催化剂。但当四柱中巳午火被冲或被克制住时或火合会成局太过土不受生时，甲己合仍不能化。

    例一：丙辰　甲午　己未　乙亥

    午月火旺土相，年日支为土之强根，又有丙火透出，甲己合化土成功。这种情况下，火就是甲己化土的催化剂。

    例二：庚子　壬午　己亥　甲子

    火虽当令，却被众水结党围克，午火寡不敌众，自身难保，根本无力去生土。四柱水多土流，故甲己合化土不能成功。

    例三：丁未　乙巳　甲午　己巳

    巳月火当令，柱中三会“巳午未”火局，丁火化神旺透，火势炎炎，火多土焦，甲己化土不成。

    例四：壬寅　丙午　甲戌　己巳

    月令丙午旺火，与年日三合“寅午戌”火局，火太旺土不受生，故此甲己合亦不能成化。

    ３、寅、卯、申、酉、亥、子月，甲己合土难化，但整个命局火、土力量很强时却又能化。

    例一：丙申　己亥　甲戌　癸酉

    地支三会金局，水当令又时干透癸，四柱金水两强，泄耗土气，土太弱，甲己合而不化。

    例二：己未　丙寅　甲子　己巳

    寅月木旺火相，月干丙火透出，四柱形成木生火，火生土的流通之势，土不但不受木克，反而使木成为土的原神之原神，化敌为友，流通之势的最终受益者是土；故土虽生在木旺之月却力量强大。这种情况下的甲己合土就可以成化了。

    例三：己未　丙寅　甲午　己巳

    寅月旺木生火，支会巳午未火局，月支透丙，可谓火势升腾，四柱无水调候，导致火多土焦；这时的火实际上不但不能生土，反而起了克土的负作用，所以此种情形下的甲己不能合化为土。此四柱与前一四柱只变换一个日支，情形就大不一样。平时说“差以毫厘，谬之千里”，在这里可以得到很好的体现。

    从上述甲己合土能否成化的各种情形中可以看到：天干合化能否成功，虽然受月令的影响很大，但关键还是看四柱的整体组合，视所化之土行的印枭比劫(局)在四柱中的力量强弱而定。读者千万不要片面地认为甲己合土只有在辰戌丑未月和巳午月才能成化，其余之月在适宜的干支组合条件下同样可以成化，只是比火土之月的甲己合化困难得多。易化之月并非全都能化，难化之月并非全都不能化。这就叫法无定法，贵在灵活变通。虽无定法，却也有法，这个法就是前面讲的合化的条件。归纳起来，天干合化之法乃为活法。

    (二)、乙庚合化金

    １、金旺于申酉月，相于四季土月，故乙庚合金最易在申酉月成化，其次在土月， 土月中辰戌丑未月又各有差异。

    例一：戊申　庚申　乙未　丙子

    申月金旺，又得土生，乙庚合化十分顺利。

    例二：丁巳　庚戌　乙酉　甲申

    申酉戌会金局，年柱火炼秋金，使金更加刚强，日月干乙庚合金必化。

    例三：丁丑　庚戌　乙酉　己卯

    戌月土旺生金，时干透己，酉戌半会冲破卯木，使木不克土。年干一点丁火正好使秋金得炼，丑为湿土，可以润金，燥湿得宜，诸多因素皆利于金，故乙庚合金顺利成化。

    例四：乙酉　庚辰　己巳　丁卯

    辰土当令，日干透己生金，辰酉合金助乙庚合化之力，故乙庚合金成化。

    例五：丁未　丁未　庚午　乙酉

    未月火本有余气，年月双透丁火，可谓火旺土燥；四柱无水，燥土不能生金。这种情况下，庚虽通根时支酉金，毕竟受克无生，势单力薄，乙庚合金不成功。

    例六：丁未　癸丑　庚午　乙酉

    此与例五只变换月柱，而月支仍为土，但情势却大不一样：丑为湿土，晦火生金，未丑一冲增旺土势，酉丑半合金局，癸水透出，丁火有根，水火既济，调候得宜，乙庚合金得化。由此可见，土的燥湿对乙庚合金能否成化的影响不容忽视。

    ２、申酉月，当金寡不敌众而被克破或泄耗严重时，乙庚合金也不能化，这与前面讲的辰戌丑未月土被克破或泄耗严重时甲己合土不能成化的道理一样。其余如亥子月水被克破时丙辛合水不能成化，寅卯月木被克破时丁壬合木不能成化，巳午月火被克破时戊癸合火不能成化的道理也是一样。

    例一：甲子　壬申　乙亥　庚辰

    三合水局成功，金被泄太重，故乙庚合而不化。

    例二：庚午　乙酉　丙午　甲午

    三午克一酉，天干丙火透出克抑化神，乙庚化金不成。

    例三：庚寅　乙酉　丙午　戊戌

    三合火局克制当令之金，乙庚合化不能成功。

    例四：乙卯　乙酉　丙午　庚寅

    酉虽当令，但柱中木火克耗交加，丙火透于乙庚之间，乙庚化金受阻难以成功。

    ３、辰戌丑未月，当土太强旺，而金太衰弱时，则会导致土多埋金，这时乙庚合金也不能化。土多埋金就是常说的生多为克。就如饭能充饥，对人可以说是生的作用，但暴饮暴食，就会妨碍消化，导致病患，食量超过极限，还会把人撑死。这就是生多为克的道理。还有一种属于过分衰弱不受生的情况，如火太弱，只有一点烛光，要是 劈头盖脑地在烛火上压上一大堆柴，反而一下子使烛火窒熄。

    例：乙未　庚辰　己未　戊辰

    四柱土旺土众，庚金虚浮无根，无所依倚，势单力薄，过分衰弱，不但不受土生，反被厚土埋没，乙庚不能合化为金。

    ４、亥子寅卯月，金休囚，乙庚合金难化，但若干支组合中土或金势众而强，乙庚合仍能化。

    例：辛酉　庚寅　乙酉　庚辰

    地支辰酉合助天干乙庚合金之化，四柱群金结党，天干乙庚合而向金。寅虽当令，毕竟独木难支，根本无力阻碍乙庚之合化，所以此时乙庚合金顺利成化。

    (三)、丙辛化水

    １、水在亥子月当令而旺，申酉月为相，丙辛合水，在这四个月易化。这个道理与甲己合土，乙庚合金易于旺相之月化的道理一样，就不赘述。

    ２、亥子申酉月，当支合会成土局，整个命局中水的力量不强，丙辛合也不能化水。

    ３、辰戌丑未月：戌未为燥土，是水的劲敌，它可以阻碍丙辛合化水，但若整个命局戌未土势寡而弱，水势众而强，丙辛合仍可化水，若更得旺金生助，则更易化，因为旺金可以化土生水。丑辰为湿土藏水，若水的力量较强时，丑辰不但不克水，反而助水，丑可会成亥子丑水局，辰可合成申子辰水局。所以，在其他条件基本相同的情况下，丙辛合化水在丑辰月比在戌未月容易得多，在未月比在戌月则更难化，因为未月为季夏，是土最为炎燥的季节，戌月寒露来临，气温下降很大，土虽当令，却是燥而不热，加之戌月可会金局，在水受生的情况下，亦可助水势。所以未月之土克水的力量最大。

    例一：辛亥　辛丑　丙子　癸巳

    丑月水有余气，支会水局，丑土反助水，时支透癸，皆为丙辛合化水的有利因素，月日丙辛合水，年干辛金不但不与月干辛金争合丙火，反而生水助化。所以月日丙辛合化水必成。

    例二：己亥　辛未　丙子　癸巳

    未月火炎土燥，己土丙火皆旺透，月时巳未拱午，生土克水；年支亥水既被己土当令盖头而克，又遭月令贴身相攻，元气殆尽；日支子水，既被未土克，又遭丙、巳两火煎熬，一番折腾，也是元气大伤；时干癸水更是犹如蒸气，所以合局水的干支虽数量有三，却是残兵败将，这种情况下，丙辛合欲化水，就失去了根基而不能化。

    两相比较，例一丑土助水，例二未土克水，例一寒水得巳火暖反增水的活力，例二燥热之天，水被火蒸，巳火只能加速水的蒸发。例二丙辛之合由于不能化水，丙火得势就起了克辛金的作用，不如例一丙辛合那样的鱼水之情了。

    未戌月丙辛虽不易成化，但若四柱组合得当，金水较旺时，丙辛亦可合化成功。请看下面两造：

    例三：癸亥　壬戌　辛酉　丙申

    戌土被旺金所泄，壬癸水透出引通金水秀气，丙辛化水顺利成功。

    例四：庚子　癸未　辛亥　丙申

    虽未月燥土当令，喜“子、癸、亥”三水围而滋润，未土燥气可除；庚通申金强根透出化泄土气，癸水化神旺透又吸纳金气，故丙辛化水成功。

    ４、寅卯巳午月：在其它条件基本相同的情况下，丙辛合化水在此四个月比未戌月易化，比丑辰月难化，而在寅卯月又比巳午月易化。其中的道理也就是生克力量变化的差异，请读者自悟。

    (四)、丁壬合化木、戊癸合化火，在各月能否合化成功的道理与上述类似，现列出部分命例以帮助读者进一步理解和掌握这些思路。待熟练后，大家亦可按照这种思路逐步地找些例子分析，久而久之，就能深刻领悟并灵活运用了。

     丁壬化木：

    例一：甲子　丙寅　丁亥　壬寅

    寅月余寒之木得丙火照暖，甲木化神乘旺透出，丁壬顺利成化。

    例二：己酉　丁卯　壬申　辛丑

    卯虽当令，然遭申、酉金夹而克之，木气被伤，丁壬合而不化。

    例三：乙卯　壬午　丁卯　癸卯

    木势成林，火气难以泄耗旺木，丁壬化木成功。

    例四：甲子　壬申　丁卯　甲辰

    当令申金被三合水局泄化，甲木两透，丁壬合而必化。

    例五：丙戌　己亥　壬戌　丁未

    亥水被众土围克无力生木，局中土旺，土重木折，故丁壬合而不化。

    例六：乙卯　癸未　丁卯　壬寅

    两卯合未化木，土被克制，木势乘旺，丁壬顺利化木。

    例七：癸亥　壬戌　丁卯　甲辰

    戌月木进气，又亥卯半合，卯辰半会同时助化，甲木化神透出，丁壬化木成功。

    戊癸化火：

    例一：丁巳　癸卯　戊戌　丁巳

    月、日柱天合地合，戊癸得年、时柱旺火及地支卯戌合火之助，顺利合化。

    例二：壬寅　癸卯　戊戌　乙卯

    木势太旺，火气无从引发，戊癸化火不成。

    例三：庚子　壬午　戊子　癸亥

    午火虽当令，但被壬亥、子水围克，化神被伤，戊癸合而不化。

    例四：丁巳　己酉　癸未　戊午

    地支三会“巳午未”火局，丁火化神旺透，戊癸合而成化。

    例五：癸巳　辛酉　癸未　戊午

    辛酉提纲双体力强，柱中无火透出，地支巳酉合金、午未合土，使“巳午未”火局不成，戊癸合而不化。

    例六：戊午　癸亥　丁卯　丙午

    亥水当令，喜日支卯木与之半合，化水生火，丙、丁火透，戊癸合必化。

    例七：丁巳　癸丑　戊午　丁巳

    丑月湿土当令，柱中旺火天透地藏，丑土势单力薄，晦火无力，戊癸化火成功。

    例八：乙丑　癸未　戊辰　壬戌

    未月火虽有余气，但地支“辰戌丑未”会成土方局，土势太旺，晦火无光，戊癸合火不化。

    从以上所举的例子中可以看到，天干合化成功必须依赖地支的助益，地支为根基，为根本，没有强有力的地支力量作后盾，就好比无源之水，无本之木，所以，离开地支的助益就无从谈天干的合化成功。这种对天干合化有助益的地支及其地支组合称为天干合化的“化神”。化神力量足够，合化则能成功，这样化神称为“真化神”，合化成功称为“真化”；化神力量不足，合化则不能成功，这样的化神就为“假化神”，合而不化则称为“假化”。命局干支一体，不可割裂，由此可见一斑。

    二、天干反化的条件

    天干反化实际上是一种强制作用，是“以力服人”，而不象正化那样以情感化或诱化。

    例一：己巳　辛未　丙午　甲午

    未月气候燥热，支会火局，日透丙火，其势炽烈，己为焦土，不能生金，辛金无根(巳中庚金因三会火局被完全制住)，既无生助，又逢烈火，只好服从，所以此造丙辛合而化火。

    例二：戊申　辛酉　丙申　戊戌

    酉金当令，三会金局，年时两戊又生金，金可谓极其强旺，戌中藏干丁火，在酉月失令，加之戌与申酉会局，其情向金，所以日干丙火孤弱无援，如风中残烛，别说克金，连暖金的力量也不足，命局旺气集结于金，大势所趋，丙辛合，丙火只有从辛而化。此造实际上就是一个从财格的四柱。

    这是丙辛合而反化的两种情况。不难看出，这种化是从强而化：辛强丙弱则从辛，丙强辛弱则从丙。丙辛正化(合化为水)也必须以局中水的力量强大为前提条件，也是从强而化。正化反化的道理都是一样的。

    其余天干反化的道理与丙辛反化一样，好比夫妻，夫强则妻服从夫，妻强则夫服从妻，强不过人家，不服也没有办法。

    关于反化，不为人们所经常谈及，有的甚至只知道正化，不知道反化，对反化的观点一时难于接受，但只要明白了正化反化都是从强而化的道理后就容易理解和掌握了。请读者参阅本套教材关于从格的内容，会加深对正化反化的实质性理解。

    三、天干合而不化

    天干合化成功必须有一定的条件，当这种条件不充分或被破坏时，天干即使相合却不能成化。知道了合化成功必须有一定条件的道理，反过来就容易理解合而不化的含义了。合而不化，前提是“合”，结果是“不化”。不要把并不相合的两干看成合而化，合与不合是有区别的。

    例一：戊寅　己未　甲寅　丁卯

    甲己紧贴，各无天干冲克，故甲己之合成立，但木土力量悬殊不大，谁也化不了谁，所以甲己合而不化。

    例二：癸卯　己未　甲寅　庚午

    庚金与甲木紧贴相冲克，似可破甲己之合，但实际上庚金虚浮无根，又被截脚，自身难保，哪有余力冲甲木，所以此造甲己合仍成立，但同样不能成化。

    例三：庚申　甲申　己卯　乙丑

    庚金当令，与甲木紧贴相冲克，甲木弱，不堪冲击，与己虽紧贴，却是有合之心，无合之力，所以甲己似合而非合。

    合而不化的实质含义在本章第二节已经提及，就是使合的双方都因受彼此的相互牵制而同时削弱了力量。如上述的例一、例二，甲己各自都有一定的力量，且双方力量又悬殊不大，一方要想使另一方完全服从，是办不到的；但如果一方要想完全摆脱另一方的牵制，也办不到；并且由于天干五合为亲合，阴阳异性，情投意合，虽不愿完全顺从对方，但也不愿完全脱离对方，而保持一种若即若离的关系，有点“剪不断，理还乱”的意味。这种情形就好比小家庭中的一对怨偶那样，爱怨交织，在一起总不免发生一些不大不小的纠纷，长时间不在一起又心中牵挂，所以虽然合在一起不如意，离异却又舍不得。这种情况下，爱归爱，怨归怨，最终还是勉强凑合，作一世有情的冤家。既然勉强凑合在一起，彼此之间就得相互约束，一方想不负责任地随心所欲，必然受到对方的干涉。这就是合而不化的情形。

    合而不化与合化成功，其力量强弱不同，作用大小不同，表现在人事上，不但其吉凶程度不同，而且其心性趋向也不同。

    合而不化的两干，既然相互牵制，那么是否意味着不与其他干支发生关系呢？有的认为：“合而不化，为独立五行，均不再与他干支论生克或刑冲。但大运流年又出现其一，为媾合增其合力。”事实上，干支合而不化的四柱多的是，如果合而不化的干支，就成为独立五行，不再与他干支发生生克刑冲，那么怎样去衡量合而不化的干或支的五行力量呢？既然不再与其他干支发生关系，不就等于从四柱中消失了吗？这还成其为四柱吗？金木水火土五行，在任何情况下都是相互作用的，只是其作用力的大小不同而已。比如金，木耗金之气，水泄金之力，火制金之势，土生助金之威。如果五行流通，则循环相生。不可能因乙庚合而不化，火就不克庚，土就不生庚，水木就不泄耗庚。要真是这样，合而不化的干支就等于与其他三行隔绝。那样，合而不化的两行代表的人事吉凶不就等于永远静止不变了吗？如果日干被合而不化，不就意味着命主从一生下来便自始至终不与外界发生任何关系吗？这样的人怎样生长发育，怎样生活、工作？实在不可想象！当岁运出现相合的某一干(或支)时，一般认为“为媾合增其合力”。其实，若按媾合为争合不化的观点推论，增其合力就等于加大“隔绝”的力量；若按争合能化推论，成化的流年则吉凶变化可测，不化的流年吉凶则仍如前述的静止状态；而事实上，合而不化的四柱不但多，就是在有岁运介入的情况下，不化的比例也很大，但这些命主的吉凶却是客观地变化着的。我们不能违背事实而空谈理论。

    在“合的实质”一节里，我们讲到合而不化是相互牵制，但牵制并非意味着两行就完全静止，只是说因牵制而使彼此力量削减，导致对其他干支的作用力也相应地削减，而并非不起作用；反过来说，其他干支同样也对合而不化的干支发生作用。

    例：甲辰　丙子　戊戌　癸丑

    戊癸合火不化，戊癸反化条件也不够，属合而不化。癸水在子月当令旺透，本可对月干丙火重克，但因戊癸合，癸水的力量就受到戊的牵制，并且戊居丙、癸之中，对丙火起了一定的屏蔽作用，而对癸克火则起了阻隔的作用。虽然戊癸合火不能成化，但局中有丙火透，戊的坐支又藏火，因此戊癸合毕竟有化火的意向。这样，癸水一方面因贪合而对丙火减克，另一方面受戊癸合火的诱导，对丙火多少起了点恻隐之心。假设日干是癸，时干癸水则与日干串通一气，彻底征服丙火。但该造的癸水，只能说是贪合减克(针对丙火而言)，还没达到贪合忘克的程度。所以癸水对丙火仍有克力。假设癸水自身原本的力量为10，现在被戊合住了4，剩余的6，是戊无法合住、无法控制的，所以，这部分剩余力量就成为癸水自由支配的力量。这时癸就可以越过戊而对丙施加6的克力。这里所列出的数字，只是为了形象说明问题而进行的假设， 读者切莫教条照搬。实际上，甲木还能化去癸水的部分力量，所以癸水对丙的克力并不足6。希望读者领悟这种思路，灵活运用。从另一方面来说，该造甲木仍泄癸水( 但因木太弱，所以泄力极小)，丙火可以耗癸水，其余地支同样可以不同程度地对癸发生作用，只是这种作用要小一些，因为必须先透过戊癸合的外围才能癸发生关系，而要透过外围就得消耗一部分力量。就戊癸二者之间的关系而言，同样是处于一个矛盾的统一体中：原局戊比癸弱，当岁运中土的力量介入，戊得到帮助，就欲征服癸；当火的力量特别强大，完全可以战胜水时，戊与癸都顺从于火，于是戊癸合化火成功；原局癸比戊力量强，癸一方面贪恋戊，另一方面又想自在逍遥，因本身能量较大，需要释放，在原局中癸水是处于半自由状态，当岁运再给癸水加上一股强大的力量时，癸水就凭自身的强大实力，反过来征服戊土，使戊从癸而化，这就好比一个懦弱的丈夫不得不服从精明强悍的妻子一样。

    四、天干合的向背

    两干相合，不管是合化成功，还是合而不化，与其他干支之间都有一个向背的问题。所谓向，就是对某一行有生助；所谓背，就是对某一行有克损。就相合的两干之间而言，也有一个向和背的问题，但这种向背在合而不化的状态下又同时具有向和背的双重性。

    例一：甲辰　己巳　戊辰　壬子

    四柱土众又得火生，其势最强，日干又透戊，甲己合化土，势在必然。甲己既然化为土，就帮扶日主，这种帮扶对日主而言是向；土克水，甲己化土对时柱而言为背。合起来就称为向日背时或向土背水。就甲己二者之间的向背看，合化的结果是向己背甲。

    例二：甲辰　己巳　癸酉　壬子

    甲己合而不化，土比木强，有化土的意向，故这种情形仍然是背水向土( 但己土如无甲合，己克癸之力则大一些)。由于合，甲己相互贪恋，为相向；由于不化， 甲己各自都想逍遥自在，彻底挣脱对方的束缚，为相背。这种既相向又相背的特性是同时存在的，形成对立统一。归纳起来，天干合的向背在命局中有以下情形：

    １、正化成功：

    (1)甲己合，向土金而背木火水；甲完全向己而不背。

    (2)乙庚合，向金水而背木土火；乙完全向庚而不背。

    (3)丙辛合，向水木而背金火土；丙辛同心向水。

    (4)丁壬合，向木火而背土金水；丁壬同心向木，木有情又生火。

    (5)戊癸合，向火土而背木金水；戊癸同心向火，火有情又生土。

    ２、反化成功

    (1)甲己化木，向木火而背土金水；己完全向甲而不背。

    (2)乙庚化木，向木火而背土金水；庚完全向乙而不背。

    (3)丙辛化火，向火土而背金木水；辛完全向丙而不背；丙辛化金， 向金水而背土火木，丙完全向金而不背。

    (4)丁壬化水，向水木而背土金火，丁完全向壬而不背；丁壬化火， 向火土而背金木水，壬完全向火而不背。

    (5)戊癸化土，向土金而背木火水，癸完全向戊而不背；戊癸化水， 向水木而背火土金，戊完全向癸而不背。

    ３、合而不化

    相合两干之间既相向又相背，既对立又统一。与其他五行的向背主要依据相合两干中实力较强之干定，可参照正化反化的两种情形进行趋向分析。

    需要指出的是：这里所说的向背，主要是从生助或克损的角度而言，并非指命局喜忌；向不等于喜，背不等于忌，就跟生不等于喜，克不等于忌的道理一样。天干五合中有一种特殊现象，称为争合(又称妒合或媾合)，指的是两干(甚至两干以上)来合一干。比如两甲合一己，或两己合一甲，以多合少，有争竞之意，好比二女争一男，或两男争一女，形成三角恋爱，难免醋海生波，故称为争合。有许多人都认为争合不化，这里先不讨论到底化不化的问题，但从性情上讲争合在一般情况下确实有其意不专之特性，希读者不要忽视了。

一、地支六合成化条件

    地支六合与天干五合相似，合化的条件也大同小异，总的原则是要化神强旺有力，从强而化。并且最好是干支皆有化神，如果化神不透干，则居于地支的化神必须十分有力，才能促成六合成化；如果地支无化神，或不得力，天干化神则虚浮无力，合而不化。

    例一：癸亥　甲寅　癸亥　甲寅

    寅木当令，天干透甲，寅木得亥水生合，化木成功。

    例二：丁卯　壬寅　壬寅　辛亥

    水木皆众，但木当权得令，虽不透干，却党众势强，加之壬水生木，并无盖头之克，甲木虽藏犹透；一点辛金，被壬水化于无形，并不克木；初春之木，余寒未除，丁火恰可暖之；如此，寅得亥合，可谓鱼水之欢，故亥寅合木必化。

    例三：壬子　壬寅 癸亥　癸丑

    寅木虽当令，但孤立无朋，初春嫩木体寒，又被寒湿之水淹没，不得生发，亥水只能加重寅木之寒湿，且支会亥子丑水局，水多木漂，亥向水背寅，寅亥不能合化为木。

    例四：乙卯　辛巳　甲寅　乙亥

    四月木失令，但四柱众木汇聚，木多火塞，强木喧宾夺主，主导全局，寅亥合木成化。

    例五：戊申　庚申　甲寅　乙亥

    金众而强旺，木虽众而不敌，金主全局之势，寅亥合而不化。

    例六：戊午　丁巳　癸亥　甲寅

    巳火当令，得午为朋，干透丁火，火势正盛，月日天克地冲，巳旺冲亥而破寅亥之合，木转而生火，寅亥不合不化。

    从以上不同类型的命局可以看出，六合能否成化，关键在于化神的力量，这与天干五合很相似。化神旺，则从强而化，化神力量不足，合而不化，因冲而破合或因与其他地支组成新的合会之局，则不合不化。希读者对照天干五合的情形参悟。

二、三合局成化条件

    (一)、三合局中神的中坚作用与凝聚力

    亥卯未三合木局，寅午戌三合火局，巳酉丑三合金局，申子辰三合水局。我们从中可以看出，三个地支所合成的局都是以中间之支为轴心的。由于这个支是合局的核心，为中坚力量，加之排列位置居中，故称为“中神”。失去了核心，就不成其为三合局，更不能合化。亥未无木，无论亥与未的力量有多大，都不能合化为木；寅戌无火，无论寅与戌力量有多强，也不能合化为火；同样，巳丑缺金，申辰缺水，都不能合化。由此可见，中神在三合局中的作用是最为重要的。如果把三合局看作一个家庭，中神就是一家之长，其余地支则为家庭成员。

    地支六合与天干五合的形式相似，是两干或两支相合(争合例外)，其结构不太牢固，而三合局的结构则比天干五合或地支六合牢固些，三合局的力量也较大一些。

    三合局集生旺库的优势于一身，占尽天时(长生)、地利(墓库)、人和( 三支同声相应，同气相求)，以中神为核心，形成一种强大的力量。中神乃将星， 具有一呼百应的号召力，能将其他二支的力量转化为己用。如寅午戌三合，午以寅为力量之源，以戌为力量的储蓄之所，而寅又甘愿生午，戌也乐意为午储蓄过剩的力量，当午的力量不足（但不弱时）时，戌又释放一定的力量助午。寅戌共同维护午火，有如群星拱月，寅戌对午“唯马首是瞻”。如是将三合局比作一支军队，则寅为前锋，戌为后盾，寅为粮草，戌为营地，午则为统帅。所以，三合局中神对其余二支具有强大凝聚力。

    (二)、三合局成化的条件

    三合局成化也是必须要有适当条件的。与五合、六合一样，这个条件就是化神力量足够。化神力量强弱的衡量标准：一是月令，二是干支的整体组合。二者同等重要，不可偏废。

    下面以三合金局为例，说明合化成功与否的条件。

    １、申酉月，金当令，且实力强大，合化顺利。

    例：癸丑　辛酉　乙巳　庚辰

    中神当令，干透庚辛，乙庚合化成功，加大金的力量，巳酉丑三合化金毫无阻碍，一举成功。

    ２、命局整体组合中火众势强而制金，巳酉丑三合局在酉月也合化不完全。

    例：乙丑　乙酉　丁巳　丙午

    酉金当令，支全巳酉丑，金不弱；但命局中火党众多，为金之劲敌，彼此对恃，互不相让，三合金局成化有阻碍。岁运逢强旺之土通关，化火生金，金局成化；岁运再逢旺火介入，加大火克金之力，金处下风，则合而不化。

    ３、辰戌丑未月：土生金，若金在干支中的数量较多，又无破损，三合金局易化。

    例一：辛巳　辛丑　辛酉　己丑

    丑为金之墓库，在金众势强时，丑为金的力量储蓄之库。此造地支三合金局，天干叠叠比肩，金旺于土，时上之土，又生助辛金，所以三合金局成化，且力量强大。

    例二：丁巳　庚戌　辛酉　己丑

    戌月金有余气，巳酉丑合，金气汇集；干透庚辛，锋芒可见；己土有根，可生金；戌月之金，其体略寒，丁火正可暖之；命局干支个个向金，所以三合金局十分顺利， 也是力量强大。

    例三：乙丑　庚辰　辛酉　癸巳

    例四：己丑　辛未　辛酉　癸巳

    这两造三合金局皆能成化。例三乙庚合，可助化金之势，癸水虽泄金气，但力量很小，无大碍；例四癸水则更弱，无碍于金局。但例四之土有干燥之嫌，岁运逢午火，形成巳午未火局，当火旺又无制时，则因会破合，金局崩溃。所以未月的三合金局其结构不如其他土月牢固，力量相对较小。一般情况下(非绝对)，三合金局在土月的力量强弱顺序为：戌月＞丑月＞辰月＞未月；但在命局组合差异较大时，也有相反的情形。

    ４、寅卯月：若木太强旺，金太弱，巳酉丑不能化金。若木虽当令而势单力薄，金党众多而力强，巳酉丑合金成化。亥子月的巳酉丑三合局能否化金的道理也与此类似。只是冬天的火若不太旺太众，则反可暖金。寅月金体余寒未除，适当的火也可暖金，促使金局成化。

    ５、巳月：巳为金的生长之地，但从生克角度讲，火是克金的，所以有的人说金长生在巳是假长生。这种观点也不完全正确，有片面之嫌。三合金局在巳月若同时满足下列条件仍可成化：

    (1)火虽当令但孤立无朋，实力薄弱。

    (2)金的朋比众多，或有适量的土通关，化敌为友。

    例一：庚申　辛巳　辛酉　己丑

    金众火寡，巳月火本不烈，金众足以相匹，所以合化成功。

    例二：乙丑　辛巳　辛酉　丁酉

    例三：乙丑　辛巳　辛酉　己丑

    这两造巳酉丑金局都能合化成功。两造乙木皆无根，不堪与辛相冲，例二丁火不烈可炼金，例三时上己土生金助化。

    ６、午月：午为火的帝旺之地，金受克最重，地支再见巳，则巳午半会而增强火的力量，这时地支虽然巳酉丑全，但因巳与午结朋而向午背酉，实际上破坏了三合金局的结构，所以生于午月的命造，在原命局中，巳酉丑是很难合化为金的。

    例：辛巳　甲午　丁酉　辛丑

    支全巳酉丑，年时干透辛金，似乎三合金局可化。实际上，午火当令，巳午半会之力大于巳酉丑合局之力，因此巳午会而破巳与酉丑之合，加之日干丁火旺透，克制辛金，四柱金虽数量不少，但因失令又被旺火克制，远不及火的力量大，所以己酉丑不能合化为金。

    以上是巳酉丑三合金局是否成化的条件。其余三合木局，三合火局，三合水局在什么条件下能化，什么条件下不化的道理与此大同小异。希读者举一反三，自行推导。

    三、半合局成化条件

    所谓“半合”，就是指三合局缺长生之支或墓库之支的一种残缺的合局。如寅午半合，午戌半合之类，但半合必须有中神，否则不为半合，而称为“拱合”。如寅戌缺中神午，则为拱合，待中神到位填实，则构成三合火局。寅戌拱火局，亥未拱木局，申辰拱水局，巳丑拱金局。由于这种拱局中神不在位，故为虚拱，有其形而乏其力，就好比失去元帅的散兵游勇一样，缺乏主心骨，战斗力不强。而半合则不同，由于有中神存在，半合的力量只是比完整的三合局力量小一些，但比拱合的力量大得多。半合又分“生地半合”与“墓地半合”。顾名思义，生地半合由长生之支与中神构成，如寅午、亥卯、申子、巳酉；墓地半合由中神与墓库之支构成，如午戌、卯未、子辰、酉丑。一般情况下，在月令相同时，生地半合比墓地半合的力量大( 巳酉与酉丑半合略有不同)。这是因为生地中的长生之支对中神有生助作用， 而墓库之支对中神却主要是起收敛作用。那么，半合局能否成化呢？我们通过实例来分析：

    例一：丁卯　丙午　甲寅　甲子

    午火当令，干透丙丁，众木生火，火势强于木势，地支寅午化火，且力量很大。

    例二：丁卯　丙午　甲戌　甲子

    与例一只换一个日支，四柱火当令又得木生，火势十分强大，而戌对强旺之火可以起到储蓄富余力量的作用，为午火之后盾，所以午戌合火能化。

    例三：乙卯　壬午　甲寅　乙丑

    午虽当令，但孤立无朋，局中木太多，虽不致使当令之火窒熄，却如浓云蔽日，纵是炎夏烈日，也顿失光辉。所以这时寅午半合不化。若年支为巳，四柱天干虽不透丙丁，但巳午旺火结朋，其势大增，与例三相比，此增一火减一木，看似影响不大，实则这种增减导致了力量对比的剪刀差，现木虽众却掩不住结朋旺火的喷薄而出，实际上木就起了生火的作用，所以寅午半合得化。

    例四：壬子　壬子　丙午　庚寅

    年月壬子双体当令得势，汇成一股洪流，日柱丙午虽也为双体，但失令失势，一堆篝火，怎抗得住洪水之冲击，虽有寅木半合，也无力与洪水分庭抗礼，所以寅午半合有名无实，更谈不上成化。

    例五：辛丑　戊戌　戊午　癸丑

    四柱土当令势众，一点午火，被众土所围，戊癸合也不能化火，整个局势便形成了土多火晦。当火强旺之时，戌可以为火储蓄富余力量，为火之库，而当火衰弱时，则将火收敛藏匿，为火之墓。所以，该造午戌半合不能化火。

    例六：己丑　戊辰　壬戌　丙午

    辰土当令，与戌土紧贴相冲，辰戌冲而致土旺晦火破午戌合，火体衰弱，故午戌欲合无力欲化更不可能。

    例七：戊申　辛酉　庚戌　壬午

    申酉戌会破午戌半合，午戌不合更不化。

    其余半合木局、水局、金局能否成化的道理与此相似。我们从中可以归纳出半合能否成化的条件：

    １、中神当令，本气旺透，不遭克破，半合易化。

    ２、中神虽不当令，但势众力强，又不遭克破，半合能化。

    ３、中神当令，但孤立无助，又遭克伐，或形成假生为克，反克，旺而不强，半合不化。

    ４、半合被他支冲、合、会而破合，无所谓化。

    总之，中神在命局中占绝对优势时半合可化，否则不化，中神就相当于化神。

四、地支合化条件总结

    地支合能否成化，首先也要看月令，然后综观地支的整体组合，最后还要看柱中有无利于合化的天干透出。在天干的组合中，地支欲化出之五行的印枭比劫强旺，则有利于地支合化，反之，则阻碍地支合化。地支合化一般都强调天干需透出所化之行的比劫，人们通常把透出的这种天干称为地支合化的化神。理由是：化神不透干，虽合化成局，终究有天干遮盖，而使合化之局的力量不能显露出来；一旦有同类之干透出，合化之局的力量则锋芒毕露，这种同类的透干客观上起了引发、引化的作用，故名曰化神。严格地说，这种说法是不够严谨的，因为地支合局能否成化，透干并非唯一的决定因素，决定因素还是在于干支组合。上述这种透干只能说是化神透出，地支化神具有蓄势待发的作用，可以称为“潜待化神”。预测实践证明，在合局力量特别强大的特定条件下，化神不透，地支合局同样可以成化，并且直接决定命主的吉凶祸福。

五、地支合化的向背

    无论是地支六合，还是地支三合局、半合局，只要合化成功，都是向所化出之行。地支六合在合而不化的情况下，其向背与天干五合的向背道理完全一样，请读者自行参照领悟。三合局、半合局合而不化，只要中神较有力，则一般都是向中神，众心归一。所以在月令相同的条件下，三合局比六合的力量大。

六、岁运对干支合化的影响

    以上举的例子都是局限于原命局中干支的合化。实际预测中，由于岁运介入原命局，使原来的合化受到很大影响。原命局本来合化成功的五行，岁运介入后则可能反而破坏了合化的成功，变为合而不化甚至破合；也有可能原本合而不化的干支由于岁运的介入，促成了它们的合化成功；并且由于岁运的流转变化，可能使这两种情况交错发生，或循环往复。

    推断命运吉凶离不开岁运与原命局的组合关系，流年、大运、小运、小限、胎元、命宫等与原命局综合起来分析，情况就复杂多了，这时往往是前述十多种生克形式中的多种形式并存。在将它们分成生克两大类后，然后再权衡生克力量的强弱，再看生克的结果对干支的合化有利还是有害。如果生克的结果使化神强旺，则合能成化；反之，生克的结果使化神衰弱甚至完全被克破，则合而不化甚至破合。举例如下：

    乾造：己酉　壬申　己未　丁卯

    大运：己巳；流年：丁丑；小运：己亥(生日前)；小限：壬寅。

    这是我在咸宁邵伟华易学研究服务中心工作时一位同事于1997年秋拿来考我的命造。他问：“李老师，你看这个八字的命主今年运气怎样。”

    他当时把小运误推为壬子，也没考虑小限。我仔细对命运全局推敲后，断定命主今年生日前已死，我知道他有意来考我，心里不免有些生气( 有的同行对自己搞不懂的东西，不是去虚心请教人家，而是喜欢拿去考人家，你断对百次，断错一次，他就以一错而否定百对，他问什么东西就象老师考学生一样，一点不谦虚、不诚恳)， 于是我对他说：“这个人今年生日前就已经死了，你来问什么？一定是别人叫你来考我的。”

    他有些惊奇又有点不好意思地说：“哎呀，这个人确实今年生日前就已死了！不是我有意来考你，这个八字我和别人认真研究过，但实在找不出死的命理原因，所以只有来问你，想不到你敢断定这个人已死。”

    下面我们来具体分析：

    很明显，原局身弱，以印为用。丁丑年，岁运与原局的干支组合有──巳酉丑合、亥卯未合、巳申合、寅亥合、寅卯半会、申酉半会。在这些组合中，到底哪些成立，哪些不成立，哪些能化，哪些不能化，最后结局是什么力量居主导地位呢？──①原局金当令，申酉半会成立：金强旺则木遭克，故原局卯未半合被破：丁壬合有己土阻隔，合力不大；原局金的力量占主导地位，申酉半会金局成化。身弱食伤强，金为病，以火为用神。②丁丑年，大运己巳，巳火为印星，本为用神，但巳与酉丑合金局，其情向金，反而加强食伤之力，巳火实际上便丧失原来的立场而助纣为虐；金本强旺，今得巳、丑介入而进一步加强，所以巳酉丑三合金局成化。③亥卯未合木局，被强金克制，本难以成化，但在两组丁壬合木相助，又有小限寅木相帮，故三合木局虽不能完全成化，却可以自成体系，与金相战。④巳申合：全局金旺，巳因与酉丑合化，则向申之情大减，加之壬被丁合，亥被卯未合，化神无力，所以巳申合水不化；虽说金可生水，但水的力量太弱，反成金多水浊，巳、申皆向金，巳申之合有名无实。⑤正是因为这年水不能通金木相战之关，所以日主受克特别严重：金克木而耗费力量后，便从土那里寻求补充，日主之气被泄；木的本性是克土的，只要没被金彻底克住，就有克土之力，所以亥卯未木局一方面与金相战，一方面也克伐日主；丁火印星透出本可化木生土，但丁却被壬合，反助木局之力。因此，日主便处于克泄交加而毫无生扶的绝境之中，只有死路一条。⑥此造该年申酉半会仍然存在并加强三合金局的力量；寅亥会、寅卯半会都同时存在，并加强木局的力量。如果金的力量特别强而木的力量非常弱，则只有申酉半会成立，寅亥合、寅卯半会都被金局克破而不成立，甚至连亥卯未也会被冲克而破合，但在这个命局中还不至于如此。因此，我们在分析命局时，必须要抓住问题的主要矛盾，分清主次。

第五节 干支合化后是否由一行变

    命学界流行一种说法，干支合化成功之后，被合化的干支就由原来的某行变成了所化出之行，如申子辰合化水局成功，由申、辰都变成了水；戊癸合火成化，则戊癸皆变成了火。有的把合化成功称为化学变化，而一承认合化是化学变化似乎就顺理成章地为“变成新的五行”提供了“理论依据”，并且打比方说：２Ｈ2＋Ｏ2＝２Ｈ2Ｏ，Ｈ2和Ｏ2就变成了另一种物质──Ｈ2Ｏ，Ｈ2和Ｏ2的性质不复存在。 这看起来是很有道理的。但如果我们从另一角度看，可以认为干支合化成功之后只是被化的干支其原来的五行特性受到抑制，本质并未从根本上改变，不可能变成新的五行，同样以Ｈ2与Ｏ2的化学反应打比方：Ｈ2在Ｏ2中燃烧生成Ｈ2Ｏ，但Ｈ2Ｏ不过是Ｈ元素和Ｏ元素的组合体，这种组合抑制了Ｈ2和Ｏ2原本的特性而显出组合体Ｈ2Ｏ的特性，但Ｈ2Ｏ中Ｈ的原子核和Ｏ原子核却始终存在。Ｏ原子核并未变成Ｈ原子核。 这种观点也很有道理。这两种观点虽有分歧，但却有一个共同点：都承认被合化的干支原本的特性受到了严重影响而不能显现出来。如申子辰合水成化之后，申不能显现出金的本性，辰也不能显现出土的本性。我们不应脱离实际，不顾事实地固执某一个观点而盲目轻率地反对另一种观点，而应看到其本质的东西和实用性。五行之气虽然看不见摸不着，但只要真正领悟了五行的本质意义，就可充分认识到宇宙间万物的运动变化无一不是五行之气的流行消长所致。俗话说“江山易改，本性难移”，五行本身也具有这种特性，可以说是五行“力量易改，本性难移”。我们知道甲代表胆，己代表脾，在某人的命局中，某年岁运使甲己合土成化后，我们不能说某人的胆一下子变成了脾，而只能说此人的胆功能发生了变化，事实上胆仍然存在。所以，我们要正确地领会干支合化的实质意义，不要肤浅地望文生义，曲为解说。研究命理的最终目的，是为了应用于实际的命理预测实践，所以绝对离不开实实在在的命运现象而高谈阔论，否则，不但毫无实用价值，还会误人子弟。

    在干支合化中还有一个被人们普遍忽视的问题，就是争合的真正含义以及争合到底能否成化。纵观诸多命理经典，固然精华不少，但在争合的问题上却都没有令人信服的论述和例证；至于那一部分沽名钓誉、鱼目混珠、胡抄乱凑、不负责任的庸俗之作更是信口开河，误人子弟。希望读者注意验证鉴别。我通过对自己十多年来积累的大量预测实例进行反复对比研究，发现并验证了争合的各种不同的特性，并非象诸书所述的那么简单。有兴趣的读者，可参看拙作《争合论》。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 窥 破 玄 机

窥 破 玄 机

李 顺 祥 著

    人们总是把预测圣手当成神仙。其实，置身于现实生活中的预测师，绝没有神仙那样逍遥自在，相反，预测师时常都是处于“一级战斗状态”的考生，面临主考官－求测者的严峻考试。测得准就是状元，测不准就是名落孙山。预测师的工作就是天天解信息方程。对同一个卦，不同层次的占断者会得出不同的结论。但高手们的占断却往往是“英雄所见略同”。这是为什么？因为真正的高手都能窥破玄机。那么，卦中玄机藏在何处，怎样才能窥破呢？我们不妨先看几个实例：

    一、临场考卷

    夏历一九九八年六月二十六日下午，湖北温泉的丁女士偕一女友来到咸宁市邵伟华易学研究服务中心预测部，要求算卦。她一听说算一卦要收费200元，颇感惊讶。面对众多预测师说：“算一卦要这么多钱，能算些什么？你们先算算我想测什么？”预测师见她如此态度，面面相觑，谁也不敢冒险，刹那间鸦雀无声，气氛僵持。作为预测部经理，我不能临阵退缩，不然岂不砸了预测部的锅。我见她身着黑白线条相间的连衣裙，起得“水泽节”卦，卦中财爻持世旬空临朱雀，明显是问财运。于是我说：“你就是想测财运嘛。最近你破了点小财，是不是？”她的脸一下子阴转晴，脱口说道：“哎呀，就是的。您给我仔细算一卦，看我什么时候有转机，该怎么做。”我告诉她：“中心规定我算一卦（指用六爻预测，非四柱预测）收费标准最低400元，您不嫌高吗？”“400就400嘛，只要算得准就不嫌高，算不准20元也嫌高。”我说：“你尽管放心，测不准就退款。”为了求得详细的信息，她虔诚地摇了一卦：

    戊寅年 庚申月 丙申日 丁酉时

          天风女后

          父母戌土′

          兄弟申金′

          官鬼午火′应

          兄弟酉金′

妻财寅木′子孙亥水′

          父母丑土″世

    我根据卦象断出她前后几年的一些主要信息，并对今后的注意事项给予了重点提示。她很兴奋地说：“李老师，我们素不相识，但您却好象有我的私人档案一样。预测这玩艺简直叫人惊讶，今天算是大开眼界。太感谢您了！”

    现将其中几条推断结论列出与同好共析：

    1、95、96年财运差，97年春冬财运好，夏天差，秋季一般。

    2、98年春、冬财运差，夏季较好，秋天要防破财。

    3、89、90年有异性缘，94年结婚，头胎生男，时间在95或96年。

    解析：

    1、父母丑土持世休于月、日、卦中财爻不现，都是财运不好的标志。95、96年太岁子孙旺虽可生扶财爻，但世爻休囚，身弱不能任财，所以财运不好。97年太岁丑土当值临世爻，财运应较95、96年大有好转；春、冬之季伏神财爻寅木旺与世爻构成身财两旺的局势，因而财运较好；夏季生身太过，而财爻休囚，财运自然不好；秋季世爻泄气，财爻失令，身财两弱（但相停），所以财运平平。

    2、98年太岁戊寅，虽财爻伏神引出，但世爻又被太岁克制，身弱财旺，春、冬季又是财爻临生旺之时，所以财运很差；夏季火当令化太岁寅木生身，财运略有转机；秋季旺金当令与太岁寅木相战，对世爻形成了克泄交加的局势，须防破财。

    3、卦中世爻衰弱，喜行帮扶之运，89年已巳、90年庚午，太岁临应爻官鬼午火生身，女命测运逢官鬼为喜用神生身时，不是工作上见喜就是有婚恋之喜；应爻午火又为世爻丑土之桃花，故断其89、90年有异性缘。94年官星午火合太岁戌土，戌土又帮扶弱身，根据丁女士的外貌，估计她94年20多岁，故断其94年结婚。子孙亥水生旺又居阳爻，故断头胎男孩。应于95年者，乃子孙亥水临太岁入卦之故。

    二、同行诘难

    搞术数研究的本来都是一家人，一般都能互相尊重，但由于各自研究的体系不同，也有相互诘难的。1998年7月初2上午，一位风水讲师对我说：“四柱、八卦不大可靠，还是风水术准确。”我说：“风水我也懂一点，与四柱八卦相比，是各有所长，研究的重点不同而已，风水术也有局限性。至于哪种预测方法更准确，那只是技术高低的问题。没有深入研究过的学问，还是不要妄加评论的好。”他年轻气盛，很不服气地说：“那你看我六月二十七日（夏历）早上六、七点钟有什么事发生？”谁也不是神仙，同行竟然这样诘难，我心里觉得很不是滋味。不过我也不想认输，对他说：“你报三位数吧。”“1、4、5”。我沉吟片刻，对他说：“你不就是遭遇了盗贼吧”。“哎呀，对！那天早上我正在河南郑州吃早点，随身带的一个密码箱被小偷给偷走了。损失了一千多元。”这说明他的风水术并不能预测自己会遇上小偷。所以我觉得卖西瓜的人可以说自己的西瓜是甜的，但你不能说人家哈蜜瓜就是酸的。

    我们且看此卦的信息：

    戊寅年 庚申月 丁酉日 癸卯时

    天雷妄　　　　 火雷噬嗑　　　　 六神

    妻财戌土′ 　　子孙巳火′ 　　　青龙

    官鬼申金○ 　　妻财未土″世 　　玄武

    子孙午火′世 　官鬼酉金′ 　　　白虎

    妻财辰土″ 　　妻财辰土″ 　　　腾蛇

    兄弟寅木″ 　　兄弟寅木″应 　　勾陈

    父母子水″应 　父母子水′ 　　　朱雀

    官鬼申金发动临玄武，有盗贼之象，五爻为道路，鬼动化财，乃途中被盗之象。世爻子孙午火休囚安静，而官鬼临日月旺动，衰不敌旺，子孙制不了官鬼，被盗难免。日月与外卦戌土三会官鬼金局，戌财被会而化为官鬼,亦为破财之象。外卦之财可理解为露在外面看得见的财物,所以密码箱被盗。此卦的玄机在于世爻子孙衰而官鬼旺,衰不制旺,静不敌动,官鬼金反克世爻火,所以虽是子孙持世灾祸也难化为尘。日干丁火本对世爻午火有扶助之意,但被时干癸水紧贴相冲而无扶助之力,再者世爻午火又有纳干壬水盖头,所以被盗而不知觉。

    三、教徒求测

    1998年夏历二月二十一日亥时，房东余先生要求我测一下他病重的外公吉凶如何。余先生本是天主教徒，从来不信八卦，但他常听别人说我给人断卦“还有两下子”，于是便想亲自求证一下。为求简便，我按他随意报的“3、1、7”数字起得“大有”之“鼎”卦，告诉他病人恐怕过不了明日（丙寅日）早上7点23分。他顿时瞪大眼睛望着我说：“真的吗？”第二天早晨北京时间7点05分，楼下鞭炮声大作，病人走完了人生旅程，撒手归西了。笃信天主教的余先生不得不对八卦预测刮目相看。

    此卦信息较为明显，推断思路如下：

    戊寅年 乙卯月 乙丑日 丁亥时

    火天大有 　　　　　火风鼎

    官鬼巳火′应 　　官鬼巳火′

    父母未土″ 　　　父母未土″应

    兄弟酉金′ 　　　兄弟酉金′

    父母辰土′世 　　兄弟酉金′

    妻财寅木′ 　　　子孙亥水′世

    子孙子水О 　　　　父母丑土″

    用神父母辰土失令又遭当令旺木之克，一凶；月日与用神三会寅卯辰木局成化，用为忌神，二凶；用神辰土被纳干甲木盖头，月日又双透乙木助甲木为忌，三凶；用神化酉金泄气，四凶；用居三爻，与其紧贴的二爻和四爻对用神一克一泄，五凶。此五凶，使用神衰弱至极，而忌神正当月令，病人绝无希望逃过此劫。日辰丑土虽可扶助用神，但日时与爻三会亥子丑水局，虽不全化，但丑土之力大减，且丑被日干乙木盖住，力量又减几分，所以日辰丑土终究帮不了忙，只是丑日之内丑土毕竟有微力，所以丑日病人虽病重尚不至于死。丙寅日，丑土之力全失，而卯时为该日忌神最旺的时刻，于是死神如期降临了。

    为何将死亡时间定在7点23分前？

    因病人所在地为咸宁，居于东经约114°25’,其地方时比北京时晚23分.病人死于北京时间7点05分,仍为咸宁地方时间卯时（关于北京时与地方时的问题请参看《四柱命理学自修教程提高班》有关章节）。

    从以上几个卦例可以看到,每个卦例都有各自的玄机,窥破这个玄机,断卦就易如反掌.而窥破玄机的途径就是首先要牢固掌握基本的卦理知识,然后灵活运用,层层剥笋,则玄机毕露.其中最重要的也是初学者最不易办到的就是“灵活运用”这一点。这没有别的捷径，只有赖于多学习、多借鉴、多实践、多体悟。但愿有志者都成为预测高手，这也是社会的期待。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 略 谈 解 灾

略 谈 解 灾

李 顺 祥 著

一、什么是灾

谈到命运，总离不开吉凶的范畴，人人都希望吉，但无论何人，上自国家元首，下至平民百姓，都不可能一辈子的命运一成不变，一帆风顺，而都或多或少地有些大小不一的凶灾。由于命运层次的差别，对吉凶的判别标准是不同的。大贵之命者，身居要职，名利皆具，如果其官职一时间从部级降到厅级，那就是官灾，但如果一个人的官职从局级一下子升到厅级，这就是吉利。同样处于厅级地位，一个是灾，一个是吉。亿万富翁一下子损失百来万资产，不当回事，谈不上凶，百万富翁一下子损失百来万就倾家荡产，乃为大凶。有的人脸朝黄土背朝天，起早摸黑地在庄稼地里干一辈子，历来都穷寒，没进过一次城，更没有住过一次宾馆，一旦建了幢一楼一底的砖房，有了一台过时的黑白电视，粗茶淡饭三餐能填饱肚子，他就感到十分的满足，觉得自己这辈子晚年逢上了好运；而有的人出生富贵之家，小时美食华衣，长大后又有个高薪荣耀且可捞外快的工作，忽然一下子工作变动虽然职位、工资没变，但却失去了捞外快的机会，于是他认为是灾。有的人身强力壮无病无痛时不以为然，一旦病魔缠身，害得死去活来，他才知道健康是福，疾病是灾。如此等等，难以列举。这说明，命运层次不同的人，由于其本来的命运基础不同，处境不同，欲望高低不同，人生观的不同，对吉凶的看法也就不同。同一件事，在此人看来是灾或不顺，而在他人看来却是福。有的人认为无官一身轻是福，有的人则认为丢了官职是丢脸、是灾。所以，推断一个人一生的命运有无灾祸，只能针对命主本人前后的运气而言，不能与别人相比。而且灾与福，也是相对的，比如离婚是婚灾，但因离婚而解除了一对冤家的尖锐矛盾，这又是福，可以说是祸福相依。所以有的离婚者说：“唉，谢天谢地，总算摆脱了这个冤家。”也许这次离婚就是下次再婚的幸福起点，因此，要正确判别是福是灾，必须对具体的人具体的事进行具体分析。

二、灾的类别

灾的表现形式多种多样，难以细致地统计，归纳起来，主要有以下几大类：

１、身体之灾。包括伤灾、病灾、死亡之灾。

２、精神之灾。包括离婚、失恋、失意、官司、失宠、失信、亲人丧亡等。

３、事业、前途、财物之灾。包括降职、免职、失业、破财、牢狱等。

以上分类中是侧重于某一方面而言，实际上，身体、精神、事业、前途几方面是交织在一起的。

三、灾的起因

灾就是凶，凶是由于命局用神受制，忌神猖狂，严重破坏了整个命局原来的相对平衡（普通格局）或阻逆了命局原来极其强旺的气势（特殊格局）而造成的。简单地说，灾就是五行之气的力量在命局中分布不合理造成的。比如命局水旺火弱，容易导致命主的眼病，轻微者也会影响视力（如近视）。火代表眼睛，水克火太过，眼睛就要出问题，这就是五行中水与火这两行之气的力量在命局中分布失衡。如果某人官星为喜用神，又有官职在身，逢官星严重受损之年，轻则降职，重则革职。甲木为头，受金重克，又逢金舆星为忌神出现，则容易因车祸而伤及头部。如此等等，都是五行之气在命局中分布不合理所致。

四、解灾原理及方法

既然灾是由于五行之气在命局中分布不合理所致，那么，适当而有效地调整命局五行之气的分布，使之重新合理排布，就可以避免灾的发生，至少可以大大减轻灾的程度。

但调整五行之气，是否能办到呢？

我们知道，五行之气就是宇宙间的一种带有能量的电磁波，它遍布宇宙的每一个角落，而且由于时间和空间状态的不同，五行之气的排布因而就不同。人作为宇宙间的一种物体，是一个小天体，自身也存在一种电磁波（五行之气）。宇宙间的电磁波与人体的电磁波会进行重组，随时都可能改变人体本身的电磁场，使人体发生一系列复杂微妙甚至出人意料的变化，变化的结果，就产生吉或凶。由于五生之气随时空的变化而变化，因此我们就可以从时空两方面入手寻求改变人体五行之气的方法。人体本身原有的五行之气，就是降生时所禀受的特定时空状态下的五行之气，这是属于先天的，称之为命，是既定而不可改变的。人的四柱一定，流年大小运就按固定规律运行而也不可改变。所以先天的命和运都不可改变。人一生下来，先天的命和运之间的五行组合直接左右命主的吉凶福祸。改变时间状态不可能，但是，任何人在任何时候都绝对有一个自身所处的空间位置，在这个空间位置里生活、学习、工作等。这个空间位置的五行之气与命主先天的命运五行之气进行重组，则会在一定程度上改变先天命运五行之气的排布，从而使命主的吉凶发生变化。空间位置适宜，这个空间的五行之气就使整个命局的五行之气重新排布为有利于命主的磁场状态，这样就实现了吉的目的。反之，空间位置不宜，则因五行之气重组而产生一种不利于命主的磁场，就导致了灾的后果。所以，适当调整生存的空间位置（方位），是可以起到趋吉避凶作用的，这是解灾方法之一。

宇宙间的万事万物，其自身都存在一种具有能量的波，也就是五行之气。颜色有波，看得见，声音有波，听得见，有的波则看不见、听不见，但能感受到。比如用气功进行遥感治病，就属于对五行之气能量的感受。不同的人，不同的物体，不同的颜色，不同的声音，不同的温度，不同的职业，不同的意念，不同的符号等等，都有各自不同的五行之气，而人生存在世界上，除了有一定的空间位置外，还免不了经常与他人、物体、颜色、声音、温度、职业、意念、符号等等发生密切的关系，这些不同的五行之气，汇聚在一起，又会对人体的五行之气进行重组而发生作用，所以在这些方面进行适当的调节也可起到趋吉避凶的作用，这是解灾法之二。

再就是符咒解灾法。如前所述，符号和声音是具有能量的五行之气，是具有能量的波，不同的符号和声音其五行之气的含量就不同，对他物发生的作用也不同。符咒是符号（图形）和声音（咒语）的结合体。符是一种特殊图形，具有特殊能量，咒语是一种具有特殊导向作用的高能电磁波，符与咒相互作用，形成强大的高能电磁场，并定性定向的对指定的人或物体发生强烈的或潜移默化的诱导作用。符咒具有快速而奇妙的强制作用，它能将一种高能电磁波强制性地输入某一指定磁场，使该磁场的五行之气的含量和能量迅速发生变化，五行之气能量变化，对于人来说，吉凶的趋势便被扭转，所以，符咒能起到快速解灾的作用。但符咒解灾仍须考虑一个时间因素，比如某人五年之后有大灾，解早了作用会提前消失，解迟了则灾的大势已成，很难逆转。这与生病服药的道理一样。没病的时候把治病的药吃了，生病之时药效早就过了；但如果病初不医治，病入膏盲才治疗，则纵有灵丹妙药也难以起死回生。

符咒作为一种高能电磁波，施法者必须事先经过修炼，这跟气功修炼的道理一样。符咒不能分离，有符无咒，有咒无符都难起到作用。符咒的有效程度取决于施法者的修为与功德，一般的术士，由于修为与功德不足，其所施符咒的效果就不大。

运用符咒解灾，还有一个程序问题，必须集法事、文书、符咒于一体，才能起到预期的作用。

为人解灾必须首先要准确无误地测出该人什么时候有灾，是什么灾，不同的灾有不同的解法，就跟不同的病服不同的药一样。胡乱解灾反而招致灾祸。所以，解灾是一件极其慎重的事，如果没有精湛的预测技术和深厚的功德修为，最好不要胡乱给人解灾，否则，他人和自己反而招灾。比如人家这年运气本来很好，你推断出来却认为是大凶，好人当作病人医，反而医出毛病来。这是很简单的道理。比如某人这年在南方本来是最佳方位，你误认为方位不吉，让他到北方，那就反而化吉为凶了。本来无灾，你施用符咒，反而破坏了原本五行之气的合理排布，以至反生灾祸。解灾如治病，切不可当儿戏。

另外，行善积德也是一种极好的解灾方法，诸恶莫作，众善奉行。莫以恶小而为之，莫以善小而不为。你做了善事，别人得了你的好处，就会自动发出一种感激的意念，这种意念作为一种能量会进入你的人体磁场，产生有益的作用，所以说善有善报，反之，作恶则必遭恶报。

五、解灾的效果

没有亲自见识过解灾的人，很难相信解灾的神奇效果。医生治病给你打针吃药，有药物进入你的体内，因药物是看得见摸得着的东西，所以谁都不会怀疑药物的治疗作用，而解灾是人为地调整五行之气，五行之气看不见摸不着，即使气场得到适宜的调整，别人也看不见其中的变化，而经过调整的这种适宜的五行之气却实实在在地在别人不知不觉中对被解灾者发生神奇的良好导向作用，这跟气功治病的情形相似。

在我十多年的预测生涯中，为人解灾实在是家常便饭，在川陕两省，曾先后为一千多人解了灾。这里顺便举两三例：

1988年，陕西平利县覃先生的夫人找到我预测命运，我见她命犯埋儿煞又带其它克子信息，便对她说："您的孩子难养成，生得多就死得多，1986、1987年都有失子之痛。"她说1986、1987两年，死了两个儿子，年龄都不超过四岁，向我求化解之法。我给解灾制煞后，于1990年农历二月生一子，1994年又生一女，至今儿女健康，安然无恙。

陕西宁陕县一陈姓农妇，生头胎大出血危及生命，怀二胎后，惧怕生产大出血之危，便于孕后四个月去医院人工流产，不料手术时仍产道大出血，第三胎孕后两个月，去流产又大出血，因她头胎生的是女孩，按政策可以生二胎，她求子心切，但又恐惧生产之危，1996年2月，已近产期，她问我是否有办法化解，我分析了她的四柱， 见其命犯胎煞，所以生产难免血光之灾，于是我做了一场法事予以慎重化解。临产，大家都劝她到医院去生，但因她家庭经济困难，舍不得花钱，她坚持在家里生，结果于当年3月顺利地生下了小孩，产道出血量很少。

1996年8月，陕西宁陕县旬阳坝信用社朱先生找到我，说他的儿子肾病十分严重，久治不愈，医院不愿再作无益的治疗，已叫他出院，意思是只等死了。问我有无办法可救其性命，我分析了病人的命局，虽有大灾，尚可化解，便尽心尽力地施法救治。后来得知，朱先生的儿子奇迹般地不药而愈。1997年正月，朱先生特意制了一面锦旗送到我家，可我已经离开陕西到咸宁邵伟华易学研究服务中心工作了。

六、解灾现象剖析

许多人（包括部分命理爱好者）由于对命理缺乏深入研究，不知道灾的起因，解灾的原理，更不懂得解灾的方法，而对自己的命运吉凶又特别关心，运气好的时候倒是轻松快活，一遇不顺或灾祸便惊慌失措，急于找人化解，结果往往事与愿违。由于种种原因，命理学作为一门科学，虽然得到社会民众的默认，但暂时还未被国家正式纳入科研的范畴，处于一种民间的自发研究状态，民间的命理研究有门派之分，学术上难免相互保守，就同一门派之内，有些师徒之间也并非倾囊相授，所以一般的人都很难学得全面、精深。算命算得准的不多，算得准又能解灾的更少。有部分民间术士或因生计所迫，或因钱迷心窍，不守道规，利用求测者急于解灾的迫切心理，难免耍些花招，乱言祸福，骗人钱财。因此，花了钱却解不了灾的情况就屡见不鲜，所以导致不少人对命理学的科学性产生怀疑，反而认为是封建迷信。有的人，预测技术不过硬，对解灾之法一知半解，便假充行家，既多次公开谈到解灾的话题，又羞羞答答地说半句留半句，让人觉得高深莫测，实际上是故弄玄虚，打肿脸充胖子，不这样就露了底，真可谓欺世盗名的高手。但愿人们能明智地加以识别，以免上当受骗而不觉。

总之，人生不免有灾，只是灾的大小早迟不一，人为地正确地防范和化解可以在一定程度上减轻或免除灾的危害，甚至化灾为福。但解灾必须慎重、可靠，否则，后果不良。

本文只是简略谈谈，使人们对解灾的问题有一个正确的认识。由于符咒解灾之法的修炼，有一定的程序，需要当面亲传咒语进行加持，因此，决定在本公司举办的各级面授班上通过一定程序系统传授一些符咒。有缘者请首先努力学好预测技术，符咒不传无德无才者。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 论命局中的用神

论命局中的用神

李顺祥 著

一、 用神的概念

在未进入正题之前，首先对几个命学术语的概念作个解释。命学术语是一种名称，你愿意这样叫，他愿意那样叫，又没有统一的硬性规定，只能靠约定俗成。绝大部分命学术语的含义是一致的。但古今大量的命学书籍中也有少数术语，其概念范围不尽相同，所以某书中的术语只能针对该书而言，而不必苛求与其它书绝对吻合。

本书对以下几个术语在概念上作个明确的解释：

１、日主、日元、身：指日干。

２、原命局：指四柱，简称原局（有时包括命宫、胎元）。

３、岁运：岁为流年，运包括大运、小运。

４、全局：原命局与岁运等组成的命运全局。

５、命局：对原命局和全局的统称。有时指原命局，有时指全局。

６、命主：命局的主人。

人禀天地五行之气而生，贵在五行流通和动态平衡。在本书第一章我们讲过：五行中某一行过强（太过）就会使其他某一行受到严重的克、泄、耗，导致本身的亢旺之灾；过弱（不及）则自身的特性被压抑不能自由显现，作用不能正常发挥，等于失去了正常的功能。所以，太过或不及都会破坏命局的平衡，导致命主的灾咎。通常把导致这种灾咎的有害因素称为命局的“病”。命局分为原命局和原命局与岁运组成的全局。命主的吉凶，是在全局中体现出来的，但全局又必须以原局为基础，以日主为核心，所以，我们必须从原局中找出病。找到病后，我们就用一种恰当的“药”去医治，这种“药”就是人们所说的命局“用神”。（我们这里所讨论的只是针对原命局所取的用神，当全局组合变化引起日主强弱的重大改变时，又需取新的用神。）

二、 用神的作用

用神既为药，取用必先识病。《神峰通考》曰：“何以为之病？原八字中所害之神也。”“所害之神”就是破坏命局平衡或流通的某行。以四柱木太过为例：日干为土，土弱逢木，必遭倾陷，此为官杀制身太过为病；日干为金，木坚金缺，此为财星耗身太过为病；日干为水，木多水缩，此为食伤泄身太过为病；日干为木，木众无制，亢旺生灾，此为比劫助身太过为病；日干为火，木多火窒，印重身轻，假生为克，此为印绶生身太过为病。木就为上述四柱的所害之神，为病。病的实质就是破坏命局平衡或阻碍命局五行流通。一般把病归结为四柱中某行太过或不及，为了突出重点，我们可以把病主要归结为某行太过。身强不外乎印或比劫太过所致，身弱不外乎官杀、食伤、财星太过所致。身强或身弱是病的表现形式，而不是病因，二者不要混为一谈。

“太过”为病，制（克、泄、耗）其太过则为药。所以说，用神的作用就是抑强扶弱，化敌为友，平衡命局（特殊格局除外），使命局五行流通。

凡是不利于命局平衡或流通的五行皆为忌神。

凡是有利于命局平衡或流通的五行皆为用神或喜神。

用神直接关系到命主的命运吉凶，所以，为人推断命运，必须首先找出命局的用神。有人说：用神选得准，可以制凶助吉，防灾免灾，富贵荣身。此话欠妥。因为用神是命局本身固有的，而不是人为地赋予的。你选也好，不选也好，用神都客观地存在于命局中。不可能说某人一辈子从未去算过命，没有人给他选出用神，他的命局中就没有用神；也不可能说，算命师给人把用神选错了，此人的用神在命局中就变了，命运就彻底变了。如果真是这样的话，穷人找算命大师找准用神不就变成大富大贵了吗？但能否给人准确地推断命运吉凶，用神选取的正确与否，倒确实是关键因素之一。用神找不准，命运的吉凶趋向就测不准。人的命运按命理规律通过后天的人为的调整确实是能够在一定程度上予以改变的，但如果给人批命，找错用神，判错吉凶，就会按照错误的方法给人进行人为调整，反而将未来的好运降低层次甚至调坏。比如按正确的推论，某人某年用神为火宜到南方从事与火有关的行业，而你认为该年其用神为水，叫他到北方从事与水有关的行业，不倒霉才是怪事。因此，研习命理预测必须彻底突破选准用神这个大关。

三、 取用原则及方法

普通格局的命局平衡是以日干强弱为衡量标准的。日干中和，命局平衡；日干强或弱都使命局失衡。选取用神的目的之一就是使日干趋向中和（特殊格局为顺势）。使日干趋向中和的方法，概括地说就是“通关、扶抑、顺势”。另外还要兼顾调节命局的寒暖燥湿，使之适中，叫做“调候”。

（一）、通 关

把忌神的力量通过“加工”转移到喜用神身上，进而使日主趋向中和的方法，称为“通关”。

能治百病的药才为灵丹妙药。如日干为水太弱，土太强为病，取木可制土，但同时又泄日干之气，这时就要想个两全齐美的办法，既要制住强土，又要补益弱水。取木制土为强攻，强攻必然损耗日干之力，因此最好是智取，派个“特工”（通关用神）说服旺土不要克水。这个“特工”必须是既与土关系亲密又愿意帮助水的“人”。在五行中火生土，火土关系亲密，土生金，土金关系也亲密，但火与水本是敌对关系，它生土是与土狼狈为奸而共同对付水，而金则是生水的，愿意帮助水，它先从土那里取得力量，然后再把力量输送给水，实际上土克水的力量就通过金这个加工站转化成了生水的力量，土看在金的面上，也只好这样做。这样的金就是灵丹妙药。

例：戊午 己未 壬申 庚子

未月土当令，年月戊己并透，直逼壬水，壬水虽通根时支，又坐下印地，但其失令，以弱抗强，毕竟抵敌不过，这时就可求助于庚金。土是生金的，庚金吸纳了土的力量，使土相对削弱，而庚金吸纳土的力量之后，自身力量则增强，它就具备了生助壬水的能力，这样，日干壬水得生，便可由弱变强，趋于平衡。当然，在原局中，庚申金自身能力有限，只能把众土的力量吸纳一部分，所以土剩余的力量仍旧克壬水，日主仍处于劣势。但当在岁运上再遇金化土生水，则日主由弱变强，趋于中和。金就是该造的通关用神。

土经通关而生水，是出于勉强，并非甘心情愿，所以，具有反叛性。当通关用神（金）这个“特工”能力太差（力量太小）时，既无力生助水，又无力说服土（吸纳土之力量），这时土就不再看金的面子而记起与水的前仇，恶性复发，越过金的关口，依旧克水。所以，通关用神必须有力，才能真正起到通关作用，否则就爱莫能助。

例：戊午 己未 壬辰 庚子

与前造只换一个辰字，庚金虚浮无根，不但无力吸土的力量，反致金弱从土，岂有余力生助日干壬水呢？但遇岁运之强金（庚申、辛酉）扶起，仍可化土生水，起到通关的作用。

所以通关用神存在有力无力之层次差异，这是格局层次高低之别因素之一。

日干为水太旺，若取财为用而财又太弱，则导致水灭火而日主仍不能趋于中和，这时取木通关可泄身生财，使日主趋向中和，这种泄也是通关。读者不要单纯地认为身弱杀强才需通关，身强财弱也需通关。所以通关包括生益日主和泄泻日主两种类型。

例：甲戌 丙寅 甲戌 乙亥

身强财弱，若取戌中戊土为用，则因土弱而难耗日主之旺气，宜取丙火为通关，泄身生财，运行南方火地，用神得力，名利双收。

应该注意的是，通关用神在具体命局中并非一成不变，当日主自身力量在岁运中发生重大改变时，原来的通关用神便失去了应有的平衡疏通作用，这时便不宜取用，但当此段岁运一过，日主恢复到接近原来的强弱状态，则原来的通关用神又继续有用。

例（乾造）：戊辰 己未 壬申 庚子

日主壬水虽失令，但地支三合水局，又得印生，较之当令之土，力量不太悬殊，只是偏弱一点而已。原局宜用印通关。运行庚申、壬戌、癸亥、甲子一路西北金水之运，日主由弱变强，反而不宜用印通关，而宜用木火泄耗强身（此即行运用神变化），使之中和平衡。这时若人为地调整生活、工作的方位至东、南方，则命主必左右逢源，事事称心。

（二）、扶 抑

（1）、日干弱，需要印生或比劫扶助才能趋向中和，称为扶。

那么，到底是用印还是用比劫呢？这必须视其具体的情况而定。

１、日干弱，官杀强旺。

这种情况下比劫必弱，如果取比劫助身，虽可同仇敌忾，抵御官杀，但毕竟是两种五行交战，双方耗力；遇岁运比劫力量强大，帮扶日主尚可立住脚跟，如果比劫力量不足，先自败下阵来，对日干的帮扶就力不从心。官杀是生印的，印又生身，所以，如果取印为用，就可化官杀生身，在削减官杀之力的同时又增强了日主的力量，实际上就是把官杀的力量通过印星部分地移给了日主，使日主由弱趋向中和。用比劫为强攻，双方耗力，用印星为智取，化敌为友，五行流通。孙子兵法云：“攻心为上，攻城为下。”所以，如果有印星就取印为用，实在无印，也就只有取比劫为用了。

例一：戊戌 己未 癸亥 庚申

此造土众又当令，日干虽坐下亥水，又得金生，毕竟土太过，金不能化尽官杀，所以日干仍弱。失令之水，非当令之土的对手，只宜用印化官杀生身，水为喜神调候助身。未月土燥，不宜在岁运中再逢火土。

例二：乙巳 辛巳 辛未 庚寅

日干坐下燥土，地支皆藏火，火当令又得木生更旺，巳中虽藏庚金，但被旺火克住，虽有若无。如此天干虽透三金，毕竟虚浮，日主身弱。取比劫与官星对抗，似仇人相见，“弱金逢火，必见销熔”，故强攻断不可取，幸日主坐下未土，四支又皆藏土，尚可通关，故取印为用。

例三：乙卯 癸未 己卯 己巳

未土虽当令，但被三木围克，日主虽得时而不强，未土被制，难助日主，唯时柱己巳比印尚可帮身，且未月为季夏，火的余焰犹存，巳火化木之力亦不弱，故宜取巳中丙火为用，土为喜神。

这里需注意一个问题──当印星太弱，而比劫稍有力时，应取比劫为用而不能取印星为用，因为印太弱则不受官杀之生，也无力生身，起不到通关作用，这时官杀越过印星照样克伐日主。

例一：壬子 壬子 丁巳 乙巳

日干衰弱，乙木偏印无根，水多木漂，不能通关，而日柱双体，日时两巳结朋，火的力量比木强，取巳中丙火为用而不用乙木。

例二：癸丑 丙辰 癸未 癸丑

土强水弱，但丑辰为湿土，皆藏水，且年时干透癸，虽弱但有根可用，而丑中虽也藏辛金，但毕竟有众土埋金之嫌，力量不及癸水，故首取癸水为用，辛金为喜神。

若原局印星、比劫都极弱，为原局用神不得力，则只有靠岁运喜用神运弥补。

２、日干弱，财星强旺。

财克印，印弱生身不力，宜取比劫抑财助身，既克制了财的力量，使其耗身之力削减，又与日结党，增强日主之力，但若无比劫或比劫弱而印星较强，也只有取印为用，生身耗财，苦撑一下。

例一：戊戌 乙丑 甲辰 丁卯

日主身弱，财星强旺，若取辰丑之中所藏癸水生身，则因土是水的头号克星，土的力量太强而使癸水难以出头，水土相战水必败，难以生身，而甲木通根时支，又盘根在辰土，且有月干乙木紧贴，足可取乙木帮身胜财。

例二：己丑 戊辰 甲辰 丁卯

财太过，但日主在辰月有余气，甲木可盘根于辰，所以只是身弱而非从财格。如果取辰中乙木劫财帮身为用，总嫌土太众太旺，使乙木盘曲难伸。只能取时支卯木护身胜财。

３、日干弱，食伤强旺。

病在食伤，印为食伤的克星，又可生身，所以首先考虑取印为用；若无印星或印太弱，则取比劫，也可助身抗泄。

例一：癸丑 壬戌 庚子 丁亥

支全亥子丑水局，干透壬癸，水呈汪洋之势，戌土虽当令，匹夫之勇，难挡泛滥之水，以致狂水泄泻日主致身弱，水为病；若取比劫帮身，金生水，反而助水之势，无奈只有取土止水，原局土势孤弱，为用神不得力，只有靠岁运弥补了。该造是个男命，因水太旺而丁火弱，火主神经，于1992年患精神病。该年大运庚申，小运戊辰（生日前）与命局三合水局，金被泄气，而水势反增；流年壬申，小运戊辰，看似众比帮身，戊辰土双体生身，殊不料流年壬水透出，小运干与原局年干戊癸化水（反化），小运支与命局三合水局为忌，众比欲帮日主，却先被全局狂水泄泻，反增忌神水之力量。可见并非身弱的日主都宜比劫帮，必须视命局中病（忌神）的种类而定。

例二：己丑 庚午 丙子 戊戌

日主虽当令，所嫌被众土泄身太过，旺而不强，本应取木制土生身，但四柱无木可取，只好以午火为用，岁运遇有力之木可为喜神。

（二）、日干强，需要官杀克或食伤财星泄耗，使日干趋向中和，这种克泄耗的方法就是抑。

什么情况下取官杀，什么情况下取食伤或财星呢？也要对症下药：

１、日干强，印星（有气但不很强）为病。

财星最能制印，财又能耗身，故首取财星为用；若无财星或财星太弱，则可取食伤为用，泄身耗印。官杀本可制身，但因官杀生印，当日干强、印星众时官杀则相对较弱，官杀要制身，必须先越过印星之关，而印对日干起化杀生身的作用，反而使日主更强，所以，这种情况是不能取官杀为用的，官杀反为忌神。只有当官杀强旺到了“官杀多而埋印”的程度时，官杀才可越过印星而克制日主，但命局在能够埋住众印的情况下日主就不一定身强了，也未必需要取官杀为用。

例一：丙申 乙未 丙申 丙申

柱中若无乙木，日主较为中和，现乙木生火而身强，其病在乙。金势众力强，可以制木，故取申中庚金为用。原局庚金不透，制乙木不力，岁运透金则为用神到位。若取申中壬水制身，反而生木进而生身为忌。

例二：乙巳 乙酉 乙亥 乙酉

酉月金旺，年月巳酉半合，正谓火炼秋金，金旺木死，似乎日主身弱；不料天干四木一气，更妙日支亥水，既藏乙木之根，又吸纳两金之气，通金木之关，日主由弱变强。身强在官杀、伤食、财星中找用神。若取官杀，有水通关生身，不宜；若取巳中戊土财星，因其太弱起不了作用；火为巳的本气，可泄身耗印，故取巳中丙火为用，乃最佳选择。水为忌神。

２、日干、印星两强。

这种情况又有分别：四柱只有日主比劫和印星两种五行，或虽有第三种五行，却被合会成与日主或印星相同之局，前者称为两行成象格，后者称为两气成象格，属于特殊格局。取用宜顺其气势，不可触犯旺神。

例：己酉 辛未 庚戌 庚辰

土金一气，身印两强，若按普通格局之常规，首取财星制印耗身。命局未、辰之中皆藏乙木正财，似可取用。不知以财制印，印太强旺而财太衰弱（处月建墓地），土重木折，以财耗身更是“木弱逢金，必为砍折”；原局本来土金相生，并无争战之弊，现用财反致木土混战，金木混战，破坏了原局和顺之势。混战的结果，只能惹发土金之旺气，身强被激，无处发泄，必生无妄之灾。所以绝不可取财为用。既然土金一气，势不可逆，则顺其气势，取土金为用。此造为两行成象格，这种格局，一般情况下忌财星，但当财星力量强大，可抗金克时，则又不忌；其最忌财星虚浮，力量较弱时，则造成众兄劫财，便为破格。

３、日干强，比劫强。

比劫为病，官杀为首选用神，可制比劫抑强身；若无官杀或官杀太弱，则可取伤食、财星，以泄耗比劫和日主。

例：癸丑 甲子 癸卯 癸亥

亥子丑会水局成化，干支一片汪洋之水，日主极强。若取官杀制身，抑其强旺之势，必致水土交战，且丑与亥子会局，土无可倚；局中虽有水多木漂之嫌，幸甲木通根得令，可取之为用，以泄身吐秀。岁运逢伤食，用神得助而发用。原局取财则水火交战，现原局无财，不予考虑。故此造用伤食而忌财官虚浮。

从以上可知，日主强弱不同、忌神不同则取用也不同。有的需要扶，有的需要抑，而通关则有时共存于扶抑之中。如身弱杀强用印，印既生扶日主又泄官杀之气，通身杀之关。所以这时印兼生扶和通关的作用。身强无杀财又弱，食伤既泄强身又生财，避免了财星为用不力导致的身强劫财，这样的食伤泄身为抑，通关的作用存于抑中。通关，说穿了就是对强方的抑和对弱方的扶，以谋求日主中和为目标，扶抑同时进行。因此，通关是扶抑的一种特殊形式，不必把通关用神与扶抑用神分家。

（三）、顺 势

属于特殊格局的命局，五行并不平衡（往往不全），当其某一行（有时为两行）特别强旺，足以左右整个命局的气势，如果取某一行作为用神来强行克制其特别强旺之行，不是“蚍蜉撼树”就是“以卵击石”。为了顾全性命，只有顺其气势，故称“顺势”。

在特殊格局里，五行强旺之势集于日干的只有专旺格，其余都不在日干。所以，顺势的含义并非指顺日干之势，而是顺全局之势，而专旺格只是日主强旺之势与命局一致。

强旺而使其更加强旺，或以印生或以比劫助，为顺其势而发展；水满则溢，挖一条渠道让其流通，为顺势疏导。所以，顺势分为印生、比劫助、食伤泄三种形式。印、比劫、食伤就是专旺格局的喜用神。

财星官杀都与专旺格局气势相逆，为忌神。

例一：庚申 乙酉 庚戌 乙酉

从革格，土金水为喜用，木火为忌。

例二：癸亥 癸亥 癸亥 癸亥

润下格，金水木为喜用，火土为忌。

例三：丁巳 丙午 丙午 乙未

炎上格，木火土为喜用，金水为忌。

例四：庚戌 乙酉 丙申 己丑

从财格，土金水为喜用，忌木火。

例五：壬子 壬子 丙子 庚子（夜子时）

从杀格，水金为用，火土为忌。

从以上例子中可以看到，身强有时喜官杀而忌财星，有时喜食伤而忌官杀；身弱有时喜印、比劫，而有时则印为用比劫为忌；特殊格局取用则必须顺势。由此可见取用之复杂性和灵活性。我们必须深刻理解用神的含义，根据取用原则针对具体的命局作具体的分析，首先找准病在何处，然后对症下药，而绝不可胡乱下药。否则取不准用神，就推断不准命运的吉凶。

用神取得是否正确，可以用命主以前发生的事进行检验。理论上讲得头头是道，测不准也是枉然。我们诚望读者成为断事如神的预测师，而不愿大家成为只会纸上谈兵的“理论家”。希望大家多多实践，反复体悟，测错了就找原因，吸取教训，测对了就总结经验加深理解，这样，测错测对对你都将是一种提高。

（四）、调 候

人禀天地五行之气而生，既要五行平衡，又要寒暖燥湿中和适度。《滴天髓》云：“天道有寒暖，发育万物，人道得之，不可过也。地道有燥湿，生成品汇，人道得之，不可偏也。”冬天金木皆寒，水土俱冻，夏天五行燥热，春秋五行寒暖燥湿则较为适度。所以冬天生者，其命局多偏寒湿，夏天生者，命局多偏燥热。“偏”则需调节使之中和适度，谓之“调候”。冬天生者，以火驱寒湿，夏天生者以水降燥热。其水火称为“调候用神”。

例一：癸卯 乙丑 己亥 丙寅

命局五行寒湿，以丙火调候。

例二：丁丑 丙午 丙申 壬辰

命局烈火升腾，取壬水调候，降其火势。

上述两个命局，调候用神正是其扶抑用神，所以这样的用神就起了双重作用，照顾了全面。但有的命局，调候用神往往与扶抑用神不一致，有时甚至产生对立。如：

庚午 己丑 己丑 壬申

日主当令身强，宜取食伤为用，遇火则生身更强为忌，但日主生于冬季，若要调候就得取火，火克金，用神与忌神交战，反而破坏命局平衡。这种情况下的调候用神从扶抑的角度来讲就是忌神，不能取用；否则，调候的结果连命也给调丢了。这就好比一个病毒扩散的病人，需要截肢以保命，否则，不但腿治不好，还危及生命。所以，在不能两全其美的时候，还是顾命要紧，以扶抑用神为主。但这种命往往不能令人如意。

这里值得注意的还有另一种特殊情况：

命局暖极寒无根，寒极暖无根，皆不宜调候，反宜行运去其无根之寒或暖，以顺其势。否则，寒暖无根，岁运帮之，反致水火交战而生灾。

例：癸未 丁巳 丙午 癸巳

命局巳午未会火成化，干透丙丁，烈焰炽人，可谓暖极。年时透癸似可调候，实则弱水无根，不可为用，运行壬子，原局弱水逢根，水火交战，家破人亡。

寒极暖无根，其理一样。

四、 喜忌与吉凶善恶

在十神一节里，我们讲到十神有“正星、偏星”之分，不少初学者往往把命局中十神的正星（比肩、正官、正印、食神、财星）归为吉星、善类，把偏星（劫财、七杀、枭神、伤官）归为凶星、恶类，认为正星为吉为喜，偏星为凶为忌。这不免望文生义，误入歧途。十神不过是一种五行名称，正偏之分不过是阴阳之别。我们在前面十神含义中讲到，正偏星在不同的条件下分别会具有正、负两面的特性，可以相互转化，而其正、负面的不同特性都是由其本身的强弱的不同导致的。所以，正偏星本身无所谓善恶，我们自然也不能望文生义地由此划分喜忌。

例一：乙巳 乙酉 乙亥 乙酉

例二：乙巳 乙酉 乙未 乙酉

两造皆为男命，日主同为乙木。前造身强，以巳中丙火为用，水为忌；后造身弱，喜水木，壬午运，丙子年，前造命主因财入狱，后造命主提干。究其原因，前造壬水正印为忌，通根太岁有力，化杀生身，使日主过强，身强杀弱而见印为祸，后造壬水正印则生扶弱身，使之身杀两停而升官。同为正印正星，吉凶善恶各异。类似之例不胜枚举。

划分十神吉凶善恶的标准，是看命局的喜忌。为喜神、用神时，不论正偏皆为吉为善，为忌神时不论正偏皆为凶为恶。

五、 小 结

（一）、取准用神的先决条件

１、精确衡量日主强弱。这是取用的根据。有些四柱，日主强弱很难分辨，如果误将稍微偏强的日主判为偏弱，则本来该抑却反而去扶，这样就会引起根本性的错误，照此推断命主吉凶就会南辕北辙。所以，在判断日主强弱时必须细细斟酌，半点也马虎不得。

２、分清格局。普通格局取用原则是抑强扶弱，以求日主中和与命局平衡，而特殊格局取用必须顺其气势，过强不可抑，弱极不可扶，讲求的是命局气势贯通，而不讲求五行皆平衡（事实上特殊格局往往五行不全），所以与普通格局取用原则并不一致。比如把专旺格看成日主强旺的普通格局，扶抑用神多会取错。也有一种情况，将专旺格看成普通格局，以官杀食财伤为用，当遇食伤岁运时也能断准吉凶，这是与专旺格取用的巧合，如果遇财官杀之岁运，推断出的吉凶就大错特错了。其他格局也有类似情况。所以分清格局至关重要。日主强，看强到什么程度，是否专旺；日主弱，看弱到什么程度，是否从格；还有一种日主与另外某行皆十分强旺，多为两行成象或两气成象格，也须按特殊格局的取用原则选取用神，千万不可误判。

３、找准命局关键的“病”，配用最恰当的“药”。比如日主之所以弱，可能是因印太轻，也可能是因比劫太少，也可能是因食伤多而泄身太过，也可能是因财星重而耗身过份，也可能是官杀制身太过，这些原因有时会并存，但其中必有一种原因最关键，影响最大，其余的都处于次要地位，所以必须在众多致病原因中找出这个最关键的原因，然后再对症下药。病的关键若在官杀制身太过，就要选取能转化官杀的印或帮身抗官杀的比劫，其中又要看选印好还是用比劫恰当；印星比劫都无力而不可取时，只好死马当做活马医，取食伤制官杀。一句话，要尽量选取能治病救命的药。用神有时需要有源泉，比如木为用神而力量不足，若有水生木，则用神更有力。生用神者即原神。用神力量不足，岁运遇原神生扶也不错。但这也并非绝对，比如日主为水，本身太强，在无其他用神可取而取食伤为用神时，即使木的力量不足，也不需要原神生助，因为木的原神是水，辅之以水，则日主更强，用神木反而泄泻不了而致水多木漂，失去用神的作用。总之，应视具体命局具体的情况而定，不可教条地见强就抑，见弱就扶，否则就会引起推断的失误。

４、注意把握岁运变化引起的用神变化。普通格局中，日主在原局若只是微微偏强或偏弱，遇岁运的影响，有时会使日主在原局的强弱状况颠倒过来，这时就应选取新的用神来平衡命局（参见本章第三节“戊辰 己未 壬申 庚子”之例）。另外，还需注意由于岁运引起的格局变化而导致的用神变化。

总之，必须做到认真细致，灵活通变，才能选准用神，把握用神。

（二）、用神与命运吉凶

用神是医命运之病的药，病得治，则吉，反之则凶。能否治愈病，就看药的效力如何，也就是用神的有效力量如何。这就是用神的层次与格局高低的问题。这个问题比较复杂，不是三言两语能讲清的，而且需要在亲身的预测实践中体验才能有深刻的认识。粗略地说：原局用神有力，行运配合又好，则吉上加吉；原局用神力量不足，行运能弥补，则富贵有望；原局用神有力，而行运配合不好，则会降低原有的命运层次，但一般情况下尚可勉强支撑；原局用神乏力，甚至无用神，行运又无补，多为凶夭贫贱之命；四柱相同用神也相同，而命主性别不同，则大小运不同，命运差别较大；需要调候而又没有调候用神的命局尽管扶抑用神得力，也有美中不足之嫌。

本章只是对用神作个粗略的概述。用神还有层次、真假等各种程度不同的差别；不同的季节取用，又有分别，哪怕日干同是甲木，生于春与生于夏、秋、冬取用就有分别，即使同一季节，由于月份不同，取用还有更细微的差异。如正月之木余寒尚存，除取一般的扶抑用神外，还需兼用火暖木，才能生发，但火又不能太多；二月之木则不必兼用火暖，三月之木就完全不需要火暖了；又如夏天之火可克金，而严冬之火，若力量不太强，不但不克金，反而暖金；烈火可制强金，而微火反使强金得炼而更强，如此等等。所以取用并非单一的讲求表面上生克就行，还必须全面考虑日主的喜忌，整个命局的气势，具体的季节和月份，出生的方位、环境、气候等等。如果取用达到这个境界，推断命运吉凶至少就有90％的准确，若能加上经验和技巧，则可达到更高的准确度。我们从全国几万名命理爱好者中（包括职业预测者），很少发现有达到这种层次的。究其原因，主要是学得不多不精，又受了一些书籍的误导，或自己对命理书籍中的精华发生误解，又不善于悟，如此等等；而最主要的，还在于思维方式不合适。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 漫 谈 命 理 学

漫 谈 命 理 学

——是迷信是科学之我见

李顺祥

命理学是迷信还是科学？－有三种答案： ① 是科学； ② 是迷信； ③ 拿不准。我想先给大家讲几件自己亲身经历的事情。

    1、1994年，我在陕西从事专业信息预测，农历三月的一天，一位名叫吴朝虎的先生听别人说我测得准，便专门找我求测。他在邮局工作，当时财运不错，发了一大笔财。常言说财大气粗，什么事也不在乎，加之他历来不信人有命运，对算命不过是当儿戏玩玩而已。这种人我见多了，也不怪他，我说：“你说说你的出生年月日时。”

    他说：“我是一九五三年农历腊月十三日傍晚出生的，你算嘛。”

    我立即在脑中排出了他的四柱：

    癸巳 乙丑 癸酉 辛酉

    1994年大运辛酉、小运庚辰，流年甲戌，推出其未月有死亡之灾。我如实地告诉了他，并劝他解灾，可他却不以为然，他对税务所高女士说：“四川那个算命的，给我以前的事倒是碰准了，说我今年六月有灾，我才不信哩。”

    农历六月一日，人们纷纷传言吴朝虎骑摩托车被撞死了。我心里一震，立即亲自查访凶讯是否属实。事情经过原来是这样的：农历五月三十日（小暑早过，巳交未月），吴骑着一辆摩托车，快速地行驶着，马路上的人看见他头偏向一边，好像在聚精会神地想什么，因他是跑生意的，猜他或许是在算帐。忽然“轰”的一声，吴连车带人撞着了马路边一辆停着的汽车尾部，由于摩托车的惯性大，人车一下子钻到车厢底下。当时吴先生连叫也没叫出声来，便昏倒在地。他的头部严重受伤，鲜血流了一地。人们立即将其送到医院抢救，晚上还作了开颅手术，但因伤势太重，医生也无法起死回生，吴于六月初一不幸停止了呼吸。

    我为没能说服他解灾而心里深深自责。他年富力强，事业如意，家资雄厚，顷刻之间全都成了死不带去的他人之物，令人叹惜！

    此事的发生，使人们对命理预测更加信服。从此以后，找上门来求测的越来越多，往往得提前预约，排队等候。我本是外地人，虽然我收费的标准比当地算命的稍高，但他们都愿意找我测，有很多顾客因为我给他们预测准确，解灾又见了奇效，所以事后执意送给我不少谢礼，推也推不掉。方圆几百里的人都把我这个外地人当做他们的朋友。不少人几百里远专程赶来，要我为他们指点迷津。由于有了点名声，当地的算命先生都希望我能教点给他们，当然我也不会让他们失望。有的同行遇上外来的求测者，便冒充我的名义，以图多挣几个钱。

    那里的人，原来有许多本是不相信算命的，我在陕西搞了那么多年的专业预测，他们由不信变成了笃信。说：“算命这玩艺，水平差的胡言乱语，技术过关的确实还算得挺准。”

    2、1997年5月21日，一位从安徽来到咸宁市邵伟华易学研究服务中心求测的朱先生，点名要我预测。他老婆也在学算命，他想知道算命到底有多高的准确性。远道而来，不用说是抱了很大希望的。他先报出一个女人的出生时间（农历一九七0年冬月初四辰时）让我预测。他问：“测不准，能不能退款？”“当然能。”被测者本人不在场，这位先生是想探探我的深浅。我不动声色地推算片刻，第一句话告诉他：

    “这位女士曾患过眼疾。”

    “您看在哪一年？”

    “1991年。”

    朱先生开始兴奋起来：“对！这年因眼病开刀。您看是在这年的什么时候？”

    “夏天。”

    “对，在五月。”

    我又说：“她的兄弟姐妹中有夭亡之人。”

    “夭亡之人排行第几？”

    “老大。”

    “为何而死？”

    “不是因精神病，就是因头部受伤致死。”

    “对对对！他是个疯子，正是因车祸撞伤头部致死。”

    朱先生折服之余，要我讲讲是怎样推断出来的。我见他也是个命理爱好者，便给他讲了推断的思路。

    原来，这个四柱是他妻子的。他想知道算命到底有多高的准确性，所以特地来试试，测完其一生命运之后，他又要求我测他本人的命运。通过这次预测，他进一步增强了学好命理学的信心。临走还在“中心”给他的妻子买了一些命理学书籍。

    3、绝大多数算命者，都是算活人，而绝少算死人。长期从事专业，真是什么样的四柱都可以遇到。我十多年来，年年都遇上别人拿死人八字来试探我。你算出这是死人八字，人家更加佩服。按一般的江湖规矩，死人八字是不宜算的，说算了运气不好，其实这也未必。我知道求测者这样做，一般无非是想考考预测者是否有高超的技术，有的也是为求证一下此人该不该死。测死人八字，无异于擂台比武，命主到了寿尽之年，你还在往后算，人家就会讥笑你，说你技术太差，骗人，这比给活人测八字风险大得多。1997年，我到咸宁预测部工作时，就测到几个死人八字。明明知道人死了，其家属却愿意掏一笔预测费来求测，当然也各有各的动机。

    1996年底，一位从吉林省吉安市来的姜先生，在“中心”财务室交了四个八字的预测费，拿着票找我预测。他先在表上写出一位先生的生辰时间，写时把生辰的“时”字写成了“月”字，他自己涂掉后重新写在旁边，我抓住这个外应，迅速在脑中将其命运推断了片刻，对他说：

    “你算什么呀，这个人已经死了！”

    姜先生一时瞠目结舌，过了一会儿又问：“你看他死在哪一年？”

    我知道他是有意考我。在这种情况下，如果心慌意乱，怕自己测不准，失去自信，那就糟了，因为我早就把死亡时间推出，所以不慌不忙地告诉他：

    “1996年。”

    “哎呀，行了，行了！就凭您这两句就够了，别的就不必再测。这个人是我哥，因心情不好，借酒浇愁，酗酒过度导致酒精中毒而死。李老师，说实在话，我听说您是这个“中心”的最高手，才专程赶来找您的。要是您测不出我的这个哥哥已死，其余三个八字我就不测了，退款走路。想不到一下子就被您点准了！实在是神算！”

    4、1997年6月底，咸宁宾馆一位经理领着一位民政局的先生和另外两位女士一齐涌进我的预测室，要求测一个四柱。我见这么多人一齐来，必不寻常。他们都是咸宁本地人。民政局那位先生报出一个男人的出生时间：农历一九四四年的九月初九日亥时。我不动声色地在脑中排好四柱、大小运和小限迅速推演着。推到1997年，我发现命主出了大问题，断定此人最近已死。考虑到这么多人来算一个死人的八字，肯定有不寻常的目的，不便过于唐突，于是便婉转地对民政局那位先生说：

    “这不是您的八字。为什么现在才来算？”

“怎么了？”他们异口同声地问。

    我说：“此人今年夏天有极凶之灾，恐怕过不了关。要是提前测出，提前化解，可以有救，可惜现在晚了！”

    众人一时间默不做声，表情各异。好象有的觉得此人死得可惜，有的认为此人寿命尽了该死，死者的两个女儿则面带悲伤之情，告诉我：

    “您测的这个人是我父亲，刚刚去世，还未下葬。”

    他们认为此人无病无痛，突然而死，感到可疑，但又找不到原因，所以特来测算。问及死因，因牵涉到官司纠纷，对他们不便相告。我对死者的女儿说：

    “你们拿死人八字来找我测，我理解你的心情，可惜你们来得太迟了，如能提前进行预测，你们父亲的死亡之灾，完全可以化解。”

    5、一九九六年底在湖北省鄂州市邵伟华易学研究服务中心举办“中国首届周易应用学术研讨会”期间，国家人体科学领导小组叶梓铨先生和张炳路先生让我当面测了两个四柱，他们为此深深折服，感到命理学确实是一门值得研究的人体信息科学，并给研讨会题了词。

    当时参加研讨会的一些学员，争着找我预测，这样，短短的几天我便出了点小名。邵伟华先生知道后，将我找去，报了几个八字考我，其中有个是小孩八字。我说：

    “这个八字我不算。”

    “为什么不算？”邵先生感到奇怪。

    “因为这个八字是人造的。”

    “什么叫人造的八字。”邵先生望着我疑惑地问。

    “就是说这个小孩是剖腹产的。”

    “人造的八字也能算出来？！”邵先生惊奇而兴奋地说。

    后来知道，这个小孩就是按邵先生预先择好的出生年月日时，到医院剖腹产的。

    当时邵军女士也报了个小孩八字让我测，我说：“这个小孩是这家生那家养。”实际上，那个小孩还是婴儿时就被遗弃，是养母从街道上捡来的。为此，邵先生特地聘请我在他的“中心”担任预测师，后又委任我为预测部经理。

通过这几件真实的事，对命理学到底是迷信还是科学的问题，你是否可以管中窥豹，略见一斑呢？

    学过并懂得命理的人或找过命学高人预测过的人会肯定它是科学。这部分人占少数，因为在我国十多亿人口中，到目前为止，学过并懂得命理的不足千分之一，命学高人更是凤毛麟角。由于历史的原因，祖国神秘文化被长期禁锢，几十年来，命理学也一直被斥为封建迷信，列为扫黄对象，人们不敢进行研究，不知道命理学的内容、功用、价值，只知道它的代名词叫“封建迷信”。“众口铄金，积非成是”，大热所趋，少数人争辩起不了作用。关于命理学是迷信还是科学的论战，虽然没有象外国科学中上“地心说”与“日心说”的论战那么残酷惨烈，但给研究命理者扣上“搞封建迷信”这顶大帽子也让人不寒而粟。正因为很多人对命理学不了解，又长期受社会舆论的影响，所以不问清红皂白地人云亦云，说它是封建迷信。这便是第 ② 种答案的来源。还有一些人，对命学虽然没有专门研究过，但找别人对自己命运用命理预测方法进行推算过，发现确确实实能测准一些事，但准确率有不十分理想，所以半信半疑，拿不准是迷信还是科学。

    得出这三种不同的答案，主要是由于各自对命理学的认识深浅不同所致。也有极个别的所谓“专家”，对命理学也曾研究过，但由于抱有成见，浅尝辄止，没掌握命理学的精髓，给人预测准确率不理想，于是就斥责命理学是迷信。这实在是一种不负责任的轻率作法，在学术研究上是绝不可取的。

    四柱预测俗称为“算八字”。自从“算命术”开始流行后，从古到今，凡是中国人，上自帝王将相（现在的高官贵人），下至平民百姓，没有去算过命的恐怕千人中难寻一人，就是算命被严禁的“文革”期间，民间也一直流行不绝，不少当官的虽然口里喊着扫“黄”，但还是悄悄找算命先生测算，生怕自己有意外之灾，丢官失职，可见命理学对各个阶层的人都有强大的吸引力。如果说“算命术”是骗人的，那也只能骗得了傻瓜，骗不了大多数的聪明人，能骗得一时，难骗得一世，能骗得一世，难骗得二世、三世、四世……然而，算命术上千年一直流传不衰，禁而不绝，不正说明其自身有着强大的生命力吗？如果说算命术是骗人的，我们的祖宗甘愿骗自己的后代，并代代相传吗？历代有卓越政绩的帝王，都有能掐会算、精通易理命理的预测大师作高参，当军师，难道这些帝王愚昧无知而专门找人来骗自己吗？秦始皇搞文字狱，焚书坑儒，搞得那么过火，却没有动《易经》的一块竹简。有人看不起搞预测的，说他们是实在找不到事做才操此业的。纵观历史上如伏羲、周文王、诸葛亮、郭璞、鬼谷子、李虚中、李淳风、袁天罡、刘伯温等等精通五术的人，不是被人瞧不起，而是一般人瞧不够。如果你否定术数预测，但你应该知道上述这些人都是真实的历史名人，您想否定术数预测，但你应该知道上述这些人都是真实的历史名人，你能否定历史事实吗？

    我国中医学的理论就是以阴阳五行为基础的。中医与命理同出一源，所以中医学上的干支五行所代表的人体器官与命理学中干支所代表的人体器官相一致，而且用命理推断人体疾病比中医更具神效。运用医学手段诊断近期疾病较容易也较准确，但要推断某人过去发生过什么疾病，将来还会发生什么疾病，恐怕就比较困难了。并且用医学手段诊断疾病需要借助医疗器械甚至化验设备，费时费神费钱。而命理学在这方面就可以大显神通，只要知道人的出生时间便可以很快推断其一生过去、现在、未来的疾病发生时间、种类、轻重程度，在目前，这是运用其他任何科学手段所无法达到的。对人体意外事故的发生，运用其他科学方法也难以预知，而用命理学却能准确推断。对一个陌生人的性格进行推断，只告诉其出生时间，不让其与你见面，你就是心理学家，也无法准确推断。人的寿命，用现代科学手段也无法推断，而命理学（包括其他术数预测）却可大显神通，知前预后，为人们指点人生道路的迷津，趋吉避凶，引导人们改良自己的命运，创造幸福美满的生活，开创辉煌的事业，推动社会的前进。所以，命理学作为一门古老神秘的人体信息科学，值得我们高度重视、深入研究和大力开发应用。

    误认为命理学是迷信，这也不足为怪。人们认识事物总有一个过程，观察事物的角度不同，认识事物的深度和广度不同，体验不同，就会得到不同的结论。对命理学持半信半疑态度者至少要占一半，这也是取决于他们的自身体验。命理学是一门博大精深的科学，从事命理预测者不但要有扎实的命理学理论基础，而且还要具备形象思维、抽象思维、逻辑思维、灵感思维、创造思维等多种思维能力。并且需要将多种思维交织贯通、灵活运用，才能真正掌握命理学的精髓，才能准确地推断各种人体信息。但实际上，由于人们的成见，命理学未能登上大雅之堂，爱好者虽多，系统深入地研究者却少，加之学术交流的环境也不太理想，所以真正精通命理学者少之又少。民间操算命之业者，绝大多数（非指全部）技术水平低下，预测准确率不高，这就难怪人们半信半疑了。但是，这类算命者不能代表命理学本身，就象庸医不能代表医学本身一样。只有具备精湛预测技术的命学高人，才能为命理科学的代言人。但这种人如凤毛鳞角，毕竟太少。一般人别说要求他给你测一测，就是见他一面恐怕也难有这个缘份。有的高人看破红尘，隐居僻野，不图名利，所以你连知道他的名字也不容易，而少数有缘得其亲自预测、指点迷津者，则深感命学神奇准验，笃信不疑。这就是少数人相信命理学确实是科学的原因之一。毛泽东说过：你要知道梨子的滋味，你就得变革梨子，亲口尝一尝。我们知道梨子也有很多种，有的味酸，有的味甜，未成熟的梨子（水平低下的算命者就如未成熟的梨子），其味就是涩的。如果你只尝过酸味或涩味的梨子，就认为梨子没有甜的，那就错了。所以我们对待命理学的看法，不能象盲人摸象那样以偏概全，以点代面。

    有的人对命理学的偏见可谓根深蒂固；他来算命，你给他算了五十条，有两条没算准，他就以这两条为把柄，说算命骗人，而他去医院治疗，先后换了十个医生，最后一个才把病诊断出来，他并不说医生骗人，更不会说医学是迷信。很多人对科学的概念，本身就不明确，认为看得见摸得着的才叫科学。命理学属无形科学，看不见，摸不着，他就不相信。这种人其实是自己的思维方法有缺陷，认识水平有限。在比较落后的农村，有的农民缺乏物理学知道，在没有见到电视以前，不相信一瞬间就能在电视机屏幕上看到远隔万里的人在干什么，来无影去无踪的？你对他说是因为空中有电磁波传送图象信号，他一看空中什么也没有，什么波不波的，他还是半信半疑。这就是知识贫乏的表现。这跟有的人对只有天干地支二十二个字就能推断人的吉凶祸福感到不可思议因而半信半疑的道理一样。在他们眼中，天干地支二十二个字就只是单纯的二十二个字，不知道是宇宙间的万事万物的基本能量信息符号，更不知道通过这些能量信息符号变化无穷的组合（实际就是能量的组合变化）就可推演出事物运动变化结果的信息。所以，要认识命理学，首先得认真研究它。

    改革开放后，特别是最近几年，在国际易学热潮的推动下，我国在一定范围内也掀起了一股易学热。在部分地区成立了易学研究和应用的学术团体，并面向社会为民众服务，为人民群众排忧解难起到良好的参谋作用。为此，越来越多的人对祖国古老的神秘文化逐渐产生了兴趣，命理预测函授、面授班也在各地应运而生。从1994年至今，参加函授、面授的人数已达数万。

然而，广大易学同仁必然清醒地看到：易学在我国，目前毕竟还只是一棵嫩苗。之所以谓其嫩，是因为尚未得到社会的公认，尚未得到国家法律的肯定和支持。社会的默认，是对我们广大易学同仁的鼓励，也是一种极为可贵的社会土壤条件，能否进一步获得社会的公认和法律的肯定与支持，就全靠广大易学同仁的努力了。我们必须在坚持党的四项基本原则的前提下，在易学的学术研究和应用上刻苦攻关，背水一战，拿出一批批科学研究成果向社会献礼；同时必须加强易学队伍的自身建设，既要加强政治思想教育，又要切实提高学术水平，让易学的种子播满人间，让易学的科学之光照亮全国，照亮世界。

    易学之所以在目前还是嫩苗，还有一个极其重要的原因－易学阶段的人数不够多，尚需扩大实力；易学队伍整体学术水平还很差，一时满足不了社会民众的较高要求。目前全国公开挂牌服务的易学机构不多，很多地方都没有，不少人士为了求测，千里迢迢，颇费资财和时间，还免不了旅途辛苦。所以，易学服务团体尚需扩展队伍。

    目前这些易学服务团体，一部分是让社会民众信服的，但也有一些业务水平太差，令人失望。这些水平太差者，给易学的脸上抹了黑，造成了极坏的影响，可以说是对易学的玷污。这部分人应明智地立即退位，待刻苦学习，达到合格的预测水平后再来为社会民众服务，否则，终究是一害别人，二害自己，最大的危害还是对易学的普及和发展造成了障碍。所以，这部分人应立即警醒，要有自知之明，不要自毁前程，让人唾骂。

    目前，易学阶段整体学术水平较差，这是不可盲目乐观的，是值得广大易学同仁重视的大问题。造成整体学术水平较差的原因有以下几个方面：

    一、易学本身博大精深，不下苦功难以学好。可以说易学是众多学科中最博大、最精深的科学之一，她的分支很多，如八卦、四柱、奇门遁甲、大六壬、紫微斗数、铁板神数、相术、择吉术、地理等等，一个人一生精力有限，不可能穷尽易学的全部奥秘。即使要精通一两种占测方法，也并非轻而易举。

    二、合格的师资人才奇缺，冒牌货乘虚而入。我国目前尚未开设易学研究的专业很少，达到专家水平，具有过硬预测的本领的更是寥若晨星。除极少数名符其实的专家学者外，不乏沽名钓誉之辈。有的不过是靠纸上谈兵，发表几篇文章或出版一本所谓的“易学专著”，哗众取宠。这些“专著”或文章，本身破绽不少，很多都经不起实践的检验，但由于初学者水平有限，缺乏鉴别能力，反而认为是经典之作，以致学来学去，迷惘之处甚多，或者自己觉得“理论”已经学得不错了，但一进行实际的预测，便觉得无从下手，或者依样画葫芦去套，结果测多验少，让人失望，这实际上就是接受了学术上的误导所致。这些沽名钓誉的“专家”、“学者”，自己都还是半瓶子醋，去“为人师表”，实在误人子弟。他们之所以这样做，并非不知自己的斤两，而主要是钱迷心窍，利用人们求学心切的心理以传授易学“绝招”为诱饵，堂而皇之地骗人钱财。这少部分人是易学界的败类。有的易学爱好者被这样的人骗了，还不能自我觉醒，还认为是自己悟性太差学不好。真是可叹！

    三、缺乏理想的自学教材。目前，全国的学易者上百万，绝大多数都是靠业余自学，其中一少部分人参加函授，但函授实质上还是自学，迄今为止，全国各地办各种易学函授班的有很多处，但是效果理想的太少，主要原因就是函授教材教条地抄袭古籍，粗制滥造，其编排的程序、深浅不尽合理，内容不够完善，基础理论沿袭古籍，或晴蜓点水，讲不明白，讲不透彻，或舞文弄墨，故弄玄虚，让人看了头痛。基本的理论都没讲透，更谈不上讲活，讲不活，学员怎能学得活，用得活？理论堆砌完了之后，就罗列千百条断语，学员的脑袋并非电脑，怎能记完那么多的断语？更误人的是，很多断语没有使用前提，学员对号入座地套，有时倒能套准，有时就失灵了。这叫什么预测科学，这实在是教条主义，胡套乱碰。这里面最大的缺点是没有在书中给读者提供一套正确、合理、简捷、实用、有效的自学思维方法，不能诱导学员开启智慧、洞悟玄机，以致学员学完教材和辅导资料，仅仅知点皮毛，不得精髓，不敢给人预测。即使大着胆子给人预测，准确率只在50％左右，难怪别人说你是瞎猜－因为从概率的角度讲，对某一件事不用预测而用猜测，其结论正确与否是各占50％的，而有的人给人预测连50％的准确率都达不到，这怎能取信于人？

    有的函授教材作者往往吹虚自己测得怎么准，却并未透彻地讲清怎样才能达到“准”的水平。个别书中的命例、卦例有的是根据后来知道的事实去反套理论，有鉴别水平的人一眼就可看出痕迹，因为有的作者连套理论时也套得不够贴切。一个命例或卦例只测对了60％，后来知道实际的事实后便把原来未测准的40％也归为自己测准的，因此自己就成了百发百中的神仙。有的书中连四柱都排错了，卦也起错了，读者发现后，作者却推卸责任，说是编印之误。目前函授教材千篇一律，很少创新，甚至将古人错误的理论也沿袭下来，不予纠正（有的是没有水平纠正），将错就错，使学员受到误导，这样的函授怎能收到理想的效果？

    针对易学界这种严峻的令人担忧的局面，笔者在苦研传统命理学理论的基础上，根据自己多年的专业预测实践经验和长期教学经验，集各家各派之长，对命理学进行了系统订正、提炼和补充，进而编写了本套丛书献给广大读者，以期能为命学的健康发展起到良好的引导和推动作用。

    本套丛书的写作目的是：使读者不但要精通易学理论，而且更能灵活运作，成为铁口直断，开口即准，取信于民的预测师，反对那种纸上谈兵，“理论”讲得头头是道，实际预测却错误百出，敷衍搪塞，模棱两可的滑头作风。本书自始至终以阴阳五行之理贯穿全部内容，旨在使读者能时时牢牢抓住阴阳五行之理贯穿全部内容，旨在使读者能时时牢牢抓住阴阳五行学说这个纲，达到“纲举目张”的效果，把命学爱好者从以往教条僵死的思维方式中引到灵活通变的全新思维模式正轨上来。

    笔者站在既尊重前贤，同时又服从科学真理的角度，对古今命学典籍在学术上的部分错误观点进行了纠正，旨在使命理学趋于完善，力图给读者提供一个指迷辟谬的可靠范本，真正地继承和弘扬中国术数科学，把术数科学在实用性方面推向更高的层次，而绝无贬低攻击他人之意。命理学尚处于发展完善之中，学术上少数谬误尚待纠正，即使经过长期检验正确的东西，随着社会的发展，其内容尚需进一步充实，学无止境。这一点，希望同行能理解和支持，更希望当今有关命学著作者具有闻过则喜的君子之风，为了命理科学的日趋完善，要做到在学术上提倡“百花开放，百家争鸣”，在人际关系上精诚团结。如此，则命学幸甚，社会幸甚！

    本套系统丛书包括：

    《四柱命理学自修教程》（普及班）（李顺祥著）

    《四柱命理学自修教程》（提高班）（李顺祥著）

    《四柱命理学自修教程》（高级班）（李顺祥著）

    《四柱精修辅导答疑》 （李顺祥著）

    《顺祥预测实例解析》（四柱部）（李顺祥著）

    《八卦预测学自修教程》（普及班） (李顺祥著）

    《八卦预测学自修教程》（提高班）（李顺祥著）

    《八卦精修辅导答疑》 （李顺祥著）

    《顺祥预测实例解析》（八卦部）（李顺祥著）

    本套丛书部分公开发行，部分作为内部函授教材。需要者请直接与笔者联系购买，谨防冒名伪书。

    易学阵地来之不易，要巩固和扩大这个阵地，不是哪一个人就能办得到的事情。创业难，守业更难，这是人所共知的历史经验。我们不但要看到易学的过去，更要正视易学的现实，实事求是地评价易学界的成果和不足，站在历史的高度，以高瞻远瞩的眼光，以科学工作者的求实态度，从维持真理，维护易学的角度出发，正确看待易学发展历程的种种现象，既不要不顾事实地否定过去的一切，也不要盲目崇拜、盲目乐观而无视存在的弊端，做到既要尊重先贤和当代名人，又要“不惟先贤，不惟名人”，扬长避短，开拓前进。这样，才能有效地推动命理学的健康发展，否则，就会给易学的发展造成障碍。

    研究命理学的最终目的，是为了改良人类命运，创造人类幸福。而要改良命运的有效方法。有志于命理学研究的同好潜心探索吧！社会民众需要众多的具有高超技术的命运改良大师！

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 梅 花 香 自 苦 寒 来

梅 花 香 自 苦 寒 来

——─漫谈易占中的外应与灵感

李 顺 祥 著

    大物理学家牛顿在外一边散步，一边冥思苦索，突然，“咚”的一声响，吸引了他的视线——原来是一个苹果从树上掉了下来。苹果落地，可谓司空见惯，实属瓜熟蒂落的自然现象，根本不足为奇。但对牛顿来说，却一下子触发了他的灵感，得到了一个在物理学上具有划时代意义的伟大发现——“万有引力定律”！这是外应引起的灵感魔力！

    “易坛泰斗”邵伟华先生，一次在给人断卦时，看见一人拖着黑色胶皮水管过来，脑中灵光一闪，立断求测者曾被蛇咬伤—— 十分准确。

    一次，一同道前辈报出一个男子的四柱，让我推其运程。我看其命局中有此人已死的信息标志，当时我们乘一辆车，正好行至易出车祸的地段。顿时，一个念头闪过：此人已死于车祸，告之前辈，前辈惊问：何以瞬间得之？我说这是外应诱发的灵感。事实上该男子正是九六年死于车祸。

    象上述之类由外应引发灵感的事，在人们生活中简直不胜枚举。

    科学家倚灵感而有重大发现、发明，从而揭示自然界的规律，创造物质文明。文学家乘着灵感能谱写流芳千古的佳作。易占家凭灵感则可达到洞察入微的神妙境界。所以灵感是贵比金玉的法宝。尤其对易占者来说，她更是无价之宝，是打开占筮迷宫的金钥匙。不少人为了获得她，作出了毕生的努力和追求。那么，灵感到底是什么呢？怎样才能获得呢？这可不是三言两语能说清的，限于篇幅，只能粗略谈谈。

    所谓灵感，就是不用平常的感觉器官而能使精神互相交通的一种功能；有的称为远隔知觉。她是在无意识中突然产生的神妙能力，是人因情绪或景物所引起的具有创造性的情状或思维。简单地说，就是顿悟。从磁场的角度讲，她是一种大脑思维的高能状态，就好比高能气功状态下产生的特异功能。

    灵感平时虽然看不见，摸不着，似乎不具其形，但一旦被你捕捉到时，你就会发现灵感是一种象。可以说灵感散则为气，聚则成象。不是吗，当你对某一问题顿悟之时，那答案不就是一幅生动的图像呈现在你的眼前吗？

不少人觉得灵感是很抽象的东西，总感到她十分神秘。有一种可望而不可及的感觉，好象她时而在天上，时而在周围，飘飘渺渺，却就是飘不进自己的脑海。有人经过冥思苦索，好象朦胧中悟到了什么，但又说不清楚到底悟到什么，想捕捉，她又跑开了，而静心默想，好象她又在脑际萦绕─其实这就是产生灵感的征兆，或者说你的思维正处于产生灵感的临界状态。

    灵感是否人人都可获得呢？要回答这个问题，首先必须知道灵感是怎样产生的。

大脑是产生灵感的根基。丰富的知识、经验和外界信息是产生灵感的条件。但并不等于说只要具有大脑就一定能产生灵感。一个人所接收的信息必须经过大脑加工，才能变成知识，知识积累多了，再经过大脑的加工整理，才能升华为智慧或灵感。这是获得灵感的步骤。

    所以要在预测时获得灵感，必须首先从基础做起，牢固掌握大量的本专业的知识，同时还要具备其它有关的知识（越广越多越好），而这一步是没有捷径可走的，就必须得刻苦。象古代“头悬梁，锥刺股”、“韦编三绝”、“磨杵成针”、“滴水穿石”等事例就是我们的典范。当然光吃得苦也不行，还得讲学习方法。否则你就会学成一个呆子，而呆子是难以产生灵感的。这个方法就是潜心研习和体悟。同时开放思维场，博采众长，合理筛选，切忌自以为是，闭关自守（这是自己灵感产生的障碍），大脑储存的知识多了，就具备了产生灵感的基础和条件。

    成功等于“辛勤劳动＋天才”。天才就是与生俱来的大脑潜能，这是每个正常人都有的。科学研究表明，大脑是一部高能计算机，不但能贮存大量信息，更擅长于处理信息，而绝大多数人都仅仅只开发了自己大脑的极少部分潜能，所以“天才”就表现不出来，或者说没有产生出灵感来。只要潜心体悟，锲而不舍，功到自然成。也就是平常所说的熟能生巧。灵感是在瞬间自然而然产生的，不可盲目追求。这与气功修炼中的水到渠成是一个道理。

    具备了产生灵感的能力，在易占预测中就易捕捉到关键性的外应信息码，或者从大脑中筛选出适宜的知识信息码，通过对这种信息码的正确分析破译，便自然而然地得出了欲要知道的结论，甚至得出意外的但又符合易理和事实的结论。

    在预测实践中，怎样才能做到正确地运用外应与灵感呢？下面举实例来阐明：

    例一、吉林省集安市姜先生写出一男子的出生时间求测：

    一九四六年九月十五日丑月

    他误把丑“时”写成丑“丑”月，当即又发觉了自己的笔误，马上将丑“月”之“月”字涂得难以辩认，再在上边写上“时”字。我脑中当即闪出命主已入黄泉之念。根据命局推断得此结论。于是我对他说：“此人在九六年已死，还测什么？”他一时瞠目结舌，片刻才回过神来，竖起大母指：“好功夫！其它就不必测了。他是我哥哥，九六年酗酒中毒而死”。

    该造四柱为：丙戌 戊戌 甲寅 乙丑。求测者误将“时”字写成“月”字，时为末限，主五十岁之后；无时，暗示命主无末限之生命，而九六年九月命主刚好五十岁，现在已过九月，所以其人已死。求测者把“月”字涂得面目全非，难以辩认，正是人死之后腐烂得面目全非，难以辩认的信息码。

    例二、九六年十月的一天晚上，一人迎面向我走来，递给我一个男孩的八字（乙丑 乙酉 丁巳 丁未），叫我推其命运。我看此属夭折八字，便告知其此孩已死于丙子年巳月。他问是怎样死的，思索之际，勿闻下水道水声哗哗，低头一看，见我们站立之处有一滩水，周围都是干燥之地。于是我断此孩是被淹死的。他回答此孩正是在堰塘里被淹死。

    从以上例子我们看到：外应信息是自然而然地捕捉到的，是一种机缘，强求不得。如果刻意追求外应，你就会把周围很多信息都看着外应而无所适从，这就会走火如魔，误入岐途。

    灵感必须是正确的判断，虽然爆于瞬间，但她是智慧的灵光闪现，必须要合符事理，经得起推敲，否则就不是灵感，而是妄念。

    外应和灵感来如闪电，去如飘风，一旦闪现，如不及时捕获，则如过眼云烟，瞬息不见。所以预测时必须做到平心静气，能发能收。

    综上所述：天才＋辛勤劳动＋正确的“修炼”方法＋机缘＝灵感。

    “梅花香自苦寒来。”在此文结尾之际，以此传世名言，赠与易学同仁，但愿能从中体悟关于灵感的道理。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 成 功 的 基 础

  成 功 的 基 础

——漫谈预测与策划之价值

李 顺 祥 著

“你成功的要素是什么？”

    “努力奋斗。”

    “你失败的主要原因是什么？”

    “很难说清，归结为运气不好吧。”

    “不对。你失败的主要原因之一，也是‘努力奋斗’，而且你越是努力，就越是惨败。”

    他对我的这句话感到不解，疑惑地望着我。于是我便给他讲了一个例子：

    张先生为了发财，在98年初投资100多万做服装生意。为了进货，四处奔波，劳神费力，到年底却亏了10多万。他不甘心，第二年又转行与人联合搞房产生意。为了筹集一大笔底金，托尽人情，说尽好话，签订合同后又为业务上的事情不分白天黑夜地干，但不料生意难做，一年时间不到又亏掉近百万，几乎倾家荡产。他愁累交加，害了一场大病，人象老了10岁，可谓人苦财失。2001年，他不再热衷于发财，而是调整心态，在家闲耍，悠然自在，养精蓄锐，身心皆获康复。这年虽未挣钱，但也未破财。

这就是越努力越失败，不介入不受损的例子。

    当然，这并不是叫人不去奋斗。奋斗有两种结果，一是成功，一是失败。我们不妨把结果成功的奋斗称为正向奋斗，把结果失败的奋斗作为反向奋斗。正向奋斗是以行为的理智性、计划的优良性、方案的可行性为基础的，所以，成功是必然的；而反向奋斗则是计划疏漏，方案错误，心存侥幸而盲目蛮干，一开始便预伏危机，所以，失败是注定的。

    那么，怎样才能避免反向奋斗呢？这就离不开可靠的预测与策划。但怎样的预测与策划才可靠呢？

    事实证实，运用常规分析虽能对很多事情的未来作出准确的推断，但并非万能。有些事，表面上看来可以做，按常规分析必胜，但结果却惨败；有些事，表面上看来不能做，按常规分析必败，但结果却大胜。所以，常规分析有时会使人掉进逻辑思维贯性的陷阱，或者错失天大的良机。那么，怎样才能弥补常规分析法的缺憾呢？到目前为止，除了运用术数预测，恐怕还难以找到其他更为可靠的方法。术数预测中的八卦预测法和风水预测法具有惊人的准确度。借助这种预测方法，可以预知事情的结果，为决策提供极其重要的参考。

    对比较重大的事情或项目事先进行预测，不但重要而且必要。预测显示不宜搞，就要坚决地及时刹车，避免无谓的人力、财力损失。

    重庆王先生准备搞房地产开发，需投资几个亿，对经营的结果到底如何，他心里有些不踏实，于是请我给他预测。当时是辛巳年丁酉月壬辰日戊申时，起得“大有”之“需”卦：

    官鬼己巳O应 　　子孙戊子、、

    父母己未× 　　父母戊戌、

    兄弟己酉O　　　兄弟戊申、、世

    父母甲辰、世 　父母甲辰、

    妻财甲寅、 　　妻财甲寅、

    子孙甲子、 　　子孙甲子、应

    父兄同动而子孙安静，兄旺财弱，无财可求。我建议他不要去搞，但他认为从政策方面的信息看应该很不错，而且对方在交易条件上作了很大让步，不可能赚不到钱。我告诉他：对方很可能在耍什么花招，你准备接手的地皮很可能早已变“空头支票”了（父母未土空且被月建入爻动而泻泄）。他不以为然，坚持要搞，并问我何时签订合同好，于是又摇得“离”之“大有”卦：

    兄弟己巳、世 　　兄弟己巳、应

    子孙己未、、 　　子孙己未、、

    妻财己酉、 　　　妻财己酉、

    官星己亥、应 　　子孙甲辰、世

    子孙己丑× 　　　父母甲寅、

    父母己卯、 　　　官鬼甲子、

    世应俱衰，应爻冲克世爻，两败俱伤；父母生世，合同能签成，但父母卯木月破，其生世有名无实，明示所签合同不会给他带来什么好处；子孙动而盗泄世爻之气去生财，财又生应。总的来看，签此合同对王先生（世爻）绝无利益。但他仍不相信，执意再摇一卦，得“剥”之“比”。

    妻财丙寅O 　　　子孙戊子、、应

    子孙丙子×世 　　兄弟戊戌、

    父母丙戌、、 　　兄弟戊申、、

    妻财乙卯、、 　　妻财乙卯、、世

    官鬼乙巳、、应 　官鬼乙巳、、

    父母乙未、、 　　父母乙未、、

    世动生财，财动生应，为人作嫁之象；月建为官方，又为兄爻，伏于世下生世，表明正是受到相关消息的引诱和朋友的怂恿而跃跃欲试。

    他怎么也不相信将是上述结果，仍然坚持己见去签订了合同。过了几天，他打电话告诉我，对方在签合同前就已将该土地作了抵押，所以根本无权动用该土地。所幸因为我的警告，他便也存了几分戒心，签合同时未按原来的口头协议交几千万定金，因此尚未造成大的损失。

    对于本来就宜搞的事项，预测也有好处，因为通过预测，可以根据五行的宜忌因素进一步调整和完善行动方案，从而达到最佳的效果；而如果不预测，有些隐伏的因素就不能预先发现，就不能预先防范这些不利因素，也不能及时利用那些尚未发现的有利因素。

    可见，事先预测是百利而无一害的。

    值得强调的是：预测固然重要，而策划更为重要。这里所说的策划，是指在预测结论的指导下从五行角度进行的策划，这种策划是对既定方案的进一步补充和完善，当然能收到更好的效果。

    五行策划涉及的内容很多，如时间、场所（方位）、人选、行业、形状、颜色、手续、财务、交际、谈判等等，此外，对环境气场不好的阳宅（如办公室、居室、客厅、店铺、厂房等）及阴宅进行调整，也是一个十分重要的内容。这些策划与调整，将会迅速产生意想不到的良效。

    有的公司在经营管理等诸方面都无问题，但就是效益不好甚至亏损，这很有可能是风水的问题。如果经过合理的风水调整，就会轻易而迅速地大大改观。

大连有位先生欲开酒店，于2000年春季求测，我告知他宜3－6月开业，过则不利。他后来来电告诉我，由于种种原因，他将开业时间拖至临近立冬之时。开业头几天，生意相当不错，但几天一过，业务就一直走下坡路。他要求再测一卦。我据卦象推断：酒店坐东南向西北，店前应有电杆或电塔。他在电话中听到此断，认为我有特异功能，要我前去为其调整。由于不可能将门前的电塔移开，因此只有在店内调整，我将店内的收银台右移两米多，将大门也右移两米多，又对店主的卧室进行了调整。调整后迅速扭亏为盈，每月盈利数万元。

    当然，如果问题不在风水，那么，调整风水就毫无价值，所以，必须首先要确定问题到底是在哪里。八卦预测可以很方便地找出答案，而不必实地勘察。

五行调整并非万能。有些事大势所趋，最终注定失败，用任何方法都无法挽回。象这种情况就不必调整，应建议其及时刹车，做好善后工作。调整后有无良效，也可用八卦测知。根据八卦显示的信息，有效则调，无效则不调。调后有效无效，预测师千万要测准，以免枉费心机而于事无补。

    有些人走鸿运时，忘记了什么叫倒霉，不相信霉运将会降临到自己头上。他们请人预测，往往是企图能从预测师口中听到自己将更加“大红大紫”、“大发特发”的信息。所以，一旦预测师测出其近期会逢厄运时，他们会不以为然，甚至有的还认为预测师在胡言乱语，危言耸听。之后，当预言被事实证明后，他们才从恶梦中惊醒，痛定思痛，方信预测之先见。

    1999年，梁老板叫他的助手来我处代测四柱。我告知其2000、2001这两年运气很差，谨防破大财。他当时事业正旺，大概是对我的预测不相信，因此，测后一年多与我无联系。庚辰年己丑月，他突然来电说，自己亏了千多万，并因挪用巨款惹来麻烦，恐有官司临身，向我求教扭转之法。

    我叫他先测不进行五行调整会如何，摇得“贲”之“损”卦（庚辰年己丑月丙申日甲午时）看：

    官鬼丙寅、 　　　官鬼丙寅、应

    妻财丙子、、 　　妻财丙子、、

    兄弟丙戌、、应 　兄弟丙戌、、

    妻财己亥O 　　　兄弟丁丑、、世

    兄弟己丑× 　　　官鬼丁卯、

    官鬼己卯、世 　　父母丁巳、

    世爻衰而化泄，又遭日辰之克，工作力不从心之象；官鬼持世临朱雀，口舌官非；财动欲生世但被三兄夹克，应爻为兄，财定被对方所获；虽世应卯戌合，但世衰应旺，世爻只有被应爻钳制（合住）的份。可见，若不调整不但与财无缘，而且在工作和精神上皆压力重重，这样下去只有越陷越深。

    再测进行多方面调整后又如何，摇得“大壮”之“夬”卦：

    兄弟庚戌、、 　兄弟丁未、、

    子孙庚申× 　　子孙丁酉、世

    父母庚午、世 　妻财丁亥、

    甲辰甲辰、 　　兄弟甲辰、

    官鬼甲寅、 　　官鬼甲寅、应

    妻财甲子、应 　妻财甲子、

    子孙临日动而化进，求财有源；一交辛巳年，太岁助世，可得到实力人物或实权人物的支持;父持世化财相暗合，说明虽不免操劳，但却可以获利。

    综上所述，调整后可扭转败局。

    到梁先生处实地勘察后,我发现他奶奶的坟墓风水欠佳，葬后会克属猴、羊、牛、虎的后代，而梁先生正是属牛。梁先生甚感惊奇的是，他的伯父正是属猴的，是香港的一位老板，从他奶奶葬下后，伯父的财产便全被败光。还说：“风水对人的影响真大!”于是特地请我将此坟的风水作了调整。他的办公室、居室、厂房风水也有很多致命的缺陷，我也一一给予了调整。根据我的经验，全面的五行调整比局部调整虽然麻烦一些，但效果好得多。经过我的调整，梁先生真正是绝处逢生，整个公司很快恢复了元气并重新壮大，2001年秋，便大见成效。

    风水不仅对人的财运影响很大，对人的健康、工作、功名、学业、婚姻等等方面也有很大影响，通行调整，可以起到很好的改良作用。在我的运用实践中，这类实例是经常碰到。

    预测－策划－实施，这是成功的三部曲。其中预测和策划是成功的基础，而预测又是策划的基础。所以，预测必须准确，这就要求预测师具备高超的预测水平，否则，预测失误，就会事与愿违,适得其反。特别是对某些重大事项，如果预测师不具备精湛的预测技术，没有十分的把握，就不要乱下结论，以免误了大事。须知，这时预测师的断语对则一字值千金，错则一字失千金。

    题外话：

    人们在作出一项重大决定之前，一般都要先行调查研究、论证推断，这便是预测。这种预测是从可视事实和可视现象入手的，我们称之为可视性预测。这种预测的工作量大，需要的时间较长，而且难以预知未来的一些意想不到的情况。而用五行方法预测，不但省时省力，而且可以洞悉未来可能发生的意外情况。可视性预测具有直观性，让人看得见，因而具有说服力，但同时也有使人对其产生过分的依赖性和轻信。五行预测也是一种调查研究，论证推断的方法，它是从非直观的五行角度入手的。五行预测具有抽象性，由于看不见,不懂五行之人则对预测推论感到神秘玄奥，甚至觉得不可思议，因而半信半疑，甚至完全否认。

    事实胜于雄辩。实践证明，可视性预测和五行预测都各有千秋，都不可否认。若兼而用之，各取所长，则必然相得益彰。

    如果把五行策划法与大众化的常规策划法融为一体，那么，这样策划出的方案肯定比单纯只用其中一种方法所策划的方案优良得多。可惜的是，能认识到这一点的人实在是太少。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 命学“变理”诠释

命学“变理”诠释

李顺祥 著

金生水、水生木、木生火、火生土、土生金；金克木、木克土、土克水、水克火、火克金。这是五行生克的基本法则，是人们所熟知的常理。但只要稍微的接触一些命理书籍，就会经碰到诸如“金能生水，水多金沉”、“金能克木，木坚金缺”、“金赖土生，土多埋金”之类的五行术语。用通常的命理术语来说，这种现象就叫做“反生为克”或“反克”。也就是有的命理学家所说的五行生克的“变理”。水能载舟，也能覆舟，水覆舟就是反生为克。毛泽东说：“弱国能够打败强国，小国能够打败大国。”这就是一种反克。群鼠食猫也是反克。宇宙间反生为克或反克的现象举不胜举。研习命理者只知道五行生克的“常理”而不知道五行生克的“变理”，就难以登堂入室。所以，要深入研究命理，必须认识、掌握并能灵活运用五行生克的“变理”。

徐大升在《元理赋》中对这种“变理”有颇为精辟的概括：“金赖土生，土多金埋；土赖火生，火多土焦；火赖木生，木多火塞；木赖水生，水多木漂；水赖金生，金多水浊。”

“金能生水，水多金沉；水能生木，木多水缩；木能生火，火多木焚；火能生土，土多火晦；土能生金，金多土虚。”

“金能克木，木坚金缺；木能克土，土重木折；土能克水，水多土荡；水能克火，火多水干；火能克金，金多火熄。”

上面三段话，相信绝大多数命理爱好者都很熟悉。在笔者接触的许多求测者和易友中，我说出前半句，他们往往能熟练地接上后半句。但在剖析具体的命理现象时，问是什么原因引起的，对方却不能回答。比如这样一个四柱：庚戌 癸未 癸丑 甲子（夜子时），我测出戊辰年（大运乙酉）命主有肾病，问易友是什么原因，易友答不上来。我提示说：“原命局杀旺身弱，取庚金印星化杀生身为用神。”易友问：“这年土旺生金，金又通根大运支，得生而旺当主好事，为何反而患肾病？”我又进一步提示：“水能载舟，也能覆舟。”易友还是不能悟出该造这年患病的道理。我再进一步提示：“你知道五行‘反生为克’或‘反克’的道理吗？”易友答：“知道。”接着把《元理赋》流利地一字不漏的背诵了几段。我又问：“既然背得这么熟，你看能否派上用场？”易友只好说：“李老师明示，我一时实在难以悟出。”“病因就是‘土多金埋’嘛。”“这年戊土透出生扶用神，辰酉又合金，金为用神得生旺，进而生癸水，癸为肾，按理不该患肾病呀！为什么土能埋金？庚为大肠，土埋金为何大肠不患病，反而应在肾上？”类似这样的命理爱好者，笔者见得很多，这说明一个普遍问题：

一是没把理论真正吃透，二是理论与实践挂不上钩。

理论没吃透，运用起来就不可能得心应手。上述摘录的《元理赋》，每句话的精髓就在于两个字。如“土多金埋”，“多”与“埋”是精髓；“水多金沉”，“多”与“沉”是精髓；“木坚金缺”，“坚”与“缺”是精髓；如此等等。而两个字中，尤以“多”为关键之关键。比如“木坚金缺”，金之所以缺，原因在于木坚，那么，木怎样才为“坚”呢？“多”是否就等于“坚”呢？这是问题的关键，也是初学者难以精确衡量和把握的。但如果不能把握“多”的标准，多而不以为多，或不多却反以为多；如果心中没有“坚”的标准，明明是“坚”也以为不坚，或不坚却反以为坚。这就等于是视若无睹，或模棱两可。

为了搞清楚这个问题，我们得下一番功夫，但怎样下功夫呢？

 命理学是“无形科学”，不象试管里的化学反应那样，可以直观地看到反应过程中的一系列现象，如颜色变化、沉淀生成、气体逸出、固体溶解，可以用温度计测出温度变化，可以凭嗅觉嗅到特殊气味等等。正因为命理学的“无形”，所以人们才把它归入“玄学”的范畴。研究命理学全凭它自身体系的系统原理和方法，以逻辑思维、形象思维、抽象思维、综合思维、灵感思维等多种思维方式进行演绎、筛选、归纳，最后得出结论。所以，如果命学理论过不了关，就难以测算准确，更谈不上进入玄妙之境。命理学与气功有相似之处，练气功没达到一定境界就感受不到气功的神妙，学命理没达到相当的程度也领悟不了命理的玄妙；练气功注重意念，研究命理也要求意会和沉潜、执着。这就是通常说的“悟”。只有悟，才能把命学的“无形”化为“有形”，只要一看到命局，就知道各干支五行之气份量的轻重——在自己的心中，有一架天平。只有达到这种境界，才能精确判断怎样为“多”；怎样为“埋”；怎样为“坚”；怎样为“缺”… …

谈到悟，似乎有些抽象。人们总是爱说玄妙的东西只可意会，不可言传。其实，并非不可言传，而是因为听者没有潜心意会。意会就是悟。学命理之人，离开了悟，就永远达不到高境界；不悟，一部真经，也是枉自拥有，其精髓不会自动地注入你的脑海；不悟，哪怕名师亲授真诀，你也等于听了一番废话。笔者之所以苦口婆心地劝人悟，就是因为笔者见到很多聪明人不习惯悟，不善于悟，所以学命理长期进展很慢，甚至停滞不前，实在是辜负了自己的聪明头脑，叫人惋惜！

 书归正传，怎样才能把握“多”与“埋”、“焦”与“炽”… …的标准呢？ 为了方便解说，将前面所列的“变理”分三类：

 一、假生为克——诸如“金赖土生，土多金埋”类。

 土本是生金的，但土太多太厚，则把金埋住，使之不能见天日。金得火炼方成器，既然埋没于深土之中，何能得火之炼？不得火炼则不成器，所以，厚土深埋的金虽有如无。

 火本是生土的，但火势太旺太烈，土就会被烧焦而失去了孕育万物的作用。比如砖坯本是土，用烈火煅烧，它就变成了焦土，失去其原有的养份，改变了土的本质，不能养育万物。这是程度极深的“火多土焦”，等于将“活土”变成了“死土”。暑天烈日炎炎，久晴不雨，土的水份就会蒸发殆尽，由湿土变燥土，生长在上面的植物，由于再无水份可供吸收，就会枯竭，甚至死亡。但这种“焦土”只是处于“休克”状态，有水灭火润土，还可复生，所以并未完全“死”。

木本是生火的，但若火本身不旺，再往火堆里不断地添木，木太多就压住了火焰，反而抑制了火势，不见其光辉，甚至因为木太重，不但压住火焰，还会使火失去燃烧所必需的空气（氧气），以至熄灭，这就是“木多火塞”。

“水多木漂”、“金多水浊”的道理与上述类似，留给读者演绎。

 从“假生为克”这个类型看，它们都有一个共同之处：生得过份，使受生者接纳不了，反而抑制甚至改变了受生者本来的性能。只是五行特性不同，所以分别呈现“金埋”、“土焦”、“火塞”、“木漂”、“水浊”的不同状态。

懂得了假生为克的含义，我们再进一步探讨“多”与“埋”、“焦”、“塞”、“漂”、“浊”的衡量标准，进行定量分析。

 以木为例，“木多火塞”，顾名思义，火“塞”的根源是木“多”，木不“多”火就不“塞”。木“多”是否指命局中甲乙寅卯的数量多？我们先看以下两类命造：

 A1、乙卯 己卯 丙午 甲午

B1、乙巳 己卯 丁卯 癸卯

 A1造日干丙火自坐强根，又有时支午帮扶，火势不弱，得帝旺之众木相生，可谓柴多火焰高，木多火不塞反炽；Ｂ１造丁火根浅孤弱，四柱一片旺木，好似将一捆木头一下子压在一支蜡烛上，烛火哪有不灭之理，这是真正的火“塞”。

再如：

A2、壬寅 丙午 丙寅 甲午

B2、乙卯 戊子 丁巳 癸卯

 A2造丙火日干当令帝旺，又自坐寅木长生之地，且火旺势众，火势熊熊，四柱众木，只能起到火上浇油的作用，使火更炽，岂能使木塞？Ｂ２造丁火生于严冬，虽自坐帝旺，嫌时柱癸水旺透贴身克丁，寒气逼人，丁与巳只能互相温暖，相依为命，无力暖它柱之木；寒木不能生火，木越多只能愈增寒气而使“火塞”。

上述四个命造，木的数量都在三个以上，我们从中可以看到：并非木多都能使火“塞”，有时反而能使火“炽”。这是说明所谓的“多”，并非仅指数量，还须视其力量。Ａ１、Ａ２造，火的自身力量强，根基深厚，党众也多，木多只能助其旺势，使火不“塞”反“炽”，Ｂ１、Ｂ２造，火的自身力量弱，根基浮浅，木多只能使火塞。而由于节令不同，Ａ２造比Ａ１造的火更“炽”，Ｂ１造比Ｂ２造的火更“塞”这说明节令的作用是不可轻视的。由此我们可以下结论：“木多火塞”的“多”，不仅指木的数量多，而且还必须是木的力量强；同样，火的自身力量也是很重要的，强则“木多火炽”，弱则“木多火塞”。数量取决于甲乙寅卯多少，力量取决于节令和命局木的同类党众与命局组合的情况。归根到底，力量是决定“炽”或“塞”的主要因素。所以，假生为克的类型的所谓“多”，实际上是指某行的力量强而并非单纯的数量多；说得更确切一点，叫做“党众力强”。

有人可能说，“炽”也好，“塞”也罢，反正都是火出了毛病，不是一样吗——毫无疑问，这肯定不一样。“塞”为火衰绝，“炽”为火炎烈，火的旺衰强弱不同，对其它五行的生克作用就不同。火“塞”难克金，火“炽”则重克金；火为忌神时，火“塞”不忌，火“炽”则忌；如此等等。所以，在衡量木是否“多”时必须同时衡量火是强还是弱，然后才能确定是火“炽”还是火“塞”。另外，是否“多”还得针对具体的命局的宜忌确定。比如“炎上格”的八字，岁运逢上甲寅、乙卯木众使火更旺，但因其顺势，所以木并不为“多”，火也不为“炽”，更不能使火“塞”。希望读者注意“塞”与“炽”的区别。

再谈“土多金埋”。如四柱：

 Ａ、己丑 庚午 己未 己巳

Ｂ、戊辰 庚申 己卯 戊辰

Ａ造月干庚金失令，看似通根时支，实则巳午未三会火局，旺火克制巳中庚金，年支丑土所藏一点辛金，在原局被众土深埋，如此，月干之根虽有如无，庚金虚弱无力，又遭坐支旺火截脚，奄奄一息。比如一垂危的病人，本来就呼吸困难，慢慢地输点液，还勉强能受，若撬开嘴，灌上大碗食物，不但吞不下去，反而一下把他噎死，此造的众土也会把金“噎”死，从而把金埋住。Ｂ造庚金当权得令，自坐强根，元气充足，虽四柱一片土，但庚金却胃口特好，尽纳土之生气，如此，土虽“多”又怎能埋住强金呢？若以数量论，Ａ造三金（一明两暗）五土，Ｂ造两金五土，一个被埋，一个生旺，别若天渊，所以土多归多，金能否被埋必须视金自身的强弱而定。

 我们再回过头来看前面与易友问答的命造：

 四柱：庚戌 癸未 癸丑 甲子（夜子时）

大运：乙酉 流年 戊辰

原命局土旺，金水皆弱，庚金只在丑戌中有一点弱根，但丑戌未三刑，其根受损。原局已危机暗伏，幸好土不透，不致十分严重。戊辰年，与原局构成辰戌丑未土方局，且干透戊土，土更强旺。用神庚金与土相比，实在太弱，土众埋金，用神受制，众土埋住庚金，又直克癸水，癸为肾，故患肾病。土多埋金，庚金为大肠，为何病不应在大肠上？因大运乙酉，正行酉运，庚金有根，埋只能使金的力量受制，使其不能生水，而其本身尚可苟且偷生。土是水的劲敌，辰又为水之墓，故水受伤较重。易友又问：“既然用神被抑制，癸水受重克，癸又为日元，为何命主不死？”“首先，原局日元有子中本气之根，月干癸水又紧贴相帮，日元自有根基；其次，酉合辰，子合丑，虽合不住，毕竟有一些牵绊；再者，戊癸克中有合，手下留情，时干甲木又拼死相救，故不致殒命。”

从该命例我们可以看到，“埋”有程度的深浅，并非见“埋”就会“灭亡”。有气者浅埋不死，只是受到抑制，故该造命主肠功能也不好，无气者深埋则亡。所以，我们不但要辨别怎样为土“多”，怎样为金“埋”，还要更进一步区分“埋”的深浅。

其余“水多木漂”、“火多土焦”、“金多水浊”的道理也大同小异，请读者自行领悟。

假生为克，总结起来就是：印太过而身不入（有的书一称为“母旺子衰”、“反生为克”或“母慈灭子”）。“木多火塞”是假生为克，“木多火炽”则不是假生为克。同理“土多金强”、“水多木盛”、“金多水旺”、“火多土壅”都不属于假生为克的范畴，因为这些都是印身两强，而非太过不及，请读者注意区别，切莫见“多”色变。

 二、子强母弱——诸如“金能生水，水多金沉”类。

以“火多木焚”为例，木具有生火的性能，如火木力量相当，则火木可共存，火势太大而木太少，则顷刻之间就会把木烧成灰烬，这就是“火多木焚”的道理。木生火，木是火之母，火是木之子，旺火得木之气而更强旺，衰木生火泄气而更衰弱，所以“火多木焚”是“子强母弱”。其余“水多金沉”、“木多水缩”、“土多火晦”、“金多土虚”的道理也大同小异，就不赘述。

“子强母弱”的判别与“假生为克”的判别方法一样，关键在于掌握“多”与“沉”、“缩”、“焚”、“晦”、“虚”的衡量标准。比如“火多木焚”到底“多”到什么程度才“焚”？我们看以下命造：

Ａ、壬辰 丙午 乙巳 丙戌

Ｂ、丁巳 壬子 甲午 丙寅

Ａ造乙木生于火旺之月，四柱地支火势燎原，同时双透丙火，乙木处于一片火海之中；幸年支藏乙木，深居辰土之中，火难焚烧；辰本为湿土，又得天干壬水渗透，故稍可滋木泄火；日干通根辰中乙木，又得一点壬水雨露，权充两根救命稻草，在一片火海之中得以残喘。命主长期肝火旺（乙为肝，火旺而“炎”），身体素质很差，这就是“火多木焚”的原因，只是原局之木有一点救应，不至于被焚尽，否则早就夭折了（此造若将年柱换成丁巳，则为从儿格，不可以“火多木焚”论）。Ｂ造甲木生于大雪后十日，正值严冬时节，月柱壬子双体，寒气交织，结成厚冰，严冬之木，其体冻僵，虽曰水可生木，但以壬子之寒岂能生日干之冻木，只能使木休克；幸四柱众火齐发，融寒冰，壬子变温泉，暖甲木，日元获生机；温泉生木，其情融融，而功在众火。

Ａ、Ｂ两造，四柱本气之火皆有4数，Ａ造火焚木为害，Ｂ造火暖施恩， 若以数目论，两造皆多，而功用迥异。究其原因，节令使然——夏日炎烈，冬日照暖；烈日施威，暖日施恩，其理甚明。换句话说，Ａ造火当令党众多，旺极为祸；Ｂ造火失令，虽众不烈，适度可用。所以，“火多木焚”的“多”，实质上不仅仅指其数量多，关键在于力量强。

通过对以上几个不同类型命例的分析，但愿能使读者不但能分清“多”与“不多”，“焚”与“不焚”的区别，掌握“焚”的程度，而且能更进一步通过四柱的表面，挖掘出较为隐伏的“火多木焚”的信息。

其余各行的“多”与“沉”、“缩”、“晦”、“虚”的道理大同小异，读者自悟。

三、反客为主——诸如“金能克木，木坚金缺”类。

这个类型的道理很好懂，徐大升大师的描述颇为形象贴切，言简意赅，所以不必诠释。下面举例谈谈其衡量标准的把握。

乾造：甲戌 丙寅 庚寅 辛巳

庚金生于寅月失令，坐下绝地，身弱取辛金为用神。正月之木寒气未除，嫩而不坚，得丙火暖之，其根乃固。原局庚金虽弱，有辛金贴身相帮扶可倚；月干丙火，能去初春之寒气，克金之力不大，木虽众且当令，但无水生助，力量尚未十足，暂不致木坚金缺，所以命主不至于下地即夭。身弱水木为忌，最怕水木之岁运引发。甲戌流年，戌中戊辛生助日主，不致有大碍。乙亥年，大运丙寅（行大运之前以月柱为大运），小运癸未，与原局组合，局势大变——三寅结党，甲乙成朋，亥未拱卯，木势大增；而乙亥年与辛巳天克地冲，辛金动摇，乙木质坚，辛金脆弱，乙辛相冲，辛必缺，日主失去帮扶；未戌刑，戌中辛金出，土逢刑而动，欲生金，却先被强木制掉；如此一来，只剩下日主一点浮金，孤军奋战。金是猎手而木为狼，猎手本是狼的克星，但一病弱的猎手，面对群狼围攻，即使能杀伤一两头狼，但终究逃不脱被群狼吞噬的厄运。所以这年的金木相战，必以“金缺”而告终。实际上这年命主掉进厕所被淹死。此造若生于壬申月，或日坐申金则不致“木坚金缺”。

 下面再看一个“水多土荡”的例子：

 乾造：辛酉 庚子 己巳 丙寅

大运：己亥，小运：癸丑，流年：甲戌。

 原局子水当令，又得金生，因别无朋比，势力毕竟有限，但可伺机而发。日主身弱，取丙火为用，虽用神通日支本气之根而可用，但最忌泛滥之水冲击。94年，大小运与原局三会水局，小运又透癸水，原局之水本处于蓄势待发状态，今得朋比会局，力量壮大，狂吸众金之气。金又盗泄土气以弥补，全局形成土生金，金生水之势，而木太弱不能通关，汹涌之水直克用神，用神本弱，又遇洪水，以致水多火熄，日干无生；岁运之土，欲助日干，却被众金盗泄其气，爱莫能助；如此一来，日主孤弱无授。更严重的是：洪水漂木熄火，汹势不收，又向日主进击，以日主之孤弱，怎能抵挡洪水之冲击，“水多土荡”势在必然。结果于壬申月壬申日金水两旺之时下河洗澡而淹死。厄运无情，令人悲泣！

以上两造，原局中都伏下了祸根。前造木旺数目多，容易看出，也容易在岁运中推出引发的时间；后造之水若从数目上看就易被忽视。所以，我们要全面地看，不光看其数目的多少，更关键的是要看到其力量的强弱。

综上所述，命学中五行生克的“变理”，归结到一点就是一行太过而另一行不及。太过不仅包括“多”，更重要的是其力量过分强大，所以分析判断的重点应放在力量的强弱上。太过是相对不及而言的，没有不及，就无所谓太过；两行皆强旺则会产生如本文所述的另外某种结果。

其实所谓“变理”，也并未违背常理的法则。本文所述的“变理”，就属于常理所说的失衡或逆势的范畴，只是形式特殊一点而已。所以“变理”无论怎样变，也超不出常理的法则，这叫做“万变不离其宗”。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 人体疾病的命理探析

人体疾病的命理探析

李 顺 祥 著

一、命理学研究疾病的重要意义

    一个看起来身强力壮、精神十足的人，几日不见，却听说他突然病倒了，叫人有些不敢相信。但这却是生活中常见的事实。人们总会惊讶：“这样精壮的人怎么会病呢？”一般的人确实不易从外表看出别人会何时发生何种疾病。尤其是隐伏的、若干年后才会发生的疾病，应有现代医学手段也难以预先准确查出，而命理学在这方面却可大显神威，它不但可以测算某人以前何时发生过什么疾病，而且能够推断其今后将会在何时发生何种疾病。通过预先测出，便可提前采取相应的医疗措施进行预防，减轻或消除其疾病带来的痛苦和灾难，甚至挽救其性命。这种超前的预测功能，是现代医学所不及的。正因为如此，应用命理研究和预测疾病的重大意义便不言而喻了。

    那么，怎样根据人的四柱推断疾病信息呢？要回答这个问题，首先必须要弄清：

二、人为什么会生病

    人为什么会生病？邵伟华先生在《四柱预测学》中有一段精辟的论述：“木气属青而生风，火气属红而生热，土气属黄而生燥，金气属白而生寒，水气属黑而生湿。故人有风热燥寒湿之变化，人体阴阳五行不和，五脏六腑就不调。五行通于五脏，六腑通于九窍。十干受克属六腑，十二支受克属五脏。因此，根据天干地支阴阳五行的盛衰变化，而知脏腑之盛衰。”

    阴阳五行之气，虽然看不见摸不着，但现代医学和现代科学证明它作为一种精微的物质，客观地存在并对人体发挥着神奇的决定性作用。

命理学对人体疾病的研究与预测，正是根据阴阳五行学说进行的。人体发生疾病的命理原因，概括地说就是因为人体阴阳失调，五行失衡。

    凡人发生疾病，无不是因人体内阴阳五行的力量发生改变而导致原来五行的相对平衡被打破，使某一五行被严重克泄耗而变得过弱或受生扶太过而变得过强，以致严重阻碍阴阳五行的循环流通之势；户枢不蠹，流水不腐，人体五行之气流通受阻，自然就会发生疾病。

    这就是疾病发生的病理学理论，也正是命理原因。

三、人体疾病信息预测

    人体疾病信息在四柱中的标志有的很明显，四柱一排，就可断定其一生会有什么病。而有的四柱其标志就不明显，光凭四柱很难看出，这是属于五行平衡的四柱；但由于岁运的介入，一旦导致五行的严重失衡也会发生疾病，这就要将四柱和岁运结合起来才能看出端倪。我们可以把这种疾病信息称为隐伏信息。

先看这样一个四柱：

    乾造：乙丑 甲申 戊戌 己未

    木主肝胆，柱中之木遭克耗太过，故有肝病的先天信息标志，只待岁运引发。大运甲申（未行大运前以提纳为大运），流年戊辰，岁支与原命局会成土方局，土金气势更盛，木遭克耗太过，该年患上肝病，至今未愈。这是直接可以从四柱中看出疾病的例子。

    再看下面一个四柱（1902年生人）：

    乾造：壬寅 己酉 乙未 壬午

    此命造金、木、水、火、土五行基本平衡，很难看出有何疾病信息。1908年戊申，岁运并临，与年柱天克地冲，岁运支申当值本旺，又与四柱提纲半会，加之得戊己未土之生，金一下子变得太旺；寅木及原神遭冲克太过，日主乙木之根被拔，元气大伤，成为无根之木；乙为肝，寅主手，该年患肝炎病，又摔折手臂。这种隐伏信息全在于岁运引发。这个四柱五行比较中和，在原命局中难以看出命主有什么突出的病，但岁运的介入便破坏了原局的中和，故生病患。这类四柱是需要结合岁运才能看出的。

四柱中的疾病信息标志，种类繁多。各种命理书籍关于疾病的断语，更是五花八门、应有尽有。因此本文就没有重复的必要。

    正因为断语太多，记又记不完，初学者往往望而无畏。实际应用中，有的生搬硬套，根据断语对号入座，有时倒能撞上，但有时就不灵验了。于是，便感到迷惘，无所适从，有时甚至认为断语本身不对。这是一个较为普遍的问题。从各地来到中心参加面授提高班的学员的课堂提问中就充分反映出这一点。

疾病在四柱中有信息标志，并不等于命主一生下来便患上了这种病，也未必终身都此病相伴。那么，疾病到底什么时候发生，什么时候加重，什么时候减轻或痊愈呢？这是预测者感到棘手的问题。但恰恰又是求测者最关心，最渴求明确回答的问题。测不准就难使求测者满意。

    那么，怎样才能冲破这个难关呢？

    请看下面一个例子，注意分析的思路：

    坤造：庚戌 丁亥 丙辰 壬辰

    该造火被克泄耗太过，必主眼病。这是先天信息。那么，这种病到底什么时候发生呢？让我们先分析一下四柱：

    火生于亥月，水旺火死，加之土金对火泄耗交加，虽有丁火紧贴相帮，戌中又有一点微根，毕竟势单力薄，岌岌可危。原命局中印比皆衰弱，但也只好取木火为喜用，待岁运之补益。既然木火为喜用，木为火之原神，火又主眼，那么当木火在岁运中遭损伤太过时，眼疾必将发生。循着这个思路，我们就在岁运中去找何时命局组合能导致木火大受损伤。先看大运，再查流年、小运，然后把原命局与大、小运、流年综合起来分析。未行大运前，以月柱丁亥为大运，丁火尚可帮身，亥水虽克火，但毕竟亥中有木之根，亥又可生木，不为最忌，故无大碍。丙戌运，丙火亦帮身为喜，戌中有火之根，亦无大碍（当然这两步运要结合流年、小运查看）。运至乙酉，乙木作为火之原神透出，本可生火，但坐支酉金截脚，乙木受伤。这种在大运中出现的喜用神在受损伤的情况下绝非好事，不但不能起到喜用神的作用，反而因其力量不足，惹发灾祸，就好象一个人欲帮朋友摆脱别人的控制，势必与施控者发生冲突，如果能战胜施控者，无疑可真正帮上朋友的忙；但如果力量根本不足以战胜施控者，反而会触发其怒气，首先打败帮忙的人，然后再把余怒变本加厉地发泄到原本受控的人身上，受控人就倒大霉了。这个“霉”是朋友相帮而力不从心惹来的。这种现象在命局中就叫做引发。本命局乙木本欲生火，殊不知坐下酉金，正是乙木的头号敌人，只要一有行动，势必引发二者交战。大运干支作为一种相对静止的参量元素，随流年小运引发而动，有“见风使舵”之性。所以这步运应作为“重点清查对象”。行此运从88（戊辰）年，十月开始，88年小运甲戌；89（己巳）年，小运癸酉；90（庚午）年，小运壬申；这几年岁运与原命局的组合虽对木火无多大助益，但亦不致造成严重问题；91（辛未）年，小运辛未，双辛并透，且通大运之根而有力，对木虎视眈眈，此为流年、小运的引发。辛为阴金，乙为阴木，同性相克力大。原局之旺水，正好对干燥之未土给予滋润，使其能生辛金，加重金的克力；原局年透庚金，与乙木相合，这种合属于克合，合的结果，由于有岁运强金作化神，乙庚合化为金。一点乙木，怎经得住庚辛强金交相克伐？加之未又为木之墓地（甲乙木同论），这实在是金先把木摧残得奄奄一息，然后再把它推进地牢。你看这木受的伤何其严重！木为火之原神，火在原局本弱，现又失去生助，同时土金还对火有泄耗之患；木被制住不能通水火之关，则水又对火施以淫威；这样一来，火的处境是腹背受敌，大有西楚霸王项羽当年败北后的四面楚歌之惨景。所以火所代表的眼睛就自然而然的要出问题了。这一年实际是因眼病而做了手术。细心的读者会进一步问，眼疾发生于此年何月？这也正是当时求测者在我断出其眼病后穷根究底的追问。我断其发生在夏秋，最大的可能性是甲午月。求测者回答说：“正是五月因眼疾而作手术。”我在给邵伟华易学研究服务中心面授提高班学员讲课时，学员问：“甲午月火旺，何以反而致病？”这也问到了点子上。粗看倒是五月火旺，月干又是木，也能生火，甲午月患眼疾，似乎道理上难讲通。实际上流月干甲木正如大运乙木一样，遭到同样的厄运，所以根本不能生火。原命局土本旺，现流年、小运支皆为未，午未合而化土，这无疑是成功的。有人还会进一步问，两未争合一午，岂能化？其实这更增加了化土的力量，午未合化加强了命局土的力量，导致了土多火晦。这也是发生眼病的一个重要原因。请读者朋友们注意，诸如这种（甲午）喜用神的出现，实际上是一种有害的引发，可比喻为自不量力，不识时务，捅了马窝蜂，反而弄巧成拙。换种说法，由于忌神太旺，这种喜用神的出现，就如兔子出洞遇上了等待多时的猎犬。当然，喜用神得力则当别论。这关键之处就在于你能否综合整个命局来衡量出喜用神与忌神交战的谁胜谁负。这一点就看你的火候了。

    通过对该命造疾病发生的剖析，不知读者朋友们能否从中学得到了具体分析判断命主疾病发生时间的思维方式。只要掌握正确的思维方法，举一反三，命主一生所有吉凶的推断就可如法炮制，易如反掌。难者不会，会者不难，熟能生巧。希望初学者加强基本功的训练，只要得法，四柱预测并非什么难事。熟练之后，不就等于解数学方程组那么简单吗？

    最后补充一点：人体疾病种类繁多，怎样从四柱或命局中区分，这也是一个不可轻视的问题，否则，把肾病断成胃病，把关节炎断成皮肤病，那就闹笑话了。四柱命局中什么标志代表什么病，许多命理书上都有不少断语，但不足之处是比较杂乱，也难于记忆，而且有的断语用起来也不那么灵验。百十条断语一套，什么病都齐全，这显然不符合实际。所以，初学者感到这也是一个难关。这里告诉读者一个捷法：首先不要被五花八门的断语搞花了眼，一定要弄清十天干、十二地支所代表的人体器官，这些器官的病变是由该五行的太过或不及引起的，病变的程度也随该五行太过或不及的程度而定。有一点值得注意，有的人有时确实存在多种疾病，表现在命局中就是几种五行出了问题（太过或不及），但这其中不同的病又有轻重之分。所以，首先看是什么五行受伤最重，然后根据这行代表的人体器官就可推断出疾病类别。但有时也有难分辨的情况，如亥为头，又为肾，亥水受克过份，到底断为头病还是肾病呢？这就要综合整个命局灵活推断。如果木本衰弱，全靠亥水生扶，当亥水被冲克太过，不但亥水不能生木，而且亥中甲木也被冲克掉，这一般多断为头病；这种情况若命局中水因冲克而变得衰弱，也可能同时还有在肾病。简单举这么个例，希望读者能举一反三，灵活运用。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 日　 干

日　 干

——《四柱命理学自修教程（普及班）内容节选（第九章）

李 顺 祥 著

    整个四柱可以代表一个整体的人，这时，日干就是人的核心；根据四柱推断与命主密切相关的人事时，日干就代表命主本人，其余干支十神代表六亲人事。所以，日干是四柱的轴或核心。命主各种命理现象的推断主要就是围绕日干展开的。

第一节 　干支紧密度及其生克力量

    为了细致地阐明日干与四柱其他干支的关系时的叙述方便，我们把四柱中其他干支与日干的距离远近称为紧密度，其中对日干具有增益作用的干支与日干的紧密度叫亲密度，对日干具有损耗作用的干支与日干的紧密度叫做耗损度。具有亲密性的作用力称为增益力，具有耗损性的作用力叫做损耗力。

    １、日支与日干同柱，距离最近，紧密度最大，犹如夫妻一体，在同等条件下，与其他干支相比，它对日干的影响最直接，生克之力最大。如：

    甲午　丙寅　丙寅　戊子

    日支寅木对日干丙火的生助之力就比任何干支大。但当日支力量衰弱时，虽如唇齿相依，却是心有余而力不足。如：

    壬辰　戊申　丙寅　丙申

    秋季金旺木死，日支寅木对日干有生之心，无生之力。又如：

    戊午　戊午　丙子　甲午

    午火当令而势众，三午冲子，火多水干，所以日支子水对日干有克之性，却无克之力，好比小猫碰上大老鼠，虽近在眼前，却无可奈何。

    ２、其余干支与日主的紧密度依下列次序减弱：

    (1)月干；(2)时干；(3)月支；(4)时支；(5)年干；(6)年支。

    在五行力量相同的同等条件下，干支与日干的紧密度越大，则对日干的作用力就越大，是一种正比的关系。这里一定要注意“同等条件”这个前提，当五行力量相差悬殊时，就要同时考虑紧密度与五行力量的合力。年干与日干的紧密度不及月、时干，但当年干力量远远大于月、时干时，则可弥补紧密度较小之不足，其对日干的生克之力不亚于月、时干对日干的生克之力；但当年干支本身力量不强时，对日干则鞭长莫及，即使有点作用，也不过是隔靴搔痒。

    例：Ａ、癸丑　乙卯　戊辰　乙卯

        Ｂ、癸亥　乙卯　戊辰　丙辰

        Ｃ、戊子　乙卯　戊辰　丙辰

        Ｄ、乙卯　己卯　戊辰　丙辰

        Ｅ、甲午　丁卯　戊辰　丙辰

    五个四柱都透出旺木，但由于位置不同，克伐度大不一样：

    Ａ柱月、时透乙，紧贴夹克日干，月干又得年干来生，克力更大，日干受损最重，弱极；

    Ｂ柱时支为日干同类，可助一点微力，时透丙火虽力量微弱，毕竟为亲密关系，向日干而不克日干，日主受损程度较Ａ柱稍轻；

    Ｃ柱月干虽克日干，但不象Ａ、Ｂ二柱那样月干可得年干之生，所以克身之力较Ｂ柱又减；

    Ｄ柱乙木克身，被月干己土所隔，乙木扫除日主的帮手，这就先损耗了年干的一份力量，克身之力较Ｃ柱又减；

    Ｅ柱甲木与日干中隔丁火，且丁火有年支为根，可以通关，甲木不但不克日主，反而生益丁火进而生益日主。四柱形势改变，日主身强。

    从上例可看出，由于四柱其他干支与日干的位置（紧密度）不同，其对日主的耗损也不同，在特定组合下(如Ｅ柱)，反而可以变耗损为增益，化敌为友。同理，读者可以推知某些四柱其他干支与日干因亲密度的变化而引起的对日主增益力量的变化。

    同理，我们也可以按照上述方法分析四柱中任何一干或一支与其它干支的紧密度及其生克力量的大小。

    这里所讲的紧密度只针对命局干支位置而言，没有考虑干支间的刑冲合会等关系。实际预测中必须全面兼顾，以整体组合为准。

    第二节　各柱盖头、截脚、覆载对日干作用力的影响

  一、盖头

    有盖头的地支，本身力量因受盖头克损而减小，故该地支对日干的作用力也随着减小。

    例一：庚辰　戊子　甲寅　庚午

    子水被丙火盖头而耗水之力，生日干之力亦减。

例二：甲戌 丙子 甲寅 庚午

子水被丙火盖头而耗水之力，生日干之力亦减。

    盖头力量越大，其地支被损耗的程度就越深。例一戊土盖头，有年上庚金化泄部分，戊土之力亦减；例二支合火局，木众生火，丙火力量强大，有熬干子水之势，所以，例一虽是戊克子，却不如例二丙耗子使子的损耗大。

    例三：甲辰　己巳　己未　戊辰

    年支似乎被年干盖头而克，实际上四柱一片旺土，甲己合而化土，甲木乏力反被转化而助年支。这种“盖头”对坐支不但不克损，反而助益坐支，这样的“甲辰”就近乎“戊辰”。这也是化敌为友的一种形式。

    例四：庚申　戊子　辛酉　壬辰

    柱中辰藏戊透，似乎戊可克子，实则支合水局成化，戊土之根受损，更有庚辛双透，夹泄戊土，一点虚浮之土，被众金化于无形，不但克不了子水，反而助金生水。这样的盖头对坐支也属于不克反生，使坐支与日干的作用增大。如果土强盛而金弱极，金就化不了土，这时的土作为盖头就能克坐支了。

    总之，盖头对坐支的生克全由四柱的整体组合而定，不要一见盖头就视为克，因此，严格地说，凡对坐支不具有克伐作用，而有增益作用的“盖头”就不能称作盖头，而应把它看成是坐支的“覆”。

    例五：戊寅　甲子　甲辰　乙丑

    月干甲泄坐支之气，甲为盖头，子水生日干的力量减弱，但月干吸纳坐支之气却直接帮扶日主。这样的盖头对日干有益，同样起到了地支生身的作用。

    例六：戊寅　甲子　丙寅　丁酉

    子水克身，盖头甲木化杀生身，这样盖头就起到有益于日主而有损于坐支的作用。

    二、截脚

    相对于单柱本身来讲，截脚对天干有克损作用，但在不同的四柱中，由于整体组合的差异，有的截脚照样具有原来的作用，有的则失去这种作用，反而生益该天干，其天干对日主的作用也相应变化。这与上面所讲的关于盖头的道理一样。

    例一：丁巳　癸丑　丙戌　己亥

    癸水坐下丑土当令，得年柱丁巳温暖，日支燥土相帮，天干己土透出加大土力，土势强旺，癸水遭截脚克，力量有损。

    例二：丁巳　癸丑　丙子　己亥

    此与上例日支只变一子水，柱中会成水局，丑土不仅不克癸水，反而有加大水势的作用，此癸水的“截脚”便如“覆截”。

    例三：乙卯　丁亥　丙寅　甲午

    亥水被寅卯木夹而泄之，柱中有火调暖，水气几乎全被旺木吸纳，故亥水对丁火已不具有“截脚”的作用，反而助木生火。

    三、覆载

    覆载的道理也差不多，一般情况下，地支得覆(如辛亥)地支增力，天干得载( 如甲子)天干增力，天覆地载(如丙午)，干支之力同增。 增力后的干支对日干的作用力就增大。但在有些特定的命局组合中，这种覆载关系转变为盖头截脚，其对日主的生克作用也随之变化。

    例一：壬寅　丁未　癸亥　甲寅

    月干透出丁火似乎可生月支未土。但年、月丁壬相合得柱中旺木助化，丁火化木后对土反有克损作用。

    例二：丁卯　庚戌　甲午　庚午

    月支戌土本可生月干庚金，但柱中火势强旺助卯戌合化，戌土被合化后向火背金，反而对庚金加以克害。

    例三：癸亥　庚申　丁巳　壬子(夜子时)

    日柱丁巳虽为“天覆地截”的双体组合，但柱中水势强旺，日支巳火被申金合而化水，巳火化水后对日干的帮扶作用，即变为克损作用。同理，月柱庚申的双体组合，亦因“巳申”化水而使申金对庚金的帮扶作用也变成了泄耗作用。

第三节 　　日干旺衰强弱

    为了便于读者理解，我们把抽象思维转变为形象思维──四柱好比一架天平，日干就是天平的支撑轴，其余干支就是天平两边的平衡臂和托盘，这些干支的实际五行力量就是砝码。本书为了叙述方便，我们把对日干力量具有增益作用(生)的五行力量看成天平左边的砝码。把对日干力量具有损耗作用(克)的五行力量看成天平右边的砝码，即左生右克。当生日干的力量大于克日干的力量时，天平左边砝码重于右边砝码，这时天平失去平衡倾向左边，日主身强；反之，则倾向右边，日主身弱。当天平平衡时，日主中和。从这里我们可以看到，日主身强身弱关键就取决于天平左右砝码的重量。那么，怎样才能精确地衡量左右砝码的轻重呢？

    前面我们介绍了五行的旺衰和十天干生旺死绝表，这里派得上用场了。

    先明确旺、衰、强、弱的概念：

    旺：凡是当令或受月令之生的某行称为旺，但不同于十天干生旺死绝中的帝旺。如甲木生于亥、子、寅、卯月皆为旺，但在卯月为帝旺，其中当令的某行比受月令之生的五行更旺。实际上这里的旺就包括了五行在“四时旺相休囚死”中的“旺”和“相’。

    衰：凡既不当令，又不得令生的某行皆为衰。衰包括五行在“四时旺相休囚死”中的“休、囚、死”。也就是说，凡不属于旺的范畴的五行皆为衰。衰的程度可参考“十天干生旺死绝表”。旺衰是相对而言的，非旺即衰，非衰即旺。旺衰是两个大范畴，不仅仅限于“十天干生旺死绝表”中狭隘的旺衰范畴。

    强：即五行力量强大。五行力量强大的前提是：或当权得令而势众，或虽不得令但朋党(同类五行)特别众多，聚沙成塔。所以，旺的五行可以为强，衰的五行也可结党为强。当令的某行受到其他某一行或几行强有力的克伐或泄耗时寡不敌众，则不为强，称为旺而不强。好比伏天的太阳本来十分灼热，但伏天大雨倾盆之时太阳就收敛了灼人的烈焰。从另一方面讲，夏日炎炎，寒气退位，但一场狂风暴雨，可使气温骤然下降，丝丝凉风吹在身上可使人感到寒意，如果人在这样的气候受到风吹雨淋，就有可能感冒。这种寒凉之气，就是由风雨的寒凉集聚而成。这就是虽不当令，但党众特别多时也可聚衰为强的道理。

    弱：即五行力量弱小。同强的道理一样，旺的五行不一定都强，衰的五行也不一定都弱。

    从以上旺衰强弱的概念可知，我们通常所说的日干旺衰实质上是指日干的强弱。本书为了尽可能详尽描述五行力量的细微差别，将诸书中旺衰强弱的含义重新给予区分定义，请读者在阅读本书时注意它们之间的区别。

    强旺：既旺又强。

    强　：衰但势众而强。

    衰弱：既衰又弱。

    弱　：旺但势单而弱。

    中和：日主强弱适中，天平不偏不倚。

    偏强：天平稍向左边倾斜。

    偏弱：天平稍向右边倾斜。

    极强：天平向左边严重倾斜。

    极弱：天平向右边严重倾斜。

    这几个概念的细微区别请大家注意。

    下面以实例进行具体分析：

    １、强旺

    1)当令势众而强旺

    例：甲寅　丙寅　甲午　丁卯

    日干甲木生于寅当令为旺，年透比肩，支有两寅一卯，旺而势众，日干强旺。

    2)势众得令生而强旺

    例：甲子　丙寅　丙午　己丑

    日干丙火长生于月令，自坐羊刃强根，月透比肩紧贴相帮，年上偏印又生丙火，加之月日支半合比肩局，印比两旺而势众，日主强旺。

    ２、强(虽失令但身强)

    1)结党势众

    例：庚戌　戊子　己未　己巳

    冬季水旺土囚，日主失令，但日柱双体，日时劫比双透，与日干紧贴相帮，未、戌皆为燥土藏火，又得时支巳火之土，足可抵御冬月之寒，火土众志成城；子水虽当令，却孤掌难鸣，难抗众土围攻，土占上风，日主身强。

    2)变节向日

    例：丙午　戊戌　丁卯　壬寅

    戌土当令似泄火气，但支合寅午戌火局，卯戌又合火，年干透出丙火化神，合局得化，戌土之性被诱化助火，自身力量被转化，戊土虽透而当令，实则火多土焦，泄身之力不足，丁壬合从强而化火(反化)。所以日干虽不当令，又有克有泄，却因四柱的特定组合，导致大势趋向日干，增益力大于损耗力，天平左边砝码加重，故而身强。

    从以上可以看到“变节向日”多因合、会引起。

    3)化敌为友(通关)

    例：庚辰　癸未　甲寅　壬申

    未月乃甲木墓地，地支申辰藏水，干透壬癸，未土由燥变润，年时之金干透支藏，今得润土之生，力量强大，金乃木之劲敌，如此日干甲木既不得令，又逢强金，似乎衰弱无疑，不料癸水居于庚甲之间，两面撮合，疏通关节，致使金生水，化干戈为玉帛(时干壬可化时支申金冲克寅木之力)，反使日主受益。这等于把天平右边的砝码减去反而加到左边，原本向右倾斜的天平现在反而向左倾斜。(此造贵在日主有根， 否则虚浮而不受水生。)

    4)坐收渔利

    例：戊午　癸亥　丙午　戊戌

    亥月水当令，月柱双体，与日柱紧贴相克，火不当令，似乎难抗旺水之克，日主衰弱，殊不知四柱土众，干透支藏，又得火为后盾，足可制势单之水，且年月戊癸合，水又减力，水遇强敌，先得奋力抵御，无暇去克日干，如此水土鹬蚌相争，日干坐收渔利。日主通根羊刃，本自有力，不遭克伐，自然身强。

    ３、衰弱

    1)失令孤立

    例：壬申　壬子　丙子　己亥

    水势强旺，丙火失令，又孤立无援，身处绝境，极弱。(此造为从格)

    2)衰不敌旺

    例：癸亥　甲子　己丑　己巳

    日柱双体，月、日甲己合土，子丑合土，时支有火生身，时干透比肩帮身，似乎对日主的有利因素很多，当为身强，殊不知子月水旺土囚，癸水旺透，支会水局成功，水势强旺，亥子丑会水破子丑之合土，甲木虚浮，水多木漂，甲己不能合化，时支一点微火，自身难保，怎顾得日主；时干己土，虽与日干亲密相贴，不过是同病相怜，对日干虽有帮扶之心，却乏帮扶之力。如此一来，日主衰不敌旺，优势大失，衰弱无疑。

    ４、弱(得令而身弱)

    1)反主为客

    例：庚申　壬午　丙子　戊子

    午月为丙火帝旺之地，日主当权得令，似乎强旺，不料四柱水众又得金生，两子冲午，日干根基动摇，庚生壬水，贴日而克，时干戊土又泄丙火之气，克泄交加，日干孤立无援，好象一个“裸体英雄”，受到群蜂围攻，顾得了脸顾不了身，顾得了胸顾不了背，最后被螫得满身浮肿，落荒而逃！

    又例：甲午　丙子　壬午　丙午

    壬水生于帝旺之月，旺而克火，不料三午冲子，动摇根基，两丙夹壬，狂耗日主。这就象群鼠食猫一样，火反居上风，日主身弱。

    2)移情别恋

    例：丁丑　乙巳　丁酉　辛丑

    巳月丁火当令，年月比印皆透，日主得令得生得助，似乎强旺无疑，殊不知月日时三合金局，年支湿土晦火生金助化，干透辛金，合局得化，月支移情别恋，向金背火，日干之根受损，似强实弱。

    3)生多反弱

    例：己未　辛未　庚辰　癸未

    土本生金，但四柱旺土重叠，庚辛金虚浮，厚土埋金，光泽全无，此乃假生为克。

    日主弱极，格成从印。

第四节　　判断日干强弱的学术误区举例

    以上从正面举了判断日干强弱的例子。很多初学者对日干强弱的判断，往往受一些“公式”的影响，不去深入分析各干支本身的五行力量和对日干的实际作用力的大小，而按照所谓“是否得令、得生、得助、得地”的“公式”生搬硬套，更有甚者，简单地从表面上按生克日干的干支个数判别日干的强弱，如此等等，导致其在实际预测中测多验少。为了帮助这部分读者走出误区，兹将某些不够严谨的立论及读者的误区列举部分加以评述。

    例一：

    得令：日干旺于月支，处长生、沐浴、冠带、临官、帝旺之地。

    得地：日干在其余各支中得长生(须阳日干)、禄刃(支中藏干的本气为比，为劫)，

或逢墓库(阳日干逢墓库为有根，阴日干无气，故无根)。

    得生：日干得四柱干支中的正偏印之生。

    得助：日干与四柱其他天干同类为逢比肩劫财帮身。

    评述：

    １、日干是否得令，应按五行在四时的“旺相休囚时”之论划分，凡五行处于旺或相之时令为得令。《十天干生旺死绝表》有不合适宜处。

    ２、生旺墓绝，仅分五行，不必分阴阳，阴阳干墓库同论。只要四库之支里有与日干同类的藏干，都为有根（单独而论，未考虑冲合等关系），有力的本气之根仍为强根，否则为弱根。

    ３、其余观点正确。

    例二：

    身旺的判断条件：

    首先，日干得令是判断身旺最重要的方面；

    其次，在得令的前提下，得地、得生或得助再占其一，可以肯定是身旺。占其二为偏旺偏强。三者都占，就为过旺至极。

    其三，在不得令的情况下，得地、得生或得助占其二项以上，要有力又多助益，为身旺或偏旺。

其四：在不得令的情况下，得地、得生或得助只占一项，但四柱中三合局或三会局为身之印局，或为帮日干之身的比局，为身旺。

    评述；

    上述立论中，第一、第三条正确，第二、第四条不完全正确。

    先例析第二条：

    四柱：辛亥　丙申　庚子　丁丑

    日干庚金在申月为得令，年透辛金得助，时逢丑库为得地，按上述立论日主身强。但实际上，支会亥子丑水局，申为水的长生之地，可以助水局之化，年月丙辛合水，既得地支会局之助，又得日干之生，合化成功。如此一来，辛、申、丑全都因合而背日向水，助纣为虐，反泄日干之气，日主衰极。

    又如：

    四柱：丁酉　甲辰　丙子　癸巳

    丙在辰月为冠带之地得令，见甲为得生，见丁为得助，见巳为得地，四得全占，按上述立论日主为过旺至极；但实际上，辰为湿土，生金晦火，丁被酉耗气，扶助日主不力，癸通根子水，为时支盖头，日主之根巳火被制，而甲木在辰月不过仅有余气，虽与日干紧贴相生，怎奈“夕阳无限好，只是近黄昏”。这样，天平左边的丁火、甲木不过是两个小小的砝码，而日干坐下截脚，癸丙又短兵相接，这样的日干，虽然占尽“四得”，又怎么能说是过旺至极呢？

    诚然，在得令的前提下，再占“一得”、“两得”甚至“三得”而使日主强旺的四柱占很大比例，但却不能一概而论，否则，不顾事实地、轻易地、武断地下结论，就会在很大程度上贻误读者。命理学者千万不能以这种态度治学！

    再例析第四条：

    四柱：壬午　壬子　丙戌　庚寅

    丙火生于冬月失令。地支看似三合火局，实则此火局并不成立：中神午火，被当令之水围克，旺子冲衰午，破寅午戌之合局；时支寅木，又有盖头，日干在地支无强根，在天干又有两壬结党重克，并且庚金也耗丙火之气。命局官杀重而印星比劫轻，身弱无疑。

    通过实例分析可以看到，上述立论既有正确的一面，也有错误的一面，这就为不够严谨。所以，我们读书必须要用心分析，用实际的命例去检验，切不可因对某书的崇拜而盲目地不分正误地教条照搬。对任何书籍的理论都要研究、验证，切不可盲从、迷信。做到了这一点，你才能在学术上永远保持清醒的头脑，才能不断上进。

    下面再向迷途者的误区一窥：

    迷途者简单地认为：生助日干的干支多于克伐日主的干支则日主身强，反之为身弱。

    例：乙卯　己卯　戊辰　丙辰

    日干这一方四土一火共五数，克伐日干的只有三个木，我众敌寡，按上述观点日主身强。实际上卯木当令，二卯结党，乙木旺透，制土有力，加之月日卯辰半会，日干坐支受损，其不利一也；月干己土被旺木围攻，自身难保，何能助日干，其不利二也；丙火虽与日干亲密相生，怎奈丙火无根，孤立无援，土多火晦，木多火窒，通关乏力，对日主之生是心有余而力不足，其不利三也；时支虽与日支结党助日，无奈日支被卯木所会，结党之力水削减，扶助日干的力量自然不足，其不利四也。如此一来，日主优势尽失，又遭令克，身弱无疑。我们可以把当令的木看成天平右边的3个砝码，把火土看成天平左边的5个砝码。左边的砝码数量虽多，但都是些小砝码，重量不大；而右边的砝码虽少，却都是大砝码，足可以少胜多，天平自然倾向右边──日干偏弱。这就好比两个老弱疾残之人战不过一个壮汉一样。但读者也不要从一个极端走向另一个极端，而把当令五行看成一夫当关，万夫莫开的天兵天将( 详见前面日主当令而身弱的例子)。

    古今命学典籍的理论绝大部分是对的，但谬误之处也在所难免，并且不同的书有不同的谬误，至于那些粗制滥造的有所谓“绝招”的“命理书籍”，沽名钓誉，误人至深，请读者当心。

第五节 小 结

    在五十多万种不同的四柱中，有许多四柱干支组合较为复杂，不同的四柱有不同的微妙变化，有些四柱只有一字之差，或干支种类、个数完全相同，只是个别干支的位置变换，看来十分相似，实则似是而非，真可谓差以毫厘，谬之千里。所以，对日干强弱的分析必须全面、严谨，判断也才会准确。现在我们作个小结。

    先让大家明确几个概念：

    得令──四柱中的月支本气为日干的正、偏印或比、劫者。

    得生──日干得四柱中的天干或地支(月支除外)的本气为正、偏印者。

    得助──日干得四柱中的天干为比、劫者。

    得地──日干得四柱中地支(月支除外)为禄、刃、库、余气者。

    这与有些书上的概念不完全相同，读者可以对照仔细揣摸，你觉得哪一种概念严谨、合理你就用哪一种。但本书中所用的“得令、得生、得地、得助”概念，其含义范围只限于上述释义范围。请读者不要把与本书名称相同但含义不完全相同的概念混为一谈，以免影响分析、论证的严谨。

    判断日主强弱的方法及步骤：

     1.以日干为核心，把对日干具有增益作用和损耗作用的干支粗分为Ａ、Ｂ两类(Ａ类为增益，Ｂ类为损耗)。

    2.以月令为标准，初步衡量四柱日干及其余干支的旺衰。旺而无损者，一个干支之力相当于两个甚至三个衰而有损的干支之力。先不考虑Ａ、Ｂ两类中的干支对日干的实际向背，暂时根据其旺衰粗略地分别衡量Ａ、Ｂ两类干支的合力。

    3.经过四柱整体组合后，先看Ａ类中的干支有无变节背日者，有则生身之力酌减；再看Ｂ类中的干支有无变节向日者，有则生身之力酌加。

    4.看合、会能否成化，成化者力大，不化者力小，化成Ｂ类，克身之力增大；化成Ａ类，生身之力增加。合会之力大小差异：三?gt;三合>六合(指同类五行)。

    5.在无合、会“变节”的情况下，一般日干得令、得生、得助、得地的因素越多，则身越强。

    6.根据亲密度和耗损度的大小，给Ａ、Ｂ两类干支酌情增减力量。

    7.根据覆载、盖头、截脚的关系酌情增减Ａ、Ｂ两类干支的力量。

    8.最后根据Ａ、Ｂ两类干支各自的合力判定日干的实际强弱。Ａ的合力大于Ｂ的合力，日主身强；反之身弱。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！


 试论命理学中

试论命理学中

矛盾普遍性和特殊性的辩证关系

李 顺 祥 著

    马克思主义哲学是研究人类社会发展运动变化规律的学说，注重世界观和方法论的研究。《周易》是宇宙代数学，是研究整个社会产生、发展及运动变化规律的科学，注重理和数的研究，讲求理和数的融合。二者的研究对象都直接关系到人类社会。前者讲对立统一、讲矛盾，后者讲阴阳变化、讲五行生克，实际上其理如出一辙，异曲同功。

    马克思主义哲学认为，任何事物的矛盾都有普遍性和特殊性。特殊性寓于普遍性之中。我们要透彻的认识事物，首先必须彻底弄清二者的辩证关系。对二者辩证关系的研究运用，有利于提高我们剖析事理、认识事物的能力。

    源于《周易》的命理学，对事物的分析方法与马克思主义哲学不谋而合。命理研究讲求灵活变通，而后者强调辩证，同时二者都主张分析事物要全面。所以，将命理与马克思主义哲学原理渗互交融，无疑更有益于对命理学的深入研究。

    下面我们通过具体的命例来阐述上述观点。

    1997年三月，福建南平市薛先生求测。他的四柱是：

    壬辰 甲辰 辛亥 戊子。

    他用考试的口气问：“你看这个四柱该取什么为用神？”

    “取戊土印星为用神。”

    “为什么？”

    “因为柱中一片水地，年干透壬水，水多金沉；甲木在辰月有余气，今受旺水之生而变强，耗日主之气；四柱看似土多，实则水多土流；日主辛金被水泄木耗太过而身弱。四柱之病，全在水之太过。故取戊土为用，制水生身。”

    “你看我89年怎样？”

    “此年定破大财，因财或女人之事而招官非。”

    “哎呀，正是这样！这年我不但破财数万，而且为女人之事引起官司，至今未了。为什么大运流年都是用神，反而有祸？我真弄不明白。”

    好，下面我们就来具体分析一下这个命局：

    89流年己巳，大运戊申，粗看用神到位，当应发财；殊不知岁运与四柱构成的命局，内部发生了一系列“化学变化”,其结果令人悲伤！四柱地支半会水局，透干有力，辰土难挡，加之月支又被甲木盖头而克，削减制水之力，因而本就暗伏了水多土流的危机；今逢大运之支与四柱合成申子辰水局，作为用神戊土之根的辰土被合，用神受损；流年支巳火本可生土，无奈水势太大，巳火生土是心有余而力不足，而巳火冲亥只能激发亥水之旺势，巳火反被冲灭，因而使得洪水泛滥，不可收拾；岁运天干之土，由于命局中辰土被合，巳火被冲，因而变成无根之浮土，浮土如散沙，虽众而不能止水；而水多木漂，木又为财星，所以该年定破大财无疑；财也为女人，柱中又带墙外桃花，加上日支冲犯太岁，故必因桃色事件而致官司之灾。该年还有水多金浊之弊，所以日主昏昏惑惑，迷于女色，惹火烧身，既吃官司又破财，真可谓雪上加霜，祸不单行！

    用神临岁运，一般多主吉利，这是事物矛盾的普遍性；此造89年用神临岁运，却恰恰相反，这就是事物矛盾的特殊性。如不作全面深入的分析，就会得出该年发财致富的结论，从而违背事实。

    下面再举一例：

    乾造：癸卯 辛酉 辛酉 乙未

    这是董先生的命造。他问：

    “你看我95年运气如何？”

    “你95年必破大财！”

    “我找过许多人测算，都说我95年必发大财，你怎么反而断我破大财？”

    “我只能根据五行生克制化之理推断，你这年到底怎样？”

    “事实正是如此，这年破财数以万计。”

    我之所以得出与众不同但又符合事实的结论，关键在于“灵活”二字。我初学命理之时，开始也是对命局分析粗略、片面、教条，以至应验率不高；经过长期的学习、实践、体悟。有些学员虽然经过函授、面授培训学习，仍然不能准确地为人批命，这主要是没有真正掌握预测体系的理论，更谈不上领悟预测体系的精髓。所以，一旦进行实践，就不可能做到全面的分析、灵活的运用。这“灵活”二字说起来轻巧，做起来却不是那么容易。就说矛盾普遍性和特殊性之间的辩证关系，如果不讲“灵活”，你就搞不透彻。上面所举的第二个命例，该命造用神为癸水，95年行戊午大运，流年乙亥；一般人都认为该年太岁亥水是用神到位，亥卯未又合成财局为喜神，且岁干透乙木财星，故误断此年必发大财。其95年破财，与第一个命例破财的道理大同小异。悟出了这个道理，你的预测水平也就提高了一步。

    通过上述实例的分析，你是否悟出了什么？

    其实说穿了，就是矛盾的普遍性中表现出来的特殊性。它们是一种辩证的关系。哲学原理、哲学方法，我们经常都在运用，只是有的人不自觉罢了。而时时事事都用正确的哲学原理和哲学方法去指导自己的思维和实践，这却是容易被人疏忽的。正因此如此，不少学易者便容易陷入思维的困境，登堂而不能入室。因此如果你能站在哲学的高度，用马克思主义的辩证法去学习命理、分析命局，真正弄清了命局的普遍性和特殊性之间的辩证关系，那么你对命理学的研究就会有一个质的飞跃，也就会生出所谓的悟性，那隐藏在命局中的不为一般人所发现特殊信息便会被轻而易举地提取出来。那时你也就成了高手。

    我们研究和应用命理学，既要以命理为法则，又不能照搬教条而走进死胡同。要深明其理，活用其理。易者，不易、变易、容易也。“不易”是矛盾的普遍性，“变易”是矛盾普遍性中的特殊性。深明“不易”与“变易”之理后，将“不易”和“变易”融为一体，回归太极，这便自然而然地生出“容易”来。“容易”是人们认识事情的最高境界。达到“容易”之境，则隐伏于命运中的吉凶祸福便昭然若揭了。这就是命理，这就是易理，这就是辩证法。

神秘小屋特价易学书店

隆重推出曲炜2005四柱、六爻、风水特训班光盘！